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CHAPTER 1: QUICK START

Quick Start

Chapter Objective

Chapter 1 provides a basic overview of the
concepts and terminology used throughout this
book using SolidWorks® 2007 software. If you are
completely new to SolidWorks, you should read
Chapter 1 in detail and complete Lesson 1, Lesson
2, and Lesson 3 in the online SolidWorks

Tutorials for Consumer Product Design

30 Minute
Lesson

Tutorials for Machine Design

Tutaorials for Mold Design

Lesson 1 - Parts
Lesson 2 - Assemblies
Lesson 3 - Drawings

AutoCAD and SolidWorks
3D Sketching

3D Sketching with Planes
Advanced Design

Lofts
Mold Design

Molded Product Design -
Advanced

MoldflowXpress
Multibody Parts
Pattern Features
PDMWorks Workgroup

Tutorials.

PhotoWorks
Revolves and Sweeps
Sheet Metal

Smart Components
Solidworks Animator
SolidWorks AP
SolidWorks Utilities
Surfaces

Toolbox

Weldments

Advanced Drawings

Assembly Mates

Blocks

COSMOSXpress
Customizing SolidWorks
Design Checker

Design Tables
eDrawings
FeatureWorks

Fillets

ImportfExport

If you are familiar with an earlier release of
SolidWorks, you still might want to skim this
chapter to get acquainted with some of the
commands, menus, and features that you haven’t
used; or you can simply jump ahead to Chapter 2.

Chapter 1 introduces you to many of the
basic operations of SolidWorks such as; definitions, starting a SolidWorks session,
using the User Main menu and Interface along with opening and closing files,
creating a part, assembly, and drawing.

SolidWorks releases new versions on a yearly basis. Part of this strategy is
to introduce new items that are focused on a particular category of features. The
book will address many of these new features. On the completion of the chapter,
you will be able to:

e Comprehend SolidWorks.
e Understand and apply basic concepts in SolidWorks:

e A SolidWorks model, Features, Base Sketch, Refining the design,
Associativity, Drawings, and Constraints.

e Start a SolidWorks Session.
e Use the SolidWorks User Interface (UI), and CommandManager.

e Address the following Menus, Task Panes, Commands, and Screens:
SolidWorks Resources, Design Library, File Explorer, Search, Right-Click
Pop-up menus, View Palette, PhotoWorks, Drop-Down Menu, Fly-out
FeatureManager, System Feedback, Confirmation Corner, and View Modes.
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e Create New Parts:
o Axle.
e Flatbar.
e Create a New Assembly:
e AirCylinder.
e Insert Components and Mates.

e Create a New Assembly Drawing:

e Insert four standard views: Front, Top, Right, and Isometric.

e Insert a simple Bill of Materials.

What is SolidWorks?

The SolidWorks application is a
mechanical design automation software
package used to create parts, assemblies,
and drawings that takes advantage of the
familiar Microsoft Windows graphical
user interface.

SolidWorks is an easy to learn
design and analysis tool (including
COSMOSWorks, COSMOSFloWorks,
and COSMOSMotion) which makes it
possible for designers to quickly sketch
2D and 3D concepts, create 3D parts and
assemblies, and detail 2D drawings.

In SolidWorks, part, assembly, and
drawing documents are all related as

EATTERY-PLATE]

illustrated. The book is focused for the beginner user with six or more months of

experience to the intermediate user and assumes that you have some working
knowledge of an earlier release of SolidWorks.

Basic Concepts in SolidWorks

Below is a list of Basic Concepts in SolidWorks to review and to
comprehend. These concepts are applicable to all versions of SolidWorks. All of

these concepts are addressed in this book. They are:
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Quick Start

A SolidWorks model. Consists of 3D solid geometry in a part or assembly
document. SolidWorks features start with either a 2D or 3D sketch. You can
either import a 2D or 3D sketch or you can create the sketch in SolidWorks. In
any case, it must be a sketch in the part document.

Features. Individual shapes created by Sketch entities tools; lines, circles,
rectangles, etc. that when combined, creates the part. Features can also be
added to assemblies. Include separate Extrude, Revolve, Loft, or Sweep
features etc., within the same part document. Features can include multi-body
part capability.

Base Sketch. The first sketch of a part is called the Base sketch. The Base
sketch is the foundation for the 3D model. Create a 2D sketch on a default
plane which are: Front, Top, and Right plane in the FeatureManager design
tree, or on a created plane. You can also import a surface or solid geometry. In
a 3D sketch, the sketch entities exist in 3D space. Sketch entities do not need to
be related to a specific Sketch plane.

Refining the design. Adding, editing, or reordering N ER A »
. . . W Extrude Base 6-3
features in the FeatureManager design tree. Example: 5 (i Anotations
For a part document, you can perform the following ; %geﬁ;gg E;ihd?;)
o, . . calin ] ptel] Lela (o
types of feature editing operations: $ Material <ot specified>
. . . +-[#e] Lights and Cameras
e Edit the definition, the sketch, or the properties of a & Front Plane
f % Top Plane
cature. % Right Plane
. . L. Crigin
e Control the access to selected dimensions. o @ Sweepl
-4 Extrudel =

e Roll back the part to the state it was in before a
selected feature was added.

e View the parent and child relationships of a feature.
e Use the feature handles to move and resize features.

e Modify the order in which features are reconstructed when the part is
rebuilt.

Associativity. A SolidWorks model is fully Associative. Associativity between
parts, sub-assemblies, assemblies, and drawings, assures that changes
incorporated in one document or drawing view are automatically made to all
other related documents and drawing views.

Drawings. Create 2D drawings of the 3D solid parts and assemblies which you
design. Parts, assemblies, and drawings are linked documents. This means that
any change incorporated in to the part or assembly changes the drawing
document. A drawing generally consists of several views generated from the
model. Views can also be created from existing views. Example: The Section
view is created from an existing drawing view.
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e Constraints. SolidWorks supports numerous constraints. Constraints are
geometric relationships such as perpendicular, horizontal, parallel, vertical,
coincident, concentric, etc. Use equations to establish mathematical
relationships between parameters. Apply equations and constraints to your
model to capture and maintain design intent.

Starting a SolidWorks Session

Start a SolidWorks session and familiarize yourself with the SolidWorks
User Interface (UI). As you read and perform the tasks in this chapter, you will
obtain a sense on how to use this book and the structure. To help you learn the
material, short quick tutorials are provided throughout the chapters. Actual input
commands or required action to perform functions in the tutorial is displayed in
bold.

¥* SolidWorks is designed to run on Windows XP Professional. If you are using
a network license version of SolidWorks, use the Windows XP Server Edition.

The book was written using SolidWorks Office 2007 on Windows XP
Professional SP2 with a Windows Classic desktop theme. Start a SolidWorks
session. The SolidWorks application is located in the Programs
folder.

Tutorial: Starting a SolidWorks Session 1-1 You can creats
1. Click Start > All Programs > SolidWorks 2007 > -
SolidWorks 2007 from the Windows taskbar. The SolidWorks gﬁzii:ghiile

program window opens as illustrated. Do not open a document

Save Template.

at this time. If you do not see this screen, click the SolidWorks LD
. . 'T% SolidWorks Office 2007 |;HE\|X|
Resources fl, icon in the e
Task Pane on the right side josc =« - Aw 0B e 5 S9%/aqaasin |
. | Solidworks Resources 4
of the SolidWorks Geing Sred——=) |
. . [ Mew Docurnent

Graphics window. Boniier

. & Making My First Part p

2. Read the Tip of the Day. o tsim iy | g

w1

2% Double-click the
SolidWorks 2007 icon on the
Windows Desktop to start a
SolidWorks
session.

SolidWorks software

licensed for use only

inside country (or EL)
where purchased

§i7
|| _Tip of the Day
You can cycle
through the
open documents
in SolicWorks
by using
CTRL+TAB
Next Tip

E|
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Quick Start

SolidWorks User Interface (Ul) and

CommandManager

The Task Pane is displayed when a SolidWorks session starts. The ]
Task Pane can be displayed in the following states: Visible or hidden, &
Expanded or collapsed, Pinned or unpinned, Docked or floating. The Task i
Pane contains the following tabs: SolidWorks Resources, Design Library, File 5
Explorer, Search, View Palette, Document Recovery, and PhotoWorks Items. |
“¥* The Document Recovery tab is displayed if your system terminates 2
unexpectedly with an active document; power outage or abnormal el

termination.
.-

* The PhotoWorks Items tab is displayed if PhotoWorks is installed.

L

SolidWorks Resources

Utilize the left/right arrows ' to expand or collapse [iSciaworksResourcesisa
the Task Pane options. The basic SolidWorks Resources Getting Started = 43
. . . . [ Mew Document o
menu displays the following default selections: Getting 0 o
Started, Community, Online Resources, and - j
Tlp Of the Day & Making My First =
A 'Tip of the Day Drawing e
Other user interfaces displayed, such as & voucen create | | € Online Tutorials B2
Machine Design, Mold Design, or Consumer i o ” f
Products Design, are available to be during s '
the initial software installation selection. The ;“Cki”Tg F”T- Onfine Resources -
.y . . ave Template.
book utilizes the Machine Design user NextTip | | [Machine Design =
interface as illustrated.
Design Library
The Design Library contains reusable parts, Design Library =
assemblies, and other elements, including library DA R S a
features. + g Design Library %@
+-F Toolbox i
The Design Library tab contains three default + @ 3D ContentCentral o
. A . A, o =Bl Solichworks Content f
selections. Each default selection contains additional sub B

categories. The selections are: Design Library, Toolbox,
3D ContentCentral, and SolidWorks Content.
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“¥* Click Tools » Add-Ins.. > SolidWorks Toolbox and
SolidWorks Toolbox Browser to active the SolidWorks

Toolbox.

To access the Design Library folders in a non

network environment, click Add File Location il , enter:
C:\Programs Files\SolidWorks\data\design library.
Click OK. In a network environment, contact your I'T
department for system details.

[ vaf Solichiforks Anirmator
[]{E Solidworks Routing
F salidwarks Toolbax

Solidwiorks Toolbox Browser

Design Library

W s

@ » -

=

+ asign Library
=8 Tookbaox
=@ 3D ContentCentral

=Bl Solidworks Content

0|2 & |Ex

File Explorer

File Explorer duplicates Windows Explorer

from your local computer and displays the following

. . . tab.
directories: Recent Documents, and Open in \

(File Explorer
Click. to display this task pane

SolidWorks.

g

O=d | & Ex

W

Search

Microsoft Windows Search is installed with
SolidWorks and indexes the resources once before
searching begins, either after installation, or when you
initiate the first search.

The SolidWorks Search box is displayed in the upper
right corner of the SolidWorks Graphics window. Enter the
text or key words to search. Click the drop down arrow to

view the last 10 recent searches. Search 4

All Locations T\

All Locations
Local Files
Design Library
Toolbox

3D Cantent Central
Add Location...

The Search tool P in the Task
Pane searches the following locations:

0|2 | & Ex

e All locations.

e Local Files.

v B | R

e Design Library.

e SolidWorks Toolbox.
e 3D ContentCentral.

e Added location.

Select any or all of the above locations. If you do not
select a file location, all locations are searched.
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Quick Start

View Pa Iette View Palette i

Use the View Palette, located [ oraviors oo sy arest ]
in the Task Pane, to insert drawing
views of an active part or click the
Browse button to locate the desired

O & 8 Ex

B %[

model. Click and drag the view from
the View Palette into an active drawing sheet to create a
drawing view.

Auto Recovery

View Palette

“[. (2]

o

[ Drag views onto drawing sheet ]

S &

*Current  *sometric

]
= o/

*Front *Right *Top

0 o o0

*Back Heft *Bottom

If auto recovery is initiated in the System Options section and the
system terminates unexpectedly with an active document, the saved
information files are available on the Task Pane Document Recovery tab.

PhotoWorks

PhotoWorks Items create photo-realistic images of
SolidWorks models. PhotoWorks provides many professional
rendering effects. PhotoWorks contains the following default
folders: Scene, Materials, Decals, and Lighting.

AR Click Tools > Add-Ins > PhotoWorks from the Main
menu to active the PhotoWorks feature.

Drop-Down Menu

SolidWorks takes advantage of the familiar Microsoft”
Windows® graphical user interface. Communicate with
SolidWorks either through the drop down menus or the
application toolbars. A command is an instruction that informs
SolidWorks to perform a task.

=
il
i
O
=
=

SR

W, Material 15-1

] Scene (default ervironm
] Materials (polished alumi

| Decals fempty)
+-{s] Lighting

Tools  Toobox  F

Boss/Base

Cut

Features
PatternMirror
Fastening Feature

* v v ¥ ¥

To close a SolidWorks drop-down menu, press the Esc key. You can also

click any other part of the SolidWorks Graphics window, or click another drop-
down menu. The drop-down menu options perform three basic functions. They

are:
1. Displays a SolidWorks dialog box.

2. Submits a command to create or modify your drawing.

3. Offers an expanded set of tools located in the SolidWorks Toolbars.

Page 1-7



A Commands Guide Tutorial for SolidWorks 2007

Fly-out FeatureManager

The Fly-out FeatureManager design tree E ElEIL
allows you to view and select items in the '
PropertyManager and the FeatureManager
design tree at the same time. The Fly-out
FeatureManager provides that ability to select
items which may be difficult to view or select

from the Graphics window. You can hide,

V) X2

Revolve Parameters

Line1

']

o

Et

One-Cirection

3e0deg

| Selected Contours

=% Bulb 7-1

+[A] annotations
+ @ Design Binder
3= material <not specifi.,
+Hke] Lights and Carreras
\<9. Front
S Top
S Right
L origin
+ 6\"«5 Revolvel
+ 6\"«5 Revolvez

modify the transparency of, go to, or zoom to

selected items. You cannot suppress items or roll back the build. Throughout the
book, you will select commands and command options from the drop-down
menus, Fly-out FeatureManager, or from the SolidWorks main toolbars.

w1

¥ Another method for accessing a command is to use the

. ¥ cut
acc_eleratqr key. Accelerator keys are speleal keystrokes Copy
which activates the drop-down menu options. Some @ paste
commands in the menu bar and items in the drop-down X Deete

Cirl+X
Crl+C
Cirl+y

Del

menus have an underlined character. Press the Alt key
followed by the corresponding key to the underlined
character activates that command or option.

Right-Click Pop-up menus

Right-click in the Graphics window to display a context-
sensitive shortcut menu. If you are in the middle of a command, this
menu displays a list of options specifically related to that command.
Example: if you right-click your mouse before picking the first
point of the Rectangle tool, a menu is displayed in the Graphics
window. The menu displays Sketch Entities, Selected Entity, and
other Relations and menu options.

FeatureManager Design Tree

R select

Sketch Entities
N Line

® circle

"} Centerpoint Arc
™ Tangent Arc
N 3 Point Arc

i Centerine

B Trim Entities

The FeatureManager design tree is located on the left

AN ER A
% Bub 7-1

»

side of the SolidWorks Graphics window. The

FeatureManager provides a summarize view of the active
part, assembly, or drawing. The FeatureManager design tree
displays the details on how your part, assembly, or drawing

1s created.
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Quick Start

Understand the FeatureManager design tree to troubleshoot your model.
The FeatureManager is use extensively throughout this book. Expand, collapse,

and scroll the FeatureManager design tree. = (@) Sold Bodes(1)
S Front
_\ ) /_ . . \<>‘ T;Opﬂ
“¥" To collapse all items in the FeatureManager, right-click and ‘<£>:Right
select Collapse items, or press the Shift +C keys. H 6;—@22\?2\,61
e
A Roll back a feature with the Rollback Bar in the S5 BB >
FeatureManager design tree. The rollback bar is a yellow and $ Bub 7-1 -
. . . + Annotat
black line which turns blue when selected. Click and drag the gl =
rollback bar up or down the FeatureManager design tree to step |< >
forward or backward through the regeneration sequence. YA »
% Bub 7-1
b ) + LLIJ Arnotations
“¥* You can save your models with the rollback bar in any # € Design Binder
. . 3= Materia <not specifiec
location of the FeatureManager design tree. 4 () Lights and Cameras
. . +-(m] Solid Bodies(1)
The FeatureManager design tree and the Graphics R Front
window are dynamically linked. Select sketches, features, %;f;it
drawing views, and construction geometry in either pane. Split L, orign
the FeatureManager design tree and either display two Dbl

FeatureManager instances, or combine the FeatureManager
design tree with the ConfigurationManager or PropertyManager.

Move between the FeatureManager design tree, NEEE
PropertyManager, ConfigurationManager, Functional = § O-RING Configuration(s) (De
Tolerances, and Render Manager by selecting the tabs at the = Pt o]
top of the menu. h mﬁm

The ConfigurationManager is located to the right of
the FeatureManager. Use the ConfigurationManager to create, select, and view
multiple configurations of parts and assemblies.

Split the ConfigurationManager and either display two
ConfigurationManager instances, or combine the ConfigurationManager with the
FeatureManager design tree, PropertyManager, or a third party application that
uses the panel. The icons in the ConfigurationManager denote whether the
configuration was created manually or with a design table.

System Feedback

SolidWorks provides system [j@ D@ L\\l [j@
feedback by attaching a symbol to the =N H N =
mouse pointer cursor arrow. The system Vertex Edge Face Dimension

feedback symbol indicates what you are
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selecting or what the system is expecting you to select. As you move the mouse
pointer across your model, system feedback is provided to you in the form of

symbols, riding next to the cursor arrow.

Confirmation Corner

When numerous SolidWorks commands are active, a
symbol or a set of symbols are displayed in the upper right hand
corner of the Graphics window. This area is called the
Confirmation Corner.

When you active or open a sketch, the confirmation
corner box displays two symbols. The first symbol is the sketch
tool icon. The second symbol is a large red X. These two
symbols supply a visual reminder that you are in an active
sketch. Click the sketch symbol icon to exit the sketch and to
saves any changes that you made.

OK —>»

Cancel —>

EBEX
g:ttch_’

Cancel
Sketch >

When other commands are active, the confirmation corner box provides a
green check mark and a large red X. Use the green check mark to execute the

current command. Use the large red X to cancel the command.

View Toolbar

| ¥YaRQUQ@uosLu @ -0 0 Q)l

SolidWorks provides the user
with numerous view options from the Standard View toolbar.
The view options are from left to right: Previous View, Zoom
to Fit, Zoom to Area, Zoom to Selection, Rotate View, Pan,
3D Drawing View, Standard Views;(Normal To, Front, Back,
Left, Right, Top, Bottom, Isometric, Trimetric, Dimetric) ,
Wireframe, Hidden Line Visible, Hidden Lines Removed,
Shaded With Edges, Shaded, Shadows In Shaded Mode,
Section View, Real View Graphics.

8 - | 1 Normal To

&0 Front

H Back

6 Left

& right

(& Top

&) Bottom
@ sometric
@ Trimetric
@ Cimetric

Create New Parts

A part is a 3D model which consists of features. What are features?

1. Features are geometry building blocks.

2. Features add or remove material.

3. Features are created from 2D or 3D sketched profiles or from edges and faces

of existing geometry.
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Quick Start

SolidWorks New SolidWorks Document edd
provides two modes in Templates | Tutorid
the New SolidWorks mmE
Document dialog box: part assem craw
Novice and Advanced. Freview
The Novice Mode is the
default mode with three Advanced Mode
default templates. The
Advanced Mode contains
access to create
additional templates. In
this book, you will use
the Advanced Mode. ok | [cmed | [ rep

w1

A The SolidWorks

Conversion Wizard automatically converts SolidWorks files from & Come e
an earlier version to the present SolidWorks 2007 format. To @ Copy Settings Wizard
access the Conversion Wizard, click Windows Start > All ] Registration Wizard
Programs > SolidWorks 2007 > SolidWorks Tools > 6 Soldworks Rx
Conversion Wizard. Follow the instructions to convert your

older files.

Create the Axle Part

Tutorial: Axle 1-2
Create a new part named Axle.

1. Click File » New from the Main menu.

2. Select the Advanced Mode from the New
SolidWorks Document dialog box. The Templates Templates | Tutoria
tab is the default tab. Part is the default template
from the New SolidWorks Document dialog box.

3. Click OK from the New SolidWorks Document
dialog box.

Aszembly Dirawing

“¥* In a SolidWorks application, each part, assembly, and drawing is referred to
as a document. Each document is displayed in a separate Graphics window.
“¥* In the New SolidWorks Document, Advanced option, Large icons .
are displayed by default. Utilize the List option or List Detail option in %

the New dialog box to view the complete template name.
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The Advanced Mode remains selected for all new ® R D
documents in the current SolidWorks session. The o s
Advanced Mode setting is saved when you exit # Q DesignBinder
SolidWorks. The default SolidWorks installation contains i ZE?;E?;;;EZ;ﬁj:ed}
two tabs in the New SolidWorks Document dialog box: g;:;nt
Templates and Tutorial. The Templates tab corresponds to < Right
the default SolidWorks templates. The Tutorial tab L, Orign

corresponds to the templates utilized in the Online SolidWorks Tutorials.

In a SolidWorks session, the first system default part filename is named
Part1.sldprt. The system attaches the .sldprt suffix to the created part. The second
created part in the same session, increments to the filename: Part2.sldprt. Partl is
displayed in the FeatureManager. The Main menu, Standard toolbar, View toolbar,
and CommandManager are displayed above the SolidWorks Graphics window.

4. Click File » Save from the Main toolbar.

5. Create a new folder named

SolidWorks 2007. Savein: | ) Solidwarks 2007 v Q@ my

6. Enter Axle for the File
name in the SolidWorks
2007 folder.

7. Click Save.

w1

e Organize parts into file

folders. Use the SolidWorks | 7°™™  ~* e
2007 folder as the main file Save astype: |Port(“ptsidor) v| [ cance ]
folder for this book.

The CommandManager is divided into the Control Area and an expanded
toolbar. Select a Control Area icon to display the corresponding toolbar. The
Features icon and Features toolbar are selected by default in the Part mode. Set the

dimension standard and part System Options | DoCUment Properties
units for the Axle. Deraing Unit system
Dimensions (COIMKS ¢mater, kilogram, second)
8. Click Tools > Options > caors G R
Document Properties tab i @7 (neh, pound, zecond)
. Wirtal Sharps O custom
from the Main menu. Annotations Display |
Annotations Font Length units
d ecima 3
9. Select ANSI from the " e °
Dimensioning standard oo
. . aterial Propertes
box. Click Units. Image Cualty e
Lk inches v Decimal 2 g
10' CliCk IPS (inCh’ pound’ (@) Decimal () Fractions
second) for Unit system.
Angular units
Degrees M Decimal [ 5
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11.Select 3 for Length units Decimal places. Select 0 for Angular units Decimal
places.

12. Click OK from the Document Properties — Units dialog box.

Insert the 2D Sketch plane for the first feature of the part. The Sketch plane
is the plane on which a sketch lies and is configurable through the Sketch plane
PropertyManager. You can place a single sketch on various planes in different
configurations.

w1

AR In SolidWorks, the name used to describe a 2D or 3D ST e >
profile is called a sketch. @ e
+-[A] Annotations
13. Create a 2D Sketch. Click Front Plane from the e i
. . . = Materal <ot spacmec =
FeatureManager design tree. This is your Sketch plane & G Lights znd Cammeras
for the first feature. *
& Top
el & Right
“¥* The Reference Triad is located in the lower left corner b g

of the model coordinate axes; (Red-X, Green-Y, and Blue-Z) at all
times when activated. The Reference Triad aids you to display how the
view orientation is displayed relative to the Front Plane. “Isormetric [+

14.Click Sketch & from the Control Area. The Sketch toolbar is displayed in the
CommandManager.

of the Graphics window. The Reference Triad displays the orientation ﬂ
P

15.Click Circle @ from the Sketch toolbar. The Sketch opens on the Front Plane
in the Front view by default. The Circle PropertyManager is displayed.

16. Drag the mouse pointer into the Graphics window. The cursor displays the
Circle feedback symbol @ . The center point of the circle is positioned at the

origin. The part origin ’L is displayed in the center of the Graphics window.
The origin represents the intersection of the three default reference planes.
They are: Front Plane, Top Plane, and Right Plane. The positive X-axis is
horizontal and points to the right of the origin in the Front view. The positive
Y-axis is vertical and point upward in the Front view.
“¥" The Front Plane rotates, and is parallel to the screen. This only happens for
your first sketch in a part.

17.Click the origin L. from the Graphics window. This is the first point
of the circle. The red dot feedback indicates the origin point location. %ﬁ’ =0

The mouse pointer displays the Coincident to point feedback symbol ©«
.
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18. Create the circle. Drag the mouse pointer to the right of the
origin. Click a position to create the circle.

A To control the Sketch relation display, click View >

Sketch Relations from the Main menu.

19. Add a dimension. Click Smart Dimension < from the Sketch toolbar.

20. Click the circumference of the circle. The cursor displays the diameter
feedback symbol.

21.Click a position to place the dimension in the Graphics window. The
Dimension PropertyManager is displayed when a
dimension is selected. In the Dimension
PropertyManager, you can modify dimension properties
such as Tolerance/Precision, Dimension Text, and various vXBe=ag
Display Options.

22.Enter .188in the Modify dialog box. The circular sketch is
centered at the origin. D.188

w s

AR If your sketch is not correct, select UNDO ) from the
Main menu.

w s
P

To fit your sketch to the Graphics window, press the f key.

Create your first feature. Create an Extruded Base feature. The Extruded
Boss/Base feature adds material to a part. The Extruded Base feature is the first
feature of the Axle part. An extrusion extends a profile along a path normal to the
profile plane for some distance. The movement along that path becomes the solid
model. The 2D circle is sketched on the Front Plane.

“¥* An Extruded Base feature is a feature in SolidWorks that utilizes a sketched
profile and extends the profile perpendicular (L) to the Sketch plane. The Base
feature is the first feature that is created. Keep the Base feature simple.

=
23.Click Features ™3 from the Control Area.
24.Click Extruded Boss/Base from the Features toolbar. The Extrude
PropertyManager is displayed. The Extrude PropertyManager displays the
parameters utilized to define the feature.
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25.Select Mid Plane for End Condition in Direction 1. The
Mid Plane End Condition extrudes the sketch equally on
both sides of the Sketch plane.

26. Enter 1.375in for Depth. The Depth defines the distance.
27.Click OK ¥ from the Extrude PropertyManager.

Extrudel is created and is displayed in the
FeatureManager design tree.

28. Press the f key to fit the Axle to the Graphics window.
29.Save the part.

Modify the color of the Axle part.

30. Click the Axle ® **E jcon from the FeatureManager

Quick Start

»

Direction 1

design tree. Click Edit Color

»

Favorite

from the Standard toolbar. The A |
Color and Optics PropertyManager | g \<candard 3
is displayed.
31.Select a color from the Edit Color
box.

32.Click OK ¥ from the Color And

Optics PropertyManager. The Axle is displayed with the selected

color.

33.Display an Isometric view from the Reference Triad.

34.Save the part. You completed the Axle part using the Extruded

Mid Plane v
“1
o | 1375 ~
1Y
%
L
6 y
® TR »
%

= (4] Annotations
=& Design Binder

3= Material <not specified
+- [z Lights and Cameras
=-[@] Sold Bodies(1)

% Front

& Top

% Right

1, origin
= [§ Extrude1

N

*lsometric |v

Base/Boss feature with the Mid Plane End Condition option. You also applied
a color to the part. Utilize the Edit Color feature to control part and feature
color. SolidWorks utilizes default colors to indicate status of sketches and
features. Example: Default colors indicate the status of a sketch.

Sketches are generally defined in one of the following states. Color
indicates the state of individual sketch entities. The states of individual sketch

entities are:

1. Under Defined. There is inadequate definition of the sketch, (Blue). The
FeatureManager displays a minus (-) symbol before the Sketch name.

2. Fully Defined. Has complete information, (Black). The FeatureManager

displays no symbol before the Sketch name.

3. Over Defined. Has duplicate dimensions, (Red). The FeatureManager displays
a (+) symbol before the Sketch name. The What’s Wrong dialog box is

displayed.
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Create the Flatbar Part

Tutorial: Flatbar 1-3
Create a new part named Flatbar.

1.

3.
4.

Click File » New from the Main menu. Part is the

default template from the New SolidWorks
Document dialog box.

Double-click the part icon. Click File > Save from

the Main menu.

Enter Flatbar in the SolidWorks 2007 folder.

Templates | Tutorial

[ [
Azzembly Coranirg

Click Save. Flatbar is displayed in the FeatureManager design tree.

Set the dimension standard and part units for the Flatbar part.

5.

Click Tools > Options > Document
Properties tab from the Main menu.

Select ANSI from the Dimensioning Standard
list box.

Click Units. Click IPS for Unit system. Select 3
for Length units Decimal places. Select 0 for
Angular units Decimal places.

Click OK from the Document Properties — Unit
dialog box. Click Front Plane from the
FeatureManager.

Click Sketch % from the Control Area. The
Sketch toolbar is displayed in the
CommandManager.

10. Click Rectangle [J from the Sketch toolbar.
11. Click the first point of the rectangle below and

12. Drag the mouse pointer up and to the left of the

13.Click Trim Entities ™™ from the Sketch toolbar. The

14. Click Trim to closest from the Trim PropertyManager.

15. Click the right vertical line. The line is removed.

to the left of the origin in the Graphics window.

origin. Release the mouse button.

3

Trim PropertyManager is displayed.

16. Click the left vertical line. The line is removed.
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Quick Start

17.Click OK v) from the Trim PropertyManager.

Tar:;)ent
18.Click Tangent Arc +4rc  from the Sketch toolbar.
19. Click the top right endpoint of the top horizontal line.
20. Drag the mouse pointer to the right and downward.

21.Click the bottom right endpoint to complete the arc.

22.Perform the same procedure to create the left 180 degree
Tangent Arc as illustrated.

¥ You can select all entity types in parts, assemblies, and

drawings by dragging a selection box with the mouse

. e
pointer. 7 2
23.Right-click Select in the Graphics window. v D)W
24.Box-Select the model geometry. The geometry inside the Selec:?lemltles r
window is selected. The selected geometry is displayed in e
green. Two arcs and two lines are listed in the Properties Line3
Selected Entities box.

w1

“¥* Box-Select is a click and drag procedure from left to right in the Graphics
window.

w1

“¥" Maintain the slot sketch symmetric about the origin. Utilize Add Relations. A
relation is a geometric constraint between sketch geometry. Position the origin at
the Midpoint of the centerline.

25.Click Centerline Centerl.. from the Sketch toolbar.

26.Sketch a horizontal centerline from the left arc center '_'1; LN
point to the right arc center point.

27.Right-click Select.

Add a Midpoint relation between the origin and the Centerline.

28. Click the origin L. Hold the Ctrl key down.

29.Click the centerline. Release the Ctrl key. The origin and
the centerline are listed in the Selected Entities box.

30. Click Midpoint from the Add Relations box. Line5 and l,
Point1@Origin is displayed in the Selected Entities box. B -0--m

Page 1-17



A Commands Guide Tutorial for SolidWorks 2007

31.Click OK v) from the Properties PropertyManager. The
Midpoint relation is applied.

Add an Equal relation between the two horizontal lines of the
model.

32.Click the top horizontal line. Hold the Ctrl key down.

33.Click the bottom horizontal line. Release the Ctrl key. The
two horizontal lines, Linel and Line3 are displayed in the
Selected Entities box. Click Equal from the Add Relations
box.

34.Click OK v) from the Properties PropertyManager.

35.Click Smart Dimension € from the Sketch toolbar.

36. Dimension the Flatbar as illustrated. The
sketch is fully defined. The sketch is

R.25
displayed in black. /

Create the first feature for the Flatbar. Create =~ (G————*——"—%)
an Extruded Base feature. The Extruded ‘
Boss/Base feature adds material to a part. 400

Extrude the sketch to create the first feature. ! . '

37.Click Extruded Boss/Base [ from the Features toolbar.
38.Enter .060in for Depth in Direction 1. Blind is the

default End Condition. Accept the default conditions.
39.Click OK ¥ from the Extrude PropertyManager.

Extrudel is displayed in the FeatureManager design

tree. Direction 1 &
40.Expand Extrudel from the FeatureManager design tree. |~ ©™ =
Sketchl is fully defined. 4 I
41.Fit the model to the Graphics window. & [Hosn =

42.Save the model. Utilize the Extruded Cut feature
to create the first hole. Insert a new sketch for the
Extruded-Cut feature.

43. Click the front face of the Extrudel feature for
the Sketch plane. Extrudel is highlighted in the
FeatureManager design tree. The front face is
displayed in green.
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44.Click Sketch % from the Control Area.
45. Display the Front view from the Reference Triad.
t

O]
46. Click Circle circe from the Sketch toolbar. _
The Circle PropertyManager is displayed. o
47.Place the mouse pointer on the left arc. Do not click! Wake up the center point
of the Flatbar. The center point of the slot arc is displayed.
V¥ The process of placing the mouse pointer over an existing arc to locate its
center point is call “wake up”.

48. Click the center point of the arc.

49.Click a peosition to the right of the center point to create a circle.
o

Smart
50. Click Smart Dimension Cimers... from the Sketch toolbar.

51. Dimension the circle as illustrated.

N L
Insert an Extruded Cut feature to _

create the first hole in the Flatbar part.

. E}{tI’Ed @ £ |% 5
52.Click Extruded Cut cut  from the Features toolbar. ) i
[A] Annotations
53.Select Through All for End Condition in Direction 1. %gjﬁf&oﬂgz)

3= Material <not specified>

54.Click OK ¥/ from the Cut-Extrude PropertyManager. 1 Lights and Cameras

% Front Plane
The Cut-Extrudel feature is displayed in the & Top Plane
FeatureManager. b e Fane
55. Expand Cut-Extrudel from the FeatureManager. T @gﬁﬁiti;l
Sketch2 is fully defined. =@ gtsztzﬁgel
w1

The blue Cut-Extrudel icon in the FeatureManager
indicates that the feature is selected. Select features by clicking their icon in the
FeatureManager or selecting geometry in the Graphics window.

Create a Linear Pattern feature. Use a linear pattern to create multiple
instances of one or more features that you can space uniformly along one or two
linear paths. Utilize the Linear Pattern feature to create additional holes in the
Flatbar part.

LLL]
L L]

Linear
56.Click Linear Pattern Fat=m from the Features toolbar. The Linear Pattern

PropertyManager is displayed. Display an Isometric view.
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57.Click the top edge of the Extrudel feature for
Direction1. Edge<1> is displayed in the Pattern
Direction box for Directionl. The direction arrow
points to the right.

®10q

58. Enter 0.5 for Spacing.

59. Enter 9 for Number of Instances. Instances are the
number of occurrences of a feature. Note: Cut-
Extrudel is displayed in the Features to Pattern box.

60.Click OK v) from the Linear Pattern PropertyManager.
LPatternl is displayed in the FeatureManager.

AR The Recent Commands Menu provides the ability to
view the last few commands for easy reuse. Right-click in
the Graphics window, click Recent Commands, view the
most recent commands.

Apply material properties to the Flatbar part. Apply a

Direction 1
Spacing:
Instances:

0.500in
3

Direction 1

A, | |[Edge=1=

| 0.50N

o |9

41> |4

Direction 2

Features to Pattern

&

CU-Extrudel

material to a part, and create or edit a material using the Materials Editor
PropertyManager. The Materials Editor PropertyManager is located in the
FeatureManager design tree. The material and its properties that you add to a part
will propagate to COSMOSWorks, COSMOSXpress, and PhotoWorks.

61.Right-click Material from the Flatbar FeatureManager
design tree.

62.Click Edit Material. Select 6061 Aluminum Alloy for
material. View the Physical Properties of the material.

® TR

%, Flathar

+-[A] Annotations
=€ Design Binder
=-(@] Sold Bodies(1)

Bl aterial <ngpenecified:
+(5 Lights and ¢ 32
%> Front Flane

63.Click OK ¥ from the Materials Editor
PropertyManager. 6061 Alloy is displayed in the
FeatureManager design tree.

64. Display an Isometric view.

65.Save the Flatbar part. You completed the Flatbar part using the Extruded
Base/Boss feature, Extruded Cut feature and the Linear Pattern feature.

Create an Assembly

An assembly is a document that contains two or more parts. An assembly
inserted into another assembly is called a sub-assembly. A part or sub-assembly
inserted into an assembly is called a component. Create an AirCylinder Linkage

assembly consisting of the following components:
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Axle part.

Shaft-collar part.

Flatbar part.

AirCylinder sub-assembly.

Quick Start

Establishing the correct component relationship in an assembly requires
forethought on component interaction. Mates are geometric relationships that align
and fit components in an assembly. Mates remove degrees of freedom from a
component. Mates reflect the physical behavior of a component in an assembly.
The components in the AirCylinder Linkage assembly utilize Standard Mate types
only.

w1

A SolidWorks Help Topics list the rules governing Mate Type valid geometry.

Tutorial: AirCylinder Linkage assembly 1-4

Create the AirCylinder Linkage assembly.

l.

Copy the SolidWorks 2007 folder from
the CD provided in this book to a
location on your computer. The CD in
the book provides access to over 200
models and their solutions.

Modify the file attributes.

2.

Right-click the SolidWorks 2007 folder

on your computer.

3. Click Properties.

Uncheck the Read-only Attributes box.
Click Apply.

. Check Apply changes to this folder,

subfolders and files.

Click OK from the Confirm Attribute
Changes box.

Click OK from the Properties box. Open a new

assembly.

8. Click File » New from the Main menu.

Double-click assembly from the New SolidWorks
Document dialog box. The Insert Component

PropertyManager is displayed.
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¥ The Insert Component PropertyManager is displayed
when the Start command when creating new assembly option

box is checked.
10. Click View; check Origins from the Main menu.
11.Click Browse from the Part/Assembly to Insert box.

12. Double-click the AirCylinder assembly from the
SolidWorks 2007 folder. The AirCylinder assembly is

displayed in the Graphics window.

13. Fix the AirCylinder assembly to the origin. Click the
origin in the Graphics window. Asseml is displayed in
the FeatureManager design tree and is fixed to the origin.

14.Click Save As from the Main menu.
15. Enter AirCylinder Linkage for File name.

16. Click Save. The AirCylinder Linkage FeatureManager
design tree is displayed. The AirCylinder is the first
component in the AirCylinder Linkage assembly and is
fixed (f). The (f) symbol is placed in front of the
AirCylinder name in the FeatureManager.

&
Insert

17.Click Insert Component corpo... from the Assembly
toolbar. The Insert Component PropertyManager is
displayed.

i

IRINOR)

Message

Part/Assembly to Insert
Cpen documents:

B Axde
W Flatbar

Browse...

Thumbnail Preview

Options

Start command when

¥

~
A

creating new assembly

Graphics preview

AAERL

+-[A] Annotations
=& Design Binder
+-{] Lights and Cameras
%> Front Flane
% Top Plane
% Right Plane
1, origin

[ Mates

»
@ ArCylinder Linkage (Default

=@ () ArCylinder< 1> (Defal

18. Click Axle from the Open documents box in the Insert Component

PropertyManager.

19. Click a position to the left of the AirCylinder
assembly.

20. Deactivate the origins.

21.Click and drag a position in front of the
RodClevis as illustrated.

22.Click Zoom to Area on the RodClevis and
the Axle.

Insert a Concentric Mate between the

RodClevis and the Axle. A Concentric Mate forces two cylindrical faces to
become concentric. The faces can move along the common axis, but cannot be

moved away from this axis.
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A
23.Click Mate Mat= from the Assembly toolbar. The Mate
PropertyManager is displayed. Click the inside left hole face
of the RodClevis. Face<1>@Air Cylinder is displayed in the

Mate Selections box. S

24. Click the long cylindrical face of the Axle. The cursor /)
displays the Face feedback symbol. The faces are displayed
in the Mate Selections box. The Concentric Mate type is 4

selected by default. The Axle is positioned concentric to the
RodClevis hole.

25.Click the Green Check mark ¥ in the Mate pop-up
box.

26.Click and drag the Axle left to right. The Axle
translates in and out of the RodClevis holes.

.-

" Position the mouse pointer in the middle of the face
to select the entire face. Do not position the mouse pointer near the edge of the
face.

L

Insert a Coincident Mate. A Coincident Mate forces two planar faces to
become coplanar. The faces can move along one another, but cannot be pulled
apart.

27.Click the Front Plane of the AirCylinder assembly from
the AirCylinder Linkage fly-out FeatureManager.

28.Click the Front Plane of the Axle part. Coincident is the
default Mate Type.

3

29.Click the Green Check mark ¥ in the Mate pop-up box. KN LAIB] 2]y

The AirCylinder Front Plane and the Axle Front Plane are "
Coincident. The Axle is centered in the RodClevis.

30.Click OK v) from the Mate PropertyManager.

w1

AR Display the Mates in the FeatureManager to | = 0 Mares o
& Concentric1 (ArCylinder < 1x Axle< 1)
check that the components and the Mate Types & Coincidentl (4rCylinder<1> Axle<15)

correspond to the original design intent.

w s

“¥" If you delete a Mate and then recreate it, the Mate numbers will be in a
different order.
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&
Insert

31.Click Insert Component compo.... from the Assembly
toolbar.

32.Click Flatbar from the Open documents box in the
Insert Component PropertyManager.

33.Click a position to the left of the AirCylinder
assembly.

)
34.Click Mate "= from the Assembly toolbar.
35. Click the inside left back hole face of the Flatbar.

36. Click the long cylindrical face of the Axle. The faces
are displayed in the Mate Selections box. Concentric is
the default Mate Type.

37.Click the Green Check mark ¥ .

38. Click and drag the Flatbar. The Flatbar translates and
rotates along the Axle.

39. Insert a Coincident Mate between the back face of the
Flatbar and the front face of the RodClevis. Coincident
is the default Mate Type.

40. Click the Green Check mark ¥ .

3L

41.Click OK V) from the Mate PropertyManager.

42.Expand the Mate folder from the =9 vates
FeatureManager design tree. View the Inserted AN S e IS S
® Coincident1 (ArCylinder< 1> Axle<1>)
Mates. § Concentric2 (Axle< 1> Flatbar<1=)
& Coincident2 (ArCylinder < 1> Flatbar < 1=

43. Perform the same procedure above to insert the
second Flatbar on the right side of the
RodClevis.

44 Insert a Parallel Mate between the top narrow
face of the first Flatbar and the top narrow face
of the second Flatbar. A Parallel Mate places the
selected items so they lie in the same direction - B
and remain a constant distance apart from each

other. B LTS
) § Concentricl (ArCylinder< 1> Axle<1>)

. § Coincident1 (ArCylinder< 1> ,Axle<1=)
45.Click OK % from the Mate PropertyManager. N e o e
. § Coincident2 (ArCylinder < 1= Flatbar < 1)
46. View the created Mates. & Concentric3 (axie< 1> Flatbar<2>)
§ Coincident3 (ArCylinder < 1= Flatbar <23
§ Paralell (Flatbar< 1> Flatbar<2>)
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47.Click and drag the second Flatbar. Both parts move together.
&

Inzert

48. Click Insert Component corpo.... from the Assembly toolbar.
49.Click Browse from the Part/Assembly to Insert box.

50. Double-click the Shaft-collar part from SolidWorks 2007 folder. The Shaft-
collar is displayed in the Graphics window.

51.Click a position to the left of the Axle.

52.Insert a Concentric Mate between the inside
hole face of the Shaft-Collar and the long
cylindrical face of the Axle. Concentric is the
default Mate Type.
A Press the Shift-z keys to Zoom in on the
model.

53.Insert a Coincident Mate between the front face of
the Shaft-collar and the back face of the left Flatbar.
Coincident is the default Mate Type.

54. Perform the same procedure above to insert the
second Shaft-Collar on the right side of the Flatbar.

55.Display an Isometric view.

= Mates
56.Save the model. § Concentricl (AirCylindar< 1> Axle< 1)
& Coincidentl (ArCyinder< 1= Axle< 1)
57.View the Inserted Mates from the & Concertric2 (Axle< 1> Flatbar<1>)
FeatureManager. § Coincident? (ArCylinder < 1> Flathar<1=)

§ Concentric3 (fxle< 1= Flatbar<2x)

) Coincident3 (ArCylinder < 1> Flathar <2
& Paralel1 (Flatbar< 1> Flatbar<2)

& Concentricd (Axle< 1> Shaft-Collar< 1)
& Coincidents (Flatbar < 1> Shaft-Collar< 1)
§ Concentrics (fde< 1= Shaft-Collar<2:)
§ Coincidents (Flatbar < 2= Shaft-Collar< 2=
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Create a New Assembly Drawing

A SolidWorks drawing displays 2D and 3D views of a part or assembly.
The foundation of a SolidWorks drawing is the drawing template. Drawing size,
drawing standards, company information, manufacturing, and or assembly
requirements, units and other properties are defined in the drawing template. In
this section you will use the default drawing template.

The sheet format is incorporated into the drawing template. The sheet
format contains the border, title block information, revision block information,
company name and or logo information, Custom Properties and SolidWorks
Properties. Because this section of the book is a Quick Start section, you will not
address these items at this time.

Custom Properties and SolidWorks Properties are shared values between
documents. Utilize an A-size Drawing Template with Sheet Format for the Air
Cylinder Linkage assembly drawing.

A drawing contains views, geometric dimensioning, and tolerances, notes
and other related design information. When a part or assembly is modified, the
drawing automatically updates. When a dimension in the drawing is modified, the
part or the assembly is automatically updated.

Tutorial: AirCylinder Linkage Drawing 1-5

Create the AirCylinder Linkage assembly drawing.
Display the Front, Top, Right, and Isometric views.

Templates | Tutorial

Utilize the ModelView command in the Drawings
tOOlbar. Part Aszembily
1. Click File » New from the Main menu.
: . V) ¥

2. Double-click Drawing from the Templates tab. O
3. Select A-Landscape from the Sheet Format/Size dialog Message v

box. Click OK. The Model View PropertyManager is TR S

displayed. Open documents:

NG AirCylinder Linkage
X x i . B Axle

4. Click Cancel £/ from the Model View @ Flatbar

PropertyManager. Drawl is displayed. Set the Sheetl
Properties in the drawing.

w s

A The Model View PropertyManager is displayed if the
Start command when creating new drawing option is Thumbnail Preview ¢
checked. m— .

Start command when
creating new drawing

“

Cosmetic Thread Display
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5. Right-click Properties in Sheetl. The Sheet Properties is displayed. Draw1 is
the default drawing name. Sheetl is the default first sheet name. The Control
Area alternates between Drawings, Sketch, and Annotations toolbars. The
Model View PropertyManager is selected by default.

6. Select Sheet Scale 1:3.

. Sheet Properties @@
7. Select Third angle for Type of E—
proj eCtiOn. Name; | Sheefl .';. First angle Mext view |abel: A
Scale: 1 ;|3 (@) Third angle hexE datuim A
8. Clle OK from the Sheet Sr?eetFormathize
Properties box. The A-Landscape | “ == Freve
paper is displayed in a new B - Larcscipe
. . C - Landscape
Graphics window. The sheet o Lo
border defines the drawing size, SR
1 1" X 8.5" or (279-4mm X [¥] Cisplay sheet format = =
215.91’111’1’1). The DraWiIlgS tOOlbaI' () Custom sheet size Width 11.00in Height: 8.50in
is displayed in the
CommandManager Lse custom property values fram model shown
Defallt -

9. Set the Document Properties for
your drawing. Click Tools > Options > Document Properties tab from the
Main menu.

10. Select ANSI for Dimensioning standard. Click Units. Select MMGS
(millimeters, gram, second) for Unit system.

11.Enter 2 for Length units Decimal places.
12. Enter 0 for Angular units Decimal places.
13.Click OK.

w e
“¥* Detailing options provide the ability to address dimensioning standards, text
style, center marks, extension lines, arrow styles, tolerance and precision.

14. Save the drawing. o7
15. Enter AirCylinder Linkage for file name. g CT“HSEV Linkage
&5 Blocks
16.Click Save. The AirCylinder Linkage is displayed in the # & Design Binder
Drawing FeatureManager design tree. A] Annotations
+-[ 8 Sheat1
Model

17.Click Model View vew from the Drawings toolbar. The
Model View PropertyManager is displayed.

Part/Assembly to Insert ‘&

18. Double-click AirCylinder Linkage from the Model I"IIFI}::W
View PropertyManager. Insert a Front, Top, Right and ®ade K

% Flatbar

Isometric view.
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19. Click Multiple views from the Number of Views box. humber of Views 2
() single View
20.Click *Front, *Top, and *Right from the Orientation box. @ Multiple views

*Isometric view is activated by default.

»

Orientation

Standard wiews:

21.Click OK Y from the Drawing View PropertyManager.

The four views are displayed in Sheetl. - 2 :;g
The Title block is located in the lower right hand corner =

of Sheetl. A Drawing contains two modes:

e [Edit Sheet.
e Edit Sheet Format.

Insert views and dimensions in the Edit Sheet mode. Modify the Sheet
Format text, lines or title block information in the Edit Sheet Format mode. The
CompanyName Custom Property is located in the title block above the TITLE
box. There is no value defined for CompanyName. A small text box indicates an
empty field. Activate the Edit Sheet Format Mode.

22.Right-click in Sheetl.

23.Click Edit Sheet Format. The Title block lines turn blue. Shee”heem
View the right side of the Title block. Editfyieet Format
Lock Sheet Focus
24.Click Zoom to Area on the Sheet Format Title block.
Modify the font size of Air Cylinder Linkage.

25.Double-click the AirCylinder Linkage text in
the DWG NO. box.

26.Click the drop down arrows to set the Text e
Font to 12 from the Formatting dialog box.

27.Click OK v) from the Note PropertyManager.
28.Right-click Edit Sheet in Sheet].
29.Save the drawing.

Insert a Bill of Material into the AirCylinder
Linkage assembly drawing.

SIZE [DW G, MO, REY
A AirCwlinder Linkage

SCALE1:S |'l.l'l.l'EIGHT: SHEET 1 OF 1

VA drawing can contain a table-based Bill of Materials or an Excel based Bill
of Materials, but not both.
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30. Click Insert > Tables > Bill of Materials from the
Main menu. The Bill of Materials PropertyManager is
displayed.

31.Click inside the Front view, Drawing View1.
32.Click Top level only from the BOM Type box. Accept all

BOM Type R

other defaults.

(@) Top level orly
33.Click OK ¥ from the Bill of Materials ey
PropertyManager. The AirCylinder Linkage assembly

FeatureManager design tree is displayed. Position the

() Indented assemblis

BOM.
34.Click a position in the top left corner of Sheet].

35.Click OK ¥ from

the Bill of Materials TEA NO. PART NUMBER DESCRIFTION QY.
1 GIDS-PC-1000] LINEAR ACTUATOR 1
PropertyManager. 2 Ao 1
3 Flatbar 2
36. Click inside Sheetl. 4 GIDS-5C-10012-3-16 SHAFT-COLLAR 2

Bill of Material 1 is displayed in the FeatureManager

design tree. The Bill of Materials is incomplete. You [ 2
. . . . AirCylinder Linkage

complete the Bill of Materials later in the Drawing @ Blocks

chapter of this book. A e

) Design Journal.doc <Emp
(Al Annotations

37.Save the drawing.

+ Sheet Formatl

38. Close the model. + [B) Drawing View1
-5 Drawing View2
-5 Drawing View3
+-[B) Drawing View4

&9 Bil of Materials1

Summary

In this chapter you learned about Models, Features, Base Sketch, Refining
the design, Associativity, Drawings, and Constraints. You started a SolidWorks
Session; you used the SolidWorks User Interface (UI) and CommandManager.

You created the Axle part using the Extruded Base/Boss feature with the
Mid Plane End Condition option. You applied color to the part.

You created the Flatbar part using the Extruded Base/Boss feature with the
Blind End Condition option, Extruded Cut feature with the Through All option,
and the Linear Pattern feature. You applied material to the Flatbar using the
Material Editor PropertyManager.
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You created the AirCylinder Linkage assembly and drawing with a Front,
Top, Right, and Isometric view. In the assembly you inserted a Concentric,
Coincident, and Parallel Mate. In the drawing you edited the Title block and
inserted a simple Bill of Materials. You have completed the first chapter of the
book. In Chapter 2, you’ll learn about System Options in SolidWorks. System
Options provides the ability to customize SolidWorks functionality for your needs.

Page 1 - 30




<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /None
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Error
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /SyntheticBoldness 1.00
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveEPSInfo true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputCondition ()
  /PDFXRegistryName (http://www.color.org)
  /PDFXTrapped /Unknown

  /Description <<
    /ENU (Use these settings to create PDF documents with higher image resolution for high quality pre-press printing. The PDF documents can be opened with Acrobat and Reader 5.0 and later. These settings require font embedding.)
    /JPN <FEFF3053306e8a2d5b9a306f30019ad889e350cf5ea6753b50cf3092542b308030d730ea30d730ec30b9537052377528306e00200050004400460020658766f830924f5c62103059308b3068304d306b4f7f75283057307e305930023053306e8a2d5b9a30674f5c62103057305f00200050004400460020658766f8306f0020004100630072006f0062006100740020304a30883073002000520065006100640065007200200035002e003000204ee5964d30678868793a3067304d307e305930023053306e8a2d5b9a306b306f30d530a930f330c8306e57cb30818fbc307f304c5fc59808306730593002>
    /FRA <>
    /DEU <>
    /PTB <>
    /DAN <>
    /NLD <>
    /ESP <>
    /SUO <>
    /ITA <>
    /NOR <>
    /SVE <>
  >>
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


