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Quick Start

CHAPTER 1: QUICK START

Chapter Objective

concepts and terminology used throughout this book Lessan
using SolidWorks® 2007 software. If you are new to
SolidWorks, you should read Chapter 1 in detail and Lesson 2 - Assemblies  Mold Design

. Le 3 - Drawi Molded Product Design -
complete Lesson 1, Lesson 2, and Lesson 3 in the coron ST BTamIes dvanced oo
. . . . AutoCAD and Solidwork: Moldflowx

online SolidWorks Tutorials under Help in the User 0 Shetching . IMeltibody Parts
Main menu 3D Sketching with Planes Pattern Features

° Advanced Design PDMWorks Workgroup

. . Advanced Drawings PhotoWorks
Chaptel‘ 1 lntI'OdUCGS yOU. tO many Ofthe baSIC Assembly Mates Revolves and Sweeps

operations of SolidWorks such as; definitions, starting | s

Chapter 1 provides a basic overview of the Tutorials for Consumer Product Design

L A Tutorials for Machine Design

Tutaorials for Mold Design

Lesson 1 - Parts Lofts

Blocks Sheet Metal

Smart Components

a SolidWorks session, using the User Main menu and | B SME L S LI,

. . . Design Checker SolidWorks API
Interface along with opening and closing files, Design Tables SolidWorks Utiities
creating a part, assembly, and drawing. FerTeeT R
Fillets Weldments
On the completion of this chapter, you will be | EEIEINE

able to:
e Comprehend what is SolidWorks 2 solidworks Help Topics
e Understand and apply basic concepts in SolidWorks: .

Cuick Reference Guide

e A SolidWorks model, features, Base sketch, refining the
design, associativity, drawings, and geometric constraints

e Start a SolidWorks session
e Use the SolidWorks User Interface (UI), and CommandManager
e Address the following Menus, Task Panes, Commands, and Screens:

e SolidWorks Resources, Design Library, File Explorer, Search, Right-Click Pop-
up menus, View Palette, PhotoWorks, Drop-down menus, Fly-out
FeatureManager, System feedback, Confirmation Corner, and View Modes

e C(Create a New Part
e Create a New Assembly:

e Insert Components and Mates
e Create a New Assembly Drawing:

e Insert four standard views: Front, Top, Right, and Isometric

e Insert a simple Bill of Materials
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Quick Start

What is SolidWorks?

The SolidWorks i ZIEIX < st
application is a mechanical design #| Part
automation software package used
to create parts, assemblies, and
drawings which takes advantage of
the familiar Microsoft Windows
graphical user interface.

SolidWorks is an easy to
learn design and analysis tool;
(COSMOSWorks,
COSMOSFloWorks, and
COSMOSMotion) which makes it
possible for designers to quickly
sketch 2D and 3D concepts, create
3D parts and assemblies, and
detail 2D drawings.

v ; ; ;
L4 \ Sheet1 IES

In SolidWorks, a part, an assembly, and a drawing are all related as illustrated.
The book is focused for the new user and assumes that you have little or no working
knowledge of SolidWorks.

Basic Concepts in SolidWorks

Below is a list of basic concepts in SolidWorks to review and to comprehend.
These concepts are applicable to all versions of SolidWorks. All of these concepts are
addressed in this book.

o A SolidWorks model. Consists of 3D solid geometry in a part or assembly document.
SolidWorks features start with either a 2D or 3D sketch. You can either import a 2D
or 3D sketch or you can create the sketch in SolidWorks.

e Features. Individual shapes created by Sketch Entities tools: Lines, Circles,
Rectangles, etc. that when combined, creates the part. Features can also be added to
assemblies. Some features originate as sketches; other features, such as shells or
fillets, are created when you select the appropriate tool or menu command and define
the dimensions or characteristics that you want.

e Base sketch. The first sketch of a part is called the Base sketch. The Base sketch is the
foundation for the 3D model. Create a sketch on a default plane or created reference
plane. The default planes are: Front, Top, and Right Plane in the FeatureManager
design tree.
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Quick Start

Refining the design. Adding, editing, or reordering features % 7 [ »
in the FeatureManager design tree. Example: For a part B Standoff
document, you can perform the following types of feature #14] Arnotations

%z Design Binder

editing operations: s e
+-[|] Solid Bodies(1)

e [Edit the definition, the sketch, or the properties of a §= Material <not specified-
feature. +-[xe] Lights and Cameras
& Front Plane
e Control the access to selected dimensions. ¥ Top Plane
e Roll back the part to the state it was in before a selected i gﬁ;?lane
feature was added. = [§ Extruded

T NI

e View the parent and child relationships of a feature.
e Use the feature handles to move and resize features.
e Modify the order in which features are reconstructed when the part is rebuilt.

Associativity. A SolidWorks model is fully associative. Associativity between parts,
sub-assemblies, assemblies, and drawings, assures that changes incorporated in one
document or drawing view are automatically made to all other related documents and
drawing views.

Drawings. Create 2D drawings of the 3D solid parts and assemblies which you
design. Parts, assemblies, and drawings are linked documents. This means that any
change incorporated into the part or assembly changes the drawing document. A
drawing generally consists of several views generated from the model. Views can
also be created from existing views. Example: The Section or Projected view is
created from an existing drawing view.

Constraints. SolidWorks supports numerous constraints. Constraints are geometric
relationships such as Perpendicular, Horizontal, Parallel, Vertical, Coincident,
Concentric, etc. Use equations to establish mathematical relationships between
parameters. Apply equations and constraints to your model to capture and maintain
design intent.

Starting a SolidWorks Session

Start a SolidWorks session and familiarize yourself with the SolidWorks User

Interface (UI). As you read and perform the tasks in this chapter, you will obtain a sense
on how to use this book and the structure. To help you learn the material, short quick
tutorials are provided throughout the chapters. Actual input commands or required action
to perform functions in the tutorial is displayed in bold.

w1

-

> SolidWorks is designed to run on Windows XP Professional with a minimum of 512

MB RAM. If you are using a network license version of SolidWorks, use the Windows
XP Server Edition.
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Quick Start

The book was written using SolidWorks Office 2007 on Windows XP
Professional SP2 with a Windows Classic desktop theme. Start a SolidWorks session.
The SolidWorks application is located in the Programs folder.

Tutorial: Start a SolidWorks Session 1-1

1. Click Start > All Programs > SolidWorks 2007 > SolidWorks
2007 from the Windows taskbar. The SolidWorks program window
opens as illustrated. Do not open a document at this time. If you do

ey
|| | _Tip of the Day

‘fou can create
a customnized
drawing
template, then
save it by

. . . ﬁ. . . clicking File,
not see this screen, click the SolidWorks Resources & icon in the

Task Pane on the right side of the SolidWorks Graphics window.

2. Read the Tip of
the Day.

w1

Save Template.
MNext Tip

W SolidWorks Office 2007

File View Tools Help

[PECEEE

A Double-click the AE— /ﬁll
SolidWorks 2007 icon in the S e &
Windows Desktop to start a - 7]
SolidWorks session. ”

w1

‘¥ There are different
SolidWorks products: The
SolidWorks Education Edition,
SolidWorks Student Edition,
SolidWorks Student Design Kit,
SolidWorks, SolidWorks Office,
and the SolidWorks Office
Premium. Each product produces
a different header and displays
different functions. This book can be used with all SolidWorks products.

CTRL+TAB
Next Tip

E|

SolidWorks User Interface (Ul)

The Task Pane is displayed when a SolidWorks session starts. The Task
Pane can be displayed in the following states: Visible or hidden, Expanded or
collapsed, Pinned or unpinned, Docked or floating.

The Task Pane contains the following tabs: SolidWorks Resources ft,

Design Library ﬁ, File Explorer @, Search &/ .»D, View Palette '=‘d, Document
Recovery ¥, and PhotoWorks Items H.

w1

“¥* The Document Recovery ¥ tab is displayed if your system terminates
unexpectedly with an active document; power outage or abnormal termination.

LIEREEEY

w1
P

The PhotoWorks Items & tab is displayed if PhotoWorks is installed.
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SolidWorks Resources

Utilize the left/right arrows ! or click and drag the box
to expand or collapse the Task Pane options. The basic

SolidWorks Resources faf menu displays the

following default selection tabs: Getting Started,

Community, Online Resources, and Tip of the

Day.

Other user interfaces are available to be
displayed; Machine Design, Mold Design, or
Consumer Products Design during the initial
software installation selection. The book utilizes the Machine

Design user interface as illustrated.

Design Library

Quick Start

The Design Library @ contains reusable parts,

assemblies, and other elements, including library features.

The Design Library tab contains four default

Solidworks Resources -
Getting Started = o4
[} Mew Document o
¥ Open a Docurment el
& Making My First Part O
& Making My First : =
\\( Tiporme D Drawing =
ip of the Da
e I Y & Online Tutorials B
i-‘? ‘fou can create
a customized e
drawing Community - »
temnplate, then
save it by
clicking File, Online Resources =
Save Template.
Mext Tip Machine Design -
Design Library A
I I R S st
=gl Design Library il
=7 Toolbox %‘zj
=@ 3D ContentCentral o

=Bl Solidworks Content

B

selections. Each default selection contains additional sub-
categories. The selections are: Design Library, Toolbox, 3D
ContentCentral, and SolidWorks Content.

w1

N Click Tools > Add-Ins.. > SolidWorks Toolbox and
SolidWorks Toolbox Browser to active the SolidWorks

Toolbox.

[ W Solidarks Animator

] Solichworks Routing

[T Solidwaorks Toolbox
Solidwarks Toolbox Browser

To access the Design Library folders in a non network

environment, click Add File Location il , enter: C:\Programs

Files\SolidWorks\data\design library. Click OK.

In a network environment, contact your I'T department for

system details.

File Explorer

File Explorer = duplicates Windows Explorer from
your local computer and displays the following directories:

Recent Documents, and Open in SolidWorks.

Page 1-5
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=l Design Library il
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=@ 3D ContentCentral 5

=Bl Sclidworks Content |
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Click. to display this task pane )
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Quick Start

Search

Microsoft Windows Search ®/ © is installed with
SolidWorks and indexes the resources once before searching
begins, either after installation, or when you initiate the first
search.

The SolidWorks Search box is displayed in the upper
right corner of the SolidWorks Graphics window. Enter the text
or key words to search. Click the drop down arrow to view the

last 10 recent searches.

Search =
oy, All Locations
The Search tool ®/ © in the Task Moo X g
Pane searches the following locations: A// etz L _
. . " . Design Library I
locations, Local Files, Design Library, Toolhax o
SolidWorks Toolbox, 3D ContentCentral, o yonementel

and Added location.

v B | R

Select any or all of the above

locations. If you do not select a file
location, all locations are searched.

View Palette

Use the View Palette L tool located in the Task Pane to
insert drawing views of an active model or click the Browse
button to locate the desired model.

Click and drag the view from the View Palette into an
active drawing sheet to create the drawing view.

Auto Recovery

If auto recovery ¥ is initiated in the System Options
section and the system terminates unexpectedly with an active

document, the saved information files are available on the Task Pane Document

Recovery tab.

PhotoWorks

PhotoWorks B create photo-realistic images of
SolidWorks models. PhotoWorks provides many professional
rendering effects. PhotoWorks contains the following default
folders: Scene, Materials, Decals, and Lighting. View the
SolidWorks Tutorials for additional information.
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Quick Start

w s

_’QC Click Tools » Add-Ins » PhotoWorks from the Main menu to active the
PhotoWorks feature.

Tools  Toobox Pl

Drop-Down Menu —— ,

Cut L

SolidWorks takes advantage of the familiar Microsoft” Features »

Windows® graphical user interface. Communicate with SolidWorks Pattern/Mirror ’

through the drop-down menus or the application toolbars. A Fastering Feature >
command is an instruction that informs SolidWorks to perform a

task.

To close a SolidWorks drop-down menu, press the Esc key. You can also click
any other part of the SolidWorks Graphics window, or click another drop-down menu.

The drop-down menu options perform three basic functions. They are:
1. Displays a SolidWorks dialog box.
2. Submits a command to create or modify your drawing.

3. Offers an expanded set of tools located in the SolidWorks Toolbars.

Fly-out FeatureManager S TR R Yy
+-{A] Annotations

The fly-out FeatureManager design tree = D)%) %ZE?E;S&T;&;
allows you to view and select items in the = $= Material <not of
PropertyManager and the FeatureManager iirorLace/Blane 2 b ughts and cam
design tree at the same time. The fly-out i |Front Plare g \
FeatureManager provides that ability to select ——— = S ;ID;S :Eie
items which may be difficult to view or select F=—— L origin
from the Graphics window. You can hide, CLtExirude + [ Extrude1
modify the transparency of, go to, or zoom to i [y
selected items. You cannot suppress items or roll
back the build. Throughout the book, you will select commands
and command options from the drop-down menus, fly-out
FeatureManager, or from the SolidWorks main toolbars.

w s
“¥" Another method for accessing a command is to use the

accelerator key. Accelerator keys are special keystrokes which & cut Cirl+x
activates the drop-down menu options. Some commands in the Copy Col+C
menu bar and items in the drop-down menus have an underlined | -© Pt cut+y
character. Press the Alt key followed by the corresponding key to X Deete b

the underlined character activates that command or option.
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Right-Click Pop-up menus

Right-click in the Graphics window to display a context-sensitive
shortcut menu. If you are in the middle of a command, this menu displays

a list of options specifically related to that command. Example: if you

right-click your mouse before picking the first point of the Rectangle tool,
a menu is displayed in the Graphics window. The menu displays Sketch

Entities, Selected Entity, and other Relations and menu options.

R select

Sketch Entities
N Line

® circle
"} Centerpoint Arc
™ Tangent Arc
N 3 Point Arc

i Centerine

B Trim Entities

FeatureManager Design Tree

The FeatureManager design tree is located on the left side
of the SolidWorks Graphics window. The FeatureManager
provides a summarize view of the active part, assembly, or
drawing. The FeatureManager design tree displays the details on
how your part, assembly, or drawing is created.

Understand the FeatureManager design tree to troubleshoot
your model. The FeatureManager is use extensively throughout
this book. Expand, collapse, and scroll the FeatureManager design
tree.

+-[A] Annotations
=& Design Binder
+-{m] Solid Bodies(1)
$= Material <not specified=
(2] Lights and Cameras
& Front Plane
& Top Plane
42 Right Plane
1. origin
=@ Extrude1
= Sketchl
= [@ Cut-Extrude1
= Sketchz

w1
£

Collapse items, or press the Shift +C keys.

“¥" Roll back a feature with the rollback bar in the
FeatureManager design tree. The rollback bar is a yellow and black
line which turns blue when selected. Click and drag the rollback
bar up or down the FeatureManager design tree to step forward or

backward through the regeneration sequence.

w1
“¥" You can save your models with the rollback bar in any location
of the FeatureManager design tree.

The FeatureManager design tree and the Graphics window
are dynamically linked. Select sketches, features, drawing views,
and construction geometry in either pane. Split the FeatureManager
design tree and either display two FeatureManager instances, or
combine the FeatureManager design tree with the
ConfigurationManager or PropertyManager.

Page 1 -8

" To collapse all items in the FeatureManager, right-click and select

AR ER

) Standoff

+-[A] Annotations
+-&» Design Binder
H-( @l Salid Pedies 1

+-[A] Annotations
=& Design Binder
+-(m] Solid Bodies(1)
§= Material <not specified:
{2 Lights and Cameras
& Front Plane
& Top Plane
& Right Plane
L, crigin
=-[§ Extrudel
=@ CutExtrudel




Quick Start

Move between the FeatureManager design tree,

PropertyManager, ConfigurationManager, and Render Manager §%ﬁ;_ilN E;nﬁguram(s) Do
by selecting the tabs at the top of the menu. 3¢ Default [ 0-RING ]
i Large
The ConfigurationManager is located to the right of the 3¢ Medturm
3¢ Smal

FeatureManager. Use the ConfigurationManager to create, select,
and view multiple configurations of parts and assemblies.

Split the ConfigurationManager and either display two ConfigurationManager
instances, or combine the ConfigurationManager with the FeatureManager design tree,
PropertyManager, or a third party application that uses the panel. The icons in the
ConfigurationManager denote whether the configuration was created manually or with a

design table.
kg BUTRe] &,

Face Edge Dimension Vertex

System Feedback

SolidWorks provides system feedback by
attaching a symbol to the mouse pointer cursor
arrow. The system feedback symbol indicates what
you are selecting or what the system is expecting you to select. As you move the mouse
pointer across your model, system feedback is provided to you in the form of symbols,
riding next to the cursor arrow.

Confirmation Corner =

When numerous SolidWorks commands are active, a symbol
or a set of symbols are displayed in the upper right hand corner of the Cancel —»
Graphics window. This area is called the Confirmation Corner.

When a sketch is active, the confirmation corner box displays EEX
two symbols. The first symbol is the sketch tool icon. The second Bt o
. . . Sketch
symbol is a large red X. These two symbols supply a visual reminder |, ..,
that you are in an active sketch. Click the sketch symbol icon to exit Sketch
the sketch and to saves any changes that you made.

When other commands are active, the confirmation corner box
provides a green check mark and a large red X. Use the green check
mark to execute the current command. Use the large red X to cancel
the command.

Page1-9
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View Toolbar

SolidWorks provides the user with | $auQoel @ 8900000 @|

numerous view options from the View B | 1 norma o
toolbar. The view options are from left to right: Previous View, Zoom [~
to Fit, Zoom to Area, Zoom to Selection, Rotate View, Pan, 3D ! Front
Drawing View, Standard Views;(Normal To, Front, Back, Left, gfj;k
Right, Top, Bottom, Isometric, Trimetric, Dimetric) , Wireframe, 6 Right
Hidden Line Visible, Hidden Lines Removed, Shaded With Edges, & Top
Shaded, Shadows In Shaded Mode, Section View, Real View (& Bottom
Graphics. @ Isometric
@ Trimetric
@ Dimetric

Create a New Part

A part is a 3D model which consists of features. What are features?

1. Features are geometry building blocks.

2. Features add or remove material.

3. Features are created from 2D or 3D sketched profiles or from edges and faces of

existing geometry.

SolidWorks
provides two modes in the
New SolidWorks
Document dialog box:
Novice and Advanced.

The Novice Mode
1s the default mode with
three default templates.

The Advanced
Mode contains access to
create additional
templates. In this book,
you will use the Advanced
Mode.

Before you begin
the tutorials create a

SolidWorks folder and copy the files from the CD in the book.

New SolidWorks Document

Templates | TUtOrial

assem dranir

Advanced mode

Movice

22X
[=ll=R=

Previcu

Ok l [ Cancel ] ’ Help

Use these folders to create your models.

Page 1-10
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Quick Start

Create the Standoff Part

Tutorial: New Part - Standoff 1-2
Create a New part named Standoff.

New SolidWorks Document

Templates | Tutorial

1. Click New O from the Standard toolbar.

2. Select the Advanced Mode from the New SolidWorks
Document dialog box. The Templates tab is the default BiCrawing
tab. Part is the default template from the New
SolidWorks Document dialog box.
3. Click OK from the New SolidWorks Document dialog box. | 7|5 =
The Part FeatureManager is displayed. ® Part1

[A] Annatations
i Design Binder
§= Material <not specified=

The Advanced mode remains selected for all new
documents in the current SolidWorks session. The Advanced

mode setting is saved when you exit SolidWorks. The default & Lichts and Cameras
SolidWorks installation contains two tabs in the New % Front Plane
SolidWorks Document dialog box: Templates and Tutorial. ¥ Top Plane
% Right Pl
The Templates tab corresponds to the default i Olggin e

SolidWorks templates. The Tutorial tab corresponds to the
templates utilized in the SolidWorks Tutorials.

In a SolidWorks session, the first system default part filename is named: Partl.
The system attaches the .sldprt suffix to the created part. The second created part in the
same session, increments to the filename: Part2. Partl is displayed in the
FeatureManager. The Main menu, Standard toolbar, and CommandManager are
displayed above the SolidWorks Graphics window. The CommandManager is divided
into the Control Area and an expanded toolbar. Select a Control Area icon to display the
corresponding toolbar. The Features icon and Features toolbar are selected by default in
the Part mode.

[

§¥ SolidWorks Education Edition - Instructional Use Only - [Part1]

QEJ File MEdrt View Insert Tools FoWorks Window Help \»ﬂv Snlidhnrks Sparch )R-
ain-Menu = - . ~
DERES KR8 BR-®WN@® -0 @20 b3
——Standard Toolbar : .
(] Yo &
Features |~| Sketch -~ | Extrud... Revolv...
Boss/B... Boss/B...
—Control Area —
® 5 R \ Features'l'oy
@ Partl  Filename CommandManager =)

¥ There are different SolidWorks products. The SolidWorks Education Edition,
SolidWorks Student Edition, SolidWorks Student Design Kit, SolidWorks, SolidWorks
Office, and the SolidWorks Office Premium. Each product produces a different header

and displays different functions. This book can be used with all SolidWorks products.
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Quick Start

Save the Standoff part.

4. Click File » Save from the
Main menu.

5. Select the folder
VEXplorer Models.

6. Enter Standoff for the File
name in the VEXplorer
Models folder.

7. Click Save.

w1

‘¥ Organize parts into file

Save As
LY Savein: | VEXplarer Models

Wy Recent I VEXplorer Models Solutions B roverz

Documents SE-M7Z25_1 B coverd

7 o CapScre @ Covers
Lﬁ B Claw Wire Support “& Cover_Color
Deskiop @CLA\N—FINGERJ = Cover_Filet
WCLAW-FINGERB_1 % Cover_Hole

B CLAW-GEAR L TNKAGE
B CLAW-LINKAGE

Q@ Cover_Offest
« Cover_Pattern

My Documents COSMOSKpress “w Cover_Shell
BCoverl “ Cover_Views
N
L <
Fawvarites

File name: Standofi

"—_‘g Save astype: | Part(“prt*sldpr)

Iy Metwaork

Places Description:

I:‘ Save as copy

21X

v Q F > @mE-

% Decal
B Delin-Bearing-Hat

T Gearz8

Gear Extersion

4 Gear Extension_Circular]
{ Gear Extension_LinearP:
4 Gear Extersion_Mirror
B halfinch-Standoff
®Motor Base

Bohylock 8-32

>

Coee 1
0 v

References...

folders. Copy and use the folders on the CD in the book. Create a separate sub folder for

your solutions.

w1

‘¥ In a SolidWorks application, each part, assembly, and drawing is
referred to as a document. Each document is displayed in a separate

Graphics window.
Define the Document Properties.

8. Click Options =l from the
Standard toolbar. Click the
Document Properties tab.

9. Select ANSI from the
Dimensioning standard box.

10. Click Units.

11. Select MMGS (millimeter,
gram, second) for Unit
system.

12. Select 2 for Length units
decimal place. Select 0 for
Angular units decimal place.

Document Properties - Units

System Options | Document Properties

Detaiing

Dimensioning standard

AMSI %

13. Click OK from the Document Properties - Units dialog box.

Create the 2D Sketch plane for the part. The Sketch plane is the plane on which a
sketch lies and is configurable through the Sketch Plane PropertyManager. In
SolidWorks, the name used to describe a 2D or 3D profile is called a Sketch.

w1

Unit system
Dimensions (OMKS (meter, kilogram, second)
Notes () CS (centimeter, gram, second)
Balloons (@) MMGS (millimeter, gram, second)
Arrows () 1Ps (inch, pound, second)
Virtual Sharps () Custom
Annotations Display =
Annotations Font Length units
Grid/snaj Decimal W e
Units L
Colors
Material Properties
Image Qualty Dual units
Plane Display -
inches v Decima 2 >
Q'Decwma\ f_ ) Fractions
Angular units
Degrees ~ Decimal o] :
.4

‘¥* The Reference Triad is located in the lower left corner of the Graphics I
window. The Reference Triad displays the orientation of the model

coordinate axes; (Red-X, Green-Y, and Blue-Z) at all times when activated.

Page 1-12

[ “Trimetric [~




Quick Start

The Reference Triad aids you to display how the view orientation is displayed relative to
the Front Plane.

Create a 2D Sketch. AN ER 2
. . ® Standoff
14. Click Front Plane from the FeatureManager design tree. 2 (& Annotations
This is your Sketch plane for the first feature. This is the = & Design Binder
Base sketch. 8= Material <not specified

) a #- 2] Lights and Cameras
15. Click Sketch Vo from the Control Area. The Sketch toolbar @

is displayed in the CommandManager. % Top Plane
) %y Right Plane
16. Click Circle @ from the Sketch toolbar. The Sketch opens 1, crigin

on the Front Plane in the Front view by default. The Circle
PropertyManager is displayed.

17. Drag the mouse pointer into the Graphics @ 3 B
window. The cursor displays the Circle Features |~ Skﬁh v Extrufcéed
Boss/B...

N
feedback symbol Q" . The center point of the

circle is positioned at the Origin. The part Origin ’L is displayed in the center of the
Graphics window. The Origin represents the intersection of the three default reference
planes. They are: Front Plane, Top Plane, and Right Plane. The positive X-axis is
horizontal and points to the right of the Origin in the Front view. The positive Y-axis
is vertical and points upward in the Front view.

w1

“¥* The Front Plane rotates, and is parallel to the screen. This only
happens for your first sketch in a part.

of the circle. The red dot feedback indicates the Origin point location.
The mouse pointer displays the Coincident to point sketch relation
feedback symbol < .

19. Drag the mouse pointer to the right of the Origin.

18. Click the Origin L.. from the Graphics window. This is the first point %R =0
®

20. Click a position to create the circle.
w1 G)

¥ To control the Sketch relation display, click View > Sketch
Relations from the Main menu.

Insert a Dimension.

21. Click Smart Dimension o from the Sketch toolbar.

22. Click the circumference of the circle. The cursor
displays the diameter feedback symbol.
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Quick Start

23. Click a position to place the dimension in the Graphics

window.

@10

24. Enter 10mm the Modify dialog box. Click the green check
mark ¥ from the Modify dialog box. The circular sketch is

centered at the Origin.

25. Press the f key to fit the sketch to the Graphics window.

w1
P

If your sketch is not correct, select Undo D' from the Main menu.

The Extruded Boss/Base feature adds material to a part. The Extruded Base
feature is the first feature of the Standoff part. An extrusion extends a profile along a path
normal (L) to the profile plane for some distance. The movement along that path

becomes the solid model. The 2D
circle is sketched on the Front Plane.

Insert an Extruded Boss/Base

Feature.

26. Click Features Fsatures from the
Control Area.

27. Click Extruded Boss/Base

Extruded
Boss/B... from the Features

toolbar. The Extrude
PropertyManager is displayed.
The Extrude PropertyManager
displays the parameters utilized
to define the feature.

28. Select Mid Plane for End
Condition in Direction 1. The
Mid Plane End Condition
extrudes the sketch equally on
both sides of the Sketch plane.

29. Enter 12mm for Depth. The
Depth defines the distance. Note
the direction of the extrude
relative to the Origin.

30. Click OK @ from the Extrude
PropertyManager. Extrudel is
created and is displayed in the
FeatureManager. Extrudel is
your Base feature.

§¥ SolidWorks Office Premium 2007 - [Sketch1 of Standoff *] EIEIB‘
QE] File Edit WView Insert Tools Window Help - a2 x

bR R Gwo Flia-® ~[¥”|e”

@ e G

Featurs - Sketch - | Extrpded Revalved
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N JE—

% 7R » =
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€3 Design Bindar

3= Material <not spedified | | drections to create a sold
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1, origin
B sketch1
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[ Frot ||

< >
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Quick Start

w s

‘¥ To edit a feature, right-click the desired feature in the FeatureManager. Click Edit
Feature. The PropertyManager is displayed.

Display an Isometric view.

31. Click Isometric view @ from the Reference Triad drop-down list.

The Extruded Cut feature removes material from a part. The Extruded J\N
Cut feature is the second feature of the Standoff part. An Extruded Cut z

extends a profile along a path normal (L) to the Sketch plane for some
distance and removes material inside or outside the sketch. The 2D circle is
sketched on the front face of the Standoff to create a hole.

Insert a Sketch.

32. Click the front face of Extrudel in the Graphics window. The
selected face in the Graphics window is displayed in green.
Extrudel is highlighted in the FeatureManager.

33. Click Sketch Yo from the Control Area. The Sketch toolbar is
displayed in the CommandManager.

*lsametric [~

34. Click Circle © from the Sketch toolbar.

35. Click the Origin L.. Click a position to the right of the Origin.
The circle is created.

Insert a dimension.

36. Click Smart Dimension < from the Sketch toolbar. Click the
circumference of the circle. The cursor displays the diameter
feedback symbol. Click a pesition to place the dimension in the
Graphics window.

37. Enter 3mm in the Modify dialog box. Click the green check

mark ¥ from the Modify dialog
box. The circular sketch is

Centered at the Origin. EE; File Edit Wiew Insert Tools Window Help -8 x
= IR
Insert an Extruded Cut feature.
38. Click Features Features from the |s /i [ = § stando -
Control Area. & < g
_ X)) 2)
FromK ES 2
Extruded @l
39. Click Extruded Cut cut Shewn Pene L &
from the Features toolbar. The Direction 1 &
Cut-Extrude PropertyManager is rough Al [
displayed. 4 I
[isorens [ v
[ 1 Flir zide tm et 4 < ks
-24,12mm  -10.42mm  Omm Fuly Defred  Editing Sketchz. @ 7
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Quick Start

40. Select Through All for End Condition in Direction 1.

41. Click OK v) from the Cut-Extrude PropertyManager.
Cut-Extrudel is displayed in the FeatureManager. ®

Edit the color of the Standoft part.

42. Click the Standoff "® S jeon from the FeatureManager.

43. Click Edit Color from the Standard toolbar. The Color
and Optics PropertyManager is displayed.

44. Select a color from the Edit Color box as illustrated.

45. Click OK l'{) from the Color And Optics PropertyManager.

Modify a dimension.

46. Double-click the Cut-Extrudel feature in the FeatureManager.
47. Double-click the @3 dimension.
48. Enter 1.00mm in the Modify dialog box.

49. Click the green check mark ¥ from the Modify

dialog box.

50. Click Rebuild 8 from the Standard toolbar to

update the dimensions.

51. Press the f key to fit the model to the Graphics

window.

Close the model.

52. Click File » Close 7 from
the Main menu.

You completed the
Standoff part using the Extruded
Base/Boss feature with the Mid
Plane End Condition option. The
Extruded Cut feature was used to
create a Through All hole. You
also applied a color to the part
with the Edit Color tool to
control part and feature color and
modified an existing dimension.

To edit a sketch, right-click

AR 2

AlRnnotatons
&2 Design Binder

»

Favorite
2|

| |standard v

= Top Plane
£ Right Flane
L, Crigin

[ Extrudel

- @ SR

QEJ Fle Edit view Insert Tools Window Help o |

o® B2 Y-
& || &% B

Features | = i

L Rebuild

Rlw§ Em-5  "[$7[e”
B/ @ @ &

Lofted

volved Revolved Swept

s/B... cut Boss/B... Boss/B..
Rebuids the part, assembly, or —
B 7|2 | dawing.
B Standoff ~

[ Annotatons
& Design Binder
[®] Solid Bodies(1)
$= Material <not specit
[s<] Lights and Cameras
%S Front Flane

5 A Jen

:
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% Right Plane
1, crigin i
& Extrude1
=@ Cut-Extrudel ¥ [ “lsometric |-
< >

Rebuilds the part, assembly, or drawing, Editing Fart 7

the desired sketch in the FeatureManager. Click Edit Sketch or Edit Sketch Plane.
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Quick Start

Create a New Assembly

An assembly is a document that contains two or more parts. An assembly inserted
into another assembly is called a sub-assembly. A part or sub-assembly inserted into an
assembly is called a component. Create the Gear assembly consisting of the following
components: Standoff2 and Gear28.

Establishing the correct component relationship in an assembly requires
forethought on component interaction. Mates are geometric relations that align and fit
components in an assembly. Mates remove degrees of freedom from a component. Mates
reflect the physical behavior of a component in an assembly. The components in the Gear
assembly utilize Standard Mate types only.

w1

W SolidWorks Help Topics list the rules governing Mate Type valid geometry.

Tutorial: New Assembly - Gear 1-3
Create a New assembly named Gear. First open the Standoff2 part.

1. Click Open ¥ from the Standard toolbar. Double-click the Standoff2 part from the
VEXplorer Models folder. You copied this folder from the CD-ROM in the book.

Create a New assembly.

2. Click New O from the Standard toolbar.

3. Double-click the Assembly icon from the New

Templates | Tutorial

[

SolidWorks Document dialog box. The Insert .
Component PropertyManager is displayed. \

“¥" The Insert Component
PropertyManager is displayed
when the Start command when
creating new assembly option box

is checked.
Insert the Standoff2 part.

4. Click View; check Origins
from the Main menu.

5. Click Standoff2 from the
Part/Assembly to Insert box.

6. Click the Origin in the
Graphics window. Asseml is
displayed in the
FeatureManager and is fixed
to the Origin, (f).

=8

D &g

Part

§¥ SolidWorks Office Premium 2007 - [Assem1 *]
@ Fle Edit Wiew Insert Toolk Window Help -8 %

DPEHES & 9 - e @ Elfa-® 7 [¥7 ="
£ & S

Ingert Mo Mate
Compa. .. Externa...

R e »
@ Assem 1 (Default=Display
+-[A] Annotations
-6 Design Binder
[zl Lights and Cameras
5 Front Flane
% Top Plane
%y Right Plane

'
L. Crign t L) %
i,

=% () Stangpffz< 1>
M{ Mates
N
e T

< >

tgzemb... 7| Sketch -

p—

e 65

Fuly Defned | Editing Assembly 7
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Quick Start

7. Click File > Save As from the Main menu.
8. Select the VEXplorer Model Save in folder. Enter Gear for File name.

9. Click Save. The Gear Assembly FeatureManager is displayed. Standoff2 is the first
component in the Gear assembly and is fixed ().

Insert the Gear28 part.
i

Insert
10. Click Insert Component <™. from the Assembly toolbar.

The Insert Component PropertyManager is displayed.
11. Click Browse from the Part/Assembly to Insert box.

12. Double-click the Gear28 part from the VEXplorer Models
folder. The Gear28 part is displayed in the Graphics window.
Note: Select part for Files of type.

13. Click a position in the back of the Standoff2 component as
illustrated.

14. Press the f key to fit the model to the Graphics window.
15. Click and drag the Gear28 component if required as illustrated.
Deactivate the Origins.

16. Click View; uncheck Origins from the Main menu.
s
“¥* The wheel mouse button or middle mouse button controls Zoom In/Out in the

Graphics window. Use Ctrl+middle mouse button to Pan. Hold the middle mouse button
down to rotate the model in the Graphics window.

Insert a Concentric Mate between the Standoff2 and the Gear28 component. A
Concentric mate forces two cylindrical faces to become concentric. The faces can move
along the common axis, but cannot be moved away from this axis.

Mate Selections =
Insert a Concentric Mate. oW (Face<1-@Gear20-

)
17. Click Mate Mat2 from the Assembly toolbar. The Mate
PropertyManager is displayed.
18. Click the inside cylindrical hole face of Gear28 as
illustrated. Note: the mouse pointer icon feedback for the

selected face. Face<I>@Gear28 is displayed in the Mate
Selections box.
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19. Click the long cylindrical face of the Standoff2
component. The two selected faces are displayed in
the Mate Selections box. The Concentric Mate type is
selected by default. The Standoff2 component is
positioned concentric to the Gear28 hole.

Quick Start

20. Click the green check mark ¥ from the Pop-up
Mate box. Concentricl is created.

21. Click and drag Gear28 left to right. The Gear28 translates in
and out along the Standoff2 component.

“¥* Position the mouse pointer in the middle of the face to select

the entire face. Do not position the mouse pointer near the edge

of a face.

w1

‘¥ If you select a wrong face or edge during the mate process,
right-click in the Mate Selections box and select Clear
Selections.

w1

VX992
Mate Selections A
o
S
V) X))
Mate Selections &
Clear Selections

Delete

N If you delete a Mate and then recreate it, the Mate numbers
will be in a different order.

A Coincident mate forces two planar faces to become
coplanar. The faces can move along one another, but cannot
be pulled apart. A Distance mate separates two planar faces
by a specified value.

Insert a Distance Mate.
22.
23.

If required, clear the Mate Selections box.

Click the front circular face of the Gear28 component as
illustrated.

Mate Selections

24. Click the front circular face of the Standoff2

component as illustrated. The two selected faces

are displayed in the Mate Selection box.
Coincident is selected by default.

25. Click Distance *= from the Mate pop-up box.
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Quick Start

26. Enter Smm for Distance. Click the Flip Dimension Z] button if required.
27. Click the Green Check mark ¥ from the Mate pop-up

box. Distancel is created. 7% () Standoffz< 1
) # Wy (-) Gearz8< 1>
28. Click OK % from the Mate PropertyManager. %@@ Mates
C tric1 (Standoff2
29. Press the f key to fit the model to the Graphics window. % Dg;;sze ;C(Séandr;ﬁg - 1{

30. Click Isometric view @ Expand the Mates folder from the
FeatureManager. View the created mates.

31. Click Save I

32. Click and drag the front circular face of Gear28. Gear28 is
free to rotate about the Standoff2 component.

w s

“¥" Press the Shift+ z keys to Zoom in on the model. Press the z
key to Zoom out on the model.

Create a New Assembly Drawing

A SolidWorks drawing displays 2D and 3D views of a part or assembly. The
foundation of a SolidWorks drawing is the drawing template. Drawing size, drawing
standards, company information, manufacturing, and or assembly requirements, units and
other properties are defined in the drawing template. In this section you will use the
default drawing template.

The sheet format is incorporated into the drawing template. The sheet format
contains the border, title block information, revision block information, company name
and or logo information, Custom Properties and SolidWorks Properties. Because this
section of the book is a Quick Start section, you will not address these items at this time.

Custom Properties and SolidWorks Properties are shared values between
documents. Utilize an A-size Drawing Template with Sheet Format for the Gear
assembly drawing.

A drawing contains views, geometric dimensioning, and tolerances, notes and
other related design information. When a part or assembly is modified, the drawing
automatically updates. When a dimension in the drawing is modified, the part or the
assembly is automatically updated.

Tutorial: New Drawing - Gear 1-4

Create a New assembly drawing named Gear. Display the
Front, Top, Right, and Isometric views. Utilize the
ModelView command in the Drawings toolbar.

Part Assembly

Templates | Tutorial

1. Click New O from the Standard toolbar.
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2. Double-click the Drawing icon from the Templates tab.

Select A-Landscape from the Sheet Format/Size dialog box.
4. Click OK from the Sheet Format/Size dialog box. The Model

View PropertyManager is displayed.

5. Click Cancel )_f.) from the Model View PropertyManager.
The Draw1 FeatureManager is displayed. Set the Sheetl
Properties in the drawing.

w1

AR The Model View PropertyManager is displayed if the Start
command when creating new drawing option is checked.

6. Right-click in Sheetl.

7. Click Properties. The Sheet Properties is displayed. Draw]1 is the
default drawing name. Sheet] is the default first sheet name. The

Control Area alternates between Drawings, Sketch, and

Annotations toolbars. The Model View PropertyManager is selected

Quick Start

VYD
o9

| Message

&

Part /Assembly to e
Insert

Cpen doclments:

% Standoff2

Sheet (Sheetl)
Edit Sheet Format
Add Sheet. .

X Delete

by default.
8. Select Sheet Scale 1:1. Name: [ Snecg_ TﬁDEHL:; D;:J;;m" Next vewlbet:  [a
. ‘ ‘ 3 d
9. Select Third angle for Type of e S Qe | Metdmm 8
proj ection Sheet Format/Size
: (@) standard sheet size e
10. Click OK from the Sheet 3
Properties dialog box. The A- e
Landscape paper is displayed in a e -
new Graphics window. The §heet e
border defines the drawing size, Dipay sheet format
” ”
11 X 85 or (2794mm X . (O) Custom sheet size Width: 279.40mm Height: 215.90mm
215.9mm). The Drawings toolbar is
displayed in the
Use custom property values from model shown
CommandManager. S 3 X oK Cancel

Set the Document Properties.

11. Click Options =l from the Standards toolbar.

12. Click the Document Properties tab.

13. Select ANSI for Dimensioning standard.

14. Click Units.

15. Select MMGS (millimeters, gram, second) for Unit system.
16. Enter 2 for Length units decimal place.

17. Enter 0 for Angular units decimal place.
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Quick Start

18. Click OK from the Document Properties - Units dialog box.

w1

‘¥ Detailing options provide the ability to address; dimensioning
standards, text style, center marks, extension lines, arrow styles,
tolerance and precision.

Ed »
Sear

[ Blocks
+-& Design Binder

[A] Annotations

Save the drawing. + (3 Sheet1
19. Click Save b Enter Gear for file name.
20. Click Save. The Gear drawing FeatureManager is displayed.
21. Click Drawings from the Control Area. The Drawings .
L Vo
toolbar is displayed. Drav[ipgs - | Sketch |~ Annotati.. -
Madel
22. Click Model View ‘“iew from the Drawings toolbar. Dusnber of Views =
The Model View PropertyManager is displayed. : Singe View
(@) Multiple views
23. Double-click Gear from the Model View PropertyManager. — -
Insert a Front, Top, Right, and Shaded with Edges Isometric view. Smnﬁws:
24. Click Multiple views from the Number of Views box. ®
25. Click *Front, *Top, and *Right from the Orientation box. SIS SN
Note: Isometric view is selected by default. LJ
26. Click OK 7 from the Model View PropertyManager. The
four views are displayed in Sheetl. Display Style =
27. Click Yes. & 3 7 % ¥ |

28.

29. Click Shaded With §¥ SolidWorks Office Premium 2007 - [Gear - Sheet! *] D@gr
Edges g from the File  Edit Wiew Insert Tools  Window  Help - g x
Display Style box. 0@ 29 - > 2 e 2”@

30. Cli Y | 5 - o

. ICk OK from the Drawings Sketch Annotati... Di?nr;i;tm Line
Drawing View4 v
PropertyManager. View G?:r 2 a
the four created views. & Blocks o

=& Design Binder @

31. Click Save . o Boesn g all

Click inside the Isometric view boundary in Sheetl. The
Drawing View4 PropertyManager is displayed.

=

4
5[ Sheet1 3
+ Sheet Formatl
= [ Drawing Yiew1
=3 Drawing Yiew2
=3 Drawing Yiew3

v

-0.84mm 142,11mm  Omm Under Defined | Editing Drawing Yiewd 2.1 2
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Quick Start

Insert a Bill of Material into the Gear assembly drawing.

w1

VA drawing can contain a table-based Bill of Materials or
an Excel based Bill of Materials, but not both.

32. Click Insert > Tables > Bill of Materials from the
Main menu. The Bill of Materials PropertyManager is
displayed.

33. Click inside the Front view, Drawing Viewl. View the
mouse pointer icon feedback symbol.

34. Click Top level only from the BOM Type box. Accept all SO Type =
other defaults. /-' Top level only
() Parts only
35. Click OK ¥ from the Bill of Materials PropertyManager. @ gzt zemt =
36. Click a position in the top left corner of Sheetl to position the

Bill of Materials as illustrated.

MATERIAL

37. Click OK @ from the Bill Of } ITEM NO. | FA?;;:C:JOA?%ER | DESCRIPTION

[

Materials PropertyManager. R . Ceorie |

38. Click inside Sheetl. Bill of
Materiall is displayed in the
FeatureManager. The Bill of
Materials and Title block are
incomplete. Complete the Gear
drawing later as a homework
problem.

} QTY. }

1

T3GaCoRReNed ||
teel

DI

39. Click Save I .

40. Click Windows > Close All
from the Main menu.

41. Click File > Exit from the Main menu to close the
SolidWorks session. You are finished with Chapterl. Review
the SolidWorks Tutorials for additional information on parts,
assemblies, and drawings.

# Solidworks Help Topics

Moldfiowpress Help

Solidyorks Tutorials

Quick Reference Guide

Summary

In this chapter you learned about a Base sketch, Base feature, Extrude Cut
features, refining the design, associativity, drawings, and geometric constraints. You
started a SolidWorks session, and applied the SolidWorks User Interface (UI) and
CommandManager.
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Quick Start

You created the Standoff2 part using the Extruded Base/Boss feature with the Mid
Plane End Condition option in Direction 1. You created an Extruded Cut feature with the
Through All End Condition option to complete the part. You applied dimensions and
modified these dimensions. You applied color to your part using the Color and Optics
PropertyManager.

You created the Gear assembly with two components: Standoff2 and Gear28. You
fixed the first inserted component to the Origin. You inserted the second component and
then inserted a Concentric and Distance Mate.

You created an assembly drawing with a Front, Top, Right, and Isometric view.
You modified the Isometric view with a Shaded with Edges Display Style. In the drawing
you inserted a simple Bill of Materials. You have completed the first chapter of the book.

In Chapter 2, you’ll learn more features and sketching techniques required to
create a Cover part and a Gear part used in the VEXplorer model.

Key terms

e Associativity. Assures that changes incorporated in one document or drawing view are
automatically made to all other related documents and drawing views.

e Base feature. The first feature of a part is called the Base feature.

e Base sketch. The first sketch of a part is called the Base sketch. The Base sketch is the
foundation for the 3D model. Create a 2D sketch on a default plane: Front, Top, and
Right in the FeatureManager design tree, or on a created plane.

e ConfigurationManager. Located on the left side of the SolidWorks Graphics window
is a used to create, select, and view multiple configurations of parts and assemblies in
a document.

e (Constraints. Geometric relations such as Perpendicular, Horizontal, Parallel, Vertical,
Coincident, Concentric, etc. Insert constraints to your model to incorporate design
intent.

e Coordinate system. A system of planes used to assign Cartesian coordinates to
features, parts, and assemblies. Part and assembly documents contain default
coordinate systems; other coordinate systems can be defined with reference geometry.
Coordinate systems can be used with measurement tools and for exporting documents
to other file formats.

e Design intent. Design intent is the intellectual arrangements of features and
dimensions of a design. Design intent governs the relationship between sketches in a
feature, features in a part, and parts in an assembly.

e Design Library. Located in the Task Pane, the Design Library provides a central
location for reusable elements such as parts, assemblies, etc.
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Quick Start

e Drawing. A 2D representation of a 3D part or assembly. The extension for a
SolidWorks drawing file name is .SLDDRW.

e Document. A file containing a part, assembly, or drawing.

e Features. Individual shapes created by Sketch Entities tools: lines, circles, rectangles,
etc. that when combined, creates the part. Features are geometry building blocks, they
add or remove material, and are created from 2D or 3D sketched profiles or from
edges and faces of existing geometry.

o FeatureManager design tree. Located on the left side of the SolidWorks Graphics
window and provides an outline view of the active part, assembly, or drawing. The
FeatureManager design tree and the Graphics window are dynamically linked. You
can select features, sketches, drawing views, and construction geometry in either
pane.

o Fly-out FeatureManager design tree. Allows you to view and select items in the
PropertyManager and the FeatureManager design tree at the same time.

e Extruded Boss/Base. A feature that adds material to a part or an assembly.
e FExtruded Cut. A feature that removes material from a part or an assembly.
e Parameter. A value used to define a sketch or feature, often a dimension or instance.

e Rollback. Suppresses all items below the rollback bar.

Check your understanding

1: Identify the following feature icon ®

2: Identify the following feature icon &l

3. Identify the following sketch icon @,

4. Identify the following sketch icon [J.

5. Identify the number of instances in the illustrated model.

6. SolidWorks provides system feedback by attaching a
symbol to the mouse pointer cursor arrow. The following

system feedback symbol ~ E indicates a

R
7. The following system feedback symbol €™ indicates a

8. In a SolidWorks session, the first system default part filename is named

9. SolidWorks attaches the suffix to a part document.
10. SolidWorks attaches the suffix to an assembly document.
11. SolidWorks attaches the suffix to a drawing document.
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Quick Start

12. Describe the Base feature.

13. Describe the Base sketch.

14. Describe an assembly document.
15. Describe a component.

16. Describe a Coincident Mate.

17. Describe a Distance Mate.

18. True or False. Mates remove degrees of freedom from a component. Mates reflect the
physical behavior of a component in an assembly.

19. True or False. The FeatureManager provides a summarized view of the active part,
assembly, or drawing. The FeatureManager displays the details on how the part,
assembly, or drawing was created.

20. True or False. Constraints are geometric relations such as Perpendicular, Horizontal,
Parallel, Vertical, Coincident, and Concentric.

21. True or False. The (f) symbol * " (f) Cover_Hole<1> hoy( 1o the component name
Cover_Hole<1> means first component.
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