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Section 3: 
Basic Functions 

In this section you will learn how to: 

 Model with 3D geometry Primitives 

 Apply transforms to objects 

 Make changes in Sub-object mode 

 Use Poly modeling techniques 

 Display statistics in the viewport 

 Work with coordinate systems and transform centers 

 Copy, Clone, and Group objects 
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Modeling with Primitives 

 

Autodesk 3ds Max Design enables you to create and adjust 3D geometry 
by creating a complex model from simple 3D objects called primitives. 

 Not everyone works with Autodesk 3ds Max Design as their primary 
modeling tool. However, even for those who do not, modeling with 
Autodesk 3ds Max Design primitives might still be useful for 
additional dressing or background objects to add to your imported 
scenes. 

 Modeling with primitives is only one approach to creating geometry in 
Autodesk 3ds Max Design. Other processes, such as modeling with 
modifiers, creating loft compound objects or creating a 3D terrain 
from 2D contour objects, can also be done. 

  Practice - Modeling with Primitives  
In this practice you will model the base for the parking lot light fixtures 
shown in the previous examples. You will continue this model in the 
following practices. Estimated time for completion: 10 minutes. 

1. Open Modeling with Primitives.max. Start by creating the cylindrical 
concrete light pole base. 

2. In the Command Panel select the Create tab. Click  (Geometry) 
and select Standard Primitives in the sub-category pull-down menu. 
In the Object Type rollout, click . 

3. If the Keyboard Entry rollout is collapsed, select “+” to expand it. 

4. In the Keyboard Entry rollout leave the X-Y-Z coordinates at 0’0” for 
each. Set the Radius to 0’12” and the Height to 3’0”. Click  
at the bottom of the Keyboard Entry rollout. 
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5. Click  (Zoom Extents) to get a closer look at the base. 

6. Now change the Radius to 1’6”. Changing the Radius in the Keyboard 
Entry rollout does not adjust the object, and clicking  again 
adds a second cylinder. (If you clicked  a second time, click 

 once on the Quick Access Toolbar. 

7. To alter an object’s parameters after creation, it is generally best to use 
the Modify tab, not the Create tab. Select the object if necessary, and 
select the Modify tab. 

8. In the Modify tab set the Radius to 1’6” and rename the object from 
Cylinder01 to LP Base. 

9. In the Modify tab you can also set the number of segments and sides 
for the object. Try changing these values to see what effect they have 
on the geometry. Finish this step by setting both Height and Cap 
Segments to 1 and the number of Sides to 20, as shown below. 

 

10. Back in the Standard Primitives sub-category in the Create tab, create 
a Box primitive of the anchor base plate. In the Keyboard Entry rollout 
enter X-Y-Z coordinates of 0’0”, 0’0”, 3’0”. Set the Length and Width 
to 0’16” and the Height to 0’2”. Click . 

 

11. In the Modify tab rename the object LP Anchor Base. 

12. Click >Save As… and save your work as MyLight Pole.max. 
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Applying Transforms 

Many CAD and 3D graphic programs consider Move, Rotate, and Scale 
as modify options similar to Stretch, Break, and Trim. However, in 
Autodesk 3ds Max Design there is a significant distinction between 
modifiers and transforms. 

 Modifiers add geometric and property alterations to objects. They are 
listed in the Modifier Stack and their parameter values are available 
for adjustment afterwards. 

 Transforms are used to translate (move) and scale objects in the 
scene. The three Autodesk 3ds Max Design transforms are Move, 
Rotate, and Scale. Transforms are conducted by accessing a transform 
mode and typing new values or graphically transforming objects on the 
screen. 

 Transforms are applied to objects after basic parameters and modifiers 
have been taken into account (except world-space modifiers). For 
example, if you scale a box primitive, the Length parameter shown in 
the Modifier Stack does not take into account the effects of the scale 
transform. 

 An object can have any number of modifiers, but only has a single set 
of transform values at any time. 

 Transforms and almost all object and modifier parameters can be 
animated in Autodesk 3ds Max Design. For example, a walkthrough 
animation can be created using Move Transform to move the camera 
or its target or both. 

Transform modes are initiated through buttons in the Main toolbar or by 
using the right-click quad menu Transform tools: 

 Select and Move 

 Select and Rotate 

 Select and Scale. Scaling has three flyout options:  (Uniform),  
 (Non-uniform), and  (Squash). Non-uniform enables you to scale 

one or two axes independently. Squash enables you to do the same, but 
scaling one or two axes applies a simultaneous opposite scaling to the 
other(s). The Scale transform gizmo also has the tools to do Non-uniform 
scaling. 
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Hint: It is best not to use the Scale transform directly on objects. 
Instead, apply an XForm modifier to the objects and then Scale the 
XForm gizmo. This avoids many problems in animation, because you 
can define when the scale is taking place at the sub-object level. 

Transforms can be constrained to one or two axes by selecting one of the 
buttons in the Axis Constraints toolbar. However, it is more common to 
use the gizmos or the keyboard shortcuts to constrain the transforms. This 
toolbar is hidden by default, unhide it to use it. 

 

When a transform mode is active, a Transform Gizmo normally appears 
on the screen. If the Transform Gizmo is missing, press the <X> key to 
toggle it on. 

 

Move                 Rotate                Scale 

Clicking and dragging over the Gizmo enables you to perform the 
transform interactively on the screen. You can also constrain the transform 
by highlighting an axis handle or plane handle on the Gizmo before 
clicking and dragging. 

A more precise way to apply a transform (beyond clicking and dragging) 
is to enter desired transform values in the Transform Type-In area in the 
Status Bar, as shown below. 

 



Introduction to Autodesk 3ds Max Design 

© 2009. Do not duplicate.                                                                                                                     1 - 53 

You can also right-click on any of the Transform buttons to open a 
Transform Type-In dialog box, as shown below for the Move transform. 

 

The Transform Type-in dialog box can also be accessed by right-clicking 
on the object and clicking  (Settings) to the right of Move, Rotate, or 
Scale, as shown below. 

 

Transform modes remain active until they are canceled. One way to cancel 
a transform mode is by activating  (Select) in the Main toolbar or 
pressing the <Q> key. You should consider selecting Select after you have 
finished a transform to avoid accidentally moving, rotating, or scaling 
objects while making selections. 
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  Practice - Modeling with Modifiers and Transforms  
In this practice you will refine the parking lot lighting fixture with 
Modifiers, then use Transforms to locate objects in the correct scene 
positions. Estimated time for completion: 20-30 minutes. 

Task 1 – Extrude and Adjust the Light Pole 
To create the rectangular light pole create a 2D cross-section shape and 
then “extrude” it into a 3D object. This approach is one way to create 3D 
geometry that might otherwise not be available as a primitive. The 
Extrude modifier will be covered in more detail in the following section. 

1. Continue with the file created in the previous practice 
(MyLightPole.max) or open Modeling with Modifiers and 
Transforms.max. 

2. Two-dimensional objects are created from the Shapes category in the 
Create tab. Within Shapes, select the Splines sub-category and click 

. 

 
3. In the Keyboard Entry rollout set the X-Y-Z coordinates to 0’0”, 0’0”, 

3’2”. Set the Length and Width to 0’6” and the Corner Radius to 0’1”. 
Click . 
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4. With the rectangle still selected, in the Modify tab select the Extrude 
modifier in the Modifier List pull-down menu (available in the 
Object-Space Modifier list). 

 
5. Set the Extrude amount to 15’0” and leave the other parameters at 

their default settings. 

6. Still in the Modify tab, rename the object as LP Pole. 

7. Use  (Zoom) to get a closer look at the light pole. Notice how 
much detail the light pole’s fillet adds to the model. 
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You should cut down on any unnecessary detail if the light pole is meant to 
be a background item and not the main focus of the visualization. Keeping 
models as simple as possible reduces file sizes and speeds up software 
performance and rendering times. 

The Extrude modifier is listed directly above the Rectangle object in the 
Modifier Stack. The rectangle’s parameters are still accessible and can be 
changed after the extrude is added. 

8. In the Modify tab, select the Rectangle in the Modifier Stack. In the 
Interpolation rollout change the Steps to 2. (In your own projects you 
might consider going as low as 0 or not using fillets at all if the object 
is not a focal point of the visualization.) 

9. Save your work as MyLightPole01.max. 

 

Task 2 – Taper the Light Pole 
To taper the light pole width from 6” at the base to 3” at the top you will 
add a Taper modifier. 

1. In the Modifier Stack highlight the Extrude modifier (so that the Taper 
is applied after the Extrude) and add the Taper modifier from the 
Modifier List (in Object-Space Modifiers). Although the Taper is 
applied to the rectangle after the Extrusion, it appears above the 
Extrusion in the Modifier Stack. The Modifier Stack lists modifiers in 
reverse historical order. 

2. Set the Taper amount to -0.5, which relates to approximately a 50% 
size reduction over the height of the object. You can still adjust the 
original Rectangle and Extrude properties in the Modifier Stack. 

3. Click >Save As and click  to automatically save your work 
incrementally as MyLightPole02.max. 
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Task 3 – Create the Fixture Housing and Globe 
Previously you created primitives by keying in exact values in the 
Keyboard Entry rollout. Now you will roughly size the primitive shapes by 
clicking and dragging with the mouse in the viewport. 

1. In the Create tab select the Geometry category and select Extended 
Primitives as a sub-category. Create a Chamfered Cylinder 
(ChamferCyl). 

2. Click and drag the left mouse button to size the radius to roughly 2’0”. 
After releasing the mouse button, move your cursor up the screen 
slightly to give the cylinder a height of approximately 1’0”. Click a 
second time to set the cylinder height. Then move the cursor up and 
down the screen until you can roughly define a 0’2” fillet. Complete 
the object creation process with a third click. 

 
All primitives can be sized by clicks and drags as you did here. Some of 
you will prefer to “sketch in” an object this way and then fix its 
dimensions and position later rather than keying everything in up front. 

3. Select the Modify tab in the Command Panel and use the parameters 
shown below for the Chamfer Cylinder. 
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4. Name the object LP Fixture Housing. 

5. Create a Sphere from the Standard Primitives sub-category that 
represents the fixture’s globe. Click and drag anywhere on the screen 
to size a sphere of approximately 1’0” in radius. Immediately move to 
the Modify tab and assign the following parameters. Notice the effects 
that each of them has on the model, specifically the Hemisphere and 
Smooth values. 

 

The Squash option here generates more faces but creates a smoother 
appearance at the top of the sphere. Since the globe is often where 
viewer’s attention will be focused when looking at the light pole, you 
should make it look as good as possible while keeping the polygon count 
low. 

6. Rename the hemisphere LP Fixture Globe. 

7. Click >Save As and click  to automatically save your work 
incrementally. 
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Task 4 – Use Transforms to Position Objects 
To complete this practice you will rotate and move the light pole fixture 
housing and globe into position. 

1. Select the LP Fixture Housing (the chamfered cylinder) and click 

 (Select and Move) in the Main toolbar. 

 

2. Make sure that the Reference Coordinate System is set to World and 
the Selection Center is set to  (Use Pivot Point Center). 

 

3. The Move Transform Gizmo appears over the object. Move the fixture 
housing by clicking and dragging on the gizmo’s axis handles and 
plane handles, noting how each constrains the movement to a certain 
axis or plane. The gizmo appears at the object’s pivot point—by 
default the center of a primitive’s base. 

 

4. To position the object precisely use the Transform Type-In controls. 
Locate this area in the Status Bar at the bottom of your screen. 
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5. Make sure that your Transform Type-In area is in Absolute Mode, as 
denoted by the  button. The alternative is Offset Mode (shown as 

), which is activated by clicking  a second time.  

In this example the values you enter will become the new XYZ coordinates 
for the object. If you were in Offset Mode the values entered would instead 
be added to the current coordinates. (Offset Mode is useful if you want to 
move an object a certain distance but are not sure what the resulting 
coordinates will be.) 

6. Change the X-coordinate to 0’0”, the Y-coordinate to -6’0”, and the  
Z-coordinate to 19’0”. 

 

7. While still in the Move Transform (Absolute Mode), select the globe 
object and enter the same coordinates. The globe appears inside the 
fixture after this move. 

8. With the globe still highlighted switch to the Rotate Transform. 
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9. The Transform Type-In field now shows the current rotations about the 
X-, Y-, and Z-axes to be 0s. Enter a value of 180 for the X-Rotation 
and notice the position of the globe change. The object should look as 
shown below. (You add an arm to connect the fixture to the pole later.) 

 

10. Click Select Object to end Rotate Transform mode (as a precaution to 
avoid rotating objects accidentally while making selections). 

11. Click >Save As and click  to automatically save your work 
incrementally as MyLightPole04.max. 
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Sub-Object Mode 

Many of the objects and modifiers in Autodesk 3ds Max Design contain  
sub-objects, or sub-components that can be independently adjusted 
through transforms and special modifier controls. 

These sub-objects are adjusted through a special Autodesk 3ds Max 
Design state called Sub-object Mode. For example, the Taper modifier in 
the column shown below has Gizmo and Center sub-objects that can be 
adjusted to position the Taper. 

   

Working in Sub-Object Mode 
Sub-object mode is activated through the Modifier Stack by expanding the 
“+” sign next to the name of an object or modifier that has sub-objects, 
then left-clicking at the level of the sub-object to be adjusted. 

 You normally can have only a single object selected to enter sub-
object mode. 

 When Sub-object mode is active, the sub-object level (or the modifier 
name if the sub-object list has not been expanded) is highlighted in 
yellow (with the default user interface settings). 

 Normally you are not allowed to clear the currently selected object 
while in Sub-object mode. Therefore, to edit another object you must 
first exit Sub-object mode. To do so, select the level of the Modifier 
Stack presently highlighted in yellow, or select the name of the 
modifier where you are in Sub-object mode. 
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 If you see your Modifier Stack highlighted in yellow accidentally, 
(where you did not intend to be in Sub-object mode) simply select the 
yellow highlighted item to exit the mode. 

Geometric Edits through Sub-objects 
A whole range of explicit geometric changes can be made through Sub-
object mode. 

 Objects imported into Autodesk 3ds Max Design often take the shape 
of Editable Splines or Editable Meshes. These have built-in sub-object 
controls that can be edited directly. For example, a group of vertices in 
an Editable Mesh could be selected and moved, or deleted separate 
from the rest of the geometry. 

 Many Autodesk 3ds Max Design objects can also have these controls 
applied to them through an Edit Spline modifier (for 2D objects) or an 
Edit Mesh or Edit Poly modifier (for 3D objects). This includes 
geometry linked to AutoCAD drawings that list only as Linked 
Geometry in the Modify tab. 

 The illustration below shows a Box primitive that is being edited 
geometrically by lowering two of its vertices with the Move transform. 

   

 The Edit Mesh modifier is best for objects based on a triangular mesh, 
such as triangulated terrain models. The Edit Poly modifier is best for 
objects with faces of more than three vertices, such as rectangular 
objects. 

 In general it is best to adjust objects through their core parameters 
(such as the length, width, and height of a Box primitive) and standard 
modifiers whenever possible. This makes it easier to review the 
changes and adjust them. For cases where this is not possible, Spline, 
Mesh, and Poly editing can be an effective alternative. 
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Geometric Sub-Objects 
The Editable Spline, Editable Mesh, and Editable Poly objects (as well as 
any other object with an Edit Spline, Edit Mesh, or Edit Poly Modifier 
applied to it) share a number of common Sub-object modes, summarized 
briefly below. 

 Vertex: The individual 3D points that define an object (Edit Spline, Edit 
Mesh, or Edit Poly). 

 Segment: A single line or curve segment of an Editable Spline. 

 Spline: A series of one or more connected Editable Spline segments. 
Segments are considered connected if they share a common vertex. 

 Edge: The linear segments connecting vertices with Edit Mesh or Edit 
Poly. Three edges are shown in the button. 

 Face: The triangular surface area defined by three edges (Edit Mesh only). 

 Border: A series of edges that define an opening in an Editable Poly 
(only). 

 Polygon: Enables you to work with coplanar faces (Edit Mesh) or a 
defined polygon (Edit Poly). 

 Element: Enables you to work with all the faces or polygons that form a 
contiguous whole (Edit Mesh or Edit Poly). 

Smoothing 
One of the most important properties controlled at the face or polygon 
sub-object level is smoothing. The graphic below shows the same 
geometry with and without smoothing applied. 
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 Autodesk 3ds Max Design can have two adjacent faces appear to be 
smooth or faceted. This distinction becomes very important when 
dealing with curved or gently undulating objects. When smoothed, 
faces appear smooth but Autodesk 3ds Max Design does not adjust the 
actual geometry. 

 Smoothing is controlled by smoothing groups. Each face or polygon 
can be a member of up to 32 smoothing groups. If two adjacent faces 
share a smoothing group in common then Autodesk 3ds Max Design 
attempts to blend the surfaces together to disguise the edge the 
separates them. 

 As an example of the controls for smoothing groups (in Edit Mesh and 
Edit Poly), the graphic below indicates that all of the selected faces fall 
into smoothing group 2, and some individually also fall into groups 3, 
4, and 5. When some but not all selected faces fall into a particular 
smoothing group, that group’s box is shown without a number. 

 

As an alternative to manually assigning smoothing groups there is an Auto 
Smooth feature. This feature automatically places adjacent selected faces 
into smoothing groups if their normal vectors have an angle of separation 
equal to or less than the Auto Smooth angle. (Normals are formally 
described in the rendering material). 

Note: You can also use the new Graphite Tools introduced in 2010 to 
perform Modeling with Edit Poly techniques. In this exercise, you will 
not be using the Graphite Tools so that you can learn the original 
methods first. 
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  Practice - Modeling with Edit Poly in Sub-Object Mode 
In this practice you will add some detail to the concrete base of the light 
pole by chamfering (beveling) the outside top of the cylinder. Estimated 
time for completion: 10 minutes. 

1. Continue with the file created in the previous practice 
(MyLightPole04.max) or open Modeling with Edit Poly in Sub-
Object Mode.max. 

2. Select the LP Base object and click  (Zoom Extents Selected). 

3. In the Modify tab add an Edit Poly modifier. Select the “+” next to 
Edit Poly and select Polygon to activate Sub-object mode at the 
Polygon level. The yellow highlighting in the Modifier Stack indicates 
that you are now in Sub-object mode. 

 

4. Select the polygon at the top of the cylinder, as shown below. 
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Creating a 1” bevel will raise the cylinder top by 1”. In preparation you 
will first lower the top of the cylinder by that same 1”. 

5. Activate  (Move Transform) mode. 

6. In the Transform Type-In area, if necessary click  (Absolute 

Transform) to change into  (Offset Transform) mode. Enter a 
Relative transform of 0’-1” in the Z- field. The cylinder geometry is 
adjusted. 

7. In the Edit Polygons rollout of the Edit Poly modifier, click  
(Settings) next to Bevel. 
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8. In the dialog box enter a Height of 0’1” and an Outline Amount of 0’-
1”. Click . Do not click  and then  
or the bevel is applied twice. 

 

Next, to make the newly created faces appear smooth you will adjust the 
object’s smoothing groups. 
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9. While still in Polygon Sub-object mode, select Edit>Select All in the 
pull-down menu. In the Polygon: Smoothing Groups rollout, click 

 to remove the existing smoothing from the object. Set the 
AutoSmooth angle to 30 and click . 

 

10. To better see the effect of this change, turn off the Edged Faces in the 
Viewport Shading label and clearing the Edged Faces option. The 
angle of 30 degrees enabled the newly created faces to appear smooth 
across each other, but those faces are not smoothed with the top or 
sides of the cylinder. This is the chamfered appearance that was 
originally intended, but a larger smoothing angle (45 degrees) would 
have enabled the chamfered faces to appear smoothed out between the 
top and sides as well. (In practice, finding an appropriate Auto Smooth 
angle might take some trial and error.) 

 



Autodesk 3ds Max Design 2010 Fundamentals 
 

1 - 70                                                                                                                     © 2009. Do not duplicate.

11. To end Sub-object mode, select the name of the Edit Poly modifier 
(i.e., the words Edit Poly). 

 

12. In the Main toolbar click  (Select Object) to end Move Transform 
mode (as a precaution to avoid moving objects accidentally while 
making selections). 

13. Save your work as MyLightPole05.max or use  in the Save As 
dialog box if using the MyLightPole04.max file. 
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Reference Coordinate Systems and 
Transform Centers 

All geometry in Autodesk 3ds Max Design is referenced to a base 
coordinate system called the Home Grid.  

 You can create your own coordinate systems by creating and locating 
grid objects, available in the Helpers Category in the Create tab. 

 User Coordinate Systems created in AutoCAD can automatically be 
brought into Autodesk 3ds Max Design as grid objects. 

 You can also create objects in AutoGrid mode, which creates a 
temporary Grid aligned in 3D to the object directly under the 
crosshairs. The option to enable AutoGrid is located in the Create tab. 
(AutoGrid is similar to the Dynamic UCS feature introduced in 
AutoCAD 2007.) If you hold down <Alt>, the AutoGrid remains 
available for future use, if you use AutoGrid without any key pressed, 
the grid disappears after object creation. 

 

Reference Coordinate Systems 
Although a single grid is active at any one time, the current Reference 
Coordinate System might differ depending on which view you are in and 
which transform is active. It is recommended that new users stay in the 
World system as much as possible to avoid confusion from changing axis 
labels. The Default Reference Coordinate system is set to View. 
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 The current Reference Coordinate System, listed in the pull-down 
menu in the Main toolbar, controls how transform values are read. 

 

 In the World coordinate system the X-, Y-, and Z-axes are interpreted 
based on the Home Grid, even if a user-defined grid is active. To use 
the coordinates of the active user-defined grid instead, select the Grid 
option in the pull-down menu. 

 In the Screen coordinate system the X-axis is always measured along 
the bottom of the screen, the Y-axis is always measured along the side, 
and the Z-axis is measured perpendicularly out of the screen. For 
example, in a front view using the Screen reference system the Y-axis 
is measured “up” the screen. That same view in the World system 
would measure Z “up” the screen instead. 

 The View system is a combination of World and Screen. In an 
orthographic view the Screen system is used, while other views use the 
World system. 

 The Pick option enables you to pick any object in the viewport or from 
a list and use the reference coordinate system of that object as the 
reference for transforms. You can use XRef objects with the Pick 
option. 

 The Working option enables you to use the Working Pivot. It is a 
temporary modeling pivot tool you create from the Hierarchy panel’s 
Pivot tab. Generally you need to assign a hotkey to Use Working 
Pivot and Edit Working Pivot to make them functional tools. 
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Transform Centers 
Transforms are applied through a Transform Center point indicated by the 
Transform Gizmo. There are three options available for the Transform 
Center. They are listed in the pull-down menu in the Main toolbar. 

 

 Pivot Point Center: Transforms are applied through each selected 
object’s pivot point. Pivots often default to the bottom center or geometric 
center of objects. Pivot points can be adjusted through controls in the 
Hierarchy tab. Select this option if you want to rotate many objects, each 
around its own center. 

 Selection Center: Transforms are applied through the geometric center of 
all selected objects. 

 Transform Coordinate Center: Transforms are applied through the 
origin point of the current Reference Coordinate System. For example, if 
you wanted to rotate objects around their individual pivot points about the 
World Z-axis, you would select the World Coordinate System and Pivot 
Point Transform Center. Alternatively, to rotate all of the objects around 
the origin, you would do the same with the Transform Coordinate Center. 

 The Transform Center might automatically change depending on if 
one or multiple objects are selected, and which transform is active. 

 The Reference Coordinate System and Transform Center can be held 
using the Constant option in Customize>Preferences. 

 



Autodesk 3ds Max Design 2010 Fundamentals 
 

1 - 74                                                                                                                     © 2009. Do not duplicate.

  Practice - Modeling with Coordinate Systems 
For the next step in the Light Pole model you will add the Light Pole 
Mounting Arm. Estimated time for completion: 10 minutes. 

1. Open Modeling with Coordinate Systems.max. 

2. Use the Maximize Viewport toggle  to display multiple 
viewports. 

3. If the Front viewport is unavailable, right-click on the Point of View 
label in one of the viewports and change it into a Front view using the 
sub-menu. 

4. Zoom Extents in the Front viewport, and then Zoom to get a closer 
look at the chamfer-cylinder fixture housing, as shown below in a 
wireframe view. 

 

5. In the Create tab, create a Box from the Standard Primitives pull-
down menu. Center the box on the top of the light pole. Roughly size it 
to 3” x 3” with a height of 4’6”. 

6. Since you created the box in the Front viewport (rather than the 
Perspective viewport) the height of the box is measured perpendicular 
to the view—in this case along the world Y-axis. 
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7. In the Modify tab set the box’s name to LP Mounting Arm. Set the 
parameters as shown below. 

 

8. In Move Transform mode, set the location of the mounting arm as 
shown below. In this case the transform should be set to  (Absolute 
mode). 

 

9. Apply a Bend modifier to the mounting arm to curve the arm to the 
housing. Use a Bend Angle of 30 degrees and a Direction of -90 
degrees, and notice the effect of each. Notice also the effect of 
changing the number of Height Segments of the original Box object. 
(The illustration below shows the results of the bend in a left 
viewport.) 

 

10. Save your work as MyLightPole06.max or use  in the Save As 
dialog box if using the MyLightPole05.max file. 
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Cloning and Grouping 

Cloning 
In Autodesk 3ds Max Design objects can be duplicated with the Clone 
option (Edit>Clone). When cloning you have the option of enabling the 
duplicate object to maintain a dynamic link to the source object. 

 

Copy Makes an independent copy without a dynamic link to the source object. 

Instance Makes the duplicate and original Instances of each other. Changes made 
to any Instance automatically update all Instances, including changes to 
Modifiers, property changes, and material assignments (but not 
Transforms). 

Reference A one-directional link where changes made to the original object affect 
the duplicate, but you can apply Modifiers to the Reference without 
affecting the Source object. 

 You can also clone an object by holding down <Shift> while 
transforming through a click and drag on the Transform Gizmo. In this 
procedure you also have the option of specifying the number of copies 
you want to make, which are arrayed at the same Transform value. 

 The Controller Group in the Clone Options dialog box applies to 
objects in a group or hierarchy and refers to transform controllers. For 
now leave this choice set to Copy. 

 Objects that are instanced or referenced appear with the Modifier 
Stack text in bold type. Instancing or referencing can be disabled by 
right-clicking the item in the Modifier Stack and selecting Make 
Unique. 
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Grouping 
Grouping enables multiple objects to be treated as a single unit for 
selection and transforms. The Group options are available in the Group 
pull-down menu. 

 

Group Creates a group out of all the currently selected objects. Groups can 
have other groups inside them (nested groups). 

Ungroup Dissolves any selected groups back into their constituent objects. 
Explode dissolves the selected groups and any groups nested inside. 

Open/Close Enables you to select, modify, and transform individual group members 
as if they were not in a group. The group is still defined; however, it can 
be Closed to treat the objects as a single unit again. 

Attach Enables you to add another object to a group. First select the objects to 
be attached then select the Attach option in the Group menu. When 
prompted select a closed group to which to add the objects. 

Detach Enables you to remove selected objects from a group. You must first 
open the group to select the objects to be detached. 

Explode Dissolves the selected groups and any groups nested inside them. 

Assembly Special case object grouping that are intended for creation of lighting 
assemblies called luminaires, and for character assemblies. Assemblies 
have a special helper object called a “head” that helps build groups that 
will be animated. 

 Groups appear in the Modify tab in the Command Panel with the group 
name in bold type, and a blank Modifier Stack. The Modifier Stack of 
individual group members can be accessed again if it is opened. 

 Groups can be copied, instanced, and referenced. AutoCAD blocks 
imported into Autodesk 3ds Max Design can be brought in as 
instanced versions of the same group. 

Hint: Avoid the use of Grouping on objects that are linked into a 
hierarchy and then animated. 
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  Practice - Cloning and Grouping 
In this practice you will complete the model of the light pole using 
Cloning and Groups. Estimated time for completion: 10 minutes. 

1. Continue with the file created in the previous practice or open Cloning 
and Grouping.max. 

2. Open the Select From Scene dialog box (  or use the keyboard 
shortcut the <H> key). Ensure that the Display Geometry display filter 

( ) is selected. Select LP Fixture Housing, LP Globe, and LP 
Mounting Arm (hold down <Ctrl> to select multiple items). Click 

 to close the dialog box. All three items are now selected in 
the scene. 

3. Select Group>Group in the pull-down menu to combine the three 
objects together into a single, selectable unit. In the dialog box, name 
the group LP Fixture. Click . 

 

4. Open the Select From Scene dialog box again and review the new LP 

Fixture group. Ensure that the Display Groups display filter ( ) is 
selected. The group name is identified with the  symbol adjacent to 
its name in the dialog box showing that it is a group. You can also 
identify that it is a group in the Type column. Ensure that the group is 
still selected and close the dialog box. 

5. With the LP Fixture still selected, select Group>Open in the pull-
down menu. The group still remains intact (as indicated by the pink 
bounding box that remains around the group’s items. Once opened you 
can now select, manipulate, and transform the three component objects 
separately. 

6. With one or more of the group components selected, select 
Group>Close. The pink bounding box identifying the group now 
displays as white. 
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7. With the LP Fixture Group closed and selected, create a second fixture 
by selecting Edit>Clone. In the Clone Options dialog box select 
Instance for the object so that the original group and the copy share 
identical geometries. Leave the other options at their default values. 
Click . 

 

8. The original and the copy now directly overlay each other. In the 
Select From Scene dialog box, select LP Fixture01, if not selected 
already. You will now rotate the second light fixture to appear directly 
opposite to the original. 

9. Activate the Rotate Transform mode. The position of the Transform 

Gizmo is at your current Selection Center. If you use  (Pivot Point 

Center) or  (Selection Center), the rotation does not place LP 
Fixture01 in the correct position. 

10. Switch the Use Center flyout to Transform Coordinate Center mode 

( ) to use the coordinate system origin as the center of rotation. 
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11. Rotate LP Fixture01 180° about the Z-axis using the Transform  
Type-In area. The roundoff error might result in a -180° value. This is 
a common occurrence and is not necessarily indicative of a problem. 

 

 

12. Click Select Object to end Rotate Transform mode (to avoid rotating 
objects accidentally while making selections). 

13. To prove the groups are instanced, with LP Fixture01 selected, select 
Group>Open. Reduce the LP Fixture Housing01 (chamfered 
cylinder) from a 1’ to 8” height. Both Fixture Housings update. 

 

14. Select Group>Close to close LP Fixture01. 

15. Save your work as MyLightPole07.max or use  in the Save As 
dialog box if using the MyLightPole06.max file. 
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Poly Modeling with Graphite Tools 

Autodesk 3ds Max Design is a powerful environment for creating 3D 
models of virtually anything you can imagine. The “box modeling”  
technique is probably the most popular method of construction. It is also 
called polygon modeling, or mesh modeling. Essentially it is the 
interactive creation of vertices, edges, faces and surfaces in a free and 
artistic way. The term box modeling comes from the common practice of 
starting by building a box. The original components of the box are 
manipulated to create the entire model. You could as easily start with a 
plane, any other 3D primitive, or even begin with a 2D Shape object. 

Box modeling can be performed using either the Edit Mesh or Edit Poly 
modifiers, or be converted to an Editable Mesh or Editable Poly object. 
Any of these methods give you the access to the sub-object levels needed 
to do this type of modeling. The Edit Poly modifier is the most recent 
modeling technology added to Autodesk 3ds Max Design, so it should be 
the preferred choice in many cases. However, if you find unexpected 
results using Edit Poly, you can always convert the object to an editable 
mesh or editable poly object and discard the modifier. You can also use 
the Edit Mesh modifier; it is the older technology and should be the most 
stable. 
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  Practice - Box Modeling an Armchair 

 

In this practice you will learn some of the tools and techniques of box 
modeling using the Edit Poly modifier. Estimated time for completion: 20 
minutes. 

Task 1 – Model the Armchair 

1. Click >Reset to reset Autodesk 3ds Max Design. 

2. In the Create tab, click  in the Object Type rollout to 
activate the Box tool. 

3. Click and drag in the Perspective viewport to define the length and 
width of the rectangle. Click and continue moving the mouse upwards 
to define the height. 
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4. In the Modify panel, you can edit the values. Set the Length = 50, 
Width = 33 and Height = 10. It is not important in this practice that 
you work in real-world units. You can use generic units if the fields 
read unadorned numbers. 

 

5. In the Name and Color rollout, name the object armchair. 

6. To better see the edges, change the display mode. Click on the 
Viewport Shading label and select Wireframe. 

7. Press the <G> key to hide the grid. 

8.  If the Graphite Modeling Ribbon is only displaying tabs and panels and 
no commands, click  until all commands are displayed in the panels. 
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9. Select the Graphite Modeling Tools tab if it is not already active. On 
the Graphite Modeling Tools Ribbon, expand the Polygon Modeling 
panel and click Apply Edit Poly Mod. This adds an Edit Poly 
modifier to the object. 

 

10.  Click  (Edge) in the Polygon Modeling panel to activate Edge 
Selection. Alternatively, you can press <2> on the keyboard.  
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11. Hold down <Ctrl> and select the upper two long edges, as shown 
below. 

 

12. In the Loops panel, press and hold <Shift> and click Connect  to 
access the Connect Edges dialog box. 

 

13. In the Connect Edges dialog box change the Segments to 2, the Pinch 

to 70, and click . A new set of segments are placed, ready 
for pinching and sliding. 
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14. Change the Pinch and Slide values (Pinch brings the lines closer to one 
another and Slide moves them in the X-direction) to create a rectangle 
towards the back of the armchair. Press <Enter> each time you enter a 

new value to see how it affects the lines. Click . You might 
have to enter both positive and negative values. 

 

15. Click  (Polygon) in the Polygon Modeling panel, or press <4> on 
the keyboard to change the sub-object selection level from Edge to 
Polygon. Right-click and choose Select from the quad menu. Hold 
down <Ctrl> and select the two polygons, as shown below. 
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16. In the Polygons panel, press and hold <Shift> and click Extrude  
to access the Extrude Polygons dialog box. Set the Extrusion Height to 

2.1, and click . 

 

17. In the Polygons panel, press and hold <Shift> and click Bevel  to 
access the Bevel Polygons dialog box. Set the Height to .5 and the 
Outline Amount to -1.5, then click . 

 

18. Orbit the viewport so that you can see the back of the armchair. The 
shortcut for Orbit is <Alt>+middle mouse button. 
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19. Select the long rectangle that will become the back of the chair. In the 

Polygons panel, press and hold <Shift> and click Extrude  to 
access the Extrude Polygons dialog box. Extrude the back of the 

armchair to 5 units and click . 

 

20. In the Polygons panel, press and hold <Shift> and click  (Bevel) 
to access the Bevel Polygons dialog box. Bevel up the back of the 
chair. Be careful not to bevel so much that the edges overlap. 

 

21. Move the selected polygons backwards along the X-axis. Orbit the 
viewport to view the design. 
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22. Press <2> on the keyboard to change to the Edge Selection level. As 
an alternative, click  (Edge) in the Polygon Modeling panel.  

23. In the Modify Selection panel, click  (Ring Mode). This enables 
Ring Mode to select a ring of edges when a single edge is selected. 

24. Right-click and choose Select from the quad menu (if not already 
active) and select one of the long edges at the top of the chair. 

 

25. In the Modify Selection panel, click  (Ring Mode) again to disable 
it. 
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26. Hold down the <Alt> key and clear the selection of one edge in front 
and one edge in the back, so that you have only six edges selected, as 
shown below. 

 

27. In the Loops panel, press and hold <Shift> and click  (Connect) In 
the Connect Edges dialog box, reset the Pinch and Slide to 0, and set 
the segments to 21. Click . 
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28. Change the Segments to 3 and click  again. This adds lots 
of segments to the armchair back. Next, you will use Soft Selection to 
sculpt an organic curve to the back of the chair. Note that many tools 
can be used in Graphite Modeling for doing this kind of modeling, but 
you will first learn the original method for doing Soft Selection via the 
Command Panel. 

29. Change to a Left Viewport by clicking the POV Viewport label and 
choosing Left, or by pressing <L> on the keyboard. 

30. Click  (Vertex) in the Polygon Modeling panel to switch to Vertex 
selection mode. Drag a selection rectangle around the row of vertices 

at the top middle edge of the chair. Make sure you have  (Select 
and Move) selected on the Main toolbar, so that you can see the 
transform gizmo. Switch back to Perspective view to see that you have 
selected the correct row of vertices. 

Hint: You can change the size of the transform gizmo by using the + 
and – keys (also – and =). 
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31. On the  (Modify) panel, expand the Soft Selection rollout. Enable 
Use Soft Selection and adjust the Falloff. A rainbow color display 
indicates which vertices will be moved (Red/Yellow/Orange/Green) 
and which are unaffected (Blue). Using soft selection, you ensure that 
all vertices are affected. The resulting model might differ from the 
screenshot shown below, based on the values and vertex you selected. 
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32. Move the selected vertex up in the Z-axis to create the curved chair 
back. 

 

Note: New to Autodesk 3ds Max Design 2009, you can assign a hotkey to 
interactively adjust the Soft selection falloff and pinch in the viewport. To 
do this, assign a hotkey to Edit Soft Selection Mode. For the exact 
procedure see: To edit a soft selection in the Viewport in the Autodesk 3ds 
Max Help). 

33. Click at the top of the Modifier Stack to turn off sub-object Selection. 
The Edit Poly modifier turns gray in the stack and the yellow 
disappears. 
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34. Press <F3> to toggle from Wireframe to Shaded mode and <F4> to 
turn on Edged Face Mode. Alternatively, you can click the Viewport 
Shading menu and select Smooth and Highlight and then Edged 
Faces. Your model appear similar to what is shown below. 

 

35. Select Rendering>Environment and change the Background color to 

white. Render the scene  (<F9>key). Your rendering should 
appear similar to what is shown below. 

 



Introduction to Autodesk 3ds Max Design 

© 2009. Do not duplicate.                                                                                                                     1 - 95 

36. You will see there are some problems with smoothing. The chair looks 
extremely faceted. To fix this, go to the Polygon level by pressing “4” 
on the keyboard.  

37. Expand the Properties panel and click  (SmGroups) to display a 
Smoothing Groups floater. 

 

38. Press <Ctrl>+<A> to select all the polygons, then click  in 
the floater. Click in open space in the viewport to deselect all. You 
will notice a subtle change in the viewport display, the edge is 
softened in the upright chair back. 

39. Render the scene  (<F9>key) again. The rendering shows the 
smoothing problem has been fixed. 
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Task 2 – Apply Geometric Smoothing 
You just applied a Smoothing Group to create edge smoothing in the 
rendering. You can also add Geometry Smoothing through an MSmooth 
operation. 

1. Select all the polygons by pressing <Ctrl>+<A>. If they are all bright 
red, press <F2> to only display the selected faces in red outline. 

2. In the SubDivision panel, press and hold <Shift> and click  

(Mesh Smooth). Click . Msmooth changes the geometry by 
adding density to the mesh. Notice the mesh is very dense in some 
parts and not dense enough in others. 

 

Task 3 – Subdivide the Seat  
The back is dense, but the seat is not. You need to select all the polygons 
that need subdivision and then add a Subdivide modifier to them.  

1. Ensure that the Polygon level is still active and press <Ctrl>+<A> to 
select all the polygons.  

2. Expand  (Rectangular Selection Region) on the Main toolbar and 

click  (Paint Selection) from the Selection flyout.  
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3. In the Perspective Viewport, hold down the Alt key and paint to 
remove the dense polygons from the selection set. Leave only the 
polygons that need subdivision added. Take your time, orbit to a 
different location and continue. If necessary, press CTRL to add 
polygons back into the set. Give the Selection Set a name, such as 
Needs Subdivision. 
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4. Add a Subdivide Modifier to the selected polygons. Do not touch the 
Subdivide Spinner. Enter a value in the spinner. Do not go too small or 
you could crash your system. Try a value between 2 and 5.  

 

5. Save your file as My Armchair.max. 

 

Task 4 – Continue Modeling the Armchair 
You can soften up your model using the Freeform tools. 

1. Continue on the armchair you were working on in the previous task.  

2. Enable to the Polygon level in the Polygon Modeling panel on the 
Graphite Modeling Tools tab and press <Ctrl>+<A> to select all of the 
polygons.  

3. Select the Freeform tab.  

 

4. In the Paint Deform panel, click  (Push/Pull). Access the detailed 
help in the tool tip by pausing your cursor on the command. 
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5. Use Push/Pull to create a cushion for sitting. Drag the brush to pull the 
vertices outward; hold down <Alt> to push them in.  

6. Change the brush size using <Ctrl>+<Shift>, and the brush strength 
using <Shift>+<Alt>. 
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7. Finish the chair by clicking  (Shift) on the Paint Deform panel in 
the Freeform tab.  

8. Orbit the viewport so you are seeing the side of the chair. Use  
(Shift) to stretch and deform the chair back. 
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Task 2 – Optimize the Mesh  
The shape of the chair has been softened; now you need to reduce the 
polycount so the file can be used efficiently. The ProOptimizer modifier 
will achieve this. 

1. Add a ProOptimizer Modifier to the stack. Select the Edit Poly 
modifier in the stack to disable sub-object mode. Select ProOptimizer 
from the Modifier drop-down list. 

 

2. In the Modify panel, on the Optimization Levels rollout, click 
Calculate. 
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3. Change the Vertex % to 22. Dial it up or down while watching the 
viewport. 

 

The Chair still needs a base. You create a base later, when you learn 
Lofting.  

4. Save your work as Myarmchair_softened.max. 




