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2.1 Introduction to Parcels
A Site under development, as shown in Figure 2–1, is the starting 
point for defining smaller parcels. The development's agreement or 
covenants determine the size, setback, and other criteria for the new 
parcels. If a parcel is residential, there could be restrictions affecting 
minimum parcel areas, setbacks, and where to locate a house. If it is 
a commercial property, there could be restrictions or specific 
mandates for access, traffic control, parking spaces, etc. The Parcel 
Layout commands are used for subdividing larger parcels.

Figure 2–1

Sites, parcels, and alignments are closely related. Each can exist by 
itself and you do not need to have any alignments associated with the 
parcels. However, you often start with a site boundary and then divide 
the site into smaller parcels by placing alignments within its boundary.

• Parcels are listed in the Prospector tab in the Sites branch, as 
shown in Figure 2–2.

Figure 2–2
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• When adding alignments to a site, the Parcels list is updated in the 
Prospector tab.

• As in all other Civil 3D objects, Parcel object layers are controlled 
in the Drawing Settings dialog box, Object Layers tab, as shown in 
Figure 2–3.

Figure 2–3

ROW Parcel The right-of-way (ROW) parcel is related to the alignment and parcels. 
This special parcel represents land that is owned, maintained, and 
used for the community by a regulatory body (usually the local 
municipality). The ROW contains the road, sidewalks, and distribution 
and removal systems for potable water, storm water runoff, and 
sewage. The contents of the ROW depend on the covenants or 
agreements made before the site is developed.

• AutoCAD Civil 3D contains a ROW command that creates a parcel 
using offsets from an alignment.

• A ROW parcel can represent the front yard definition of several 
potential parcels.
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• While normal parcels automatically adjust to changes to an 
alignment, ROW parcels are static, as shown in Figure 2–4. 
Therefore, you should create ROW parcels only after settling on a 
final location for an alignment.

Figure 2–4

Parcel Style 
Display Order

Parcel segment display is controlled by parcel styles, and parcel lines 
can abut parcels with different styles. Select the Parcels collection 
(under Sites), right-click, and select Properties, as shown in 
Figure 2–5, to open the Site Parcel Properties dialog box. You can 
select which parcel style should take preference in the Parcel style 
display order area of the Site Parcel Properties dialog box, as shown 
in Figure 2–5. Placing the style for the overall parent tract (the Site 
Parcel Style) at the top of the list causes the outside parcel lines to 
display differently than those inside.
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Figure 2–5

Parcel 
Properties

The properties of a parcel include its name, style, and an Analysis tab 
containing the parcel's area, perimeter, and point-of-beginning (POB). 
The Parcel Property's Composition tab shows the label style, area, 
and perimeter, as shown in Figure 2–6.

Figure 2–6
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The Analysis tab contains a parcel boundary Inverse or Mapcheck 
analysis. In the upper right side of the tab, you can change the POB 
location and the analysis direction, as shown in Figure 2–7.

Figure 2–7

• The Mapcheck analysis precision is the same as the drawing 
distance precision.

• The Inverse report precision is set to the precision of AutoCAD 
Civil 3D (10-12 decimal places).

• The default direction of a Mapcheck or Inverse analysis is 
clockwise. You can change the direction to counter-clockwise, if 
needed.

• A POB can be any vertex on the parcel's perimeter.

The User Defined Properties tab contains site-specific details, such as 
the Parcel Number, Parcel Address, Parcel Tax ID, and other 
properties you might want to define, as shown in Figure 2–8. Custom 
properties can be assigned to a drawing through the User Defined 
Property Classifications section of the Settings tab, under the Parcels 
collection.

Figure 2–8
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Parcel Labels 
and Styles

There are two types of parcel annotation: an area label for the parcel 
itself and the segments defining the parcel.

A parcel area label usually consists of a parcel's number or name, 
area, and perimeter, as shown in Figure 2–9. Most offices define their 
own parcel label styles. A parcel label style can include several 
additional parcel properties, address, PIN, Site name, etc. In 
AutoCAD Civil 3D, you graphically select a parcel by selecting a 
parcel area label, not parcel segments.

 
Figure 2–9

Create Parcels 
from Objects 

AutoCAD Civil 3D can create parcels from AutoCAD objects, such as 
closed polylines and closed sequences of lines and arcs. Be careful to 
avoid gaps, multiple polyline vertices at the same location, and 
polylines that double-back over themselves, which might lead to 
errors in parcel layouts.

These objects can be selected in the current drawing or from an 
XREF. Keep in mind that AutoCAD Civil 3D parcel lines in an XREF 
cannot be selected-only lines, arcs, and polylines. Also note that 
AutoCAD Civil 3D parcels created from AutoCAD objects maintain no 
relationship to the objects after creation.

Creating 
Right-of-Way 

Parcels

Once a site has the property defined as a parcel and alignments are 
generated, you are ready to start creating subdivision plans. One 
command that can speed up the process is Parcels > Create ROW. 
This command automatically creates Right-of-Way parcels based on 
alignment setbacks. 

Keep in mind that ROW parcels do not automatically update when 
alignments change. Therefore, you might want to create ROWs after 
you are fairly certain where you want the alignments to be for this 
alternative.
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Hint: Multiple Alternatives in the Same Drawing

Sites enable you to organize alignments, parcels, and related data 
into separate containers, so that parcel lines from one site 
alternative do not clean up with parcel lines in others. However, 
sites do not offer layer or any other kind of visibility control. 
Therefore, if you intend to have multiple parcel layout alternatives 
in the same drawing, you should consider placing parcel area 
labels and parcel segments on different layers
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Practice 2a Beginning a Subdivision Project

Task 1: Create a Site parcel from objects and renumber parcels.

1. Open the file PCL1-Sec1-Parcel.dwg from the following folder:

C:\Civil 3D Projects\Civil3D-training\Drawings.

2. To make the annotation easier to read, change the current 
drawing scale. In the Status Bar, set the Annotation Scale to 
1:1000, as shown in Figure 2–10.

 
Figure 2–10

3. Create a parcel from existing objects in Model Space. In the 
Home tab > Create Design panel, select Parcel > Create 
Parcels from Objects, as shown in Figure 2–11.

 
Figure 2–11

4. In the model, select all the objects that represent the property 
boundary and press Enter when done selecting. Set the 
following parameters: 

• Site: Site 1
• Parcel style: Property
• Area Label style: Name Area & Perimeter 
• Erase existing entities: Select this option. 

5. Refer to Figure 2–12 for the remaining values, then click 

 to accept and close the dialog box.
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Figure 2–12

6. Five parcels will be created. In the Prospector tab, expand the 
current drawing branch, as well as the Sites branch by 
selecting the + sign. Continue to expand until you reach the 
Parcels branch, as shown in Figure 2–13. Note: If the + is not 
showing next to Parcels, press the <F5> key to refresh the 
Prospector tab view.

Figure 2–13
 



Parcels Level 1

© 2010, ASCENT                                                          2–13

7. Change the style of two properties. In Model Space, select the 
parcels shown in Figure 2–14. Select Property 1 and in the 
Parcel tab > Modify panel, select Parcel Properties. In the 
Information tab of the dialog box that opens, change the Object 
style to Single-Family.

Figure 2–14

8. Repeat the previous step for Property 2 and change the Object 
style to Open Space.

9. In the View tab > Views panel, select the preset view 
C3D-Parcel-Split Parcel. 

10. Note the north boundary of the Single-Family parcel that shares 
the parcel line with the Open Space parcel displays this parcel 
line with the style assigned to the Open Space, as shown in 
Figure 2–15.

 
Figure 2–15

11. Display the Single-Family parcel so that its assigned style takes 
precedence over all other shared parcel line styles. In the 
Prospector tab, expand the Sites collection, and then the Site 1 
collection. Select the Parcels collection, right-click, and select 
Properties.
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12. In the Site Parcel Properties dialog box, select Single-Family in 
the Parcel style display order section, as shown in Figure 2–16. 

Click  to move it up in the list.

 
Figure 2–16

13. Click  to close the dialog box and save the drawing.

Task 2: Split and Merge Parcels.

As part of the development, you will need to acquire or purchase a 
partition of land from Property 2 (Open Space:2) and Property 1 
(Single-Family:1).

1. Continue working with the drawing from the previous task.

2. In the View tab > Views panel, select the preset view 
C3D-Parcel-Split Parcel, as shown in Figure 2–17.

Figure 2–17
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3. You will extend the blue property line until it intersects the north 
green property line. Select the blue property line to display the 
grips. Select the grip and move it to the apparent intersection. 
Press <Ctrl>, right-click, and select Apparent Intersection. 
When prompted for apparent of, select line 1 and then line 2, as 
shown in Figure 2–18.

       
Figure 2–18

4. Select the parcel label Property 6 and in the contextual Ribbon, 
select Parcel Properties. In the Parcel Properties dialog box, 
select the Analysis tab and select the Mapcheck analysis 
option. Scroll down the list and you should see the Error Closure 
or Precision, as well at the total Area, as shown in Figure 2–19. 
This is the area of land you will need to purchase. Perform the 
same steps to determine the area you will need to purchase from 
the single-family lot.

Figure 2–19

5. To create one parcel based on your development site, you have 
to erase and modify all property lines that split the site. Since you 
are performing a land transfer of Single-Family:1 and Property:6 
to the main parcel site, you need to adjust the property line that 
divides the two parcels.
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6. Select the north property line to display the grips. Select the east 
grip and move it to the intersection. Press <Ctrl>, right-click, and 
select Intersection. When prompted for intersection of, select 
point 1, as shown in Figure 2–20.

Figure 2–20

7. Use the AutoCAD Erase command to erase all of the internal 
property lines, as shown in Figure 2–21.

        
Figure 2–21

8. You will now only have three properties. Rename them to 
relevant names. Type ZE <Enter> at the Command Line for 
Zoom Extents. In the Status Bar, enable the Quick Properties 
icon, as shown in Figure 2–22.

 
Figure 2–22
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9. Select the Open Space:2 property (at the west end) and in the 
Quick Properties dialog box, change the Name to Private AR 
(agricultural reserve) and leave the Style as Open Space, as 
shown in Figure 2–23. Press <Esc> when finished. 

Figure 2–23

10. Select the pie-shaped parcel located in the middle area between 
the two parcels. Rename it to Single Family R1 and enter 
Single-Family for the Style, as shown in Figure 2–24. 

Figure 2–24

11. Select the main parcel that is to the east. Rename it to Main 
Property and enter Property for the Style.

Task 3: Create a new Site and Site parcel from referenced 
objects.

You have received a drawing from the Land planning department that 
shows the street layout and different parcels. Using this plan, you will 
create parcels.

1. Continue working with the drawing from the previous task.

2. To enable a preset view, in the View tab > Views panel, select the 
preset view C3D-Parcel-Site.
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3. In the Insert tab > Reference panel, click the arrow to the right, 
as shown on the left in Figure 2–25, to start the Manage Xrefs 

command. In the External References dialog box, click  
(Attach Dwg). In the Select Reference File dialog box, select 
Base-original Property.dwg, located in C:\Civil 3D 
Projects\Civil3D-training\Original_Dwg, as shown on the right.

          
Figure 2–25

4. In the Attach External Reference dialog box, as shown in 
Figure 2–26, select the Locate using Geographic Data option 

and click  to reference the drawing. In the External 
References dialog box, click on the X to close it. 

Figure 2–26

5. In the Home tab > Layers panel, select the preset layer setting 
C3D-Parcel Proposed.
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6. Create a new site branch where you can store all parcels that are 
relevant to the Main development site. In the Prospector tab, 
right-click on the Sites branch and select New. Enter C3D 

Training as the name and click  to close the dialog 
box.

7. You now need to move the Parcel Main Property from Site 1 to 
the C3D Training site. Expand the Site1 collection, expand the 
Parcels collection, right-click on Main Property parcel and select 
Move to Site, as shown on the left in Figure 2–27. In the Move 
to site dialog box, select C3D Training, as shown on the right. 

Click  to close the dialog box.

         
Figure 2–27

8. In the AutoCAD Layer Manager, freeze the layer Base-original 
Property|A-Property-Existing.

9. Create parcels from the x-referenced file. In the Home tab > 
Create Design panel, select Parcel > Create Parcels from 
Objects. Type X (for xref) <Enter> at the Command Line.

10. When prompted to select the xref objects, type WP (for window 
poly) <Enter> at the Command Line. Draw a boundary that 
encompasses all of the polylines that define the internal site, as 
shown on the left of Figure. Once you are finished defining the 
boundary, end the WP selection command by pressing <Enter>. 
Press <Enter> again to end the xref selection command.

11. In the Create Parcels - From objects dialog box, ensure that the 
Site name is C3D Training and accept the remaining defaults, 

as shown on the right in Figure 2–28. Click  to close 
the dialog box.
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Figure 2–28

12. The project site has nine parcels. Select each of the parcel 
labels and in the Quick Properties dialog box, rename the 
parcels according to Figure 2–29.

13. Save the drawing.

1. Commercial C1

Figure 2–29

2. Multi Family MF

3. Municipal Reserve MR

4. Pond PUL

5. Residential BLK2 R1

6. Residential BLK1 R1

7. Residential BLK3 R1

8. Right Of Way

9. School MSR
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Review Questions

Question 1 Where are parcels listed?

Question 2 What does the ROW contain?

Question 3 What does a parcel style assign in the Display tab?

Question 4 What is the default direction of a Mapcheck or Inverse report?

Question 5 How do you adjust parcel display order?
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2.2 Creating and Editing Parcels 
by Layout Overview

In addition to creating parcels from polylines, arcs, and lines, 
AutoCAD Civil 3D can also intelligently create (and adjust) parcels 
using commands in the Parcel Layout Tools toolbar. To open the 
Parcel Layout Tools toolbar, click the down arrow next to the Parcel 
icon on the Create Design panel, and select Parcel Creation Tools in 
the drop-down list, as shown in Figure 2–30.

Figure 2–30

•  (Create Parcel) assigns parcel creation settings, such as 
parcel type, labeling styles, and other parameters.

• The Line and Curve commands ( ) can be used to 
create individual line and curve parcel segments. Segments 
created with these tools are considered fixed (see the Alignment 
course material for a definition of the fixed vs. free or floating 
segment types).

•  (Draw Tangent - Tangent with No Curves) enables you to 
create a series of connected parcel line segments.
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• The Parcel Sizing flyout, as shown in Figure 2–31, contains a list 
of commands for creating and editing parcels. The methods used 
to create parcels include defining the last parcel segment by slide 
direction, slide angle, swing line, or freehand drawing of a parcel 
boundary. The most frequently used method is Slide Line.

Figure 2–31

• The commands at the center of the toolbar, as shown in 
Figure 2–32, enable you to further edit parcel segments. These 
commands include inserting or deleting PIs (points of intersection), 
deleting parcel segments, or creating or dissolving parcel unions.

Figure 2–32

•  (Pick Sub-Entity) enables you to select a parcel line and view 
its details in the Parcel Layout Parameters dialog box.

•  (Sub-entity Editor) opens and closes the Parcel Layout 
Parameters dialog box.

• The next two commands enable you to Undo and Redo parcel 

edits ( ).

 

 



Parcels Level 1

© 2010, ASCENT                                                        2–25

• The drop-down arrow ( ) expands the toolbar to show the 
Parcel Creation parameters, as shown in Figure 2–33 (also 
accessible through the Command Settings of 
CreateParcelByLayout in the Settings tab).

Figure 2–33

• The Parcel Sizing section sets the minimum area for parcels to be 
laid out. The Minimum Frontage sets the minimum width of a 
parcel at the ROW or at a setback from the ROW.

• The Use Minimum Frontage At Offset specifies whether or not to 
use frontage offset criteria.

• The Frontage Offset sets the default value for the frontage offset 
from the ROW.

• The Minimum Width sets the default minimum width at the 
frontage offset.

• The Minimum Depth sets the minimum depth of new or existing 
parcels at the mid-point and is perpendicular to the frontage of the 
parcel.

• The Use Maximum Depth specifies whether or not to use 
maximum depth criteria.

• The Maximum Depth sets the maximum depth for new parcels or 
when editing parcels. 

• The Multiple Solution Preference specifies whether or not to use 
the shortest frontage or the smallest area when multiple solutions 
are encountered.

• The Automatic Layout section affects how parcel auto-sizing 
subdivides a parcel block.
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2.3 Creating and Editing Parcels
The Create Parcel by Layout tools can quickly help you create a 
subdivision plan. Although these tools can make your job easier and 
are faster than manual drafting, they are only effective in creating the 
last side of new parcels. In other words, you might need to create 
additional (or adjust) parcel lines manually to guide AutoCAD Civil 3D 
to the best solution. The area shown in Figure 2–34, for example, 
requires you to create minimum 950 sq m parcels.

Figure 2–34

The back parcel lines (those along the west and south of the 
Cul-De-Sac area, and between Jeffries Ranch Rd and Ascent Place) 
were drawn manually and saved in a separate drawing file. Once 
inserted, they will be used to guide the creation of the parcels 
adjacent to Ascent Place. If you ask AutoCAD Civil 3D to 
automatically subdivide this area, the result is a total of 15 parcels, as 
shown in Figure 2–35.

Figure 2–35
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The various creation and editing techniques available in the Create 
Parcel by Layout toolbar are described below.

Freehand The Line and Curve commands ( ) and  (Draw Tangent 
- Tangent with No Curves) command enable you to create lot lines 
without having to specify an area. In contrast, the commands below all 
create parcels based on a specified area.

Slide Line The Slide Line - Create command enables you to subdivide a larger 
parcel by creating new parcel lines that hold a certain angle relative to 
the Right-of-Way, such as 90º or a specific bearing or azimuth. The 
Slide Line - Edit command enables you to modify a parcel to a 
specified area while holding the same angle from the ROW or a 
specific bearing or azimuth. They are shown in Figure 2–36.

Figure 2–36

Swing Line The Swing Line - Create command enables you to create a new 
parcel by creating a parcel segment that connects to a specified point, 
such as a property corner. The Swing Line - Edit command enables 
you to resize a parcel while specifying a lot corner. These commands 
are shown in Figure 2–37.

Figure 2–37

Free Form 
Create

The Free Form Create command enables you to create a new lot by 
specifying an area, an attachment point and angle, or two attachment 
points.

Frontage When using these routines, you are prompted to select a parcel 
interior point and trace its frontage geometry. This is a critical step. As 
you trace the frontage, the command creates a jig (heavy highlight) 
that recognizes the changing geometry of the frontage line work.
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2.4 Renumbering Parcels
Creating parcels using the methods explained in the previous 
examples results in inconsistent parcel numbering. AutoCAD Civil 3D 
parcels can be renumbered individually using Parcel Properties, or in 
groups using Modify > Parcel > Renumber/Rename.

This command enables you to specify a starting parcel number and 
the increment you would like between parcels. (It also enables you to 
rename your parcels based on a different name template.) When 
renumbering, the command prompts you to identify parcels in the 
order in which you want to have them renumbered. The 
Renumber/Rename Parcels dialog box is shown in Figure 2–38.

Figure 2–38
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Practice 2b Creating and Editing Parcels

You have three parcels zoned as single-family residential: Block 1 
(1.31ac), Block2 (0.94ac), and Block3 (1.47ac). Your client, the land 
developer, requires you to maximize the number of lots in these three 
parcels, keeping in mind the minimum area and frontages as required 
by the Land Use bylaws.

Task 1: Create parcels by slide angle.

1. Continue working with the drawing from the previous practice or 
open the file PCL1-Sec2-Parcel.dwg from the following folder:

C:\Civil 3D Projects\Civil3D-training\Drawings

2. In the View tab > Views panel, select the preset view 
C3D-Parcel-Create parcels.

3. In the Home tab > Create Design panel, select Parcel > Parcel 
Creation Tools. The Parcel Layout Tools toolbar is displayed, as 
shown in Figure 2–39.

Figure 2–39

4. Click  and enter the values shown in Figure 2–40. As you 
enter each value, notice the graphics below in the dialog box. 
They visually identify what the values you enter are used for.

Figure 2–40
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5. In the Parcel Layout Tools toolbar, expand  and select 
Slide Line - Create, as shown in Figure 2–41. 

Figure 2–41

6. In the Create Parcels - Layout dialog box, set the following 
parameters, as shown in Figure 2–42:

• Site: C3D Training
• Parcel style: Single-Family 

• Area label style: Parcel Name - Area 

Figure 2–42

7. Click  to accept the changes and close the dialog box.
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8. When prompted to select the parcel to be subdivided, select the 
label for parcel RESIDENTIAL BLK1 R1, as shown in 
Figure 2–43.

Figure 2–43

9. When you are prompted for the starting point on frontage, select 
the south end of the corner cut. Press the <Ctrl> key, right-click, 
and select endpoint. Then select the corner cut, Pt1, shown in 
Figure 2–44. 

10. When prompted for the end point of the frontage, set the end 
point of the property line to the north, Pt 2, as shown in 
Figure 2–44. Use the same process as the previous step to set 
the end point.

11. When prompted for the angle of the property line that will be 
used to define each lot, select a point east of the parcel near Pt 
3, shown in Figure 2–44. For the second point, press the <Ctrl> 
key, right-click, and select Perpendicular. Then select the line at 
Pt 4. 

Figure 2–44
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12. When prompted to Accept results, press <Enter>. 

13. When prompted to select another parcel to subdivide, press 
<Enter> to end the command.

14. Enter X at the Command Line to exit the layout tool.

15. Save the drawing.

Task 2: Rename and renumber parcels.

1. Continue working with the drawing from the previous task.

2. Rename and renumber the lots so that you have the same 
numbering system. In the Modify tab > Design panel, select 
Parcel. This displays the Parcel Ribbon tab.

3. In the Parcel tab > Modify panel, select Renumber/Rename, as 
shown in Figure 2–45.

Figure 2–45

4. In the Renumber/Rename Parcel dialog box, select the Rename 
option. Select the Specify the parcel names option and click 

, as shown in Figure 2–46.

Figure 2–46
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5. In the Name Template dialog box, enter Blk1 -  Lot with a space 
after it in the Name field, as shown in Figure 2–47. Select Next 
Counter in the Property Fields drop-down list and click 

. Click  to apply the changes and close the 
dialog box.

Figure 2–47

6. In the Renumber/Rename Parcel dialog box, click  to 
accept the changes and close the dialog box.

7. When prompted for the points, select all of the parcels to be 
renumbered. Select the three points shown in Figure 2–48 and 
press <Enter> to complete the selection. Press <Enter> again to 
exit the command.

Figure 2–48

8. Save the drawing.
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Task 3: Edit parcels using Swing Line - Edit.

In this task, you adjust the last three lots of the parcel (or lotting plan) 
so that they are more marketable. 

1. Continue working with the drawing from the previous task.

2. You first want to adjust the Lot line between Parcel 3 and Parcel 
4. In the Home tab > Create Design panel, select Parcel. In the 
expanded list select Parcel Creation Tools.

3. In the Parcel Layout Tools toolbar, select Swing Line - Edit, as 
shown in Figure 2–49.

 
Figure 2–49

4. In the Create Parcel - Layout dialog box, set the following 
parameters, as shown in Figure 2–50: 

• Site: C3D Training
• Parcel Style: Single-Family 
• Area Label style: Parcel Name - Area

 
Figure 2–50

5. At this point, you do not want to label segments so do not enable 

this option. Click  when done.

6. When prompted to select the parcel line to adjust, select the 
parcel line between Lot 3 and Lot 4. 
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7. When prompted for the parcel to adjust, select Lot 3.

8. When prompted for the start frontage, select the bottom right 
corner of Lot 3, pt1. When prompted for the end of the frontage, 
select the top right corner of lot 4, pt2.

9. When prompted for the swing point, select the end point of pt3.

10. When prompted to accept the results. enter yes and press 
<Enter>. 

11. You have the desired results for Lot 3. However, Lot 4 is 955.74 
m2 and Lot 5 is 1492.55m2. You want to somewhat even-sized 
lots, each being approximately 1224 m2. Show the Parcel 
Layout Tools toolbar if it is not visible.

12. You should still be in the Swing Line - Edit command. (If not, 
repeat steps 2-3 of this task.)

13. In the Parcel Layout Tools toolbar, click  to expand it. 
Change the minimum area to 1224. Collapse the toolbar if 

needed by clicking . 

14. When prompted to select the parcel line to adjust, select the 
parcel line between Lot 4 and Lot 5 (Line 1). 

15. When prompted for the parcel to adjust, select Lot 4.

16. When prompted for the start frontage, select the bottom right 
corner of Lot 4, pt1. When prompted for the end of the frontage, 
select the top right corner of lot 5, pt2.

17. When prompted for the swing point, select the end point of pt3, 
as shown in Figure 2–51.

Figure 2–51
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18. When prompted to accept the results, enter yes and press 
<Enter>. 

19. Press <Esc> or click the X in the Parcel Layout Tools dialog box 
to close it.

20. If time permits, perform the same steps as described above to 
subdivide Parcels Block 2 and Block 3.

21. Save the drawing.
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Review Questions

Question 1 How do you create or subdivide parcels interactively?

Question 2 Which Parcel Create command enables you to hold a specified angle 
relative to the Right-Of-Way?
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2.5 Parcel Reports
AutoCAD Civil 3D has several types of parcel reports. Parcel Inverse 
and Mapcheck data is available through the Analysis tab of the Parcel 
Properties dialog box, as shown in Figure 2–52. The report can be 
generated clockwise or counter-clockwise, and the point of beginning 
can be specified.

Figure 2–52

This dialog box does not enable output. If you want to generate a 
printable report, use AutoCAD Civil 3D's Toolbox. It includes several 
stock Parcel-related reports (such as Surveyor Certificates, Inverse 
and Mapcheck reports, Metes and Bounds), as shown in Figure 2–53.

Figure 2–53
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2.6 Parcel Labels 
Parcel area labels are a means of graphically selecting a parcel, such 
as when creating Right-of-Ways. In the Parcel creation and editing 
examples, you had parcel segment labels created for you 
automatically. This section explores the functionality of these labels in 
more depth.

The Add Labels dialog box (Annotate > Add Labels > Parcel > Add 
Parcel Labels…) can be used to assign the desired label styles and 
place labels in the drawing. It can set the line, curve, and spiral styles 
and toggle between single and multiple segment labeling, as well as 
access the Tag Numbering Table. The dialog box is shown in 
Figure 2–54.

 
Figure 2–54

• Parcel labels, as with all AutoCAD Civil 3D labels, are capable of 
rotating and resizing to match changes in the viewport scale and 
rotation.

• A segment label has two definitions: composed and dragged state. 
A dragged state can be quite different from the original label 
definition.

• AutoCAD Civil 3D can label segments while sizing parcels.
• Labeling can be read clockwise or counter-clockwise around the 

parcel.
• Labels can be added through an external reference file using the 

same commands that label objects in their source drawing. This 
makes it easier to have multiple plans that need different label 
styles.
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• The Replace Multiple Labels option is useful when you want to 
replace a number of parcel segment labels with another style. 
However, if you are labeling through an external reference file, 
labels created in the source drawing cannot be modified.

Parcel Area labels are controlled using Parcel Area Label Styles, 
which control the display of custom information (such as the parcel 
number, area, perimeter, address, etc.). You can create more than 
one parcel area label, for example, if you need to show different 
parcel information on different sheets. An example is shown in 
Figure 2–55.

Figure 2–55

Parcel Segment labels annotate the line and curve segments of a 
parcel, as shown in Figure 2–56. You can label all segments of a 
parcel with one click or label only selected parcel segments.

Figure 2–56

All labels have two definitions: one for the original location, and 
another when it is moved from its original location. A dragged label 
can remain as originally defined or can be changed to stacked text.
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2.7 Parcel Tables
Parcel tables are an alternative to labeling individual parcel areas and 
segments. An example is shown in Figure 2–57.

 
Figure 2–57

When creating a table, AutoCAD Civil 3D changes the parcel segment 
labels to a letter-number combination, called a tag. A tag with L 
stands for line and C stands for curve. A segment's tag has a 
corresponding entry in the table.

• A table can only represent a selected set of label styles.
• The Add Existing option, as shown in Figure 2–58, creates a 

table from existing objects. New objects will not be added to the 
table. The Add Existing and New option will create a table with 
existing as well as new objects.

 
Figure 2–58
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• A table can have a dynamic link between a segment's tag and 
table entry. If the segment changes, the table entry updates.

• AutoCAD Civil 3D switches a label to a tag by changing the 
Display mode from Label to Tag, as shown in Figure 2–59.

Figure 2–59
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Practice 2c Reporting on and Annotating 
the Parcel Layout

Task 1: Add Parcel labels.

1. Continue working with the drawing from the previous practice or 
open the file PCL1-Sec3-Parcel.dwg from the following folder:

C:\Civil 3D Projects\Civil3D-training\Drawings

2. In the Annotate tab > Labels & Tables panel, select Add Labels, 
as shown in Figure 2–60.

 
Figure 2–60

3. In the Add Labels dialog box, set the following parameters, as 
shown in Figure 2–61: 

• Feature: Parcel 
• Label type: Multiple Segment
• Line label style: Azimuth over Distance 

• Curve label style: Delta over Length and Radius 

 
Figure 2–61

4. Click .
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5. When prompted to select the Parcels you want to annotate, 
select all of the single-family parcels in Model Space.

6. When prompted for the label direction, enter CL for clockwise 
and press <Enter>.

7. Repeat the previous three steps for all remaining parcels.

8. Press <Enter> when done labeling the parcels.

9. Click the X in the Add Labels dialog box or click  to 
close the dialog box. 

Parcels can also be 
labeled in an XREF file.

10. Save the drawing.

Task 2: Create Line and Curve Segment Tables.

Labels are overlapping in a number of locations, making the drawing 
difficult to read. In this task, you try two methods to fix this. In the first 
method, you simply drag the label to a location where there is no 
conflict. In the second method, you add a label tag and an associated 
table.

1. Continue working with the drawing from the previous task. 

2. In the Ribbon View tab > Views panel, select the preset view 
C3D-Parcel Add Tag1.

3. Select the label 3.64m, select the square grip, and drag to place 
the label in a location where there is no conflict. Do the same for 
the label 6.37m, as shown in Figure 2–62. 

Figure 2–62

4. In the Ribbon View tab > Views panel, select the preset view 
C3D-Parcel Add Tag2.
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5. You will now add tags and a table. In the Annotate tab > Label & 
Tables panel, select Add Tables > Parcel > Add segment, as 
shown in Figure 2–63.

Figure 2–63

6. In the Table Creation dialog box, click  and select the labels 
shown in Figure 2–64.

 
Figure 2–64

7. When prompted to convert labels to tags or to not add labels, 
select Convert all selected label styles to tag mode.

8. Click  to close the Table Creation dialog box.

9. When prompted for a location for the table, select a location in an 
open space, as shown in Figure 2–65.

Figure 2–65
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10. Save the drawing.

Task 3: Create a Parcel Area Table.

1. In the Annotate tab > Label & Tables panel, select Add Tables > 
Parcel > Add Area.

2. In the Table Creation dialog box, select the style name Parcel 
Name - Area in the Select by label or style section, as shown in 
Figure 2–66. All parcels with this style will be selected.

 
Figure 2–66

3. Click a location to insert the table into the drawing, as shown in 
Figure 2–67.

 
Figure 2–67

4. Save the drawing.
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Task 4: Create a Parcel Report.

1. Continue working with the drawing from the previous task. 

2. If the Toolbox tab is not visible, go to the Home tab > Palettes 

panel, and click  (Toolbox), as shown in Figure 2–68.

Figure 2–68

3. In the Toolbox tab, expand the Reports Manager and Parcel 
collections. Right-click on Surveyor's Certificate and select 
Execute.

4. In the Export to LandXML dialog box, click  (Pick from 
drawing), located at the bottom left of the dialog box. 

5. When prompted to select a parcel, select one of the single-family 
lots created earlier and press <Enter>.

6. In the Export to XML Report dialog box, notice that only the Lots 

you selected now have a check mark. Click  to close 
the dialog box.

7. In the Save As dialog box, enter the desired file name for the 

report and click  to close.
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8. Review the report, as shown in Figure 2–69, and close the web 
browser.

 

Figure 2–69

9. Save the drawing.

Either of these formats can be opened in word processors such as 
Microsoft Word, which can read all of the formatting displayed in the 
web browser. Report settings, such as the Preparer's name, can be 
assigned by clicking Report Settings in the Toolspace.
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Review Questions

Question 1 What are the two types of AutoCAD Civil 3D Parcel labels?

Question 2 What does the Add Labels dialog box do?

Question 3 What are parcel tables an alternative to?




