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Module 2

Parcels Level 1

This module introduces:

Section 1: Parcels Overview
v Introduction to Parcels

Section 2: Subdividing Parcels

v'  Creating and Editing Parcels by Layout Overview
v'  Creating and Editing Parcels

v"  Renumbering Parcels

Section 3: Parcel Reports, Annotation, and Tables
v"  Parcel Reports

v" Parcel Labels

v"  Parcel Tables
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Section 1: Parcels Overview
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2.1 Introduction to Parcels

A Site under development, as shown in Figure 2—1, is the starting
point for defining smaller parcels. The development's agreement or
covenants determine the size, setback, and other criteria for the new
parcels. If a parcel is residential, there could be restrictions affecting
minimum parcel areas, setbacks, and where to locate a house. Ifitis
a commercial property, there could be restrictions or specific
mandates for access, traffic control, parking spaces, etc. The Parcel
Layout commands are used for subdividing larger parcels.

SUPGSLE—FARILT @
1214811 S0 FT
26 ACRES

SINGLE-FaMILY ¢ 22

12887805 50 FT
230 ACRES

Figure 2-1

Sites, parcels, and alignments are closely related. Each can exist by

itself and you do not need to have any alignments associated with the
parcels. However, you often start with a site boundary and then divide
the site into smaller parcels by placing alignments within its boundary.

» Parcels are listed in the Prospector tab in the Sites branch, as
shown in Figure 2-2.

-- "3 plignments
=By sites
=By site
-- “Z% alignments
J Feature Lines
[ Grading Groups
E%ﬂ Parcels
@ Property
@ Property
@ Property
@ Property

Figure 2-2
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ROW Parcel

* When adding alignments to a site, the Parcels list is updated in the
Prospector tab.

« As in all other AutoCAD® Civil 3D® objects, Parcel object layers
are controlled in the Drawing Settings dialog box, Object Layers
tab, as shown in Figure 2-3.

= Drawing Settings - Drawing2 E =l
Units and Zone I Transformation  Object Lavers |Abbreviations | Ambient Settings |
Cbject | Layer I Modifier I Yalue | Locked Iﬂ
% Match Line C-AMNO-MTCH Mone I?I
T Match Line-Labeling C-AMNO-MTCH-TEXT  None &
B Material Section  C-ROAD-SHA Mane &
o ltiaterial Table SECALSHAR- T AR Mone @
C-PROP e @
‘T Parcel-Labeling  C-PROP-TERT e @
:f|_ Parcel Segment C-PROP-LIME one I?I
‘T Parcel Segment-L,., C-PROP-LINE-TEXT e @
[ Parcel Table C-PROP-TAEL e @
@~ Fipe _-5TRM-FIFE Mone I?I
‘T Pipe-Labeling C-STRM-PIPE-TEXT More &
Fipe and Struckur,,, C-5TRM-TAEBL Mone I?I
Fipe Metwork, Sec,,, C-STRM-SCTH Mone I?I
Pipe or Structure,,, C-STRM-PROF Mone I?I
Poink Table Y-MODE-TAEL Mone &
" Profile C-ROAD-PROF More &
R DrFiladl shalinm D AMDDCFE-TEYT (AP ﬂ ﬂ
(i. Enter a single * (asterisk) in the value field to include the object name as the prefix or suffix value in a layer name.
[ Immediate and independent layer onfoff control of display components
oK I Cancel Apply Help
E

Figure 2-3

The right-of-way (ROW) parcel is related to the alignment and parcels.
This special parcel represents land that is owned, maintained, and
used for the community by a regulatory body (usually the local
municipality). Typically, the ROW contains the road, sidewalks, and
utilities. The contents of the ROW depend on the covenants or
agreements made before the site is developed. For example, in some
cases the sidewalks and utilities might be located in an easement
outside of the road ROW.

* AutoCAD Civil 3D software contains a ROW command that
creates a parcel using offsets from an alignment.

A ROW parcel can represent the front yard definition of several
potential parcels.

© Do not duplicate.



AutoCAD Civil 3D 2012 Essentials

* While normal parcels automatically adjust to changes to an
alignment, ROW parcels are static, as shown in Figure 2—4.
Therefore, you should create ROW parcels only after settling on a
final location for an alignment.

LA Drawing Settings - DrawingZ ;lglil

Units and Zone |Trananrmation Object Lavers |Abbreviations |.C\mbient Settings I

Cibject | Laver | Modifier | Yalue | Locked Iﬂ
% Makch Ling C-ANMMC-MTCH Mone &
"% Match Line-Labeling C-AMNO-MTCH-TEXT  Mone &
Material Section C-ROAD-SHAP Mone I?I
i Mone &
one &
‘G Parcel-labeling C-PROP-TEXT N o
?p"'n Parcel Segment C-PROP-LIME one &
‘G Parcel Segment-L... C-PROP-LINE-TEXT e o
[ Parcel Table C-PROP-TAEL one &
& Fipe C-5TRM-FIPE Mone I?I
"% Pipe-Labeling C-STRM-PIPE-TEXT Mone &
Pipe and Struckur,,. C-STRM-TABL Mone E’|
Pipe Metwark Sec,., C-STRM-SCTH Mone &
Fipe or Structure... C-3TRM-PROF Mone I?I
Paint Table W-MODE-TABL Naone o
" Profile C-ROAD-PROF Hane &

R DemFilaal zhalime -DmAn.DDCFE.TEYT hlarma A j

@ Enker 3 single * (asterisk) in the value field to include the object name as the prefix or suffix value in a lawver name,
[ Immediate and independent layver onyoff control of display components

[8]4 I Cancel Apply Help
Figure 2-4
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Parcel Style

Parcel segment display is controlled by parcel styles, and parcel lines
can abut parcels with different styles. Select the Parcels collection

Display Order (under Sites), right-click, and select Properties, as shown in
Figure 2-5, to open the Site Parcel Properties dialog box. You can
select which parcel style should take preference in the Parcel style
display order area of the Site Parcel Properties dialog box, as shown
in Figure 2-5. Placing the style for the overall parent tract (the Site
Parcel Style) at the top of the list causes the outside parcel lines to
display differently than those inside.

#-"2F Algrments
_'_j Feature Lines
. @ P"'Jt" Mowve to Site...
@ Frog Cogpy to Sike..,
& Proy .
m Pipe Networks Show Preview
Corridors Selact
E Assemblies Zaom ko
ke Parcetproperties 1Dl x|
Composkion |Analyss |
it parcel stle Parcel shabictics
r = = Areac Farmetas:
— = EJ EI | 19E37940,63 5, Ft. | 16505056
Site are label style m——
RO - I__' -
| = sl [ 5
it
Z
ok | cowedl | aee v |
Figure 2-5
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Parcel | The properties of a parcel include its name, style, and an Analysis tab
. containing the parcel's area, perimeter, and point-of-beginning (POB).
Properties | The parcel Property's Composition tab shows the label style, area,
and perimeter, as shown in Figure 2—6.

=2 Parcel Propetties - Property : 1 ;Iglﬂ

Information  Composition |Anal\;sis |User Defined Properties |

#rea selection label style Parcel statistics
Iég,"tﬁ Mame Square Foot & Acres j @? 'l @ il emeter
I 15156247.05 5q. Ft, 15878, 296"
Figure 2-6

The Analysis tab contains a parcel boundary Inverse or Mapcheck
analysis. In the upper right side of the tab, you can change the POB
location and the analysis direction, as shown in Figure 2—7.

ﬂParceI Properties - Property : 1 ;lglll

Information |Composition Analysis |User Defined Propetties

—Analysis Calculation Settings

{% Inverse analysis Fuink of i =

beginning: - -
' Mapcheck analysis 4559, 6626 EESEEED @l
¥ Enable mapcheck across chord [~ Process segment order counterclockwise

Point of Beginning : Morth: 6952,7359"  East: 4559,6626" =
Seqment #1 ¢ Curve
Length: 169.284' Radius: 180,000'
Delea: 53.8847 (d)  Tangent: 91,4587

Figure 2-7
+ The Mapcheck analysis precision is the same as the drawing
distance precision.

» The Inverse report precision is set to the precision of AutoCAD
Civil 3D (10-12 decimal places).

» The default direction of a Mapcheck or Inverse analysis is
clockwise. You can change the direction to counter-clockwise, if
needed.

A POB can be any vertex on the parcel's perimeter.

2-8 © Do not duplicate.
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Parcel Labels
and Styles

The User Defined Properties tab contains site-specific details, such as
the Parcel Number, Parcel Address, Parcel Tax ID, and other
properties you might want to define, as shown in Figure 2—8. Custom
properties can be assigned to a drawing through the User Defined
Property Classifications section of the Settings tab, under the Parcels
collection.

[: Parcel Properties - Property : 1 ;Iglil

. Information |C0mpositi0n Analysis  User Defined Propertiesl

Classification: Mane

Property Mame |Pru:-pert Yalue
E General

Patcel Murmber 1

Parcel Address

Parcel Tax IO i

Figure 2-8

There are two types of parcel annotation: an area label for the parcel
itself and the segments defining the parcel.

A parcel area label usually consists of a parcel's number or name,
area, and perimeter, as shown in Figure 2—9. Most offices define their
own parcel label styles. A parcel label style can include several
additional parcel properties, address, PIN, Site name, etc. In
AutoCAD Civil 3D, you graphically select a parcel by selecting a
parcel area label, not parcel segments.

SINGLE-FAMILY : 16

10200.00 5Q FT
0.23 ACRES

Figure 2-9

© Do not duplicate.
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Create Parcels
from Objects

Creating
Right-of-Way
Parcels

AutoCAD Civil 3D program can create parcels from AutoCAD®
objects, such as closed polylines and closed sequences of lines and
arcs. Be careful to avoid gaps, multiple polyline vertices at the same
location, and polylines that double-back over themselves, which might
lead to errors in parcel layouts.

These objects can be selected in the current drawing or from an
XREF. Keep in mind that AutoCAD Civil 3D parcel lines in an XREF
cannot be selected-only lines, arcs, and polylines. Also note that
AutoCAD Civil 3D parcels created from AutoCAD objects maintain no
relationship to the objects after creation.

Once a site has the property defined as a parcel and alignments are
generated, you are ready to start creating subdivision plans. One
command that can speed up the process is Parcels > Create ROW.
This command automatically creates Right-of-Way parcels based on
alignment setbacks.

Keep in mind that ROW parcels do not automatically update when
alignments change. Therefore, you might want to create ROWs after
you are fairly certain where you want the alignments to be for this
alternative.

Hint: Multiple Alternatives in the Same Drawing

Sites enable you to organize alignments, parcels, and related data
into separate containers, so that parcel lines from one site
alternative do not clean up with parcel lines in others. However,
sites do not offer layer or any other kind of visibility control.
Therefore, if you intend to have multiple parcel layout alternatives
in the same drawing, you should consider placing parcel area
labels and parcel segments on different layers.

© Do not duplicate.
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Practice 2a

Beginning a Subdivision Project

Task 1 - Create a Site parcel from objects and renumber parcels.

1. Open the file PCL1-A1-Parcels.dwg from one of the following
folders:

Metric:

C:\Civil 3D Projects\Civil3D-training-M\Drawings\Parcels

Imperial:

C:\Civil 3D Projects\Civil3D-training-I\Drawings\Parcels
2. To make the annotation easier to read, change the current

drawing scale. In the Status Bar, set the Annotation Scale to
1:1000 (M) or 1:40 (I), as shown in Figure 2—10.

Cam D T
.
1:1250
1" =50
1:2000 1" = 60°
1:2500 o
—  1:5000 s
Custom...
for nond Custom...
v Hide Xref scales v Hide Xref scales
. E .52!'.1"= al A 22-‘-
Figure 2-10

3. Create a parcel from existing objects in Model Space. In the
Home tab > Create Design panel, select Parcel > Create
Parcels from Objects, as shown in Figure 2—11.

Insert Annotate  Modify  Analyze

% 18| W 2 Import Survey Date ||&5] Parcel = g

Toolspace ﬁ = E@E Paints - @ Parcel Creation Tools
D ﬁSuHaces -

Palettes = Create Ground Data = ‘_Ql: tCreate Parclfion Objects]

{ Toolspace e
~— '1“\?‘ Craata Rinht ~F Waw r

Figure 2-11

© Do not duplicate.
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In the model, select all the objects that represent the property
boundary and press Enter when done selecting. Set the

following parameters:
+ Site: Site 1
» Parcel style: Property

* Area Label style: Name Area & Perimeter
+ Erase existing entities: Select this option.

Refer to Figure 2—-12 for the remaining values, then click

to accept and close the dialog box.

\N

=

L. Create Parcels - From objects - .2

Site:

By ste 1 B
Parcel style:

G Propery - B
Layers

Parcel layer:
C+FROP

W

Parcel segment layer:
CPROP-LINE

w

Label styles
Area label style:

G5 Name Area b Permet + (=] [[FE)]

%, Delta over Length an L

[7] Automatically add segment labels

| Erase existing entites

[ ook | cael [[ nep |

Figure 2-12
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Five parcels will be created. In the Prospector tab, expand the
current drawing branch, as well as the Sites branch by
selecting the + sign. Continue to expand until you reach the
Parcels branch, as shown in Figure 2—13. Note: If the + is not
showing next to Parcels, press the <F5> key to refresh the
Prospector tab view.

E‘@ Sites El@ Sites
E‘@ Site 1 E@ Site 1
' ZF Alignments " "2% Alignments
J Feature Lines J Feature Lines
|j§] Grading Groups [®] Grading Groups
o 5 . 9--%1 Parcels
@ Property: 1 @ Property:1
@ Property: 2 @ Property: 2
@ Property: 3 @ Property: 3
@ Property : 4 @ Property : 4
@ Property: 5 By Property:5
— ]
< | i < | M
MName M. Description Area Narme N... Description Area
EiProperty: 1 1 4936.355.m Bl Property:1 1 53134.12 Sq. Ft.
EilProperty: 2 2 66594.60sg.m E]Property: 2 2 1681549 5q. Ft.
Bl Property: 3 3 13617 Gdsq.m E|Property: 3 3 46578 46 Sq. Ft.
i Property: 4 4 117391 .91sq.m [ Property: 4 4 6359097 5q. Ft.
5 5

63673.34sq.m EHlProperty: 5

Figure 2-13

EProperty: 5 8537134 5q. Ft.

7. Change the object style of the two parcels. In Model Space,

select the parcels as shown in Figure 2—14. Select Property:1
and in the Parcel tab > Modify panel, select top half of the Parcel
Properties command. In the Information tab of the dialog box
that opens, change the Object style to Single-Family. Verify that
Use name template in parcel style is checked on. This enables

you to rename the parcel with the style name. Click to
close the dialog box and press <Esc> to clear the selection.

"] Home Insert Annotate Modify  Analyze View Output Manage Vault Express Tools
Properties Multiple Parcel Propertia:
> B B g8 [ [ | i
E.‘. Object Viewer _ . . £&2 Renumber/Rename
Add Add  Renumber . Parcel Edit Edit
Labels ™ Tables™  Tags Cb Isolate Objects | § Properties )| Geometry Elevations @ Parcel Layout Teols
Labels & Tables | General Tools = | Modify -

\ Z‘Z
2 1 ‘

Figure 2-14
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10.

11.

Repeat the previous step for Property:2 and change the Object
style to Open Space.

In the View tab > Views panel, select the preset view
C3D-Parcel-Split Parcel. Alternatively, in the Prospector tab go
to the Sites directory and open it. Right-click on the parcels
folder and select Refresh. Select the SINGLE-FAMILY : 1
parcel, right-click and select Zoom. This will zoom your view into
this parcel in the Model Space.

Note the north boundary of the Single-Family parcel that shares
the parcel line with the Open Space parcel displays this parcel
line with the style assigned to the Open Space, as shown in
Figure 2—-15.

Figure 2-15

Display the Single-Family parcel so that its assigned style takes
precedence over all other shared parcel line styles. In the
Prospector tab, expand the Sites collection, and then the Site 1
collection. Select the Parcels collection, right-click and select
Properties.

© Do not duplicate.
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12. In the Site Parcel Properties dialog box, select Single-Family in
the Parcel style display order section, as shown in Figure 2—16.

Click 1} to move it up in the list.

&. site Parcel Properties

Composition FAnaIysis ||

Site parcel style Parce
= Al
£ Property - ([~ |@ rea

206

Site area label style

<none: - F;? hd @
[Nen
Parcel style display order
Open Space
( Single-Farmily )
oK

Figure 2-16

13. Click to close the dialog box and save the drawing.

Task 2 - Split and Merge Parcels.

As part of the development, you will need to acquire or purchase a
partition of land from Property 2 (Open Space:2) and Property 1
(Single-Family:1).

1. Continue working with the drawing from the previous task, or
open the file PCL1-A2-Parcels.dwg.

© Do not duplicate.
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2. Inthe View tab > Views panel, select the preset view
C3D-Parcel-Split Parcel, as shown in Figure 2—17. Alternatively
in the Prospector tab open the Sites directory. Right-click on the
Parcels folder and select refresh. Select the Property: 1 parcel,
right-click and select Zoom. This will zoom your view into this
parcel in the Model Space.

Home Insert Annotate Modify Analyze

o reiion L L2

[ &b onbit - [P Top v [ Named Views )15
[ % Extents - (& Bottom 5 22
|| MNavigate | Views = [

Figure 2-17

3.  You will extend the blue property line until it intersects the north
green property line. Select the blue property line to display the
grips. Select the grip and move it to the apparent intersection.
Press <Ctrl>, right-click, and select Apparent Intersection.
When prompted for apparent of, select line 1 and then line 2, as
shown in Figure 2—18. Press the <Esc> key to clear the
selection.

Apparent

/ Intersection Line2

PROFERTY = &
Area; 0.B2 AC
Perimeter; 281.21m

—
(

FROPERTY = 1
Area: 0B85 AC
Ferfmeter: 254 35
PROFERTY @ 7
kreq: 057 AC

Farimeter: 211.14m
PROFERTY © 3 FRCGFERTY © 3
Area: 338 AC Area: 338 AC

Ferimeter; 478.44m : Ferimeter; 478.44m

PROPERTY 1
Area; 1.2F AL
Parlmeter: J20.5

parent
Intersection Line 1

Property line
to extend

Figure 2-18
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Select the parcel label Property:6 and in the contextual Ribbon,
select Parcel Properties. In the Parcel Properties dialog box,
select the Analysis tab and select the Mapcheck analysis
option. Scroll down the list and you should see the Error Closure
or Precision, as well at the total Area, as shown in Figure 2—19.
This is the area of land you will need to purchase. Perform the
same steps to determine the area you will need to purchase from
the single-family lot.

Perimeter: 231.212m  Area: 3337.05sq.m| Perimeter: 922.608' Area: 35919.54 Sq. Ft.
Error Closure: 0.0001 Course: M5® 13 24™W Error Closure: 0.0011 Course; N34° 02" 28"W

Error Morth:

Predsion 1:

0.00005 East: -0.00000 Error Morth: 0.00092 East: -0.00062

2812010.000 Precision 1: 838700.000

Figure 2-19

To create one parcel based on your development site, you have
to erase and modify all property lines that split the site. Since you
are performing a land transfer of Single-Family:1 and Property:6
to the main parcel site, you need to adjust the property line that
divides the two parcels. Click OK to close the dialog box and
press <Esc> to clear the selection.

Select the north property line to display the grips. Select the east
grip and move it to the intersection. Press <Ctrl>, right-click, and
select Intersection. When prompted for intersection of, select
Intersection Pt, as shown in Figure 2—20. Press <Esc> to clear
the selection.

; Gri
Intersection Pt CReREETT B P

Arear 0.B2 AC
\Per‘\meter: 281.21m

PROPERTY :

Area: 0.57 A North Property

FPerimeter: 211.1 .
Line
FPROPERTY @ 3
Area: 3.26 AC

Perimeter: 475.46m

Figure 2-20

© Do not duplicate.
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7. Use the AutoCAD Erase command to erase all of the internal
property lines, as shown in Figure 2-21.

I = hh“'-.

e -.—1.
: I
] _—
! I
! I
I ; -
' i
' I
i = !
I
oo e

Figure 2-21

8.  You will now only have three properties. Rename them to
relevant names. Type ZE and press <Enter> at the Command
Line for Zoom Extents. In the Status Bar, enable the Quick
Properties icon, as shown in Figure 2—-22.

[FEEL =[O0« =+ {e J]

Quick Properties |

Figure 2-22

9. Select the Open Space:2 property (at the west end) and in the
Quick Properties dialog box, change the Name to Private AR
(agricultural reserve), and leave the Style as Open Space, as
shown in Figure 2—-23. Press <Esc> when finished.

Figure 2-23
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10. Select the pie-shaped parcel located in the middle area between
the two parcels. Rename it to Single Family R1 and enter
Single-Family for the Style, as shown in Figure 2—24. Press
<Esc> when done.

Parcel

Style |Single-Family

Single Family R1 ,
|E

Description

Figure 2-24

11. Select the main parcel that is to the east. Rename it to Main
Property and enter Property for the Style.

12. You may have to refresh the Parcels collections in the
Prospector. Expand the sites collection, expand the Site 1
collection, right click on the parcel collection and select Refresh.

Task 3 - Create a new Site and Site parcel from referenced
objects.

You have received a drawing from the Land planning department that
shows the street layout and different parcels. Using this plan, you will
create parcels from a xref objects.

1. Continue working with the drawing from the previous task or
open the file PCL1-A3-Parcels.dwg.

2. Create a new site branch where you can store all parcels that are
relevant to the Main development site. In the Prospector tab,
right-click on the Sites branch and select New. Enter C3D

Training as the name and click to close the dialog

box.
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7. Use the AutoCAD Erase command to erase all of the internal
property lines, as shown in Figure 2-21.

I = hh“'-.

e -.—1.
: I
] _—
! I
! I
I ; -
' i
' I
i = !
I
oo e

Figure 2-21

8.  You will now only have three properties. Rename them to
relevant names. Type ZE and press <Enter> at the Command
Line for Zoom Extents. In the Status Bar, enable the Quick
Properties icon, as shown in Figure 2—-22.

[FEEL =[O0« =+ {e J]

Quick Properties |

Figure 2-22

9. Select the Open Space:2 property (at the west end) and in the
Quick Properties dialog box, change the Name to Private AR
(agricultural reserve), and leave the Style as Open Space, as
shown in Figure 2—-23. Press <Esc> when finished.

Figure 2-23
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&5 Attach External Reference

Name;@ase-ﬂl‘iginal Property ) v‘ I Browse
—
Preview Scale
Specify On-screen
10
j -:_ | 1:
= 1.00
Uniform Scale
Ingertion point
Specify On-screen
Reference Type :
@ Attachment ) Overay o
Locate using Geographic Data ,
Show Details OK
Figure 2-26

5. Enable a preset view by selecting the View tab in the Ribbon and
in the Views panel, select the C3D-Parcel-Xref preset view.

6. To create parcels from the x-referenced file. In the Home tab >
Create Design panel, select Parcel > Create Parcels from
Objects. Type X (for xref) <Enter> at the Command Line.

7.  When prompted to select the xref objects, type WP (for window
poly) <Enter> at the Command Line. Draw a boundary that
encompasses all of the polylines that define the internal site, as
shown on the left of Figure. Once you are finished defining the
boundary, end the WP selection command by pressing <Enter>.
Press <Enter> again to end the xref selection command.

8. Inthe Create Parcels - From objects dialog box, ensure that the
Site name is C3D Training and accept the remaining defaults,

as shown on the right in Figure 2-27. Click to close

the dialog box.
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T, Create Parcels - From objects (]
| Site:
L [ C30 Trairing - [0
Parcel style:
(53 Propesy - i) ([E)
Layers
Pargdl layer: :
cPace &
Parcel segment layer: _
C-PROPLINE =
Label styles
Area label style:

6 Nore Ao 8 o~ (BE) (B9
75, Baarng over Distancs " |-

u;':*mlﬂeuamngﬂ-m Eﬁ -

Automaticaly add segment Labels

Figure 2-27

9. The project site has nine parcels. Using the quick properties

dialog box, select each of the parcel labels and rename the
parcels according to Figure 2—28.

1. Commercial C1

2. Multi Family MF

3. Municipal Reserve MR
4. Pond PUL

5. Residential BLK2 R1
6. Residential BLK1 R1
7. Residential BLK3 R1

8. Right Of Way

9. School MSR

Figure 2-28

10. Save the drawing.

2-22
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Review Questions

Question 1 | Where are parcels listed?

Question 2 | What does the ROW contain?

Question 3 | What does a parcel style assign in the Display tab?

Question 4 | What is the default direction of a Mapcheck or Inverse report?

Question 5 | How do you adjust parcel display order?

© Do not duplicate. 2-23



AutoCAD Civil 3D 2012 Essentials

Section 2: Subdividing Parcels

2.2 Creating and Editing Parcels by Layout Overview.......... 2-25
2.3 Creating and Editing Parcels.........cccccccmmrrrriiriiiiiininncicnnnns 2-28
2.4 Renumbering Parcels...........cccccoiiiimmmmmeeesssssssssnnnnnssseeennns 2-30
Creating and Editing Parcels...........ccccovviiiiiiiiiiiiiienens 2-31
Task 1: Create parcels by slide angle. ...........ccccooiiiiiinis 2-31
Task 2: Rename and renumber parcels. .........cccccceeeeeinenn. 2-34
Task 3: Edit parcels using Swing Line - Edit. ...................... 2-37
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2.2 Creating and Editing Parcels
by Layout Overview

In addition to creating parcels from polylines, arcs, and lines,
AutoCAD Civil 3D can also intelligently create (and adjust) parcels
using commands in the Parcel Layout Tools toolbar. To open the
Parcel Layout Tools toolbar, click the down arrow next to the Parcel
icon on the Create Design panel, and select Parcel Creation Tools in
the drop-down list, as shown in Figure 2—29.

gl JIIT | P Pl
Parcel Creation Tools @ B
b ™ -

+4F . . raw
Create Parcal from Objects
[ em B

Eil Create Right of Way

" 2=
s"a'E@'|®v"\;@-gjv xﬁ@|® G>| ¥
|Se|ect a command from the layout bools

Figure 2-29

A |

—— (Create Parcel) assigns parcel creation settings, such as
parcel type, labeling styles, and other parameters.

Y
L ]

* The Line and Curve commands ( ) can be used to
create individual line and curve parcel segments. Segments
created with these tools are considered fixed (see the Alignment
course material for a definition of the fixed vs. free or floating
segment types).

. va (Draw Tangent - Tangent with No Curves) enables you to
create a series of connected parcel line segments.
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The Parcel Sizing flyout, as shown in Figure 2-30, contains a list
of commands for creating and editing parcels. The methods used
to create parcels include defining the last parcel segment by slide
direction, slide angle, swing line, or freehand drawing of a parcel

boundary. The most frequently used method is Slide Line.

Parcel Layout Tools eI Py
A/ A BEF T B 4B S & ¥

|SEIect a command From the la @ v Slide Line - Create

Slide Line - Edit
Swing Line - Create

Swing Line - Edit

AR A

Free Form Create

Figure 2-30

The commands at the center of the toolbar, as shown in

Figure 2-31, enable you to further edit parcel segments. These
commands include inserting or deleting Pls (points of intersection),
deleting parcel segments, or creating or dissolving parcel unions.

Parcel Layout Tools = _:_r]?[x
|/ o~ OO0~ <6~ | 2|9
|Se|ectac0mmand from the layout todls &' ¥ Insert FI

[ Delste FI

Brealk Apark P1 7

Figure 2-31

B3

——=1 (Pick Sub-Entity) enables you to select a parcel line and view
its details in the Parcel Layout Parameters dialog box.

@' (Sub-entity Editor) opens and closes the Parcel Layout
Parameters dialog box.

The next two commands enable you to Undo and Redo parcel

1 I,

edits (' ). These can be executed while the Parcel Layout
Tools have been opened.
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The drop-down arrow ( \ ) expands the toolbar to show the
Parcel Creation parameters, as shown in Figure 2—32 (also
accessible through the Command Settings of
CreateParcelByLayout in the Settings tab).

| Layout Tools i : ﬁﬂi
| - = O B=]|N= & BN | & 7 o) 2l A
Parameter | ‘alue |
=l Parcel Sizing
Minirmum Area 10590.00 5g. FE,
Minimum Frontage 60,000
Use Minimum Fronkage Ak Off sek yEs
Frontage Offset 15.000"
Iinirum wiidth 50,000
Minimum Depth 50.000"
Use Maximum Cepth yEs
Maxirnurn Depth S00.000"
Multiple Solution Preference Use shortest frontage
=l Automatic Layout
Automatic Mode on
Remainder Distribution Place remainder in last parcel

Figure 2-32

The Parcel Sizing section sets the minimum area for parcels to be
laid out. The Minimum Frontage sets the minimum width of a
parcel at the ROW or at a setback from the ROW.

The Use Minimum Frontage At Offset specifies whether or not to
use frontage offset criteria.

The Frontage Offset sets the default value for the frontage offset
from the ROW.

The Minimum Width sets the default minimum width at the
frontage offset.

The Minimum Depth sets the minimum depth of new or existing
parcels at the mid-point and is perpendicular to the frontage of the
parcel.

The Use Maximum Depth specifies whether or not to use
maximum depth criteria.

The Maximum Depth sets the maximum depth for new parcels or
when editing parcels.

The Multiple Solution Preference specifies whether or not to use
the shortest frontage or the smallest area when multiple solutions
are encountered.

The Automatic Layout section affects how parcel auto-sizing
subdivides a parcel block.

© Do not duplicate.
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2.3 Creating and Editing Parcels

The Create Parcel by Layout tools can quickly help you create a
subdivision plan. Although these tools can make your job easier and
are faster than manual drafting, they are only effective in creating the
last side of new parcels. In other words, you might need to create
additional (or adjust) parcel lines manually to guide AutoCAD Civil 3D
to the best solution. The area shown in Figure 2—33, for example,
requires you to create minimum 950 sq m (10,225 sq ft) parcels.

Figure 2-33

The back parcel lines (those along the west and south of the
Cul-De-Sac area, and between Jeffries Ranch Rd and Ascent Place)
were drawn manually and saved in a separate drawing file. Once
inserted, they will be used to guide the creation of the parcels
adjacent to Ascent Place. If you ask AutoCAD Civil 3D to
automatically subdivide this area, the result is a total of 15 residential
lot parcels, as shown in Figure 2—-34.

Figure 2-34
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Freehand

Slide Line

Swing Line

Free Form
Create

Frontage

The various creation and editing techniques available in the Create
Parcel by Layout toolbar are described below.

(/';'*.'

The Line and Curve commands ) and & (Draw Tangent
- Tangent with No Curves) command enable you to create lot lines
without having to specify an area. In contrast, the commands below all
create parcels based on a specified area.

The Slide Line - Create command enables you to subdivide a larger
parcel by creating new parcel lines that hold a certain angle relative to
the Right-of-Way, such as 90° or a specific bearing or azimuth. The
Slide Line - Edit command enables you to modify a parcel to a
specified area while holding the same angle from the ROW or a
specific bearing or azimuth. They are shown in Figure 2-35.

Parcel Layout Tools # 7%

Eﬂ‘/s“avg = = il ¥ X&@|®F&‘@
|Se|ectacommand from thfa @ ¥ slide Line - Create

\ % sidetne-edc  If

=] Swing Line - Create
Bgl  Swing Line - Edit
|;:,-E| Free Form Create

Figure 2-35

The Swing Line - Create command enables you to create a new
parcel by creating a parcel segment that connects to a specified point,
such as a property corner. The Swing Line - Edit command enables
you to resize a parcel while specifying a lot corner. These commands
are shown in Figure 2—-36.

Parcel Layout Tools _ . . # 7%

a‘fﬁ;'@@"@')é@' X&@‘@F&‘@

|Current command: Swing Line @ Slide Line - Create
B slide Line - Edit

—
¥ Swing Line - Create )

Z Swing Line - Edit
Fﬂ Free Form Create

Figure 2-36

The Free Form Create command enables you to create a new lot by
specifying an area, an attachment point and angle, or two attachment
points.

When using these routines, you are prompted to select a parcel
interior point and trace its frontage geometry. This is a critical step. As
you trace the frontage, the command creates a jig (heavy highlight)
that recognizes the changing geometry of the frontage line work.

© Do not duplicate.
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2.4 Renumbering Parcels

Creating parcels using the methods explained in the previous
examples results in inconsistent parcel numbering. AutoCAD Civil 3D
parcels can be renumbered individually using Parcel Properties, or in
groups using Modify > Parcel > Renumber/Rename.

This command enables you to specify a starting parcel number and
the increment you would like between parcels. (It also enables you to
rename your parcels based on a different name template.) When
renumbering, the command prompts you to identify parcels in the
order in which you want to have them renumbered. The
Renumber/Rename Parcels dialog box is shown in Figure 2—-37.

' Renumber

Skarting number:
I 1 3:
Increment value:
I 1 3:

[ Use name template in parcel skyle

" Rename
% Spedfy the parcel names LE“'

= LUse name kemplate in parcel style

QK I Cancel | Help

Figure 2-37
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Practice 2b | Creating and Editing Parcels

You have three parcels zoned as single-family residential: Block 1
(1.31ac), Block2 (0.94ac), and Block3 (1.47ac). Your client, the land
developer, requires you to maximize the number of lots in these three
parcels, keeping in mind the minimum area and frontages as required
by the Land Use bylaws.

Task 1 - Create parcels by slide angle.

1. Continue working with the drawing from the previous practice or
open the file PCL1-B1-Parcels.dwg from one of the following
folders:

Metric:

C:\Civil 3D Projects\Civil3D-training-M\Drawings\Parcels
Imperial:

C:\Civil 3D Projects\Civil3D-training-I\Drawings\Parcels

2. Inthe View tab > Views panel, select the preset view
C3D-Parcel-Create parcel.

3. Inthe Home tab > Create Design panel, select Parcel > Parcel
Creation Tools. The Parcel Layout Tools toolbar is displayed, as
shown in Figure 2-38.

Parcel Layout Tools e X
A |/ A HE~ S~ -x B~ | A& B Y
Select a command from the layout tools

Figure 2-38
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4. Click Y and enter the values shown in Figure 2—-39. As you
enter each value, notice the graphics below in the dialog box.
They visually identify what the values you enter are used for.

&
When done click ¥ to collapse the expanded toolbar.

B Parcel Sizing B Parcel Sizing

Minimum Area 950.00sg.m Minimum Area 10225.00 5q. Ft.

Minimum Frontage 20.000m Minimum Frontage {65,000

Use Minimum Frontage At Offset Yes Use Minimum Frontage At Offset Yes

Frontage Offset 6.000m Frontage Offset 20.000°

Minimum Width 20.000m Minimum Width 65.000'

Minimum Depth 6.000m Minirnum Depth 20,000

Use Maximum Depth Yes Use Maximum Depth Yes

Maximum Depth £1500.000m Maximum Depth 4925.000°

Multiple Selution Preference Use shortest frontage Multiple Solution Preference Use shortest frontage
B Automatic Layout Bl Automatic Layout

Automatic Mode On Automatic Mode On

Remnainder Distribution Place remainder in last parcel Rerainder Distribution Place remainder in last parcel

Figure 2-39

5. In the Parcel Layout Tools toolbar, expand ¥ and select
Slide Line - Create, as shown in Figure 2—40.

Parcel Layout Tools (5
____________________________________ D~ x B~ | 4 B ¥

Select a command from ti{E§| « Slide Line - Create

W Slide | ine - Feit I
Figure 2-40
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6.

In the Create Parcels - Layout dialog box, set the following
parameters, as shown in Figure 2—41:

» Site: C3D Training
+ Parcel style: Single-Family

* Area label style: Parcel Name - Area

% Create Parcels - Layout | 2 J

Site:

@ 3D Training -

Parcel style:
F Singls-Family - (| [
Layers

Parcel layer:

CPROP

Parcel segment layer:

C-PROP-LINE

Label styles
Area label style:

@"l';_" Parcel Name - Area =

&% Bearing over Distanc -

é?l';_)‘ Delta over Length an ’_?;? *

[7] Automatically add segment labels

oK H Cancel H Help

Figure 2-41
Click to accept the changes and close the dialog box

When prompted to select the parcel to be subdivided, select the

label for parcel RESIDENTIAL BLK1 R1, as shown in
Figure 2—42.

Figure 2-42

© Do not duplicate.
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10.

11.

12.
13.

14.
15.

When you are prompted for the starting point on frontage, select
the south end of the corner cut. Press the <Ctrl> key, right-click,
and select endpoint. Then select the corner cut, Pt1, shown in
Figure 2—43.

When prompted for the end point of the frontage, set the end
point of the property line to the north, Pt 2, as shown in

Figure 2—43. Use the same process as the previous step to set
the end point.

When prompted for the angle of the property line that will be
used to define each lot, select a point east of the parcel near Pt
3, shown in Figure 2—43. For the second point, press the <Ctrl>
key, right-click, and select Perpendicular. Then select the line at
Pt 4.

P#fcel to be

'\ Pt 2
subdivided & Endpoint
Pt 4

FESIDERTIAL BLEZ R
Area: 094 AC
PAInaLer:

- |

erpendicular

ZEB.3m

Pt 1
_____ & Enfj..?.?mt ]
Figure 2—-43

When prompted to Accept results, press <Enter>.

When prompted to select another parcel to subdivide, press
<Enter> to end the command.

Enter X at the Command Line to exit the layout tool.

Save the drawing.

Task 2 - Rename and renumber parcels.

1.

Continue working with the drawing from the previous task, or
open the file PCL1-B2-Parcels.dwg.
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© Do not duplicate.



Parcels Level 1

2. Inthe View tab > Views panel, select the preset view
C3D-Parcel-Create parcel.

3. Before renaming the newly created parcels, you first have to
change the label style of the original parcel. Select the parcel
label RESIDENTIAL BLK1 R1, right click, and select Edit Area
section Label Style. Select Parcel Name - Area as the style
and click OK to apply the changes and close the dialog box, as
shown in Figure 2—44.

LY ¥WIFeTrame |

Repeat LABELSTYLEEDIT

) Recent Input »
P : Isolate Objects »
- f Clipboard »
' Basic Modify Toals 3
’ i Display Order »
Properties...
WQuick Select...
Move to Site...
Copy to Site...

Parcel Properties...
Edit Parcel Style...

( Edit Area Selection Label Style.., ,

L(r Toggle Label Pin -

[E® Object Viewer...

by =3
Figure 2-44
4. Rename and renumber the lots so that you have the same

numbering system. In the Modify tab > Design panel, select
Parcel. This displays the Parcel Ribbon tab.

5. Inthe Parcel tab > Modify panel, select Renumber/Rename, as
shown in Figure 2—45.

Home Insert Annotate Modify Analyze View Output Manage Vault Express Tools

Properties ~ Multiple Parcel Properties . 4 Grading Creation Tools
_, of @ E @ X

L_'Q Object Viewer . . %> Renumber/Rename \_‘f;, Quick Profile
Add Add  Renumber . - Parcel Edit Edit Create Close
labels ™ Tables™  Tags £ Isolate Objects Properties Geometry Elevations @ Parcel Layout Tools Points
| Labels & Tables | General Tools = | Modify + | Launch Pad | Close |
Figure 2-45
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6.

In the Renumber/Rename Parcel dialog box, select the Rename
option. Select the Specify the parcel names option and click

I_E_|
, as shown in Figure 2—46.

(@) Spedfy the parcel names

Figure 2-46

In the Name Template dialog box, enter BLK1-Lot with a space
after it in the Name field, as shown in Figure 2—-47. Select Next
Counter in the Property Fields drop-down list and click

[L] . Click to apply the changes and close the

dialog box.

ﬁ, Marme Template =2

MName formatting template
Property fields:
[Next Counter

MName:
BLK1 Lot <[Mext Counter] =

Incremental number format

Mumber style:
desito B -

Starting number: Increment value:

1 1

Lo ]I
Figure 2-47

In the Renumber/Rename Parcel dialog box, click to
accept the changes and close the dialog box.

Cancel ] [ Help ]
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When prompted for the points, select all of the parcels to be
renumbered. Select the three points shown in Figure 2—48 and
press <Enter> to complete the selection. Press <Enter> again to

exit the command.

=«

P2,

Pt

10. Save the drawing.

Figure 2-48

Task 3 - Edit parcels using Swing Line - Edit.

In this task, you adjust the last three lots of the parcel (or lotting plan)
so that they are more marketable.

1.

Continue working with the drawing from the previous task, or

open the file PCL1-

B3-Parcels.dwg.

You first want to adjust the Lot line between Parcel 3 and Parcel
4. In the Home tab > Create Design panel, select Parcel. In the

expanded list select Parcel Creation Tools.

In the Parcel Layout Tools toolbar, select Swing Line - Edit, as
shown in Figure 2—49.

= .] M~ -5 3

rom th ] + Slide Line - Create
BY  Slide Line - Edit

=1 H o

&  SwingLine - Edit

Figure 2-49
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4. Inthe Create Parcel - Layout dialog box, set the following
parameters, as shown in Figure 2-50:

» Site: C3D Training
+ Parcel Style: Single-Family
* Area Label style: Parcel Name - Area

Lot & Black
(1492.55m32)

pt1

Lot 2" Block 1 J

Figure 2-50

5. At this point, you do not want to label segments so do not enable

this option. Click when done.

6. When prompted to select the parcel line to adjust, select the
parcel line between Lot 3 and Lot 4.

7.  When prompted for the parcel to adjust, select Lot 3.

8. When prompted for the start frontage, select the bottom right
corner of Lot 3, pt1. When prompted for the end of the frontage,
select the top right corner of lot 4, pt2.

9.  When prompted for the swing point, select the end point of pt3.

10. When prompted to accept the results. enter yes and press
<Enter>.

11.  You have the desired results for Lot 3. However, Lot 4 is 955.74
m2 [10225.00 sqft] and Lot 5 is 1492.55m2 [16130.09 sqft]. You
want to somewhat even-sized lots, each being approximately
1224 m2 [13,177.5 sqft]. Show the Parcel Layout Tools toolbar if
it is not visible.

12. You should still be in the Swing Line - Edit command. (If not,
repeat Steps 2-3 of this task.)
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13.

14.

15.

16.

17.

18.

19.

20.

21.

In the Parcel Layout Tools toolbar, click @ to expand it.
Change the minimum area to 1224 [13,177.5 sqft]. Collapse the

toolbar if needed by clicking A .

When prompted to select the parcel line to adjust, select the
parcel line between Lot 4 and Lot 5 (Line 1).

When prompted for the parcel to adjust, select Lot 4.

When prompted for the start frontage, select the bottom right
corner of Lot 4, pt1. When prompted for the end of the frontage,
select the top right corner of lot 5, pt2.

When prompted for the swing point, select the end point of pt3,
as shown in Figure 2-51.

Lat & Block 1
(1492.55m32)

Adiust line1

Lot\BIock 1

(955.74m2)

pt1
Lot 3 Bfock 1 r
fasn Nnm?)

Figure 2-51

When prompted to accept the results, enter yes and press
<Enter>.

Press <Esc> <Esc> or click the X in the Parcel Layout Tools
dialog box to close it.

If time permits, perform the same steps as described above to
subdivide Parcels Block 2 and Block 3.

Save the drawing.

© Do not duplicate.
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Review Questions

Question 1 | How do you create or subdivide parcels interactively?

Question 2 | Which Parcel Create command enables you to hold a specified angle
relative to the Right-Of-Way?
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Section 3: Parcel Reports,
Annotation, and Tables

2.5 Parcel Reports.......ooiiiiiiieeeciisss s 2-42
2.6 Parcel Labels........ooiieecrerrreccre e 243
2.7 Parcel Tables.......cccceciiiiireeccirr s e s e s s e s 2-45
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Task 2: Create Line and Curve Segment Tables. ............... 2-48
Task 3: Create a Parcel Area Table. .........ccccoeeeiiiieeniinnnnnne. 2-50
Task 4: Create a Parcel Report. ........ooovviiiiiiiiiiiiiieieeee 2-52
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3 Parcel Properties - Single-Family : 26

Information |Composition Analysis |User Defined Properties

I~ Analysis

& Inverse analysis
" Mapcheck analysis

¥ Enable mapcheck acrass chord

2.5 Parcel Reports

Calculation Settings

Paoink of
beginning:

H kit
[eesnozzr [iosoeames @

™ Process segment order counterclockwise

Paint of Beginning : Morth: 10304.4839"  Eask: 4680.0327"
Segment #1 : Line

Course: ME2% 55'54"W  Length: 132,287

Morth: 10364.6812'  East: 4562,2362"

Segment #2 : Line

Course: MS5° 49' 16"E  Length: 157.552'

Morth: 10453,1906'  East: 4692,5765"

Segment #3 : Line

Course: ME5® 40' 18"E  Length: 35,790
Morth: 104558918 East: 4728.2639'

=10l x|

AutoCAD Civil 3D has several types of parcel reports. Parcel Inverse
and Mapcheck data is available through the Analysis tab of the Parcel
Properties dialog box, as shown in Figure 2-52. The report can be

generated clockwise or counter-clockwise, and the point of beginning
can be specified.

44 I Cancel Apply | Help

Figure 2-52

This dialog box does not enable output. If you want to generate a
printable report, use AutoCAD Civil 3D Toolbox. It includes several
stock Parcel-related reports (such as Surveyor Certificates, Inverse
and Mapcheck reports, Metes and Bounds), as shown in Figure 2-53.

[ 2

XE“%

Hi

] EI-- Reports Manager

Area_Report
General_Legal_Descripkion_for_Parcels
Inverse_Report

Metes_and_Bounds
Parcel_area_in_C3V

[ Parcel Map Check Repart

Parcel Volume Report

/'—E‘_ﬂ Parcel \

Surveyors_Certificate _/

Nt
[]-- Points
=-EE prafile

[]-- Surface

S Subscription Extension Manager
- B4 Miscellaneous Utilities

w Toolspace

l Survey 1 Setkings l Prospector

Toolbox

=

Figure 2-53
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2.6 Parcel Labels

Parcel area labels are a means of graphically selecting a parcel, such
as when creating Right-of-Ways. In the Parcel creation and editing
examples, you had parcel segment labels created for you
automatically. This section explores the functionality of these labels in
more depth.

The Add Labels dialog box (Annotate > Add Labels > Parcel > Add
Parcel Labels...) can be used to assign the desired label styles and

place labels in the drawing. It can set the line, curve, and spiral styles
and toggle between single and multiple segment labeling, as well as

access the Tag Numbering Table. The dialog box is shown in

Figure 2-54.

1z
Feature:
IParceI j
Label type;
ISingIe Segrent j

Line label style:
Ié,flg Bearing over Distance j '_?2 'l El

Curve label style:

IQ_',E, Delta over Length and Rac j '_?? 'l El

Table Tag Murmbering |

Reference text object prompt methad:

Command Lire j

Add | Close | Help |

&

Figure 2-54

» Parcel labels, as with all AutoCAD Civil 3D labels, are capable of
rotating and resizing to match changes in the viewport scale and
rotation.

* A segment label has two definitions: composed and dragged state.
A dragged state can be quite different from the original label
definition.

» AutoCAD Civil 3D software can label segments while sizing
parcels.

* Labeling can be read clockwise or counter-clockwise around the
parcel.

« Labels can be added through an external reference file using the
same commands that label objects in their source drawing. This
makes it easier to have multiple plans that need different label
styles.

© Do not duplicate.
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+ The Replace Multiple Labels option is useful when you want to
replace a number of parcel segment labels with another style.
However, if you are labeling through an external reference file,
labels created in the source drawing cannot be modified.

Parcel Area labels are controlled using Parcel Area Label Styles,
which control the display of custom information (such as the parcel
number, area, perimeter, address, etc.). You can create more than
one parcel area label, for example, if you need to show different
parcel information on different sheets. An example is shown in
Figure 2-55.

|3 Tert Component Editor - Contents 5[

Properties:

<[Marme(CU}]»
cel Area(Uacre|P2|RN]AP|S

IParceI Area j ﬂ
Modifier Value

<[P ea(Uacre|P2|RH 0 OF)]>
PErlmEl‘Er <[PDrcE| PE[ImEtEr[uftlpleNlAPlSH‘DF)]

| Properties Farmat

Precision 0.01

Rounding round normal
Decimal character period "'

Sign sign negative '
Qutput Full

LnzCal7 | AutaaRs

Irnport T ext, | Ok I Cancel | Help
Figure 2-55

Parcel Segment labels annotate the line and curve segments of a
parcel, as shown in Figure 2-56. You can label all segments of a
parcel with one click or label only selected parcel segments.

Figure 2-56

All labels have two definitions: one for the original location, and
another when it is moved from its original location. A dragged label
can remain as originally defined or can be changed to stacked text.
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2.7 Parcel Tables

Parcel tables are an alternative to labeling individual parcel areas and
segments. An example is shown in Figure 2-57.

Parcel Line and Curve Table
Line #/Curve # | Length Bearing /Delta Raodius
L76 112.01 | N4™ 08" 12.22"W
L77 395,08 | N85® 33' 05.19°E
L78 471.49 | NB5® 33 05.197E
L79 210.99 | N4° 17 3313w
L&0 211.55 | N4* 17 33.13"W
LB1 115.43 | 525° 31" 05.88"W

Figure 2-57

When creating a table, AutoCAD Civil 3D software changes the parcel
segment labels to an alpha-numeric combination, called a tag. A tag
with L stands for line and C stands for curve. A segment's tag has a
corresponding entry in the table.

+ A table can only represent a selected set of label styles.

+ The Add Existing option, as shown in Figure 2-58, creates a
table from existing objects. New objects will not be added to the
table. The Add Existing and New option will create a table with

existing as well as new objects.

[z Table Creation x|
Table skyle: Table layer:
Ifllﬂ Length & Bearing or Delta & Radius j @ 'l |_F'Q| |C-PROP-TABL gl
~Select by label or style: ¥ spiit kable
Lahel Style Name [ Selection ... [ Apph [ Maximum rows per table: I =
ewmaeneral curve: Dista,., Add Existing E i s m
%General curve: Dista... Add Existing Fl
%General curve: Dista, o EREtr o= Offset: ID.SDDD"
& 2 .. |Add Existing = v
<,E|Genera| el — b Tile tables: & Across " Down
Gmaeneral curve: Grad, NIRRT
Ghceneral curve: Radiy, bAdd Existing and Mew |
G General curve: Slo, . TRUTERETTD = Behavior
%General curve: Slop... | Add Existing El Reactivity mode: " Static & Dynamic
@;General curve: Stan...  Add Existing E]
%General line: Bearing... &dd Existing Fl
4maeneral line: Bearing. .. Add Existing P
& T dd ]
= =
C[%l Mo bags selected,
[s]4 I Cancel Help
]
Figure 2-58
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A table can have a dynamic link between a segment's tag and
table entry. If the segment changes, the table entry updates.

AutoCAD Civil 3D switches a label to a tag by changing the
Display mode from Label to Tag, as shown in Figure 2-59.

31 Label Style Composer - Bearing over Distance x|

Infarmation  General |Layout IDragged State ISummary |

Propert | Yalue | Preview Parcel Line Label Style j

E Label
Text Skyle Standard 240Lpr
Label Yisibility true i HEeF (0 040

b
Display Mode ILaheI vl 3
.
Fe T &

B Behavior : 3 ;@-
Crientation Reference Object &

Forced Insertion Hone P
= 25,

El Plan Readability #
Plan Readable true o B dE
Readability Bias 110.0000 (d) E E EH
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Figure 2-59
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Practice 2c

Reporting on and Annotating
the Parcel Layout

Task 1 - Add Parcel labels.

1.

Continue working with the drawing from the previous practice or
open the file PCL1-C1-Parcels.dwg from one of the following
folders:

Metric:

C:\Civil 3D Projects\Civil3D-training-M\Drawings\Parcels
Imperial:

C:\Civil 3D Projects\Civil3D-training-I\Drawings\Parcels

In the Annotate tab > Labels & Tables panel, select Add Labels,
as shown in Figure 2—60.

Multiline  Chec
Labels ~ Tables” Text ~ Spelli

Labels & Tables «

Figure 2-60

In the Add Labels dialog box, set the following parameters, as
shown in Figure 2—61:

» Feature: Parcel

» Label type: Multiple Segment

+ Line label style: Azimuth over Distance

* Curve label style: Delta over Length and Radius

Add Labels R e
Feature:
|Parce| - |
Label type:
|Mu|tiple Segment - | [B%
Line label style: -
{,q_"i)‘ Azimuth over Distance - E‘g - @J
Curve label style:
é% Delta over Length and Ran = F'ég - @I

Figure 2-61

© Do not duplicate.
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Parcels can also be
labeled in an XREF file.

10.

Click | Ad |

When prompted to select the Parcels you want to annotate,
select the single-family parcel labels in Model Space.

When prompted for the label direction, enter CL for clockwise
and press <Enter>.

Repeat the previous three steps for all remaining single-family
parcels.

Press <Enter> when done labeling the parcels.

Close

Click the X in the Add Labels dialog box or click * ) to

close the dialog box.

Save the drawing.

Task 2 - Create Line and Curve Segment Tables.

Labels are overlapping in a number of locations, making the drawing
difficult to read. In this task, you try two methods to fix this. In the first
method, you simply drag the label to a location where there is no
conflict. In the second method, you add a label tag and an associated
table.

1.

Continue working with the drawing from the previous task, or
open the file PCL1-C2-Parcels.dwg.

In the View tab > Views panel, select the preset view
C3D-Parcel-Add Tag1.
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3. Select the label 3.64m [8.91ft], select the square grip, and drag
to place the label in a location where there is no conflict. Do the
same for the label 6.37m [24.21ft], as shown in Figure 2—62.

i

BLK2—Lot 10 * BLK2—Lot 10
(950.00m?2) (950.00m?2)

280" 247 477
100" 35 277
3.84m
24.36n
100- 35
BLKZ—Lot 10 . BLKZ—Lot 10
(10227.70 #2) (10227.70 #2)
P o
L]
¥}
100° 24" 47" o
24 21ft
100° 35" 277

Figure 2-62

4.  You will now add tags and a table. In the Annotate tab > Label &
Tables panel, select Add Tables > Parcel > Add segment, as
shown in Figure 2—-63.

\i A==
Add Add Multiline  Check
Labels W Tables} Text ~ Spelling 0.200

Labels & | 7] Add Point Table
i Toolspac [7] Add Surface Legend Table

7

ABC  Standard
A ¥

Find text

Figure

3
Master Vie
Alignment v | [F] Add Curve
Pipe Metwork » 7] Add Segment

Vrlionn

Figure 2-63
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5. Inthe Table Creation dialog box, click @ (Select on screen)
and select the labels shown in Figure 2—64. Press <Enter> when
done.

=]

Figure 2-64

6. When prompted to convert labels to tags or to not add labels,
select Convert all selected label styles to tag mode.

7. Click to close the Table Creation dialog box.

8.  When prompted for a location for the table, select a location in an
open space, as shown in Figure 2—65.

Figure 2-65

9. Save the drawing.

Task 3 - Create a Parcel Area Table.

1. Continue working with the drawing from the previous task, or
open the file PCL1-C3-Parcels.dwg.

2. Inthe Annotate tab > Label & Tables panel, select Add Tables >
Parcel > Add Area.
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3. Inthe Table Creation dialog box, select the style name Parcel
Name - Area in the Select by label or style section, as shown in
Figure 2—66. All parcels with this style will be selected. Click OK
to close the dialog box.

Select by label or style:

Label Style Mame Selectio.. Apply
%F—lame Area & Perimeter Add Exi... O
%I‘~Ian1e Square meter & Acres  Add Exi.. O

Figure 2-66
4. Click a location to insert the table into the drawing, as shown in
Figure 2—67.
Parcel Area Table Farcel Area Table
Lat Arao Perimeter | Segment Lengths | Segment Bearings Lat Areq Perimeter | Seament Lengths | Seqment Bearings
126.51 gg" 527 047 176.51 MBI BE' 04.39"E
. 68,02 181" 18 057 £9.02 310 18" D4.79"w
BLK1—Let 1 | 950.00m 124.08 20,38 226" 18" 05" BLKi—Lot 1 | 10225.00ft° | 40710 2088 S44° 18 04.797W
108,82 a7 18" 08 10983 MEST 417 565,21
B0.56 354° 55 H4" a0.a6 MO 01" 55.61°W
1:2?&?'235 5891'.513" Co)dé: 198,35 MBS* 55 04.397E
BLKI—Lot 2 | 950.00m* | 126.61 : o : 80.25 S1° 18" 04.79"W
tal m 196.51 A5G0 BE 04 ELK1-Lot 2 10225.00ft 41537 1%6.51 S8 58 D4.397W
G0.24 590 58 04" 80.23 Ma* 01" 55.617W
1;62.%25, 11{;?: ;486_' 52 137.28 5797 12° 48.38"E
BLKI—Lat 3 | 050.00m° | 127.67 : 0 - : 65,70 S1° 8 04.79"W
128,38 269" 58 04 BLKI-Lot 3 | 10225.00f7 | 41847 128.38 SRO° 58 04.397W
81.50 I59° 58 04" 91.51 MO® 01 55.617W
Figure 2—-67
5. Save the drawing.
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Task 4 - Create a Parcel Report.

1. Continue working with the drawing from the previous task, or
open the file PCL1-C4-Parcels.dwg.

2. Ifthe Toolbox tab is not visible, go to the Home tab > Palettes

panel, and click &= (Toolbox), as shown in Figure 2—68.

Toolspace

Toolbox
Palettes =

P

Figure 2-68

3. Inthe Toolbox tab, expand the Reports Manager and Parcel
collections. Right-click on Surveyor's Certificate and select
Execute.

(T
4. Inthe Export to LandXML dialog box, click * h-| (Pick from
drawing), located at the bottom left of the dialog box.

5. When prompted to select a parcel, select one of the single-family
lots created earlier and press <Enter>.

6. Inthe Export to XML Report dialog box, notice that only the Lots

you selected now have a check mark. Click to close
the dialog box.

7. Inthe Save As dialog box, enter the desired file name for the

report and click [ seve | to close.
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8. Review the report, as shown in Figure 2—69, and close the web

browser,

{@ Surveyor's Certificate for Parcel Lot 2 Block 1 - Windows Internet Explorer

- ™ @ C\Users\Mal\AppData\Roaming\Autodesk\C3D 2011\enul\Support\CivilReport.html
.0k L

£% Windows Live  Bing D +  What'sNew Profile Mail Photos Calendar MSN

¢ 4 | @ Surveyor's Certificate for Parcel Lot 2 Block 1

(& Surveyor's Certificate for Parcel BLKI-Lot 1

Parcel Lot 2 Block 1
SURVEYOR'S CERTIFICATE

L. Preparer Registered Land Surveyor, do hereby certify that I have surveyed. divided. and mapped

more particularly described as:

Commencing at a point of Northing 620829 681 and Easting 1906946.199 ;

thence bearing N 89-58-4 387 E a distance of 39.130 meters :

thence bearing § 1-18-4.794 W a distance of 24 463 meters :

thence bearing § 89-58-4 387 W a distance of 38 561 meters :

thence bearing N 0-1-55 613 W a distance of 24 456 meters to the point of beginning.

Said described parcel contains 950 000 square meters (0.095 hectares). more or less. subject to any and all
easements, reservations, restrictions and conveyances of record.

Parcel BLK1-Lot 1
SURVEYOR'S CERTIFICATE

1. Preparer Registered Land Surveyor, do hereby certify that [ have surveyed, divided, and mapped

more particularly described as:

Commencing at a point of Northing 2036758 469 and Easting 6256372.700 ;
thence bearing N 89-58-4.387 E a distance of 126.511

thence bearing S 1-18-4.794 W a distance of 69.016

thence bearing S 46-18-4.794 W a distance of 20 879 ;

thence bearing N 88-41-55.206 W a distance of 109.832 ;

thence bearing N 0-1-55.613 W a distance of 80 858 to the point of beginning,

Said described parcel contains 10225.000 square feet (0.235 acres). more or less. subject to any and all
easements, reservations, restrictions and conveyances of record.

Figure 2-69

9. Save the drawing.

Either of these formats can be opened in word processors such as
Microsoft Word, which can read all of the formatting displayed in the
web browser. Report settings, such as the Preparer's name, can be
assigned by clicking Report Settings in the Toolspace.

© Do not duplicate.

2-53



AutoCAD Civil 3D 2012 Essentials

Review Questions

Question 1 | What are the two types of AutoCAD Civil 3D Parcel labels?
Question 2 | What does the Add Labels dialog box do?

Question 3 | What are parcel tables an alternative to?
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