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Chapter 2
Parcels

This chapter contains the following topics:

�Lines and Curves
�Introduction to Parcels
�Creating and Editing Parcels by Layout Overview
�Creating and Editing Parcels
�Renumbering Parcels
�Parcel Reports
�Parcel Labels
�Parcel Tables
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Learning Objectives
This chapter provides instruction to enable you to do the 
following:

2.1 Lines and Curves
Draw Parcels from a legal description using lines, curves or 
polylines, and transparent commands.

2.2 Introduction to Parcels
Create parcels from objects in the drawing or in an external 
reference file.

Change the properties and display order of parcels to ensure 
that the correct linetype and color are displayed.

2.3 Creating and Editing Parcels by Layout Overview
Design a parcel layout using the various Parcel Creation 
tools.

2.4 Creating and Editing Parcels
Subdivide parcels into smaller lots using the Parcel Layout 
tools.

2.5 Renumbering Parcels
Change the parcel numbers so that they are numbered in 
order.

2.6 Parcel Reports
Create predefined reports to share useful engineering data 
about the parcels created in the drawing.

2.7 Parcel Labels
Add annotation to parcels to communicate line bearing, 
distances, and areas for each lot.

2.8 Parcel Tables
Change area, line, and curve labels into tags and display in 
a table for better readability of the drawing.
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2.1 Lines and Curves

Often, the first thing that has to be drawn up is the legal 
description of the property being subdivided. Designers need to 
enter into the computer, in the form of lines and curves, what 
they are given in a text description. The AutoCAD® Civil 3D® 
software makes this task easy with the many options under the 
Lines and Curves commands in the Home tab>Draw panel. You 
can click the expansion arrow next to lines or curves, to display a 
number of options that AutoCAD® software does not contain, as 
shown in Figure 2–1.

Figure 2–1

Draw Parcels from a legal description using lines, curves or 
polylines, and transparent commands.

Certification
Topic:
�Lines and Curves
Objectives:
�Use the line and curve 

commands
�Use the Transparent 

command
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A second option is to use transparent commands. These are 
similar to Object Snaps because they can only be accessed 
while in another command. Once the required command has 
been started, you can click the Transparent tool or type an 
apostrophe letter combination in the Command Line for the 
required Transparent command. The benefit to using these to 
draw parcels over the Lines and Curves options shown in 
Figure 2–1 is that a Polyline command can be used to create 
one entity rather than many individual lines that would need to be 
joined later.

Transparent Commands

Icon Command 
Line

Description

’AD Specifies a point location at an angle and distance 
from a known point and direction.

’BD Specifies a point location at a bearing and 
distance from a known point (or the last point 
occupied).

’ZD Specifies a point location at an azimuth and 
distance from a known point (or the last point 
occupied).

’DD Specifies a point location at an angle and distance 
from a known point and previous direction.

’NE Specifies a point location using northing and 
easting coordinates.

’GN Specifies a point location using a grid northing 
and grid easting. (Note: You must have the 
drawing zone, coordinate system, and 
transformations set for grids.)

’LL Specifies a point location using latitude and 
longitude. (Note: You must have the drawing 
zone, coordinate system, and transformations 
set.)

’PN Specifies a point location using a point number 
found in the drawing or active project.

’PA Specifies a point location using a point name 
found in the drawing or active project.

’PO Specifies a point location by picking any part of an 
existing COGO point in the drawing.

’ZTP Zooms to a point within the drawing or active 
project by specifying the point number or name.

’SS Specifies a point location at an angle and distance 
from a known point and direction (uses the last 
two entered points to set the reference line).

’SO Specifies a point location at a station and an offset 
from an alignment in the current drawing.
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.g Specifies a point location by picking any part of an 
existing COGO point in the drawing.

.n Specifies a point location by northing and easting.

.p Specifies a point location by specifying a COGO 
point number.

’STAE Specifies a profile view point location by 
specifying an alignment station in plan and an 
elevation.

’SSE Specifies a profile view point location by 
specifying a surface, an alignment station, and a 
point in plan view.

’SPE Specifies a profile view point location by 
specifying a COGO point and an alignment station 
in plan view.

’PSE Specifies a profile view point location by 
specifying a station and an elevation.

’PGS Specifies a profile view point location using grade 
and station values from a known point.

’PGE Specifies a profile view point location using grade 
and elevation values from a known point.

’PGL Specifies a profile view point location using grade 
and length values from a known point (or the last 
point occupied).

’MR Specifies a radius equal to that of an existing 
object.

’ML Specifies a length equal to that of an existing 
object.

’CCALC Calculates curve parameters based on input.
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Practice 2a Beginning a Subdivision Project

Estimated time for 
completion: 20 minutes

In this practice you will use the legal description below to draw a 
parcel. You will then create a parcel from the linework.

From the POINT OF BEGINNING; thence, S 00° 26' 42.2" W for 
a distance of 922.4138 feet to a point on a line. Thence, S 00° 
24' 20.8" W for a distance of 508.3493 feet to a point on a line. 
Thence, S 66° 03' 35.8" W for a distance of 92.1845 feet to the 
beginning of a curve. 

Said curve turning to the right through 42° 35' 49.2", having a 
radius of 627.1788 feet, and whose long chord bears S 87° 21' 
30.4" W for a distance of 455.6165 feet to the beginning of 
another curve. 

Said curve turning to the left through an angle of 19° 13' 40.4", 
having a radius of 154.4828 feet, and whose long chord bears N 
80° 57' 25.2" W for a distance of 51.6000 feet. 

Thence, S 89° 25' 44.6" W for a distance of 724.9442 feet to a 
point on a line. Thence, N 00° 11' 09.9" E for a distance of 
1904.2647 feet to a point on a line. Thence, S 61° 50' 15.3" E for 
a distance of 135.9034 feet to a point on a line. Thence, S 64° 
05' 35.8" E for a distance of 77.8201 feet to a point on a line. 
Thence, S 78° 09' 29.2" E for a distance of 63.8821 feet to a 
point on a line. Thence, S 66° 23' 19.5" E for a distance of 
379.2248 feet to a point on a line. Thence, S 66° 17' 17.4" E for a 
distance of 278.5122 feet to a point on a line. Thence S 84° 58' 
37.7" E a distance of 466.8116 feet to the POINT OF 
BEGINNING

Task 1 - Draw a parcel from a legal description.

1. Open PCL1-A1-Parcels.dwg from the C:\Civil 3D 
Projects\Civil3D-Training\Parcels folder.

Draw a parcel from a legal description.
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2. To make the annotation easier to read, change the current 
drawing scale. In the Status Bar, set the Annotation Scale to 
1:40, as shown in Figure 2–2.

Figure 2–2

3. Start the Line command. For the starting point, type 
6257490.0191,2037127.1292.

4. Click  (Bearing Distance) in the Transparent Command 
toolbar. Use the legal description at the beginning of the 
practice to find the bearings and distances to type.

5. For the first line, type 3 for the southwest quadrant. Type 
0.26422 for the bearing. Type 922.4138 for the distance. Stay 
in the Line command with the Bearing Distance 
Transparent command running for the next few lines.

6. Type 3 for the southwest quadrant, type 0.24208 for the 
bearing, and type 508.3493 for the distance.

7. Type 3 for the southwest quadrant, type 66.03358 for the 
bearing, and type 92.1845 for the distance. Press <Esc> 
twice to end the command.

8. When you come to the curve, click  (Create Curve from 
End of Object) in the Home tab>Draw panel. Select the last 
line that was drawn using the Bearing Distance command.

9. Type R for radius and then type 627.1788 for the radius.

10.Type C for Chord and then type 455.6165 for the chord 
length.

11. Click  (Create Reverse or Compound Curve) in the Home 
tab>Draw panel. Select the last curve drawn.

12.Type R for reverse curve and then type 154.4828 for the 
radius.
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13.Type C for Chord and then type 51.6 for the chord length.

14.Start the Line command. For the starting point, pick the 
endpoint of the last arc drawn.

15.Click  (Bearing Distance) in the Transparent Command 
toolbar. Type 3 for the southwest quadrant, type 89.25446 for 
the bearing, and type 724.9442 for the distance.

16.Type 1 for the north-east quadrant, type 0.11099 for the 
bearing, and type 1904.2647 for the distance.

17.Type 2 for the south-east quadrant, type 61.50153 for the 
bearing, and type 135.9034 for the distance.

18.Type 2 for the south-east quadrant, type 64.05358 for the 
bearing, and type 77.8201 for the distance.

19.Type 2 for the south-east quadrant, type 78.09292 for the 
bearing, and type 63.8821 for the distance.

20.Type 2 for the south-east quadrant, type 66.23195 for the 
bearing, and type 379.2248 for the distance.

21.Type 2 for the south-east quadrant, type 66.17174 for the 
bearing, and type 278.5122 for the distance.

22.Press <Esc> once to exit the Bearing Distance command. 
Hold down <Ctrl> as you right-click and select Endpoint, 
select the starting point of the parcel to close on the point of 
beginning.

23.Start the Polyline Edit command by typing PE. Type J to 
select the Join option and join the two curves and all of the 
parcel lines to create one closed polyline. This prevents any 
closure errors that might arise later.

24.Save the drawing.
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2.2 Introduction to Parcels

A Site under development (as shown in Figure 2–3), is the 
starting point for defining smaller parcels. The development's 
agreement or covenants determine the size, setback, and other 
criteria for the new parcels. If a parcel is residential, there might 
be restrictions affecting minimum parcel areas, setbacks, and 
where to locate a house. If it is a commercial property, there 
might be restrictions or specific mandates for access, traffic 
control, parking spaces, etc. The Parcel Layout commands are 
used for subdividing larger parcels.

Figure 2–3

Sites, parcels, and alignments are closely related. Each can exist 
by itself and you do not need to have any alignments associated 
with the parcels. However, you often start with a site boundary 
and then divide the site into smaller parcels by placing 
alignments within its boundary.

Create parcels from objects in the drawing or in an external 
reference file.

Change the properties and display order of parcels to ensure 
that the correct linetype and color are displayed.

Certification
Topic:
�Parcels
Objectives:
�Create parcels using parcel 

layout tools
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� Parcels are listed in the Prospector tab in the Sites branch, 
as shown in Figure 2–4.

Figure 2–4

� When adding alignments to a site, the Parcels list is updated 
in the Prospector tab.

� As in all other AutoCAD Civil 3D objects, Parcel object layers 
are controlled in the Drawing Settings dialog box, in the 
Object Layers tab, as shown in Figure 2–5.

Figure 2–5
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ROW Parcel The right-of-way (ROW) parcel is related to the alignment and 
parcels. This special parcel represents land that is owned, 
maintained, and used for the community by a regulatory body 
(usually the local municipality). Typically, the ROW contains 
road, sidewalks, and utilities. The contents of the ROW depend 
on the covenants or agreements made before the site is 
developed. For example, in some cases the sidewalks and 
utilities might be located in an easement outside the road ROW.

� The AutoCAD Civil 3D software contains a ROW command, 
which creates a parcel using offsets from an alignment.

� A ROW parcel can represent the front yard definition of 
several potential parcels.

� While normal parcels automatically adjust to changes to an 
alignment, ROW parcels are static as shown in Figure 2–6. 
Therefore, you should only create ROW parcels after 
determining a final location for an alignment.

Figure 2–6
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Parcel Style
Display Order

Parcel segment display is controlled by parcel styles, and parcel 
lines can abut parcels with different styles. Select the Parcels 
collection (under Sites), right-click, and select Properties, as 
shown in Figure 2–7, to open the Site Parcel Properties dialog 
box. You can select which parcel style should take precedence in 
the Parcel style display order area in the Site Parcel Properties 
dialog box, as shown in Figure 2–7. Placing the style for the 
overall parent tract (the Site Parcel Style) at the top of the list 
causes the outside parcel lines to display differently than those 
inside.

Figure 2–7
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Parcel
Properties

The properties of a parcel include its name, style, and an 
Analysis tab containing the parcel's area, perimeter, and 
point-of-beginning (POB). The Parcel Property's Composition 
tab displays the label style, area, and perimeter, as shown in 
Figure 2–8.

Figure 2–8

The Analysis tab contains a parcel boundary Inverse or 
Mapcheck analysis. In the upper right area of the tab, you can 
change the POB location and the analysis direction, as shown in 
Figure 2–9.

Figure 2–9

� The Mapcheck analysis precision is the same as the drawing 
distance precision.

� The Inverse report precision is set to the precision of the 
AutoCAD Civil 3D software (10 to 12 decimal places).

� The default direction of a Mapcheck or Inverse analysis is 
clockwise. You can change the direction to counter-clockwise 
if needed.

� A POB can be any vertex on the parcel's perimeter.
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The User Defined Properties tab contains site-specific details, 
such as the Parcel Number, Parcel Address, Parcel Tax ID, and 
other properties you might want to define, as shown in 
Figure 2–10. Custom properties can be assigned to a drawing by 
using the User Defined Property Classifications area in the 
Settings tab, under the Parcels collection.

Figure 2–10

Parcel Labels
and Styles

There are two types of parcel annotation: an area label for the 
parcel itself and the segments defining the parcel.

A parcel area label usually consists of a parcel's number or 
name, area, and perimeter, as shown in Figure 2–11. Most 
offices define their own parcel label styles. A parcel label style 
can include several additional parcel properties, address, PIN, 
Site name, etc. In the AutoCAD Civil 3D software, you select a 
parcel by selecting a parcel area label, not the parcel segments.

 
Figure 2–11
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Create Parcels
from Objects

The AutoCAD Civil 3D software can create parcels from 
AutoCAD objects, such as closed polylines and closed 
sequences of lines and arcs. Avoid gaps, multiple polyline 
vertices at the same location, and polylines that double-back 
over themselves, which might lead to errors in parcel layouts.

These objects can be selected in the current drawing or from an 
XREF. Note that AutoCAD Civil 3D parcel lines in an XREF 
cannot be selected (only lines, arcs, and polylines can be 
selected). Additionally, AutoCAD Civil 3D parcels created from 
AutoCAD objects do not maintain a relationship to the objects 
after creation.

Creating
Right-of-Way

Parcels

Once a site contains property that has been defined as a parcel 
and alignments have been generated, you are ready to start 
creating subdivision plans. One command that can speed up the 
process is Parcels>Create ROW. It automatically creates 
Right-of-Way parcels based on alignment setbacks. 

ROW parcels do not automatically update when alignments 
change. Therefore, you might want to create ROWs after you are 
certain where you want the alignments to be for this alternative.

Hint: Multiple Alternatives in the Same Drawing

Sites enable you to organize alignments, parcels, and related 
data into separate containers, so that parcel lines from one site 
alternative do not clean up with parcel lines in others. However, 
sites do not offer layer or other kind of visibility control. 
Therefore, if you intend to have multiple parcel layout 
alternatives in the same drawing, you should consider placing 
parcel area labels and parcel segments on different layers.
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Practice 2b Create Parcels From Objects

Estimated time for 
completion: 15 minutes

Task 1 - Create a Site parcel from objects.

1. Continue working with the drawing from the previous practice 
or open PCL1-B1-Parcels.dwg.

2. Create a parcel from existing objects in Model Space. In the 
Home tab>Create Design panel, expand Parcel and select 
Create Parcels from Objects, as shown in Figure 2–12.

 
Figure 2–12

3. In the model, select the polyline that represent the property 
boundary and press <Enter> when done selecting. Set the 
following parameters: 

� Site: Site 1
� Parcel style: Property
� Area Label style: Name Area & Perimeter 
� Erase existing entities: Select this option. 

Create parcels from objects in the drawing or external 
reference file.
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4. Enter the remaining values as shown in Figure 2–13. Click 

 to accept and close the dialog box.

Figure 2–13

5. One parcel will be created. In the Prospector tab, expand the 
current drawing branch and the Sites branch. Continue to 
expand until you reach the Parcels branch, as shown in 
Figure 2–14. Note: If the + is not displayed next to Parcels, 
press <F5> to refresh the Prospector tab view. 

Figure 2–14
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Task 2 - Create a new site and parcel from referenced 
objects.

You have received a drawing from the Land planning department 
that shows the street layout and different parcels. Using this 
plan, you will create parcels from xref objects.

1. Continue working with the drawing from the previous task or 
open the file PCL1-B2-Parcels.dwg.

2. Create a new site branch in which you can store all of the 
parcels that are relevant to the Main development site. In the 
Prospector tab, right-click on the Sites branch and select 

New. Type C3D Training as the name and click  to 
close the dialog box.

3. You now need to move the Property:1 Parcel from Site 1 to 
the C3D Training site. Expand the Site1 collection, expand 
the Parcels collection, right-click on Property:1 parcel and 
select Move to Site, as shown on the left in Figure 2–15. 

4. In the Move to Site dialog box, select C3D Training, as 

shown on the right in Figure 2–15. Click  to close 
the dialog box. Only the required parcel is moved to the 
project site and the others are removed.

Figure 2–15
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5. To save time, the x-referenced drawing Base-original 
Property, has already been referenced. Note that you have 
set the zone and units for the project drawings. This enables 
you to geo reference the drawings using Locate using 
Geographic data, as shown in Figure 2–16.

Figure 2–16

6. Thaw the layer Base-originalProperty|A-Property-Future.

7. To create parcels from the xref file, in the Home tab>Create 
Design panel, expand Parcel and select Create Parcels 
from Objects. Type X (for xref) in the Command Line and 
press <Enter>.

8. When prompted to select the xref objects, type WP (for 
window poly) in the Command Line and press <Enter>. Draw 
a boundary, which contains all of the polylines that define the 
internal site, as shown on the left in Figure 2–17. Once you 
have finished defining the boundary, end the WP selection 
command by pressing <Enter>. Press <Enter> again to end 
the XREF selection command.

9. In the Create Parcels - From Objects dialog box, verify that 
the Site name is C3D Training and accept the remaining 
defaults, as shown on the right in Figure 2–17. Click 

 to close the dialog box.
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Figure 2–17

10.The project site has nine parcels. Using Quick Properties, 
select each of the parcel labels and rename the parcels 
according to Figure 2–18. Note that your default parcel 
numbers might be different because the parcels are 
numbered randomly.

Figure 2–18

Property Name Style

1. Commercial C1 Property

2. Multi Family MF Property

3. Municipal Reserve MR Property



AutoCAD Civil 3D 2013 �������	
��

2–22���������������������������������������������������������������������������������������������������������������������������������������������������������	
��
���

11. In the Site Parcel Properties dialog box, select Property in 
the Parcel style display order area, as shown in Figure 2–19. 

Click  to move it up in the list.

Figure 2–19

12.Click . 

13.Save the drawing.

4. Pond PUL Open Space

5. Residential BLK2 R1 Property

6. Residential BLK1 R1 Property

7. Residential BLK3 R1 Property

8. Right Of Way Road

9. School MSR Property
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2.3 Creating and Editing Parcels 
by Layout Overview

In addition to creating parcels from polylines, arcs, and lines, the 
AutoCAD Civil 3D software can also intelligently create (and 
adjust) parcels using commands in the Parcel Layout Tools 
toolbar. To open the Parcel Layout Tools toolbar, expand Parcel 
in the Create Design panel, and select Parcel Creation Tools, 
as shown in Figure 2–20.

Figure 2–20

�  (Create Parcel) assigns parcel creation settings, such as 
parcel type, labeling styles, and other parameters.

� The Line and Curve commands can be used to create 
individual line and curve parcel segments. Segments created 
with these tools are considered fixed.

�  (Draw Tangent - Tangent with No Curves) enables you to 
create a series of connected parcel line segments.

Design a parcel layout using the various Parcel Creation 
tools.

Certification
Topic:
�Parcels
Objectives:
�Design a parcel layout
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� The Parcel Sizing flyout (shown in Figure 2–21), contains a 
list of commands for creating and editing parcels. The 
methods used to create parcels include defining the last 
parcel segment by slide direction, slide angle, swing line, or 
freehand drawing of a parcel boundary. The most frequently 
used method is Slide Line.

Figure 2–21

� The commands at the center of the toolbar (shown in 
Figure 2–22), enable you to further edit parcel segments. 
These commands include inserting or deleting PIs (points of 
intersection), deleting parcel segments, or creating or 
dissolving parcel unions.

Figure 2–22

�  (Pick Sub-Entity) enables you to select a parcel line and 
display its details in the Parcel Layout Parameters dialog box.

�  (Sub-entity Editor) opens and closes the Parcel Layout 
Parameters dialog box.

� The next two commands enable you to Undo and Redo 
parcel edits. These can be used while the Parcel Layout 
Tools have been opened.
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� The drop-down arrow ( ) expands the toolbar to display the 
Parcel Creation parameters, as shown in Figure 2–23 (also 
accessible through the Command Settings of 
CreateParcelByLayout in the Settings tab).

Figure 2–23

� The Parcel Sizing area sets the minimum area for parcels to 
be laid out. Minimum Frontage sets the minimum width of a 
parcel at the ROW or at a setback from the ROW.

� Use Minimum Frontage At Offset specifies whether or not to 
use frontage offset criteria.

� Frontage Offset sets the default value for the frontage offset 
from the ROW.

� Minimum Width sets the default minimum width at the 
frontage offset.

� Minimum Depth sets the minimum depth of new or existing 
parcels at the mid-point and is perpendicular to the frontage 
of the parcel.

� Use Maximum Depth specifies whether or not to use 
maximum depth criteria.

� Maximum Depth sets the maximum depth for new parcels or 
when editing parcels. 

� Multiple Solution Preference specifies whether or not to use 
the shortest frontage or the smallest area when multiple 
solutions are encountered.

� Automatic Layout affects how parcel auto-sizing subdivides a 
parcel block.
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2.4 Creating and Editing Parcels

The Create Parcel by Layout tools can help you to quickly 
create a subdivision plan. Although these tools can make your 
job easier and are faster than manual drafting, they are only 
effective in creating the last side of new parcels. Therefore, you 
might need to create additional (or adjust) parcel lines manually 
to guide the AutoCAD Civil 3D software to the best solution. For 
example, the area shown in Figure 2–24, requires you to create 
minimum 950 sq m (10,225 sq ft) parcels.

Figure 2–24

The back parcel lines (those along the west and south of the 
Cul-De-Sac area, and between Jeffries Ranch Rd and Ascent 
Place) were drawn manually and saved in a separate drawing 
file. Once inserted, they are used to guide the creation of the 
parcels next to Ascent Place. If you ask the AutoCAD Civil 3D 
software to automatically subdivide this area, the result is a total 
of 15 residential lot parcels, as shown in Figure 2–25.

Subdivide parcels into smaller lots using the Parcel Layout 
tools.

Certification
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�Parcels
Objectives:
�Create parcels using parcel 

layout tools
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Figure 2–25

The various creation and editing techniques available in the 
Create Parcel by Layout toolbar are as follows:

Freehand The Line and Curve commands and  (Draw Tangent - 
Tangent with No Curves) enable you to create lot lines without 
having to specify an area. In contrast, the following commands 
all create parcels based on a specified area.

Slide Line The Slide Line - Create command enables you to subdivide a 
larger parcel by creating new parcel lines that hold a specific 
angle relative to the Right-of-Way, such as 90º or a specific 
bearing or azimuth. The Slide Line - Edit command enables you 
to modify a parcel to a specified area while holding the same 
angle from the ROW or a specific bearing or azimuth. The 
commands are shown in Figure 2–26.

Figure 2–26
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Swing Line The Swing Line - Create command enables you to create a new 
parcel by creating a parcel segment that connects to a specified 
point, such as a property corner. The Swing Line - Edit 
command enables you to resize a parcel while specifying a lot 
corner. These commands are shown in Figure 2–27.

Figure 2–27

Free Form
Create

The Free Form Create command enables you to create a new 
lot by specifying an area, attachment point and angle, or two 
attachment points.

Frontage When using these routines, you are prompted to select a parcel 
interior point and trace its frontage geometry. This is a critical 
step. As you trace the frontage, the command creates a jig 
(heavy highlight) that recognizes the changing geometry of the 
frontage line work.
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Practice 2c Creating and Editing Parcels

Estimated time for 
completion: 15 minutes

You have three parcels zoned as single-family residential: Block 
1 (1.31ac), Block2 (0.94ac), and Block3 (1.47ac). Your client, the 
land developer, requires you to maximize the number of lots in 
these three parcels, while noting the minimum area and 
frontages as required by the Land Use bylaws.

Task 1 - Create parcels by slide angle.

1. Continue working with the drawing from the previous practice 
or open PCL1-C1-Parcels.dwg from the C:\Civil 3D 
Projects\Civil3D-Training\Parcels folder.

2. In the View tab>Views panel, select the preset view 
C3D-Parcel-Create parcel.

3. In the Home tab>Create Design panel, expand Parcel and 
select Parcel Creation Tools. The Parcel Layout Tools 
toolbar displays as shown in Figure 2–28.

Figure 2–28

4. Click  and enter the values shown in Figure 2–29. As you 
enter each value, note the values in the dialog box. They 

identify the uses of the values. When finished, click  to 
collapse the expanded toolbar.

Figure 2–29

Create and edit parcels to maximize the number of lots you 
can create with the required area and frontage.
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5. In the Parcel Layout Tools toolbar, expand  and select 
Slide Line - Create, as shown in Figure 2–30.

Figure 2–30

6. In the Create Parcels - Layout dialog box, set the following 
parameters, as shown in Figure 2–31:

� Site: C3D Training
� Parcel style: Single-Family
� Area label style: Name Square Foot & Acres

Figure 2–31

7. Click  to accept the changes and close the dialog 
box.

8. When prompted to select the parcel to be subdivided, select 
the label for parcel RESIDENTIAL BLK1 R1, as shown in 
Figure 2–32.
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Figure 2–32

9. When you are prompted for the starting point on frontage, 
select the south end of the corner cut. Press <Ctrl>, 
right-click, and select endpoint. Then select the corner cut, 
Pt1, shown in Figure 2–33. 

10.When prompted for the end point of the frontage, set the end 
point of the property line to the north, Pt 2, as shown in 
Figure 2–33. Use the same process as the previous step to 
set the end point.

11. When prompted for the angle of the property line that will be 
used to define each lot, select a point east of the parcel near 
Pt 3, as shown in Figure 2–33. For the second point, press 
<Ctrl>, right-click, and select Perpendicular. Then select the 
line at Pt 4. 

Figure 2–33
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12.When prompted to Accept results, press <Enter>. 

13.When prompted to select another parcel to subdivide, press 
<Enter> to end the command.

14.Type X at the Command Line to exit the layout tool.

15.Save the drawing.
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2.5 Renumbering Parcels

Creating parcels using the methods that have already been 
taught results in inconsistent parcel numbering. AutoCAD Civil 
3D parcels can be renumbered individually using Parcel 
Properties, or in groups using Modify>Parcel>Renumber/
Rename.

This command enables you to specify a starting parcel number 
and the increment you want to have between parcels. (It also 
enables you to rename your parcels based on a different name 
template.) When renumbering, the command prompts you to 
identify parcels in the order in which you want to have them 
numbered. The Renumber/Rename Parcels dialog box is shown 
in Figure 2–34.

Figure 2–34

Change the parcel numbers so that they are numbered in 
order.

Certification
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�Parcels
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parcels
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Practice 2d Rename/Renumber Parcels

Estimated time for 
completion: 15 minutes

Task 1 - Rename and renumber parcels.

1. Continue working with the drawing from the previous practice 
or open PCL1-D1-Parcels.dwg.

2. In the View tab>Views panel, select the preset view 
C3D-Parcel-Create parcel.

3. Before renaming the newly created parcels, you need to 
change the label style of the original parcel. Select the parcel 
label RESIDENTIAL BLK1 R1, right-click, and select Edit 
Area Selection Label Style. Select Name Square Foot & 

Acres as the style and click  to apply the changes 
and close the dialog box, as shown in Figure 2–35.

Figure 2–35

4. Rename and renumber the lots so that you have the same 
numbering system. In the Modify tab>Design panel, select 
Parcel. The Parcel contextual tab displays.

Renumber the lots created so that they are in sequential 
order.
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5. In the Parcel tab>Modify panel, select Renumber/Rename, 
as shown in Figure 2–36.

Figure 2–36

6. In the Renumber/Rename Parcel dialog box, select the 
Rename option. Select the Specify the parcel names option 

and click , as shown in Figure 2–37.

Figure 2–37

7. In the Name Template dialog box, type BLK1 Lot followed by 
a space in the Name field, as shown in Figure 2–38. Expand 
the Property Fields drop-down list, select Next Counter, and 

click . Click  to apply the changes and 
close the dialog box.

Figure 2–38

8. In the Renumber/Rename Parcel dialog box, click  
to accept the changes and close the dialog box.
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9. When prompted for the points, select all of the parcels to be 
renumbered. Select the three points shown in Figure 2–39 
and press <Enter> to complete the selection. Press <Enter> 
again to exit the command.

Figure 2–39

10.Save the drawing.

Task 2 - Edit parcels using Swing Line - Edit.

In this task, you adjust the last three lots of the parcel (or lotting 
plan) so that they are more marketable.

1. Continue working with the drawing from the previous task or 
open the file PCL1-D2-Parcels.dwg.

2. You first need to adjust the Lot line between Parcel 3 and 
Parcel 4. In the Home tab>Create Design panel, select 
Parcel. In the expanded list, select Parcel Creation Tools.

Pt 1

Pt 2
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3. In the Parcel Layout Tools toolbar, select Swing Line - Edit, 
as shown in Figure 2–40.

Figure 2–40

4. In the Create Parcel - Layout dialog box, set the following 
parameters, as shown in Figure 2–41: 

� Site: C3D Training
� Parcel Style: Single-Family 
� Area Label style: Name Square Foot & Acres

Figure 2–41

5. You do not want to label segments, so do not enable this 

option. Click  when done.

6. When prompted to select the parcel line to adjust, select the 
parcel line between Lot 3 and Lot 4. 

7. When prompted for the parcel to adjust, select Lot 3.

8. When prompted for the start frontage, select the bottom right 
corner of Lot 3, pt1. When prompted for the end of the 
frontage, select the top right corner of Lot 4, pt2.

9. When prompted for the swing point, select the end point of 
pt3.

10.When prompted to accept the results, type yes and press 
<Enter>. 

Pt 1

Pt 2

Pt 3
Line1

Adjust
Lot 3
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11. You have the required results for Lot 3. However, Lot 4 is 
10225.00 sqft and Lot 5 is 16130.09 sqft. You want to create 
even-sized lots, each being approximately 13,177.5 sqft. 
Display the Parcel Layout Tools toolbar if it is not visible.

12.You should still be in the Swing Line - Edit command. (If not, 
repeat Steps 2 to 3 of this task.)

13. In the Parcel Layout Tools toolbar, click  to expand it. 
Change the minimum area to 13,177.5 sqft. Collapse the 

toolbar if needed by clicking .

14.When prompted to select the parcel line to adjust, select the 
parcel line between Lot 4 and Lot 5 (Line 1). 

15.When prompted for the parcel to adjust, select Lot 4.

16.When prompted for the start frontage, select the bottom right 
corner of Lot 4, pt1. When prompted for the end of the 
frontage, select the top right corner of Lot 5, pt2.

17.When prompted for the swing point, select the end point of 
pt3, as shown in Figure 2–42.

Figure 2–42

18.When prompted to accept the results, type yes and press 
<Enter>. 

19.Press <Esc> or click X in the Parcel Layout Tools dialog box 
to close it.

20. If time permits, repeat the steps above to subdivide the 
Parcels Block 2 and Block 3. If you do not complete the 
subdivisions for Parcels Block 2 and Block 3, you will need to 
open PCL-C1-Parcels in the next practice.

21.Save the drawing.

Pt 1

Pt 2
Line2

Pt 3

Adjust
Lot 4
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2.6 Parcel Reports

The AutoCAD Civil 3D software contains several types of parcel 
reports. Parcel Inverse and Mapcheck data is available in the 
Analysis tab in the Parcel Properties dialog box, as shown in 
Figure 2–43. The report can be generated clockwise or 
counter-clockwise, and the point of beginning can be specified.

Figure 2–43

This dialog box does not enable output. If you want to generate a 
printable report, use the AutoCAD Civil 3D Toolbox. It includes 
several stock Parcel-related reports (such as Surveyor 
Certificates, Inverse and Mapcheck reports, Metes and Bounds), 
as shown in Figure 2–44.

Figure 2–44

Create predefined reports to share useful engineering data 
about the parcels created in the drawing.
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2.7 Parcel Labels 

Parcel area labels are a means of graphically selecting a parcel, 
such as when creating Right-of-Ways. In the Parcel creation and 
editing examples, the parcel segment labels were created for 
you automatically. This section explores the functionality of these 
labels in more depth.

The Add Labels dialog box (Annotate>Add Labels>Parcel>
Add Parcel Labels…) can be used to assign the required label 
styles and place labels in the drawing. It can set the line, curve, 
and spiral styles and toggle between single and multiple 
segment labeling, as well as access the Tag Numbering Table. 
The dialog box is shown in Figure 2–45.

 
Figure 2–45

� Parcel labels, as with all AutoCAD Civil 3D labels, are 
capable of rotating and resizing to match changes in the 
viewport scale and rotation.

� A segment label has two definitions: composed and dragged 
state. A dragged state can be quite different from the original 
label definition.

Add annotation to parcels to communicate line bearing, 
distances, and areas for each lot.
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� The AutoCAD Civil 3D software can label segments while 
sizing parcels.

� Labeling can be read clockwise or counter-clockwise around 
the parcel.

� Labels can be added through an external reference file using 
the same commands that label objects in their source 
drawing. This makes it easier to have multiple plans that 
need different label styles.

� The Replace Multiple Labels option is useful when you want 
to replace a number of parcel segment labels with another 
style. However, if you are labeling through an external 
reference file, labels created in the source drawing cannot be 
modified.

Parcel Area labels are controlled using Parcel Area Label Styles, 
which control the display of custom information (such as the 
parcel number, area, perimeter, address, etc.). For example, you 
can create more than one parcel area label, if you need to show 
different parcel information on different sheets as shown in 
Figure 2–46.

Figure 2–46
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Parcel Segment labels annotate the line and curve segments of 
a parcel, as shown in Figure 2–47. You can label all of the 
segments of a parcel with one click or only label selected parcel 
segments.

Figure 2–47

All labels have two definitions: one for the original location, and 
another when it is moved from its original location. A dragged 
label can remain as originally defined or can be changed to 
stacked text.
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2.8 Parcel Tables

Parcel tables are an alternative to labeling individual parcel 
areas and segments. An example is shown in Figure 2–48.

Figure 2–48

When creating a table, the AutoCAD Civil 3D software changes 
the parcel segment labels to an alpha-numeric combination, 
called a tag. A tag with an L stands for line and a C stands for 
curve. A segment's tag has a corresponding entry in the table.

� A table can only represent a selected set of label styles.

Change area, line, and curve labels into tags and display in 
a table for better readability of the drawing.
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� The Add Existing option (shown in Figure 2–49) creates a 
table from existing objects. New objects are not added to the 
table. The Add Existing and New option creates a table with 
existing and new objects.

Figure 2–49

� A table can have a dynamic link between a segment's tag 
and table entry. If the segment changes, the table entry 
updates.

� The AutoCAD Civil 3D software switches a label to a tag by 
changing the Display mode from Label to Tag, as shown in 
Figure 2–50.

Figure 2–50
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Practice 2e Reporting On and Annotating 
the Parcel Layout

Estimated time for 
completion: 20 minutes

Task 1 - Add Parcel labels.

1. Continue working with the drawing from the previous practice 
or open PCL1-E1-Parcels.dwg from the C:\Civil 3D 
Projects\Civil3D-Training-I\Parcels folder.

2. In the Annotate tab>Labels & Tables panel, click  (Add 
Labels), as shown in Figure 2–51.

Figure 2–51

3. In the Add Labels dialog box, set the following parameters, as 
shown in Figure 2–52: 

� Feature: Parcel 
� Label type: Multiple Segment
� Line label style: Bearing over Distance 
� Curve label style: Delta over Length and Radius

Figure 2–52

4. Click .

Add labels, tags, and tables to the drawing to display useful 
parcel information.

Create predefined reports to share useful parcel information 
in a textual format.
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5. When prompted to select the Parcels that you want to 
annotate, select the single-family parcel labels in Model 
Space.

6. When prompted for the label direction, type CL for clockwise 
and press <Enter>.

7. Repeat the previous three steps for all remaining 
single-family parcels.

8. Press <Enter> when finished labeling the parcels.

9. Select X in the Add Labels dialog box or click  to 
close the dialog box. 

Parcels can also be 
labeled in an XREF file.

10.Save the drawing.

Task 2 - Create Line and Curve Segment Tables.

The labels are overlapping in a number of locations, making the 
drawing difficult to read. In this task, you try two methods to fix 
this. In the first method, you drag the label to a location in which 
there is no conflict. In the second method, you add a label tag 
and an associated table.

1. Continue working with the drawing from the previous task or 
open PCL1-E2-Parcels.dwg.

2. In the View tab>Views panel, select the preset view 
C3D-Parcel-Add Tag1.

3. Select the label 8.91ft, select the square grip, and drag to 
place the label in a location in which there is no conflict. Do 
the same for the label 24.21ft, as shown in Figure 2–53.

Figure 2–53
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4. You will now add tags and a table. In the Annotate tab>
Label & Tables panel, expand Add Tables, expand Parcel, 
and select Add segment, as shown in Figure 2–54.

Figure 2–54

5. In the Table Creation dialog box, click  (Select on screen) 
and select the labels shown in Figure 2–55. Press <Enter> 
when done.

Figure 2–55

6. When prompted to convert labels to tags or to not add labels, 
select Convert all selected label styles to tag mode.

7. Click  to close the Table Creation dialog box.
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8. When prompted for a location for the table, select a location 
in an open space, as shown in Figure 2–56.

Figure 2–56

9. Save the drawing.

Task 3 - Create a Parcel Area Table.

1. Continue working with the drawing from the previous task or 
open PCL1-E3-Parcels.dwg.

2. In the Annotate tab>Label & Tables panel, expand Add 
Tables, expand Parcel, and select Add Area.

3. In the Table Creation dialog box, in the Select by label or style 
area, select the style name Parcel Name - Area as shown in 
Figure 2–57. All parcels with this style will be selected. Click 

 to close the dialog box.

Figure 2–57
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4. Select a location to insert the table into the drawing, as 
shown in Figure 2–58.

Figure 2–58

5. Save the drawing.

Task 4 - Create a Parcel Report.

1. Continue working with the drawing from the previous task or 
open PCL1-E4-Parcels.dwg.

2. If the Toolbox tab is not displayed, go to the Home tab>

Palettes panel, and click  (Toolbox), as shown in 
Figure 2–59.

Figure 2–59

3. In the Toolbox tab, expand the Reports Manager and Parcel 
collections. Right-click on Surveyor's Certificate and select 
Execute.

4. In the Export to LandXML dialog box, click  (Pick from 
drawing), located at the bottom left of the dialog box.

5. When prompted to select a parcel, select one of the 
single-family lots that you created earlier and press <Enter>.
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6. In the Export to XML Report dialog box, note that only the 

Lots you selected now display a checkmark. Click  
to close the dialog box.

7. In the Save As dialog box, type the required filename for the 

report and click  to close the dialog box.

8. Review the report (as shown in Figure 2–60), and close the 
web browser.

Figure 2–60

9. Save the drawing.

Either of these formats can be opened in word processors, such 
as Microsoft Word, which can read all of the formatting displayed 
in the web browser. Report settings, such as the Preparer's 
name, can be assigned by selecting Report Settings in the 
Toolspace.
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Chapter Review Questions

1. Where are parcels listed?

a. Under the Survey tree in the Prospector tab.

b. Within a site under the Sites tree in the Prospector tab.

c. Under the Figures Tree inside the Survey Database.

d. In the Layers panel in the Home tab.

2. What does a parcel style assign in the Display tab?

a. Layer to which parcel segments are assigned.

b. How big the parcel can be.

c. The label text that describes the line segments.

d. The label text that describes the area and name of the 
parcel.

3. What is the default direction of a Mapcheck or Inverse report?

a. Clockwise

b. Counter-clockwise

c. Always starts going north.

d. Always starts going south.

4. How do you adjust parcel display order?

a. Select the parcel segments, right-click and select Draw 
Order.

b. Move the parcel up or down in the parcel preview list in 
the Prospector tab.

c. Select the parcel area label, right-click and select Draw 
Order.

d. Under Sites, right-click on Parcels and select Properties.
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5. How do you draw a parcel boundary from a legal description 
in the most efficient way possible?

a. Calculate the Cartesian coordinate angle for each bearing 
or azimuth within the legal description and type 
(distance)<(angle) for each line or curve.

b. Calculate the cartesian coordinate angle for each bearing 
or azimuth within the legal description, place your cursor 
in that direction, and type the distance.

c. Use the extended Lines and Curves options in the Home 
tab>Draw panel or Transparent commands within the Line 
or Polyline command.

d. There is no fast way to do this.

6. How do you create or subdivide parcels interactively?

a. Draw parcel segments at each location in which you want 
a parcel line.

b. Create and Edit tools in the Parcel Layout toolbar.

c. Select the parcel, right-click and select subdivide.

d. Used the AutoCAD Measure or Divide command to help 
you place lot lines and even intervals.

7. Which Parcel Create command enables you to hold a 
specified angle relative to the Right-Of-Way?

a. Slide line-create

b. Swing line-create

c. Free Form create

d. Use the Add fixed line command.

8. What are the types of AutoCAD Civil 3D Parcel labels that 
can be set up in the Setting tab? Check all that apply.

a. Parcel Line

b. Parcel Area

c. Parcel Curve

d. Parcel Perimeter
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9. What does the Add Labels dialog box do?

a. Create label styles.

b. Add or change labels interactively after parcel creation.

c. Add or change labels during parcel creation.

d. Creates static text describing what you want to label.

10.What are parcel tables an alternative to? Check all that apply.

a. Drawing the parcels.

b. Creating tags.

c. Labeling parcel areas in an already crowded drawing.

d. Labeling parcel segments in an already crowded drawing.



AutoCAD Civil 3D 2013 �������	
��

2–54���������������������������������������������������������������������������������������������������������������������������������������������������������	
��
���

Command Summary
Button Command Location

Add Labels � Ribbon: Annotate tab>Labels & Tables 
panel

Add Tables � Ribbon: Annotate tab>Labels & Tables 
panel

Bearing 
Distance

� Toolbar: Transparent Commands
� Command Prompt: ’bd

Create Curve 
from End of 
Object

� Ribbon: Home tab>Draw panel
� Command Prompt: 

CurveFromEndOfObject
Create Reverse 
or Compound 
Curve

� Ribbon: Home tab>Draw panel
� Command Prompt: 

ReverseOrCompound
Create Parcel 
From Objects

� Ribbon: Home tab>Create Design 
panel

� Command Prompt: 
ParcelFromObjects

Parcel Creation 
Tools

� Ribbon: Home tab>Create Design 
panel

� Command Prompt: 
CreateParcelByLayout

Slide-Line 
Create

� Toolbar: Parcel Layout Tools

Swing-Line 
Edit

� Toolbar: Parcel Layout Tools

Rename 
Renumber

� Contextual Ribbon: Parcels>Modify
� Command Prompt: 

EditParcelNumbers


