Autodesk Revit
Structure 201
Fundamentals

—-————-_-____—
[ |

AT 1

g
o P TP P

|

N E?
1L

Better Textbooks. Lower Prices.
www.SDCpublications.com

PUBLICATIONS
Schroff Development Corporation




Chapter 7
Adding Foundations

In this chapter you learn how to create wall footings (bearing and retaining),
modify step footings, add piers, pilasters, isolated footings, and create slab
foundations.

This chapter contains the following topics:

v'Creating Wall Footings
v'Step and Isolated Footings
v'Piers and Pilasters

v'Slab Foundations






Adding Foundations

Learning Objectives

This chapter provides instruction to enable you to do the
following:

7.1 Creating Wall Footings
0/ Create bearing or wall footings hosted by walls.

0/ Create new foundation wall types.

7.2 Step and Isolated Footings
0/ Modify the profile of a wall to create step footings.

\/ Place isolated footings that are not necessarily connected to
o any other elements.

0/ Load and insert custom footings.

7.3 Piers and Pilasters
o Create custom column sizes.

7.4 Slab Foundations
0 Create slab foundations.

© Do not duplicate.

7-3



Autodesk Revit Structure 2013 Fundamentals

7.1 Creating Wall Footings

0/ Create bearing or wall footings hosted by walls.

0/ Create new foundation wall types.

Wall footings for bearing and retaining are placed under walls

and in Autodesk® Revit® Structure software are actually hosted
by the walls. Once a footing is in place, you can change the size
of the section and add reinforcement, as shown in Figure 7-1, to
make it a foundation bearing system. With the advantages of
having a true foundation in place, you can accurately tag and
schedule the footings. When a footing size or footing type
changes, the software reads and updates the information where
ever it is needed.
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Figure 7-1

B You can apply two types of continuous footing systems, as
shown in Figure 7-2; Bearing footings with an equal distance
on either side of the bearing wall and Retaining footings with
one side offset to accommodate additional lateral loads and
reinforcement.

Retaining Footing Bearing Footing

Figure 7-2

© Do not duplicate.



Adding Foundations

How to:

Wall foundations can
also be placed in 3D,
section, and elevation
views.

To select multiple walls,
move your cursor over
existing walls, but do not
select them. When the
wall is highlighted, press
<Tab> to highlight all of
the walls. Click to place
the footings.

Place a Bearing or Retaining Footing

1. Create walls or use existing ones. A wall must be in place for
this command to work.

2. Open a foundation plan and set it up so that the walls are
displayed and you can select them.

3. In the Structure tab>Foundation panel, click B (Wall) to
start the Structural Foundations: Wall command, or type
FT.

4. Inthe Type Selector, select a type as shown in Figure 7-3.

Properties =

Wall Foundation
Bearing Footing - 24" x 12"

Wall Foundation I
[ Bearing Footing - 24" x 12" |

Bearing Footing - 36" x 12"
Retaining Footing - 24" x 12" x 12"
Maost Recently Used Types

Wall Foundation : Bearing Footing - 367 x 12"
Figure 7-3

5. Select a wall, the footing is placed beneath the wall as shown
in Figure 7—4.

14

Ll R

Figure 7-4
B You can flip retaining footings as shown in Figure 7-5

L3

Figure 7-5

© Do not duplicate.
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How to:

Create a Bearing Footing Type

1.

2.

ok w

Select an existing foundation wall element or start the
Structural Foundation: Wall command.
In the Type Selector, select a type that is similar to the type

[
that you want to create and in Properties, click (Edit
Type).

In the Type Properties dialog box, click [
In the Name dialog box, type a new name for the element.
Make any changes to the type properties, as needed as
shown in Figure 7—6.

Duplicate. .. ]

Type Properties =
Eamily: ISvshem Family: Wall Foundation v]
Type: |Bearing Footing - 42" x12" -] [ Duplicate... ]
Type Parameters

Parameter Value I -~
Materials and Finishes 2
Material Concrete - Cast-in-Place Concret
Structural 2
StructuralUsage  Bearing
Dimensions. 2
Width (421
FoundstionThickness 11 0° .
Default End Extension Length 0’ 0 1
Do Not Break At Inserts =
Identity Data A
Figure 7-6

Click if you want to create another type or click

to close the dialog box.

You can also create a new type through the Project Browser.
Find an existing type in the Families area, right-click on the
type and select Duplicate, as shown in Figure 7—7. The new
footing is added to the list. Rename it and then double-click to
open the Type Properties dialog box.

= Wall Foundation I |
] Dupicatz |
Retaining Footing - 24"
@ | Fi
& Structural Framing Sl
@ Structural Loads 2 e ki
& Structural Rebar 20y 10, Sappoa
& Structural Stiffeners Rename...
& Structural Trusses Select All Instances >
& Walls Create Instance
& Windows Match
@] Groups
Type Properties...
&5 Revit Links Lsaatith e
Figure 7-7

7-6
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Hint: Setting the Material of an Element

When you are creating types, one typical option is to set the
Material. In the Type Properties dialog box, in the Materials and

Finishes area, click m (Browse) in the right corner of the
Value column as shown in Figure 7—8. You might have to click
in the field first.

Parameter | Value |
Materials and Finishes A
Material [Concrete - Cast-in-Place Concrete| -]
Structural A
Figure 7-8

The Material Browser opens as shown in Figure 7-9, enabling

you to specify the material to use. Click when you

are done.

Material Browser - Concrete, Cast-in-Place gray @
[ Q
In Document Materials: All = -

Mame - o
. Carpet (2) C
. Concrete GD
E Concrete Mascnry Units G
i Concrete, Cast-in-Place gray G
. Concrete, Lightweight - 4 ksi G
i Concrete, Mormal Weight - 3 ksi G
i Concrete, Mormal Weight - 4 ksi G
Autodesk Materials i= -
Favaorites = Mame =
Autodesk Materials [ 0
¥ AEC Materials - Zinc
Ceramic
Concrete | -
%-Q
o] (o )
Figure 7-9
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7.2 Step and Isolated Footings

0/ Modify the profile of a wall to create step footings.

\/ Place isolated footings that are not necessarily connected to
O any other elements.

0/ Load and insert custom footings.

Footings are appended to the bottom of a wall, which means that
any change to the base of the host wall influences the footing.
This occurs for lateral movement and horizontal movement. For
example, if the wall profile changes to be based on a hilly site, as
shown on the left in Figure 7-10, the footing breaks and follows
the modified profile as shown on the right in Figure 7—10. This is
accomplished by editing the profile of the foundation wall.

|
Structural Foundations : Wall Foundation : Bearing
Footing

Figure 7-10

If you prefer to have an angled step footing, as shown on the left
in Figure 7—11, you can load a separate isolated foundation
family that joins with the other foundations as long as the
materials are the same. This is also true for isolated footings as
shown on the right in Figure 7-11.

~1 ]
L]

Figure 7-11

7-8
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How to:

The sketch must form a
continuous loop. Verify
that the lines are clean
without any gaps or
overlaps. Use any of the
tools in the Modify panel
to clean up the sketch.

Edit the Profile of a Wall

1.

2.

Open an elevation or section view in which you can see the
wall that you want to edit.
Select the wall.

In the Modify | Walls tab>Mode panel, click & (Edit Profile).
The wall is outlined in magenta indicating the profile of the
wall.

In the Modify | Walls>Edit Profile tab>Draw panel, use the
tools to modify the profile sketch of the wall, as shown on the
left in Figure 7—-12.

I
I
I
- 1

Figure 7-12

Once the profile is complete, click v (Finish Edit Mode) in
the Mode panel. The footing now follows the new profile as
shown on the right in Figure 7—12.

6. Press <Esc> or click by (Modify) to clear the selection.

© Do not duplicate.

7-9



Autodesk Revit Structure 2013 Fundamentals

How to:

If you click on a column
to place an individual
footing, the footing
automatically attaches
to the bottom of the
column. This is true
even when the bottom
of the column is on a
lower level than the plan
view you are workKing in.

Place an Isolated Footing

1.

Open a plan view at the height at which you want to place the
footing, such as a T.O. Footing structural floor plan.

In the Structure tab>Foundation panel, click -’!_]? (Isolated) to
start the Structural Foundation: Isolated command.

In the Type Selector, select a footing type.

In the drawing, click to place the individual footing as shown
in Figure 7-13.

Figure 7-13
To add more than one footing at a time, in the Modify | Place

ot
Isolated Foundation tab>Multiple panel, select O& (At Grids)
or U~ (At Columns) and select the grids or columns.

Press <Esc> or by (Modify) to end the command.

If the material of the wall footing and the material of the
isolated footing are the same they automatically join, as
shown in Figure 7-14.

Figure 7-14

An isolated footing attaches itself to the bottom of the
component.

Instead of adding extra levels for foundations, you can place
foundation elements at the lowest floor level and then change
the Base Offset parameter for the columns and walls to lower
the footing below the floor. The foundation elements move
with the base of the walls and columns.

© Do not duplicate.
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Working
with Custom
Families

Sometimes you need to work with a custom family created from
within your company that has parameters that you can
manipulate to fit a specific situation. For example, to add the step
footings shown in Figure 7—15 you need to insert an angled
isolated footing and modify it to fit the exact size.

[l

I I | I

. 1

How to:

Figure 7-15

Load, Insert, and Modify a Custom Footing
1. Open a plan view.

2. In the Structure tab>Foundation panel, click ./E!; (Isolated)
and in the Modify | Place Isolated Foundation tab>Mode

panel, click & (Load Family).
3. Inthe Load Family dialog box, find the footing family that you

want to use and click .

4. Place the footing in the plan. It might not be in exactly the
right place but you can modify it in other views.

Open an elevation or section view.

Move the footing to the correct location. As long as it is in line
with another footing it automatically cleans up as shown in
Figure 7-16.

BN 111 L]l
|
|

oo

Figure 7-16

© Do not duplicate.
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(]

B You can use “:' (Align) to align footing with the footing
already placed. When it is aligned, select the lock as shown
in Figure 7-17 to ensure that if the elevation of the wall
footing changes, the step footing also adjusts appropriately.

Figure 7-17

B Some custom families have sizing options in either Properties
(per instance) or in the Type Properties as shown in

Figure 7—18 so that you can create additional types in various
sizes as needed in the project.

Type Parameters

Parameter |
Width Z0o"
Height 5 o
Length 40"
Bottom Extension 06"
Identity Data
Assembly Code A1010100

Figure 7-18

© Do not duplicate.
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How to:

7.3 Piers and Pilasters

O Create custom column sizes.

The Autodesk Revit Structure software does not have specific
categories for piers and pilasters. If you need to create these
elements, the best method is to use concrete columns as shown
in Figure 7—19. You can then analyze them as part of the
foundation system and independently schedule them from the
main steel column schedule. A concrete column also
automatically embeds itself into a concrete wall.

Figure 7-19

Create a Custom Column Size

1. Open a plan view.

2. In the Structure tab>Structure panel, click U (Column).

3. Inthe Type Selector, select an existing column family type

similar to the one you want to create, such as
Concrete-Rectangular-Column.

4. Click (Edit Type).

Duplicate. ..

5. In the Type Properties dialog box, click [

© Do not duplicate.
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6. In the Name dialog box, type a name as shown in
Figure 7-20.

Mame: 24" x 24"

ok J[ cane

Figure 7-20

7. Modify the dimensions as needed. Enter the required values
for b (base) and h (height), as shown in Figure 7-21.

Type Parameters
Parameter | Value |
70"
h 2' 0"
Figure 7-21

8. Click Lo |

9. The new column is now ready to use. The new pier columns
are placed at the base of the existing columns as shown in
Figure 7-22.

Figure 7-22

© Do not duplicate.
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How to:

Boundaries created by
Pick Walls and

Pick Supports ensure
that the slab adjusts if
the footprint of the
building changes.

7.4 Slab Foundations

o Create slab foundations.

Part of a foundation system can be a structural slab (slab on
grade), as shown in Figure 7-23. Slabs are system families. This
type of family resides within the model and cannot be saved to a
separate RFA file like most other families in the software. As a
result, slabs have additional properties within the model itself.
After you create a structural slab you can add and modify the
slab edges.

Structural Foundations : Foundation Slab
Foundation Slab

Figure 7-23

Place a Structural Slab

1. In the Structure tab>Foundation panel, click = (Slab) to
start the Structural Foundation: Slab command.
2. In the Type Selector, select the slab type you want to use.
3. In the Modify | Create Floor Boundary tab>Draw panel, use
the following options to create a closed boundary:

B Use the Draw tools, such as / (Line) or "Eg (Pick
Lines) when the slab is not defined by walls or a structure
and is free-floating

B Use Uk (Pick Walls) when walls define the perimeter

B Use & (Pick Supports) and select structural walls or
beams when the slab is supported by beams.

4. In the Modify | Create Floor Boundary tab>Mode panel, click

v (Finish Edit Mode).
5. Deselect the slab if you are finished with it.

© Do not duplicate.



Autodesk Revit Structure 2013 Fundamentals

B [f there are any walls below the slab, an alert box opens as
shown in Figure 7—24, and the elements are highlighted in

the project. Click to constrain the walls to the slab
so that the height of walls will change when the slab moves in

elevation. Otherwise, click .

Revit (23w

Would you like walls that go up to this floor's
level to attach to its bottom?

Figure 7-24

B If the slab overlaps the walls, you can join the slab to the
walls as shown in Figure 7-25. This can also be done at a
later time.

Revit (23w

The floor/roof overlaps the highlighted wall(s).
Would you like to join geometry and cut the
overlapping volume out of the wall(s)?

Figure 7-25

B When creating a boundary using Pick Walls, the magenta line
displays a blue flip arrow, as shown in Figure 7—26. Select
this arrow to control the face of the wall where the slab
boundary extends.

o

I‘ o

Figure 7-26

B If the Visual Style is set to & (Hidden Line), the slab hides
any lines that are underneath it, as shown in Figure 7-27.

Figure 7-27

© Do not duplicate.
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Editing the
Structure
of a Slab

How to:

Several slab types are available in the template files that come
with the Autodesk Revit Structure software, as shown in

Figure 7—-28. You can also create additional slab types based on
one of these as needed for your projects.

Properties (3]

— Foundation Slab
6" Foundation Slab M

Foundation Slab

6" Foundation Slab

&" Foundation Slab

10" Foundation Slab

12" Foundation Slab

Figure 7-28

B Reinforcement is placed in a slab in a separate function.

Therefore, you do not need to add it to the slab type.

Create a Slab Type

1.

2.

Start the Structural Foundation: Slab command or select
an existing slab.
In the Type Selector, select a type similar to the one you want

[
to create and in Properties, click (Edit Type).

In the Type Properties dialog box, click and

enter a name for the new type.
Next to the Structure parameter, click

| Edit.. | as shown in Figure 7—29.

Type Parameters:

Parameter I Yalue |

Construction
Structure | Edit,.. |

»

Figure 7-29

You can also set up Graphics, Identity Data, and some
Analytical Properties in the Type Properties dialog box.

© Do not duplicate.
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5.

In the Edit Assembly dialog box, as shown in Figure 7-30,
you can change the composition of the slab. When you are

finished, click to close the Edit Assembly dialog

box and to close Type Properties.

Edit Assembly

"
|3 T

Family: Foundation Slab
Type: 6" Foundation Slab
Total thickness: 06"

e

Layers

Function [ Material | Thickness | Wraps [ -

1
T Structure [1 ]M ! Concrete - Ca 06"
3

View: | Section: Modify type v] [ Preview >3 ] [ OK ]I Cancel H Help ]

Figure 7-30

When you specify the layers for the compound element, you
assign them a Function, Material, and Thickness.

Use the buttons to insert additional layers and to rearrange
them in the layer list. You can also delete layers from the list.

Core boundaries separate the structural core of the slab
assembly from non-structural layers above and below.

Click to display the layers of the slab in section.

This tool is most useful when the slab is more complex.

© Do not duplicate.
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Slab Edges

How to:

If the material is not
exactly the same, a thin
line still separates the
elements.

You can add elements to a slab for a haunched or thickened slab
edge, as shown in Figure 7-31. Once the slab edge is in place it
needs to be joined to the slab.

[ Slab Edges : Slab Edge : Slab Edge |

Figure 7-31

Place a Slab Edge
1. Open a 3D view showing the slab.

2. In the Structure tab>Foundation panel, expand = (Slab)

and click &/ (Floor: Slab Edge).

3. In the Type Selector, select the slab edge type.

4. Select the edges of the slab where you want to apply the slab
edge as shown in Figure 7-32. You can use <Tab> to
highlight and select all sides of the slab.

Structural Foundations : Foundation Slab
Foundation 5lab : Reference

Figure 7-32

5. Press <Esc> twice or click ¥ (Modify).

In the Modify tab>Geometry panel, click @ (Join).

Select the elements that you want to join together. (Move
your cursor over the outside edge of the slab to select it.)The
slab edge connects with the slab as shown in the section
views in Figure 7-33.

No

Before Join After Join

Figure 7-33

© Do not duplicate.
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Hint: Temporary Hide/lsolate

You might want to temporarily hide elements from a view,
modify the project, and then restore the elements. Instead of
completely turning the elements off, you can use

N (Temporary Hide/lsolate) in the View Control Bar. The
Temporary Hide/lsolate status is not saved with the project.

Select the elements you want to hide (make invisible) or isolate
(keep visible while all other elements are hidden) and click

N (Temporary Hide/lsolate). Select the method you want to
use, as shown in Figure 7-34.

Apply Hide/Isolate to View

Isolate Category k‘
Hide Category

Isolate Element

Hide Elernent

Reset Temporary Hide/Tsolate

.@Q M

Figure 7-34

The elements or category are hidden or isolated. A cyan border
displays around the view with a note in the upper left corner, as
shown in Figure 7-35. It indicates that the view contains
temporarily hidden or isolated elements.

Temporary Hideflsolate

Figure 7-35

B Click A (Temporary Hide/lsolate) again and select Reset
Temporary Hide/lsolate to restore the elements to the
view.

B [f you want to permanently hide the elements in the view,
select Apply Hide/lsolate to View.

B The temporary hide/isolate settings do not affect printing.

7-20
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Practice 7a

Estimated time for
completion: 20 minutes

The steel columns have
been hidden in this view
for clarity.

Adding Foundations

0/ Create a foundation plan view.
0/ Create and apply wall footings

0/ Create a new column type so that you can add concrete
piers.

0/ Place isolated footings at the base of each pier.

0/ Add slab foundations with an edge for elevator shafts.

In this practice you will create and add wall footings, piers (a type
of column), isolated footings, and slab foundations, as shown in
Figure 7-36.

Figure 7-36

Task 1 - Create a foundation plan view.

1. Open the file Syracuse-Suites-Foundations.rvt in your
class files folder.

2. In the Project Browser, right click on the Structural Plans: 00
GROUND FLOOR view and select Duplicate View>
Duplicate with Detailing.

3. Right-click on the new view and Rename it FOUNDATION
PLAN.

4. In Properties, in the Extents area next to View Range, click
I |Edit...| ]

© Do not duplicate.
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5. In the View Range dialog box, change the Bottom: to Level
Below (T.0. FOOTING) and the View Depth to Level Below
(T.O. FOOTING) as shown in Figure 7-37.

-

View Range ==

Primary Range

Top: |Associated Level (00GROU |  Offeet: 2 07

Cut plane: Assodiated Level (00 GROU Offset: 1' 0"

Bottom: |Level Below (T.0. FOOTING v|  Offset: -4 0

View Depth

Level: |Level Below (T.0. FOOTING v|  Offset: -6 0

[ oK J [ Cancel ] [ Apply ] [ Help
Figure 7-37

6. Click L9 |

Task 2 - Create and apply wall footings.

1. In the Project Browser, navigate to Families>Structural
Foundations>Wall Foundation node. Right-click on Bearing
Footing — 36” x 12” and select Duplicate, as shown in
Figure 7-38.

Syracuse-5uites-Foundations- Project Browser

Stairs
Structural Beam Systems

*

Structural Columns

--E--E--E

Structural Foundations
Footing-Rectangular
Foundation Slab

=--- Wall Foundation

Eean Fautm = Duplicate
Retaining Footing I}
Structural Framing I
Structural Loads Copy to Clipboard
Structural Rebar Rename...
Structural Stiffeners Select All Instances »
Structural Trusses
Create Instance
Walls
Windows Match
] Gro.ups.. Type Properties...
=-&2 Rewit Links
4L Syracuse-Suites-Archi Search...
i
Figure 7-38

7-22
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o b~ 0N

Right-click on the copy and select Rename.
Name the new footing Bearing Footing — 24” x 12”.
Click on the new bearing footing type.

In the Type Properties dialog box, in the Dimensions
category, set the Width to 2’-0” as shown in Figure 7-39.

Type Parameters

Parameter | Value |i
Materials and Finishes ]
Structural Material i Concrete - Cast-in-Place Concret |
Structural 2
Structural Usage : Bearing i
Dimensions
Width

»»

2
Foundation Thickness 1
Default End Extension Length o
Do Mot Break At Inserts

m

0"
hE
hE

Figure 7-39

Click Lo |

In the Structure tab>Foundation panel, click é,E_'; (Wall) or type
FT.

In the Type Selector, select the new Wall Foundation:
Bearing Footing - 24” x 12” as shown in Figure 7—40.

Properties [E]

Wall Foundation
Bearing Footing - 24" x 12"

Wall Foundation

Bearing Footing - 24" x 12"

Bearing Footing - 36" x 12"
Retaining Footing - 24" x 12" x 127

Figure 7-40

9. Hover your cursor over one of the foundation walls and press

<Tab> to highlight the entire wall system. Click to select the
walls. The footing is placed under the entire structure.

10.Press <Esc> or click by (Modify) to end the command.

© Do not duplicate.
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11. In the Quick Access Toolbar, click to go to a 3D view and

verify that the footing is placed correctly as shown in
Figure 7—41.

Figure 7-41

12.Save the project.

Task 3 - Create a new column type and place piers.

1.

Open the Structural Plans: FOUNDATION PLAN view.

In the Structure tab>Structure panel, click U (Column).

In the Type Selector, select one of the Concrete-
Rectangular-Column types.

[}
. In Properties, click (Edit Type).

Duplicate. .. ]

In the Type Properties dialog box, click [

Rename the column as 24 x 24 (the family name,
Concrete-Rectangular-Column is automatically applied to

the name) and click .

In the Type Properties dialog box, change the dimensions for
both b (base) and h (height) to 2’-0” as shown in
Figure 7—42.

Type Parameters

Parameter Value
Dimensions %
b 70
b o
Figure 7-42

7-24
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8. Click Lo |

9. In the Options Bar, set the Depth to T.O. Footing.
10.In the Modify | Place Structural Column tab> Placement
panel, click 1 (Vertical Column).

ol
11. Place a pier at each existing column. Use 04—% (At Grids) to
select only the column grids you need.

12.View the model in a 3D view as shown in Figure 7—43.

,ﬂ’“ﬁﬂ%

Figure 7-43

13.Save the project.

Task 4 - Place isolated footings.

1. Open the Structural Plans: T.O. FOOTING view.

2. In the Structure tab>Foundation panel, click -’EI? (Isolated).

[
3. In Properties, click (Edit Type).

Duplicate. ..

4. In the Type Properties dialog box, click [

5. Name the new type 36”x36"x12”.

6. Click L9 |

© Do not duplicate. 7-25
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7. In the Type Properties dialog box, set the Width to 3’-0”,
Length to 3’-0”, and Thickness to 1’-0” as shown in
Figure 7-44.

Type Parameters:

Parameter Yalue
Dimensions A
Width 30"
Length 3o
Thickness 1o
Figure 7-44

8. Click L9 |

9. Zoom in and place the isolated footing underneath a pilaster.
The isolated footing and wall footing automatically join
together as shown in Figure 7—45.

Figure 7-45
10.In the Modify | Place Isolated Foundation tab>Multiple panel,

click U~ (At Columns). Select all of the columns and click
v (Finish).
11. Press <Esc> or click by (Modify) to end the command.

12.0pen a 3D view.

13.Use a window to select all of the steel columns.

14.1n the View Control Bar, click " (Temporary Hide/Isolate)
and select Hide Element.

7-26
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15.Each column should have a isolated footing under the pier as
shown in Figure 7—46.

Figure 7-46

Task 5 - Add slab foundations for elevator shafts.

1. Open the Structural Plans: T.O. FOOTING view.

2. Zoom into the lower right corner of the building.

3. In the Structure tab>Foundation panel click = (Slab).

4. Use the draw and modify tools to create a boundary line as
shown in Figure 7-47.

The dimensions are for

reference only. 14 -0 &-0

{]I_ 3“

4I _ [:I“

1

Figure 7-47

5. Click ¥ (Finish Edit Mode.)

© Do not duplicate. 7-27
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If you add a slab edge in
a plan view, the
software selects the top
edge of the slab rather
than the bottom.

Task 6 - Add a slab edge to the slab.

1. Open a 3D view and orient it so that the slab is visible. Zoom
in to the top and bottom of the slab.

2. In the Structure tab>Foundation panel, expand = (Slab)
and click &/ (Floor: Slab Edge).

3. Select the bottom edges of the slab, as shown in
Figure 7-48. Rotate the view as needed to see the edges.

Structural Foundations : Foundation Slab
Foundation Slab : Reference

Figure 7-48
4. Switch back to the Structural Plans: T.O. FOOTING view.

5. In the View tab>Create panel, click Q (Section).
6. Inthe Type Selector, select Section: Wall Section.

7. Place a section across the new slab. Modify the extents of
the section so it is close to the slab, as shown in Figure 7—49.

N

e H—— EE
! ap =T T an||!
| | .
59V W (ST |
| | _
- — 1 — — — _ Fu':l._ —
' | LTF
| | [l
Figure 7-49

8. Open the section and zoom in on the slab.

7-28
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9. To join the slab and slab edge together, in the Modify

tab>Geometry panel, click @ (Join). Join the foundation
slab to the thickened slab edge, as shown in Figure 7-50.

Figure 7-50

10.Press <Esc> or click by (Modify) to end the command.
11. In the View Control Bar, change the Scale to 1/4"=1"-0", set

the Detail Level to E (Medium), and zoom in. The slab
edge does not display the concrete hatch because the
material has not been assigned to the slab edge.

[
12.Select the slab edge. In Properties, click (Edit Type).

13.1n the Type Properties dialog box, in the Materials and
Finishes category, next to the Material parameter, select <By

Category> and then click m (Browse).

14.1n the Material Browser, select Concrete — Cast-in-Place
Concrete.

15.Close the dialog boxes to return to the view. The materials
now match and the slab and slab edge display joined, as
shown in Figure 7-51.

Figure 7-51
16.Return to the Structural Plans: T.O. Footing view.

17.Select the slab and slab edges.

© Do not duplicate.
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18.Copy them to the upper right corner, as shown in
Figure 7-52. The exact location is not required at this time.

Figure 7-52

19.Save the project.
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Chapter Review Questions

1. Which command do you use to insert a pier or a pilaster?
a. Structural Pier
b. Isolated Foundation
c. Structural Column
d. Isolated Column

2. Which of the following methods are ways you can define slab
boundaries? Select all that apply.

a. Sketch floors
b. Draw lines
c. Pick walls
d. Pick lines

3. Which element is the host for an isolated footing?
a. Column
b. Wall
c. Slab
d. Floor

4. How do you create additional column sizes?

a. In Properties, duplicate an existing type and change the
sizes.

b. Start a new Autodesk Revit project and draw it there.
c. Import additional sizes from another project.
d. In the Library, load additional sizes from other families.

5. Which element is the host for an isolated footing?
a. Column

b. Wall

c. Slab

d. Floor

© Do not duplicate.
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Command Summary

Button | Command Location
Y Edit Profile B Ribbon: Modify | Walls tab> Mode
i panel
Structural B Ribbon: Structure tab>Foundation
7 .
Foundation: panel, expand Slab
Slab
éEJ Structural B Ribbon: Structure tab>Foundation
Foundation: panel
Wall
@) Structural B Ribbon: Structure tab>Foundation
Foundation: panel
Isolated
- Floor: Slab B Ribbon: Structure tab>Foundation
Edge panel, expand Slab
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