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C h a p t e r

Working with Views

Views are the cornerstone of working with Autodesk® Revit® models as they 
enable you to see the model in both 2D and 3D. As you are working, you can 
duplicate and change views to display different information based on the same 
view of the model. Callouts, elevations, and sections are especially important 
views for construction documents. 

Learning Objectives in this Chapter

• Change the way elements display in different views to show required information and set 
views for construction documents.

• Duplicate views so that you can modify the display as you are creating the model and for 
construction documents.

• Create callout views of parts of plans, sections, or elevations for detailing.

• Add building and framing elevations that can be used to demonstrate how a building will be 
built.

• Create building and wall sections to help you create the model and to include in construction 
documents.
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7.1 Setting the View Display
Views are a powerful tool as they enable you to create multiple 
versions of a model without having to redraw building elements. 
For example, you can have views that are specifically used for 
working on the model, while other views are annotated and used 
for construction documents. Different disciplines can have 
different views that show only the features they require, as 
shown in Figure 7–1.

Figure 7–1

The view display can be modified in the following locations:

• View Control Bar

• Properties

• Right-click menu

• Visibility/Graphic Overrides dialog box

Architectural

Structural
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Hiding and
Overriding

Graphics

Two common ways to customize a view are to:

• Hide individual elements or categories

• Modify how graphics display for elements or categories 
(e.g., altering lineweight, color, or pattern)

An element is an individual item (i.e., one wall in a view), while a 
category includes all instances of a selected element (i.e., all 
walls in a view).

For example, you can gray out all foundation elements by 
modifying the category in a Structural Plan, as shown in 
Figure 7–2. 

Figure 7–2

How To: Hide Elements or Categories in a view

1. Select the elements or categories you want to hide.
2. Right-click and select Hide in View>Elements or Hide in 

View>Category, as shown in Figure 7–3.
3. The elements or categories are hidden in current view only.

A quick way to hide 
entire categories is to 
select an element(s) 
and type VH.

Figure 7–3
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How To: Override Graphics of Elements or 
Categories in a View

1. Select the element(s) you want to modify.
2. Right-click and select Override Graphics in View>By 

Element or By Category. The View-Specific Element (or 
Category) Graphics dialog box opens, as shown in 
Figure 7–4. 

The exact options in the 
dialog box vary 
depending on the type 
of elements selected.

Figure 7–4

3. Select the changes you want to make and click OK.

View-Specific Options

• Clearing the Visible option is the same as hiding the 
elements or categories.

• Selecting the Halftone option grays out the elements or 
categories.

• The options for Projection Lines, Surface Patterns, Cut Lines, 
and Cut Patterns include Weight, Color, and Pattern, as 
shown in Figure 7–4.

• Surface Transparency can be set by moving the slider bar, 
as shown in Figure 7–5.

Figure 7–5
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• The View-Specific Category dialog box includes the Open 
the Visibility Graphics dialog... button which opens the full 
dialog box of options.

The Visibility/Graphic Overrides dialog box

The options in the Visibility/Graphic Overrides dialog box (shown 
in Figure 7–6) control how every category and sub-category of 
elements is displayed per view.

Figure 7–6

To open the Visibility/Graphic Overrides dialog box, type VV or 
VG. It is also available in Properties: in the Graphics area, beside 
Visibility/Graphic Overrides, click Edit....

• The Visibility/Graphic Overrides are divided into Model, 
Annotation, Analytical Model, Imported, and Filters 
categories.
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• Other tabs may be available if specific data has been 
included in the project, including Design Options, Linked 
Files, and Worksets.

• To limit the number of categories showing in the dialog box 
select a discipline from the Filter list, as shown in Figure 7–7

Figure 7–7

• To help you select categories, use the All, None, and Invert 
buttons. The Expand All button displays all of the 
sub-categories.
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View Properties The most basic properties of a view are accessed using the View 
Control Bar, shown in Figure 7–9. These include the Scale, 
Detail Level, and Visual Style options. Additional options include 
temporary overrides and other advanced settings.

Figure 7–9

Hint: Restoring Hidden Elements or Categories

If you have hidden categories, you can display them using the 
Visibility/Graphic Overrides dialog box. To display hidden 
elements, however, you must reveal the elements first.

1. in the View Control Bar, click  (Reveal Hidden 
Elements). The border and all hidden elements are 
displayed in magenta, while visible elements in the view are 
grayed out, as shown in Figure 7–8. 

Figure 7–8

2. Select the hidden elements you want to restore, right-click, 
and select Unhide in View>Elements or Unhide in 
View>Category. Alternatively, in the Modify | contextual 

tab> Reveal Hidden Elements panel, click  (Unhide 

Element) or  (Unhide Category).
3. When you are finished, in the View Control Bar, click 

(Close Reveal Hidden Elements) or, in the Modify | 
contextual tab> Reveal Hidden Elements panel click 

(Toggle Reveal Hidden Elements Mode).
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Other modifications to views are available in Properties, as 
shown in Figure 7–10. These options include Underlays, View 
Range, and Crop Regions.

The options in 
Properties vary 
according to the type of 
view. A plan view has 
different parameters 
than a 3D view.

Figure 7–10

View Range The View Range sets the locations of cut planes and view depths 
in plans, as shown in a section in Figure 7–11.

Figure 7–11
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How To: Set the View Range

1. In Properties, in the Extents area, beside View Range, select 
Edit….

2. In the View Range dialog box, as shown in Figure 7–12, 
modify the Levels and Offsets for the Primary Range and 
View Depth.

3. Click OK.

If the settings used 
cannot be represented 
graphically, a warning 
displays stating the 
inconsistency.

 
Figure 7–12

Hint:  Depth Clipping and Far Clipping

Depth Clipping (shown on the left in Figure 7–13) is a viewing 
option which sets how sloped walls are displayed if the View 
Range of a plan is set to a limited view.

Far Clipping (shown on the right in Figure 7–13) is available 
for section and elevation views.

Figure 7–13
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Crop Regions

Plans, sections, and elevations can all be modified by changing 
how much of the model is displayed in a view. One way to do this 
is to set the Crop Region. If there are dimensions, tags, or text 
near the desired crop region, you can also use the Annotation 
Crop Region to include these, as shown in Figure 7–14.

Figure 7–14

Zoom out if you do not 
see the crop region 
when you set it to be 
displayed.

• The crop region must be displayed to modify the size of the 

view. In the View Control Bar, click  (Show Crop Region) 
Alternatively, in Properties, in the Extents area, select Crop 
Region Visible. Annotation Crop is also available in this 
area.

• Resize the crop region using the  control on each side of 
the region.

Breaking the crop 
region is typically used 
with sections or details.

• Click  (Break Line) control to split the view into two 
regions, horizontally or vertically. Each part of the view can 
then be modified in size to display what is needed and be 
moved independently.

Annotation Crop 
Region

Model Crop Region
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• It is a best practice to hide a crop region before placing a 

view on a sheet. In the View Control Bar, click  (Hide Crop 
Region).

Hint: Applying View Templates 

A powerful way to use views effectively is to set up a view and 
then save it as a View Template. To apply a View Template, 
right-click on a view in the Project Browser and select Apply 
View Template Properties.... Then, in the Apply View 
Template dialog box, select a Name in the list (as shown in 
Figure 7–15) and click OK.

Figure 7–15

• View Templates can be preset in Properties so that changes 
cannot be made to the view.
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7.2 Duplicating Views
Once you have created a model, you do not have to redraw the 
elements at different scales or copy them so that they can be 
used on more than one sheet. Instead, you can duplicate the 
required views and modify them to suit your needs. 

Duplication
Types

Duplicate creates a copy of the view that only includes the 
building elements, as shown in Figure 7–16. Annotation and 
detailing are not copied into the new view. Building model 
elements automatically change in all views, but view-specific 
changes made to the new view are not reflected in the original 
view.

Figure 7–16

Duplicate with Detailing creates a copy of the view and 
includes all annotation and detail elements (such as tags), as 
shown in Figure 7–17. Any annotation or view-specific elements 
created in the new view are not reflected in the original view.

Figure 7–17

Original Duplicate

Original Duplicate with Detailing
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Duplicate as a Dependent creates a copy of the view and links 
it to the original (parent) view, as shown in the Project Browser in 
Figure 7–18. View-specific changes made to the overall view, 
such as changing the Scale, are also reflected in the dependent 
(child) views and vice-versa. 

Figure 7–18

• Use dependent views when the building model is so large 
that you need to split the building onto separate sheets, while 
ensuring that the views are all same scale.

• If you want to separate a dependent view from the original 
view, right-click on the dependent view and select Convert to 
independent view.

How To: Create Duplicate Views

1. Open the view you want to duplicate.
2. In the View tab>Create panel, expand Duplicate View and 

select the type of duplicate view you want to create, as 
shown in Figure 7–19.

Most types of views can 
be duplicated.

Figure 7–19

• Alternatively, you can right-click on a view in the Project 
Browser and select the type of duplicate that you want to use, 
as shown in Figure 7–20.

Figure 7–20
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You can also press 
<F2> to start the 
Rename command.

• To rename a view, right-click on the new view in the Project 
Browser and select Rename. In the Rename View dialog 
box, type in the new name, as shown in Figure 7–21.

Figure 7–21
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Practice 7a Duplicate Views and Set the 
View Display

Estimated time for 
completion: 10 minutes

In this practice you will create an analytical view by duplicating a 
view and then applying an analytical view template that sets the 
view display, as shown in Figure 7–22.

Figure 7–22

Task 1 - Duplicate views.

1. Open Practice-Model-Views.rvt.

2. Open the Structural Plans: Level 2 view.

3. Open the Structural Plans: Level 2 - Analytical view to see 
the difference between the two views.

4. Close both of the Level 2 views.

5. Right-click on Level 1 and select Duplicate View> 
Duplicate.

Practice Objectives

• Duplicate views.

• Change the view template.
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6. In the Project Browser, right-click on the copy and rename it 
Level 1 - Analytical.

7. Verify that only the two Level 1 views are open and tile them 
(Hint: type WT.)

8. Zoom each view so that you can see the entire building. 
(Hint: type ZA.)

9. In the Project Browser, select the new Level 1 - Analytical 
view. Right-click and select Apply Template Properties...

10. In the Apply View Template dialog box, in the Names area 
select Structural Analytical Stick and click OK. The new 
view displays with analytical indicators, as shown on the right 
in Figure 7–23.

Figure 7–23

11. Close the analytical view and maximize the Level 1 view 
window.

12.Save the project.
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7.3 Adding Callout Views
Callouts are details of plan, elevation, or section views. When 
you place a callout in a view, it automatically creates a new view 
clipped to the boundary of the callout, as shown in Figure 7–24. 
If you change the size of the callout box in the original view, it 
automatically updates the callout view and vice-versa. You can 
create rectangular or sketched callout boundaries.

Figure 7–24

How To: Create a Rectangular Callout

1. In the View tab>Create panel, click  (Callout).
2. Select points for two opposite corners to define the callout 

box around the area you want to detail.
3. Select the callout and use the shape handles to modify the 

location of the bubble and any other edges that might need 
changing.

4. In the Project Browser, rename the callout.
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How To: Create a Sketched Callout

1. In the View tab>Create panel, expand  (Callout), and click 

 (Sketch).
2. Sketch the shape of the callout using the tools in the Modify | 

Edit Profile tab>Draw panel, as shown in Figure 7–25.

Figure 7–25

3. Click  (Finish) to complete the boundary.
4. Select the callout and use the shape handles to modify the 

location of the bubble and any other edges that might need to 
be changed.

5. In the Project Browser, rename the callout

• To open the callout view, double-click on its name in the 
Project Browser or double-click on the callout bubble (verify 
that the callout itself is not selected before you double-click 
on it).

Modifying
Callouts

In the original view where the callout is created, you can use the 
shape handles to modify the callout boundary and bubble 
location, as shown in Figure 7–26. 

The callout bubble 
displays numbers when 
the view is placed on a 
sheet.

Figure 7–26

• You can rotate the callout box by dragging the  (Rotate) 
control or by right-clicking on edge of callout and selecting 
Rotate.
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In the callout view, you can modify the crop region with shape 
handles and view breaks, as shown in Figure 7–27.

Figure 7–27

• If you want to edit the crop region to reshape the boundary of 
the view, select the crop region and, in the Modify | Floor Plan 

tab>Mode panel, click  (Edit Crop). 

• If you want to return a modified crop region to the original 

rectangular configuration, click  (Reset Crop).

• You can also resize the crop region and the annotation crop 
region using the Crop Region Size dialog box as shown in 
Figure 7–28. In the Modify | Floor Plan tab>Crop panel, click 

 (Size Crop) to open the dialog box.

Figure 7–28
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Practice 7b Add Callout Views

Estimated time for 
completion: 5 minutes

In this practice you will create a callout view of the elevator pit 
walls, as shown in Figure 7–29.

Figure 7–29

Task 1 - Add a callout view.

1. Open Practice-Model-Callout.rvt.

2. Ensure that you are in the Structural Plans: Level 1 view.

3. In the View Control Bar, check the Scale and Detail Level of 
the view, as shown in Figure 7–30.

Figure 7–30

4. In the View tab>Create panel, click  (Callout).

Practice Objective

• Create a callout.
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5. Draw a callout box around the elevator pit walls, as shown in 
Figure 7–31. Move the callout bubble as required.

Figure 7–31

6. In the Project Browser, in the Structural Plans area, rename 
Level 1- Callout as Elevator Pit Enlarged Plan.

7. Open the view to display the callout.

8. Check the Scale and Detail Level of the callout view. It is 
automatically changed to suit an enlarged view, as shown in 
Figure 7–32.

Figure 7–32

9. In the View Control Bar, click  (Hide Crop Region).

10.Return to the Level 1 view.

11. Save the project.
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7.4 Elevations and Sections
Elevations and sections are critical elements of construction 
documents and can assist you as you are working on a model. 
Any changes made in one of these views (such as the section in 
Figure 7–33), changes the entire model and any changes made 
to the project model are also displayed in the elevations and 
sections.

Figure 7–33

• In the Project Browser, elevations are separated by elevation 
type and sections are separated by section type as shown in 
Figure 7–34. 

Figure 7–34

• To open an elevation or section view, double-click on the 
marker arrow or on its name in the Project Browser. 

• To give the elevation or section a new name, right-click on it 
in the Project Browser and select Rename...
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Elevations Elevations are face-on views of the interiors and exteriors of a 
building. Four Exterior Elevation views are defined in the default 
template: North, South, East, and West. You can create 
additional building elevation views at other angles or framing 
elevations, as shown in Figure 7–35.

When you add an 
elevation or section to a 
sheet, the detail number 
and sheet number are 
automatically added to 
the view title.

Figure 7–35

• Elevations must be created in plan views.

• A framing elevation is set up to only capture the framing 
elements that are behind other model elements in an 
elevation of a single area in a building. 

• By default, the framing elevation snaps and sets its 
extents along the grid lines by using Attach to Grid in the 
Options Bar. 

• The most common use for a framing elevation is to 
generate braced frame and shear wall elevations.

How To: Create an Elevation

The software 
remembers the last 
elevation type used, so 
you can click the top 
button if you want to use 
the same elevation 
command.

1. In the View tab>Create panel, expand  (Elevation) and 

click  (Elevation).
2. In the Type Selector, select the elevation type. Two options 

that come with the templates are Building Elevation and 
Interior Elevation.

3. Move the cursor near one of the walls that defines the 
elevation. The marker follows the angle of the wall.

4. Click to place the marker.

• The length, width, and height of an elevation are defined by 
the wall(s) and ceiling/floor at which the elevation marker is 
pointing. 
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• When creating interior elevations, ensure that the floor or 
ceiling above is in place before creating the elevation or you 
will need to modify the elevation crop region so that the 
elevation markers do not show on all floors.

How To: Create Framing Elevations

1. Open a plan view.

2. In the View tab>Create panel, expand  (Elevation) and 

click  (Framing Elevation).
3. Hover the cursor over a grid line to display an elevation 

element, as shown in Figure 7–36. Click to add the marker.

Figure 7–36

4. Click  (Modify) and select the marker. The extents focus 
on the bracing bay only, as shown in Figure 7–37. You can 
use the round controls to expand the length of the elevation, 
as required.

Figure 7–37

• Framing Elevations are found in the Project Browser in the 
Elevations (Framing Elevation) area.
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Sections Sections are slices through a model. You can create a section 
through an entire building (as shown in Figure 7–38) or through 
one wall for a detail. 

Figure 7–38

• Sections can be created in plan, elevation, and other section 
views.

How To: Create a Section

1. In the View tab>Create panel or in the Quick Access Toolbar, 

click  (Section).

2. In the Type Selector, select Section: Building Section or 
Section: Wall Section. If you want a section in a Drafting 
view select Detail View: Detail.

3. In the view, select a point where you want to locate the 
bubble and arrowhead.

4. Select the other end point that describes the section.
5. The shape controls display. You can flip the arrow and 

change the size of the cutting plane, as well as the location of 
the bubble and flag.
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Modifying
Elevations and

Sections

There are two parts to modifying elevations and sections: 

• Modifying the markers (as shown in Figure 7–40).

• Modifying the view (as shown in Figure 7–41).

Markers have slightly different options, but the views have the 
same options as callout views.

Hint: Selection Box

You can modify a 3D view to display parts of a building, as 
shown in Figure 7–39.

Figure 7–39

1. In a 3D view, select the elements you want to isolate. 

2. In the Modify tab>View panel click  (Selection Box) or 
type BX.

3. The view is limited to a box around the selected item(s).
4. Use the controls of the Section Box to modify the size of the 

box to show exactly what you want. 

• To turn off a section box and restore the full model, in the 
view’s Properties, in the Extents area, clear the check from 
Section Box.
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Figure 7–40

Figure 7–41

Modifying Elevation Markers

When you modify the elevation markers you can specify the 
length and depth of the clip plane as well as split the section line. 
Select the arrowhead of the elevation marker (not the circle 
portion) to display the clip plane. You can adjust the length of the 
clip planes using the round shape handles (as shown in 
Figure 7–42) and adjust the depth of the elevation using the

 Drag control.

Figure 7–42

Modifying markers

Modifying views
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To display additional interior elevations from one marker, place 
an elevation marker and select the circle portion (not the 
arrowhead). With the elevation marker selected, place a 
checkmark in the directions that you want to display, as shown in 
Figure 7–43. 

Figure 7–43

• You can also rotate the marker using  (Rotate) (i.e., for a 
room with angled walls).

Modifying Section Markers

When you modify the section markers, you can specify the 
length and depth of the clip plane, flip the orientation, and create 
a gap as well as split the section line. Various shape handles and 
controls enable you to modify a section, as shown in 
Figure 7–44.

Figure 7–44

• Change the size and location of the cut plane by dragging

 (Arrow) on the dashed lines in or out.

• Change the location of the arrow or flag without changing the 
cut boundary by dragging the circular controls at either end of 
the section line.

• Click  (Flip) to change the direction of the arrowhead, 
which also flips the entire section.
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• Cycle between an arrowhead, flag, or nothing on each end of 

the section by clicking  (Cycle Section Head/Tail).

• Create gaps in section lines by clicking  (Gaps in 
Segments), as shown in Figure 7–45. Select it again to 
restore the full section cut.

Figure 7–45

How To: Split an Elevation or Section Line

In some cases, you need to create additional jogs in an elevation 
or section line so that it displays the most important information 
along the cut, as shown for a section in Figure 7–46.

Figure 7–46

1. Select the elevation or section line you want to split.

2. In the Section panel, click  (Split Segment).
3. Select the point along the line where you want to create the 

split, as shown in Figure 7–47.

Figure 7–47
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4. Specify the location of the split line, as shown in Figure 7–48.

Figure 7–48

• If you need to adjust the location of any segment on the 
section line, modify it and drag the shape handles along each 
segment of the line, as shown in Figure 7–49.

Figure 7–49

• To bring a split elevation or section line back into place, use a 
shape handle to drag it until it is in line with the rest of the 
elevation or line.

Hint: Using Thin Lines

The software automatically applies line weights to views, as 
shown for a section on the left in Figure 7–50. If a line weight 
seems heavy or obscures your work on the elements, turn off 
the line weights. In the Quick Access Toolbar or in the View 

tab>Graphics panel, click  (Thin Lines) or type TL. The 
lines display with the same weight, as shown on the right in 
Figure 7–50.

Figure 7–50

• The Thin Line setting is remembered until you change it, 
even if you shut down and restart the software.

Thin Lines Off Thin Lines On
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• When you open a framing elevation view, the crop region 
might be too tall. By default, it extends to the height of the 
building, as shown in Figure 7–51. Modify the crop region to 
stretch it down to the area you want to display. The grid 
bubbles move with it, keeping them displayed.

Figure 7–51
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Practice 7c Create Elevations and Sections

Estimated time for 
completion: 15 minutes

In this practice you will add a Building Section and a Wall Section 
to an existing project. You will also add a Framing Elevation as 
shown in Figure 7–52.

Figure 7–52

Task 1 - Create sections.

1. Open Practice-Model-Sections.rvtr.

2. In the Project Browser, open the Structural Plans: Level 1 
view.

3. In the View tab>Create panel or in the Quick Access Toolbar, 

click  (Section).

Practice Objectives

• Add building sections and wall sections.

• Add a framing elevation
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4. Place a vertical section offset slightly from the middle. 
Change the width of the section using the controls as shown 
in Figure 7–53.

Figure 7–53

5. In the Project Browser, expand Sections (Building Section). 
Right-click on the new section and rename it Building 
Section A as shown in Figure 7–54.

Figure 7–54
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6. Open the new section by double-clicking on its name in the 
Project Browser. The entire Building displays as shown in 
Figure 7–55.

Figure 7–55

7. Select the crop region and use the controls to shorten the 
section so that the curved walls to the left do not display, as 
shown in Figure 7–56.

Figure 7–56
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8. Return to the Level 1 view. The boundary of the section has 
changed as shown on the left in Figure 7–57. Use the circular 
control to move the section head down as shown on the right 
in Figure 7–57.

Figure 7–57

9. Start the Section command again.

10. In the Type Selector, select Section: Wall Section.

11. Draw a short section through the wall as shown in 
Figure 7–58. Modify the section boundary so that it does not 
touch anything other than the wall.

Figure 7–58

12. In the Project Browser, expand Sections (Wall Section) and 
rename the section as Foundation Section.

13.Open the new section view.

14. In the View Control Bar, change the Scale to 1/2”=1’-0”.
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15.By default, the section expands the entire height of the 
project. Use the controls to resize the section so that only the 
foundation displays as shown in Figure 7–59.

Figure 7–59

Task 2 - Add a framing elevation.

1. Open the Structural Plans: Level 1 view.

2. Zoom in on the south wall of the building between columns 2 
and 3.

3. In the View tab>Create panel, expand  (Elevation) and 

click  (Framing Elevation).

4. Roll the cursor over Grid D as shown in Figure 7–60. Pick a 
point when the elevation marker is on the outside of the 
building.

Figure 7–60

5. In the Project Browser, in the Elevations (Framing Elevation) 
area, rename the view as Typical Bracing.
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6. Click on the pointer of the elevation marker. Expand the 
length of the elevation so that it is just on each side of the 
columns as shown in Figure 7–61.

Figure 7–61

7. Open the framing elevation.

8. In the View Control Bar, change the Detail Level to 

 (Fine).

9. Modify the size of the elevation to only display the bracing as 
shown in Figure 7–62.

Figure 7–62

10.Return to the Structural Plans: Level 1 view.

11. Zoom out to display the entire building.

12. In the Quick Access Toolbar, click  (Close Hidden 
Windows).

13.Save the project.
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Chapter Review Questions

1. Which of the following commands shown in Figure 7–63, 
creates a view that results in an independent view displaying 
the same model geometry and containing a copy of the 
annotation?

Figure 7–63

a. Duplicate

b. Duplicate with Detailing

c. Duplicate as a Dependent

2. Which of the following is true about the Visibility Graphic 
Overrides dialog box? (Select all that apply.)

a. Changes made in the dialog box only affect the current 
view.

b. It can only be used to turn categories on and off.

c. It can be used to turn individual elements on and off.

d. It can be used to change the color of individual elements.

3. The purpose of callouts is to create a...

a. Boundary around part of the model that needs revising, 
similar to a revision cloud.

b. View of part of the model for export to the AutoCAD® 
software for further detailing.

c. View of part of the model that is linked to the main view 
from which it is taken.

d. 2D view of part of the model.
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4. You placed dimensions in a view and some of them display 
and others do not (as shown on the left in Figure 7–64) but 
you were expecting the view to display as shown on the right 
in Figure 7–64. To display the missing dimensions you need 
to modify the...

Figure 7–64

a. Dimension Settings

b. Dimension Type

c. Visibility Graphic Overrides

d. Annotation Crop Region
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5. How do you create a jog in a building section, such as that 
shown in Figure 7–65?

Figure 7–65

a. Use the Split Element tool in the Modify tab>Modify 
panel.

b. Select the building section and then click the Split 
Segment icon in the contextual tab.

c. Select the building section and click the blue control in the 
middle of the section line.

d. Draw two separate sections, and use the Section Jog 
tool to combine them into a jogged section.
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Command Summary

Button Command Location
Views

Building 
Elevation

• Ribbon: View tab>Create panel>
expand Elevation

Callout: 
Rectangle

• Ribbon: View tab>Create panel>
expand Callout

Callout: Sketch • Ribbon: View tab>Create panel>
expand Callout

Duplicate • Ribbon: View tab>Create panel>
expand Duplicate View

• Right-click: (on a view in the Project 
Browser) expand Duplicate View

Duplicate as 
Dependent

• Ribbon: View tab>Create panel>
expand Duplicate View

• Right-click: (on a view in the Project 
Browser) expand Duplicate View

Duplicate with 
Detailing

• Ribbon: View tab>Create panel>
expand Duplicate View

• Right-click: (on a view in the Project 
Browser) Duplicate View

Section • Ribbon: View tab>Create panel

• Quick Access Toolbar

Split Segment • Ribbon: (when the elevation or section 
marker is selected) Modify | Views 
tab>Section panel

Crop Views

Crop View • View Control Bar

• View Properties: Crop View (check)

Do Not Crop 
View

• View Control Bar

• View Properties: Crop View (clear)

Edit Crop • Ribbon: (when the crop region of a 
callout, elevation, or section view is 
selected) Modify | Views tab>Mode 
panel

Hide Crop 
Region

• View Control Bar

• View Properties: Crop Region Visible 
(clear)

Reset Crop • Ribbon: (when the crop region of a 
callout, elevation or section view is 
selected) Modify | Views tab>Mode 
panel

Show Crop 
Region

• View Control Bar

• View Properties: Crop Region Visible 
(check)
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Size Crop • Ribbon: (when the crop region of a 
callout, elevation or section view is 
selected) Modify | Views tab>Mode 
panel

View Display

 
Hide in View • Ribbon: Modify tab>View Graphics 

panel>Hide>Elements or By Category

• Right-click: (when an element is 
selected) Hide in View>Elements or 
Category

Override 
Graphics in 
View

• Ribbon: Modify tab>View Graphics 
panel>Hide>Elements or By Category

• Right-click: (when an element is 
selected) Override Graphics in 
View>By Element or By Category

• Shortcut: (category only) VV or VG

Reveal Hidden 
Elements

• View Control Bar

Temporary 
Hide/Isolate

• View Control Bar


