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Lesson 3: 
Floor Plans 
AutoCAD Architecture comes with 3D content that you use to create your building 
model and to annotate your views.  In ACA 2018, you may have difficulty locating and 
loading the various content, so this exercise is to help you set up ACA so you can move 
forward with your design. 

The Content Browser lets you store, share, and exchange AutoCAD Architecture content, 
tools, and tool palettes. The Content Browser runs independently of the software, 
allowing you to exchange tools and tool palettes with other Autodesk applications. 

The Content Browser is a library of tool catalogs containing tools, tool palettes, and tool 
packages. You can publish catalogs so that multiple users have access to standard tools 
for projects. 

ACA comes with several tool catalogs.  When you install ACA, you enable which 
catalogs you want installed with the software.  By default, Imperial, Metric, and Global 
are enabled.  The content is located in the path: C:\ProgramData\Autodesk\ACA 
2018\enu\Tool Catalogs. 

Exercise 3-1: 

Adding ACA Catalogs to the Catalog Browser 

Drawing Name: New 
Estimated Time: 10 minutes 

This exercise reinforces the following skills: 

 ACA Catalog Browser
 Adding Catalogs to the Content Browser

1. 

   Start a new drawing using QNEW or select the + tab. 

2. 
Launch the Content Browser – located on the Home ribbon under 
the Tools drop-down. 
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3. Select the Add or Create Catalog tool located on the lower left 
corner of the Browser dialog. 

4. Select the Browse button. 

5. 
Browse to the Design – Imperial folder located 
under: 

C:\ProgramData\Autodesk\ACA 2018\enu\Tool 
Catalogs 

6. Select the Design – 
Imperial.atc file. 

Press Open. 
7. 

Press OK. 

8. 
The catalog is now listed in the Content Browser. 

9. Repeat to add the Design Tool – 
Catalog – Metric, the Global Catalog, 
and the Visualization Catalog. 
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Exercise 3-2: 

Adding Tools from the Content Browser to the Tool Palette 
 
Drawing Name: New 
Estimated Time: 10 minutes 
 
This exercise reinforces the following skills: 
  

 ACA Catalog Browser 
 Adding Tools to the Tool Palette 

 
1.     Start a new drawing using QNEW or select the + tab. 

 
  

2.  

 

 
Launch the Content Browser – located on the Home ribbon under 
the Tools drop-down. 
 

3.  

 

Launch the Design Tools palette– located on the Home ribbon 
under the Tools drop-down. 
 

4.  

 

 
Right click on the Tool Palettes title bar. 
 
Select New Palette. 

5.  

 

 
Rename the palette Walls. 

6.  

 

 
Left click on the Design Tool Catalog – Imperial on the Content 
Browser to open. 
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7.  

 
 

 
Scroll down the list of categories until you see Walls. 
 
Select Walls. 

8.  

 
 

In the Search field, type in Stud-4. 
Press Go. 

9.  

 
 

Locate the Stud-4 Rigid-1.5 Air-1 Brick-4 Wall Style. 
 
Place your cursor over the wall style. 
Hold down the left mouse to fill up the eyedropper. 
Then place the cursor over the Walls palette and release the left 
mouse button. 
 

10.  

 

The wall style is added to the Walls tool palette. 

11.  

 

Locate the Stud-4 GWB-0.625-2 Layers Each Side Wall Style. 
Place your cursor over the wall style. 
Hold down the left mouse to fill up the eyedropper. 
Then place the cursor over the Walls palette and release the left 
mouse button. 
 

12.  

 

The wall style is added to the Walls tool palette. 

13.  

 

Type CMU-8 in the Search field. 

14.  

 

Locate the CMU-8 Rigid 1.5 Air 2 Brick-4
 
Wall Style. 

Place your cursor over the wall style. 
Hold down the left mouse to fill up the eyedropper. 
Then place the cursor over the Walls palette and release the left 
mouse button. 
 

15.  

 

The Walls tool palette should have three wall styles available. 
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The floor plan is central to any architectural drawing.  In the first exercise, we convert an 
AutoCAD 2D floor plan to 3D.   In the remaining exercises, we work in 3D. 
 
A floor plan is a scaled diagram of a room or building viewed from above. The floor plan 
may depict an entire building, one floor of a building, or a single room. It may also 
include measurements, furniture, appliances, or anything else necessary to the purpose of 
the plan. 

Floor plans are useful to help design furniture layout, wiring systems, and much more. 
They're also a valuable tool for real estate agents and leasing companies in helping sell or 
rent out a space. 

 
Exercise 3-3: 

Going from a 2D to 3D Floor plan 
 
Drawing Name: New 
Estimated Time: 45 minutes 
 
This exercise reinforces the following skills: 
  

 Create Walls 
 Wall Properties 
 Wall Styles 
 Style Manager 
 Insert an AutoCAD drawing 
 Trim, Fillet, Extend Walls 

 
1.     Start a new drawing using QNEW or select the + tab. 

 
  

2.  

 

Type UNITS. 
 
Set the Units to Inches. 
 
Set the Type to Architectural. 
 
Set the Precision to ¼”. 
 
Press OK. 

3.  

 

 
Since we haven’t placed anything in the drawing yet, 
you can select Option 3 – Don’t rescale any existing 
objects. 
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4.  

 
 

Activate the Insert ribbon. 
 
Select Attach. 

5.  

 
 

Locate the autocad_floor_plan.dwg file in the exercises. 
Set your Files of type to Drawing (*.dwg) to locate the file.  
Press Open. 

6.  

 
 

Uncheck Insertion Point. 
Uncheck Scale. 
Uncheck Rotation. 
This sets everything to the 
default values. 
 
Press OK. 

7.  

 
 

Use the ViewCube 
to switch to a 3D 
view. 
 
Note that the 
AutoCAD file is 2D 
only. 
 
Return to a top 
view. 

8.  

 

Select the attached 
xref. 
Right click and 
select 
Bind→Insert. 
This converts the 
xref to an inserted 
block. 
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9.  Select the block reference and type EXPLODE to convert to 
lines. 

 

10.  

 
 

Activate the Home ribbon. 
 
Select the Measure tool on the Inquiry panel. 

11.  

 
 

Measure a wall thickness. 
 
Note that the walls are 1′-11″ thick. 

12.  

 
 

Launch the Design Tools palette from the Home ribbon. 

13.  

 

Activate the Walls palette. 
 
This palette was created in the Exercise 3-2. 

14.   

 

 
 

Locate the Stud-4 Rigid-1.5 
Air-1 Brick-4 wall style on the 
tool palette. 
Right click and select Import 
Stud-4 Rigid-1.5 Air-1 Brick-
4 Wall Style. 
 
This adds the wall style to the 
active drawing. 

15.  

 
 

Locate the Stud-4 Rigid-1.5 Air-1 Brick-4 
wall style. 
 

Right click and select Import 
Wall Style. 

 This loads the wall style into the 
file.
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16.  

 
 

Right click on the Stud-4 Rigid-
1.5 Air-1 Brick-4 wall style and 
select Wall Styles. 
 
This launches the Style Manager. 
 

17.  

 
 

Note that the only wall styles available are Standard and 
the style that was just imported. 
 
Highlight the Stud-4 Rigid-1.5 Air-1 Brick-4 wall style. 
 

18.  

 
 

 Activate the Components tab. 
 
The components tab lists the materials used in the 
wall construction. 
 
Note the components listed in the Style Manager for 
the wall style.  The total wall thickness is 11-1/8″.   

 We need a wall style that is 1′–11″.  We need to add 11- 7/8” of material to the wall 
style. 

19.  

 

Highlight the row that lists the 
GWB material. 
 
GWB stands for Gypsum 
Wallboard. 

20.  
 

 

Select the Add Component tool. 

21.  

 
 

Another 5/8″ 
piece of GWB 
(gypsum 
board) is 
added. 
 
 

22.  
 

Note that the thickness of the wall updated to:  11 1/8”. 
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23.  

 

Highlight the Brick Veneer material in the top 
row. 

24.  
 

 

Select the Add Component tool. 

25.  

 
To change the values, just place the cursor in that cell and start 
typing. 
 

Change the 
name of the 
second row 
material to 
CMU. 
Set the width 
to 1’ 3.875” 
thick. 
 
 
 

26.  Verify that your layers are set as shown.    
Verify that the total width is 1’ 11”. 

27.  Press OK to close the Styles Manager dialog. 
 

 

28.  

 
 

Right click on the 
Stud-4 Rigid-1.5 
Air-1 Brick-4 wall 
style and select 
Apply Tool 
Properties to → 
Linework. 

29.  

 
 

Select the outside 
segments of the walls. 
 
Do not select any of 
the interior walls. 
 
Press ENTER when 
you are done selecting 
lines. 

30.  You will be prompted if you want to erase any of the linework.  Enter NO. 
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31.  

 

Zoom into one of the walls that 
was placed. 
 
Note that it is the correct width. 
The blue arrow indicates the 
exterior side of the wall.  If the 
blue arrow is inside the building, 
click on the blue arrow and it will 
flip the orientation of the wall. 
 

 If necessary, move walls so they are aligned with the floor plan’s walls. 
 

32.  

 
 

Switch to a 3D view. 
 
You should see 3D walls 
where you selected lines. 
 
 

33.  

 
 

To join the walls together, use FILLET with 
an R value of 0. 
Type FILLET, then select the two walls to be 
joined to form a corner. 
 

34.  

 
 

In the plan view, the exterior 
walls should form a closed 
figure. 

35.  

 

Locate the Stud-4 GWB-0.625-2 
Layers Each Side Wall Style. 
 
Right click and select Import 
Wall Style. 
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This loads the wall style into the 
file. 

 

 

Right click and select Wall Styles. 
This will launch the Styles Manager. 
 

36.  Highlight the Stud-4 GWB-0.625-2 
Layers Each Side Wall Style in the 
Style Manager list. 

  

 
 
  
 

Select the 
Components 
tab. 
 
The total 
width for this 
wall style is  
6 1/2”. 
 

37.  

 
Press OK to close the Style Manager. 
 

Change the 
Stud width to 
1′ 9 3/4″. 
 
Adjust the 
positions of the 
components so 
that the wall 
looks proper. 
 

38.  Select the Stud-4 GWB-0.625-2 Layers Each Side wall style. 
 

 
 
Right click and select Apply Tool Properties to → Linework. 
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39.  

 
 

Select the inside 
segments of the 
walls. 
 
Do not select any of 
the exterior walls. 
 
Press ENTER when 
you are done 
selecting lines. 
 

40.  You will be prompted if you want to erase any of the line work.  Enter NO. 
 

41.  

 

Zoom into one of the walls that was placed. Note that it is 
the correct width. 
 
The blue arrow indicates the exterior side of the wall.  If 
the blue arrow is inside the building, click on the blue 
arrow and it will flip the orientation of the wall.  Because 
these are interior walls with gypsum board on both sides, 
the orientation doesn’t matter. 
 
If necessary, move walls so they are aligned with the floor 
plan’s walls. 

42.  

 
 

Use the TRIM, EXTEND, and 
FILLET tools to edit the interior 
walls. 

43.  

 

Some of your walls may display a warning symbol. 
 
This means that you have walls overlapping each other. 
 
Check to see if you have more than one wall or if you need to trim the 
walls. 
 

44.  Save as ex3-3.dwg.  
 
The ex3-3 file can be downloaded from the publisher’s website, so you can check your 
file against mine and see how you did. 
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Exercise 3-4: 

Importing a PDF into ACA 
 
Drawing Name: New 
Estimated Time: 10 minutes 
 
This exercise reinforces the following skills: 
  

 Import PDF 
 Create Walls 
 Wall Properties 
 Wall Styles 
 Model and Work space 

 
1.  Go to the Application 

Menu (the Capitol Letter 
A). 
 
Select New→Drawing. 

 

 
2.  

 

Select the Aec Model (Imperial 
Ctb) template. 
 
Press Open. 
 
Note this template uses 
Architectural units. 

3.  

 
 

 
Activate the Insert ribbon. 
 
Select the Import tool (located in the middle of the 
ribbon). 

4.  

 

Select the floorplan.pdf file. 
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5.  

 

You will see a preview of the pdf 
file. 
 
Press Open. 

6.  

 

Uncheck specify insertion point on-screen. 
 
This will insert the pdf to the 0,0 coordinate. 
 
Set the Scale to 1200. 
 
This will scale the pdf. 
 
Set the rotation to 0. 
 
Enable Vector Geometry. 
Enable Solid Fills. 
Enable TrueType Text. 
This will convert any text to AutoCAD text. 
Enable Join line and arc segments. 
Enable Convert solid fills to hatches. 
Enable Apply lineweight properties. 
Enable Use PDF layers. 
 
Press OK. 

7.  

 

 
Notice if you hover your mouse over any of the 
elements imported, they have been converted to 
ACA elements. 

8.  
 

Highlight the Stud-4 Rigid wall style on the tool 
palette. 
Right click and select Apply Tool Properties to 
Linework. 
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9. 
Select the outside polyline on the floorplan. 

When prompted to erase existing lines, select No. 

10. Highlight the Stud 4- GWB wall style. 
Right click and select Apply Tool Properties to 
Linework. 

When prompted to erase existing lines, select No. 

11. 
Use the FILLET, TRIM, and EXTEND tools to 
place the interior walls. 

12. Save as ex3-4.dwg.

You can compare your drawing with mine and see how you did.
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Exercise 3-5: 

Creating Walls 

Drawing Name: New 
Estimated Time: 10 minutes 

This exercise reinforces the following skills: 

 Create Walls
 Wall Properties
 Wall Styles
 Model and Work space

1. Go to the Application
Menu (the Capitol Letter
A).

Select New→Drawing.

2. Select the Aec Model (Imperial 
Ctb) template. 

Press Open. 

Note this template uses 
Architectural units. 

3. Select the Wall tool from the Home ribbon. 

4. In the Properties dialog, check under the 
Style drop-down list. 

Only the Standard style is available. 

This is the wall style that is loaded in the template.

5. Exit out of the command by pressing ESC.
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6. Launch the Design Tools palette from the Home ribbon.

7. Select the Walls palette. 

8. Select the CMU-8 Rigid-1.5 Air 2 Brick-4 
wall style. 

9. Toggle ORTHO ON. 

Start the wall at 0,0. 
Create a rectangle 72 inches [1830 mm] tall and 36 
inches [914 mm] wide. 

You can use Close to close the rectangle. 

Place the walls as if you are drawing lines. 

10. Go to the View ribbon.
11. Toggle on the Layout tabs. 

12. Select the Work tab now visible in the lower left
corner of the screen.

13. The work tab opens up a layout with 
two viewports.  One viewport is 3D 
and the other viewport is a top view. 

You see that the walls you placed are 
really 3-dimensional.   
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14.  
 

 

Switch back to the Model space tab. 

15.  

 
  

Select the Wall tool from the Home ribbon. 
 

16.  

 
 

In the Properties dialog, check 
under the Style drop-down list. 
 
Note that the CMU wall style is 
now available under the drop-down 
list. 

17.  Exit out of the command by pressing ESC. 
 

 

18.  Save your drawing as ex3-5.dwg. 
 

 
 If you draw a wall and the materials composing the wall are on the wrong side, 

you can reverse the direction of the wall.  Simply select the wall, right click and 
select the Reverse option from the menu. 

 
 To add a wall style to a drawing, you can import it or simply create the wall 

using the Design Tools. 
 

 Many architects use external drawing references to organize their projects.  
That way, teams of architects can concentrate just on their portions of a 
building.  External references also use fewer system resources. 
 

 You can convert lines, arcs, circles, or polylines to walls.  If you have created a 
floor plan in AutoCAD and want to convert it to 3D, open the floor plan 
drawing inside of AutoCAD Architecture.  Use the Convert to Walls tool to 
transform your floor plan into walls. 
 

 To create a freestanding door, press the ENTER key when prompted to pick a 
wall.  You can then use the grips on the door entity to move and place the door 
wherever you like. 

 

 To move a door along a wall, use Door→Reposition→Along Wall.  Use the 
OSNAP From option to locate a door a specific distance from an adjoining 
wall. 
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Exercise 3-6: 

Creating a Floor Plan Using an Image 

Drawing Name: new.dwg 
Estimated Time: 60 minutes 

This exercise reinforces the following skills: 

 Insert Image
 Add Wall

1. Go to the Application
Menu (the Capitol Letter
A).

Select New→Drawing.

2. Select the Aec Model (Imperial 
Ctb) template. 

Press Open. 

Note this template uses 
Architectural units. 

3. Select the Insert ribbon. 

Select the Attach tool. 

4. Browse to the folder where the exercises are stored. 

Change the Files of type to All image files. 

5. Select the floorplan1 file. 

Press Open.
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6. Uncheck the 
insertion point to 
insert the image 
at 0, 0, 0. 

Set the Scale to 
113.00. 
Set the Angle to 
0.0. 

Press OK. 

7. To prevent your image from moving around: 

Create a new layer called image. 
Select the image. 
Right click and select Properties. 
Assign the image to the image layer. 
Lock the image layer. 

8. Open the Design Tools palette. 
Select the Walls palette. 

9. Locate the Stud-4 Rigid 1.5 Air-1 Brick-4 wall style. 
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10. Draw a wall on the far left side of the floor 
plan, tracing over the wall shown in the 
image file. 

Orient the wall so the exterior side of the 
wall is on the outside of the building. 

11. Offset the wall 15′ 11-1/8″ to the right.

The additional offset takes into account the 
wall thickness of 11-1/8″. 

Flip the wall orientation so the wall exterior is on the outside of the building. 

Check the offset distance to ensure the two walls are 15′ apart from inside finish face 
to inside finish face. 

12. Trace a horizontal wall using the Stud-4 Rigid 1.5 Air-1 Brick-4 wall style.
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13. Offset the horizontal wall 12′ 4.625″. 
This is 11′ 5 1/2″ plus 11 1/8″. 

Verify that the distance from finish face 
to finish face is 11’ 5 ½″. 

14. Locate the Stud-4 GWB-0.625 Each Side wall style on the 
Walls palette. 

15. Right click and select Apply Tool Properties to → Wall.

16. Select the upper horizontal wall. 

Press ENTER. 

17. The wall style will update. 
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18. Place a Stud-4 Rigid 1.5 Air-1 
Brick-4 wall at the top horizontal 
location of the Master Bedroom. 

Verify that the orientation is for 
the exterior side of the wall outside 
the building. 

19. Use the FILLET command to 
create corners between the 
vertical and horizontal walls. 

Type FILLET and select the 
horizontal wall, then select a 
vertical wall.  Repeat for the other 
side. 

20. Offset the top horizontal 
wall 16′ 10.625″. 

21. Locate the Stud-4 GWB-0.625 Each Side wall style on the 
palette. 
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22. Right click and select Apply Tool Properties to → Wall.

23. Select the lower horizontal wall. 

Press ENTER. 

24. Offset the left vertical exterior 
wall 12′ 4.625″. 

Change the offset wall to the 
interior Stud-4 GWB-0.625 
Each Side wall style using the 
Apply Tool Properties to → 
Wall. 

25. Use an offset of 2′ 0″ to create the 
closet space. 
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26. Adjust the position of the 
walls as needed to ensure 
they match the floor plan 
image. 

27. Select the Stud-4  Rigid 1.5 Air-1 Brick-4 wall tool from the 
Design Tools palette. 

28. On the Properties palette, set the Justify 
option to Center. 

29. Trace the remaining south walls of the floor plan.
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30. Use the flip arrows to orient the 
exterior side of the walls to the 
outside of the building. 

31. Offset the left garage wall 21′ 3″. 

Verify that the dimension from face to face 
of the interior side of the walls is 19′ 11 ½″. 

32. Offset the south garage wall 20′ 8″. 
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33. Select the north garage wall. 

In the Properties palette: 
Change the wall style to Stud-2.5 GWB-
0.625 Each Side. 

34. Adjust the position of the garage walls 
so the distance from interior face to 
interior face north-south is 20′ 8″ and 
the distance from interior face to interior 
face west-east is 19′ 11½″. 

35. Offset the south utility room 
wall up 8′ ¼″. 

Verify that the distance from 
interior face to interior face is 
7′ 7″. 
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36. Offset the north utility wall 23′ 9.1325″. 

Assign the top wall to the Stud-4 Rigid 
1.5 Air-1 Brick-4 wall style. 

Verify that the distance from interior 
face to interior face is 23′ 3½″. 

37. Use the FILLET command to create the 
northeast corner of the building. 
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38. Place the west family room wall. 

Verify that the distance from interior 
face to interior face is 20′ 0″. 

39. Trace over the floor plan to 
place the walls for the covered 
porch. 

40. Draw a line at a 45° angle to 
designate the wall for the kitchen. 

41. Locate the Stud-3.5 Rigid 1.5 Air-1 Brick-4 Wall style.
Right click and Apply Tool Properties to → Linework and select the angled line.
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42. Use the BREAK tool to divide the walls that need to be split 
into the two different styles. 

43. The walls indicated should be broken using the 
BREAK tool so one segment can remain exterior 
and one segment can be changed to the interior 
wall style. 
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44. Change the interior wall segments to the interior 
wall style. 

45. Use the EXTEND tool to extend the interior walls. 

A triangle symbol with an exclamation 
point indicates that you have a wall 
interference condition – usually a wall on 
top of a wall. 
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46. Select the interior 
wall with the 
interference 
condition. 
Right click and 
select Cleanups → 
Add Wall Merge 
Condition. 

47. Select the two exterior walls where it is 
interfering. 

The walls will merge and clean up the 
intersection area. 

48. Zoom into the area near the utility room and notice 
some of the walls may need to be cleaned up as well. 

49. Select one of the interior walls. 
Right click and select Cleanups → 
Add Wall Merge Condition. 

50. Select both walls. 

The wall intersection cleans up. 

51. Repeat for the south utility wall. 
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52. Zoom into the Bedroom #2 area. 

Use FILLET to eliminate the extra interior 
walls.  Select the walls at the locations 
indicated to clean up the room. 

53. Offset the south bathroom wall 6′ 4.25″. 

Verify that the distance from interior face 
to interior face is 5′ 11″. 

54. Add the interior walls for the lavatory 
areas. 

Use the wall style Stud-4 GWB-0.625 
Each Side. 

55. Unlock the image layer. 

Select the image. 
Right click and select Image→Adjust. 
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56. You can adjust how
much of the image
you see so it
doesn’t interfere
with your work.

Alternatively, you
can freeze the
image layer or
change the
transparency of the
layer.

57. You should have a completed floor plan. 

Save as ex3-6.dwg. 

Exercise 3-7: 

Adding Doors 

Drawing Name: Ex3-6.dwg 
Estimated Time: 45 minutes 

This exercise reinforces the following skills: 

 Adding Doors
 Door Properties

1. Open ex3-6.dwg.

2. Right click on the Command prompt and select Options. 

3. Activate the Profiles tab. 

Set the AutoCAD Architecture (US Imperial) profile as 
current. 
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4.  

 
 

Thaw the image layer so you can see where doors are located 
if you froze that layer or adjust the image so you can see the 
door locations. 

5.  

 
 

Open the Design Tools palette. 
 

6.   Locate the Bifold-Double door on the Doors tab on the Tools 
palette.   
 
By changing the profile, more palettes are now available for you. 

7.  

 

Highlight the Bifold - Double door. 
Right click and select Properties. 

 
 

8.  

 

Expand the Dimensions section. 
Set the size to 
4′-6″ x 6′-8″. 
 
Set the Opening percent to 50. 

 
 If you left click in the Standard sizes field, a down arrow will appear…select the 

down arrow and you will get a list of standard sizes.  Then, select the size you want. 
 
A 25% opening will show a door swing at a 45-degree angle. 
The value of the Opening percentage determines the angle of the arc swing.   
A 50% value indicates the door will appear half-open at a 90-degree angle.   
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9.  

 
 

Expand the Location section. 
 
Set Position along wall to Offset/Center. 
This will allow the user to snap to the center 
position along the wall. 
 
Press OK to close the Properties dialog. 

10.  Place the Bifold - Double doors at the 
two closets. 
 
The orientation of the door swing is 
determined by the wall side selected.  
 

 
 

 In both cases, you want to select the outside face of the wall. 
Center the closet door on each wall. 
 

11.  

 

Place the Bifold - Double door at each 
of the closets located in Bedroom #2 
and Bedroom #3. 

12.  

 
 

Place the Bifold - 
Double door at the 
closet next to the 
entry way. 
 
The exclamation 
mark indicates that 
the door is too wide 
for the wall. 

13.  

 
 

Select the door. 
 
In the Properties palette, 
change the width of the Bifold - Double door 
to 4′ 0″. 
 



Floor Plans 

3-37 

 

 
 

The door updates and the warning symbol 
disappears. 
 
The door now fits. 

14.   Locate the Bifold - Single door on the Doors tab of the Design 
Tools palette. 
 

15.  

 
 

In the Properties palette: 
 
Set the door to use the Standard Size  
2′ 4″ x 6′ 8″. 
Set the Opening percent to 50. 
Press OK to close the Properties palette. 

16.  

 
 

Place the door in the Linen Closet near the lavatories. 

17.   Locate the Hinged - Single - Exterior door on the Doors tab 
of the Design Tools palette. 

18.  

 
 

In the Properties palette, 
set the door to use the size  
3′ 0″ x 6′ 8″. 
 
Set the Swing angle to 30. 

19.  

 
 

Select the side of the wall that will be used for the 
door swing and place the entry door. 

20.  
 

 

Locate the Hinged - Single door on the Doors tab of the Design 
Tools palette. 
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21.  

 
 

In the Properties palette, 
set the door to use the size 
2′ 6″ x 6′ 8″. 

Set the Swing angle to 30. 
 

22.  

 

Set the Position along wall to Offset/Center. 

23.  

 
 

Place the door in Bedroom #2. 

24.  

 
 

Place the door in Bedroom #3. 
 
The swing is on the correct side but not the correct 
direction. 

25.  

 
 

Select the door so it highlights. 
 
The horizontal arrow flips the orientation of the door to the other 
side of the wall. 
 
The vertical arrow flips the orientation of the door swing. 
 
Left click on the vertical arrow. 

 

 
 

The door updates to match the floor plan image. 
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26.  

 
 

Place a Hinged - Single door in 
Bath #2. 

27.  

 
 

Place a Hinged - Single door in the Utility 
Room. 
 
Set the swing angle to 70. 

28.   
 

Locate the Hinged - Single - Exterior door on the Doors tab 
of the Design Tools palette. 
 

29.  

 
 

In the Properties palette, 
set the door to use the Standard Size 
2′ 6″ x 6′ 8″. 

Set the Swing angle to 30. 
 

30.  

 
 

Place the door between the 
Utility Room and the Garage. 

31.  

 

Place the door on the east wall of 
the Utility Room. 
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32. Locate the Overhead - Sectional door on the Doors tab of the 
Design Tools palette.

33. In the Properties palette, 
set the door to use the Size 
16′ 0″ x 6′ 8″. 

Set the Opening percent to 0. 

34. Place the garage door. 

35. Locate the Sliding - Double - Full Lite door on the Doors tab 
of the Design Tools palette. 

36. In the Properties palette, 
set the door to use the Standard Size 
5′ 4″ x 6′ 8″. 

Set the Opening percent to 0. 

37. Place the door in the family 
room. 
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38.  

 
 

Place a second Sliding - Double -
Full Lite door on the east wall of 
the Master Bedroom. 

39.  

 
 
 

Set the door to use the size  
10′ 0″ x 6′ 8″. 
Set the Opening Percent to 50. 

40.  

 
 

Center the door on the north wall of the 
Living Room. 

41.   Locate the Pocket - Single door on the Doors tab of the Design 
Tools palette. 
 

42.  

 
 

In the Properties palette, 
set the door to use the size:  
2′ 6″ x 6′ 8″. 

Set the Opening percent to 50. 

43.  

 
 

Place the door in the lower right corner of the Master 
Bedroom. 
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44. In the Properties palette, 
set the door to use the Standard Size 2′ 4″ x 6′ 8″. 

Set the Opening percent to 50. 

45. Center the pocket door on the lower horizontal wall 
between the Master Bedroom closets. 

46. Image layer is adjusted to be faded. 
Dimensions were moved to a layer 
named A-Anno-Dim and then frozen. 

This is the floor plan so far. 

47. Save as ex3-7.dwg.

Switch to an isometric view and you will see that your model is 3D.

Look at the model using different visual styles.  Which style do you like best? 
The model shown uses a Shaded visual style as defined by the dialog shown. 
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Exercise 3-8: 
Create an Arched Opening Tool 

Drawing Name: ex3-7.dwg 
Estimated Time: 10 minutes 

This exercise reinforces the following skills: 

 Copying Tools
 Tool Properties

1. Open ex3-7.dwg.

2. Locate the Cased Opening tool on the Doors palette. 

3. Right click and select Copy. 

4. Select the Doors tab. 
Right click and select Paste. 
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5. The copied tool is located at the bottom of the 
palette. 

Highlight the copied tool. 
Right click and select Properties. 

6. Change the Name to Arched Opening. 
Change the Description to Arched 
Opening. 
Press OK. 

7. Expand the General section. 
Set the Description to Creates an Arched 
Opening. 
Press OK. 

8. Set the Layer key to OPENING. 
Set the Style to Cased Opening-Half 
round. 

Press OK.

The tool is defined in the palette. 

9. Save as ex3-8.dwg.
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Exercise 3-9: 
Adding an Opening 

Drawing Name: ex3-8.dwg 
Estimated Time: 15 minutes 

This exercise reinforces the following skills: 

 Adding Openings
 Opening Properties
 Copying Tools
 Set Image from Selection

Openings can be any size and elevation.  They can be applied to a wall or be 
freestanding.  The Add Opening Properties allow the user to either select a Pre-defined 
shape for the opening or use a custom shape. 

An opening will be added to the upper wall 
between the Master Bedroom closets. 

1. Open ex3-8.dwg.

2. Select the Arched Opening tool. 

3. In the Properties palette, 
set the door to use the size 
2′ 6″ x 6′ 8″. 

4. Expand the Location section in the Properties 
palette. 
Set the Position along wall to Offset/Center. 
Set the Automatic offset to 6″ [300.00]. 

5. Place the arched opening in the wall 
between the closets in the Master 
Bedroom.  Center it on the wall. 
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6. In the Properties palette, 
set the door to use the size 
3′ 0″ x 6′ 8″. 

7. Place the Arched Opening on the left 
side of the Foyer above the Entry. 

8. Use the View tools on the View ribbon View → NE
Isometric and 3D orbit to view the arched opening.

9. On the View ribbon, 

Switch to a Shades of Gray display. 

If your walls are reversed, you can change 
the orientation in the plan/top view. 

10. Set the Materials/Textures On. 

11. Set to Full Shadows. 

Note how the display changes. 

When materials, textures, and shadows are enabled, more memory resources are 
used. 
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12. Locate the Arched Opening placed in 
the Master Bedroom. 

13. Select the Arched Opening icon on the tool palette. 
Right click and select Set Image from Selection… 
Pick the arched opening you created. 
Press Enter. 

A dialog box allows you to choose which object to use for the image selection. 

If you have Selection Cycling enabled, you will see a selection dialog 
box. 

Select Opening. 

Press Enter. 

You can select more than one object for your image selection.

The tool icon updates with the new image. 

14. Select the Work tab to view your model.

15. Save the file as ex3-9.dwg.
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Exercise 3-10: 

Add Window Assemblies 

Drawing Name: ex3-9.dwg 
Estimated Time: 30 minutes 

This exercise reinforces the following skills: 

 Add Windows

1. Open ex3-10.dwg. 

Switch to a Top View. 

2. Set the View style to 2D Wireframe. 

Remember you can change the view settings in 
the upper left corner of the display window. 

3. Activate the Design Tools from the Home ribbon, if they are 
not launched. 

4. Select the Windows tab of the Tool palette. 

5. Select the Picture window. 
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6. Expand the Dimensions section. 
Set the size to 6′-0″ x 5′-0″. 

7. Expand the Location section. 
Set the Position to Offset/Center. 
Set the Automatic Offset to 6″. 

8. Select the midpoint of the north 
Master Bedroom wall. 

9. On the Properties palette, 
expand the Dimensions section. 

Change the Width to 9′-0″.  
Change the Height to 4′-0″. 

10. Place the window at the midpoint of the 
south wall in the Dining Area. 

11. On the Properties palette, 
expand the Dimensions section. 

Change the Width to 12′-10″. 
Change the Height to 4′-0″. 
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12. Place the window at the midpoint of the 
north wall for the Family Room. 

13. Select the Casement - Double window on the Windows palette. 

14. On the Properties palette, 
expand the Dimensions section. 

Change the Width to 4′-0″.  
Change the Height to 4′-0″. 

15. Place the window in the west wall of 
Bedroom #2. 

16. Place the window in the west wall of 
Bedroom #3. 
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17. Select the Casement window. 

18. On the Properties palette, 
expand the Dimensions section. 

Change the Width to 2′-0″ . 
Change the Height to 4′-0″. 

19. Place two windows on 
the west wall of the 
bathrooms. 

20. Place two windows on the east wall of the Family 
Room. 

21. On the Properties palette, 
expand the Dimensions section. 

Change the Width to 3′-0″ . 
Change the Height to 4′-0″. 
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22. Place the window in the 
south wall of the 
Garage. 

23. Save as ex3-10.dwg.




