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Introduction 
Review essential aspects of Word: navigation, formatting, saving and inspecting documents. 
 

1.0 Create documents 
The process of learning how to use Microsoft Word starts with opening the application, 
which was covered in the previous chapter, and then creating a new document. This section 
covers the steps required to create a new document. 

1.0.0  From templates 
The most common way to start a new document is from a template. A template is a special 
version of a Word document with specific settings, such as margins, spacing, etc. It can also 
have text and graphics. For example, it might have a company name and logo for a letter 
template. The main thing to know about a template is that when opened, via the New 
command, a copy of the document is what is opened. This prevents the template from 
getting altered unintentionally. 

Create a new document from a template: 

1. Open Word (covered in the previous chapter) 
2. Select a template by: 

a. Click a template shown across the top, Blank document is most common 
b. Or, Click More Templates to see more purpose-specific options 

3. Save the new document 
a. Provide a file location and name 

 

 
Create new document from template 
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1.0.1  From right-click in File Explorer 
It is possible to create a new document outside of Word, within File Explorer. This method 
uses the Blank document template.  

Tip: An easy way to open Microsoft Windows File Explorer is by the following 
keystrokes on the keyboard: Windows key + E (just press the two keys at the 
same time). 

Create a new document from right-clicking within File Explorer: 

1. Within File Explorer, right-click in a blank area within a folder. 
2. Click New in the menu. 
3. Select Microsoft Word Document 

a. Provide a file name 

 

  
Create new document from right-click in File Explorer 
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File extensions: 
When opening Word documents, looking at its files on your computer, or preparing to copy 
them, it is helpful to know what the two main file extensions are. 

• Word document filename.docx 
• Word template  filename.dotm 
• Legacy document filename.doc (’97 – 2003) 
• Legacy template filename.dot (’97 – 2003) 

Note: By default, file extensions may not be showing within File Explorer. If desired, they 
may be turned on within File Explorer via View (tab)  Options  Change folder and 
search options  View (tab in dialog)  (uncheck) Hide extensions for known file types. 

 

1.1 Navigate within documents 
Knowing how to navigate within a document is important for efficiency and accuracy.  

1.1.0 Open existing documents   
Here are the steps to return to a previously created document. 

Open an existing document: 

1. Start Word, and then click Open on the left panel 
2. Click Browse 
3. In the Open dialog, browse to your document location, and select it 
4. Click Open 

 
Open a previously created document 
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1.1.1 Search for text   
Use the Find tool to search for text within the current document. The results, if any, are 
highlighted within the document and appear in context within the Navigation pane as shown 
in the image below. Clicking on one of the results listed will jump to that location. 

Search for text using Find: 

5. Home  Find (or Ctrl+F) 
6. Enter text to search for, e.g. “career,” and press Enter 
7. The results are highlighted in the document 

 

 

To search for text based on case, whole word and more, use Advanced Search. 

Search for text using Advanced Find:  

1. Home  Find  Advanced Find… 
2. Enter text to search for, e.g. INTRODUCTION 
3. Check desired options, e.g. Match case 
4. Click the Find Next button: each click advances to the next instance in the document 

Search for text using Find 
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Search for text using Advanced Find 
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1.1.2 Link to locations within documents 
Use the link tools to create a bookmark and cross-reference within documents. 

Insert a bookmark:  

1. Select text or click a location 
2. Insert  Bookmark 
3. Enter a name; spaces are not allowed 
4. Click Add 

 

 

Insert a Cross-Reference:  

1. Click a location 
2. Insert  Cross-Reference 
3. Select 

a. Reference type: bookmark, table, etc. 
b. Caption: captions must already exist in document 

4. Click Insert 

Add a bookmark 
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Use Ctrl+Click to jump to referenced data. Right-click link and Update Field if caption 
changes. 

 

 
 

Insert Hyperlink to a 
Place in This Document 
It is also possible to use a 
hyperlink to link to another 
location within the same 
document. 

1. Select text 
2. Right-click 
3. Select Link… 
4. Click Place in This 

Document 
5. Select an option: 

Headings or Bookmarks 

  

Add a cross-reference 

Link within document 
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1.1.3 Move to specific locations and objects in documents 
Review the steps used to quickly jump to another location within the current document. 

Use Go To:  

1. Home  Find (drop-down)  Go To… (or Ctrl+G) 
2. In the Find and Replace dialog: 

a. Reference type: bookmark, table, etc. 
b. Reference name: reference must already exist in document 

3. Click Go To 

 

 

  

Jump to a bookmark location using Go To 
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1.1.4 Show and hide formatting symbols and hidden text 
Show paragraph marks and other hidden formatting symbols, which help with page layout. 

Use Show Hide ¶: 
1. Home   ¶ (or Ctrl+*) to toggle on 
2. Repeat step #1 to toggle off 

The keyboard shortcut is actually Ctrl + Shift + * 
 

 

 

In the context of Word, and the certification exam, each “paragraph symbol” defines 
a paragraph. For example, the exam may provide instruction on inserting something 
in the last paragraph. The last paragraph may not have any text associated with it, so 
be sure to toggle on the “paragraph symbol” visibility to make it easy to follow the 
instructions. 

  

Toggle paragraph and hidden formatting symbols on and off 
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1.2 Format documents 
Controlling formatting of a document is an important aspect of using Microsoft Word. 

1.2.0 Moving the cursor around within document 
In addition to moving to specific locations within a specific document, covered in the 
previous section, there are several efficient techniques to position the cursor within your 
immediate context. The current cursor location is where text is added then typing on the 
keyboard, as well as where symbols and graphics are inserted. 

There are several ways to reposition the cursor from its current position: 

Action Cursor Result 
Click mouse button Moved to that location 

Left Arrow Move one-character left 

Right Arrow Move one-character right 

Up Arrow Move one line Up 

Down Arrow Move one row down 

Ctrl + Left Arow Move one word left 

Ctrl + Right Arrow Move one word right 

Ctrl + Up Arrow Move one paragraph up 

Ctrl + Down Arrow Move on paragraph down 

Home Move to beginning of line 

End Move to end of line 

Ctrl + Home Move to beginning of document 

Ctrl + End Move to end of document 

Page up Scroll up equal to height of visible page 

Page Down Scroll down equal to height of visible page 

Ctrl + Page Down Move to beginning of previous page 

Ctrl + Page Down Move to beginning of next page 
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1.2.1 Set up document pages 
To define how a page looks, adjust the Margins, Orientation and Size. The Page Setup dialog 
has an array of options used to control how a page appears and prints to PDF or hardcopy. 

Margins 
Most printers cannot print to the edge of the page. Thus, margins are used to define the 
non-printable area at the perimeter of the page. To set margins: simply select from the 
predefined list on the Layout tab or click Custom Margins… to access the Page Setup 
dialog. 

 

 
  

Setting margins for a page 
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Orientation 
The orientation of a page can either be Portrait (vertical) or Landscape (horizontal) as 
shown below. Deciding which to use can be a personal preference, company standard or 
required based on the information (text and graphics) to be presented. 

1. Layout  Orientation  Portrait or Landscape 

 

 

Changing the orientation of a non-empty page may require some reformatting. In the 
example below, notice the image captions have moved and one page has more white space. 

 

  

Setting orientation for a page 

Comparing portrait (left) and landscape (right) page layouts 
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Size 
The size of the page (aka paper) is set on the Layout tab. 

1. Layout  Size (drop-down list) 
2. Select an option: 

a. Pick from predefined list of page sizes, or 
b. Select More Paper Sizes… to open Page Setup dialog 

3. Enter custom page size (optional) 
a. Allowable range is 0.1” – 22”, thus, 22” x 22” is the largest page possible 

 

 

 

Setting paper size 
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Columns 
Define the number of columns from the Layout tab. 

1. Layout  Columns (drop-down list) 
2. Select an option: 

a. Pick from predefined list, or 
b. Select More Columns… to open Columns dialog 

3. Specify Column options (optional) 

 
 

  

Setting number of columns 

Comparing page layout for one, two and three columns 
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1.2.2 Apply style sets 
Applying a style set can quickly change the look of the entire document. 

A. Design  Document Formatting gallery (click down-arrow to see full list) 

 

 

Three different style set examples are shown below, applied to the same document. Notice 
the heading, captions and even the main body text style and formatting change. 

 

Apply a style set 

Compare three different style sets 
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1.2.3 Insert and modify headers and footers 
Use headers and footers to display information to be repeated on each page, such as page 
number, chapter title and more. The related tools are found on the Insert tab. 

 
 

A) Insert Header 

1. Insert  Header (list) 
2. Select option: 

• Built-in option, or 
• Custom via Edit Header 

 

B) Modify Header 

1. Insert  Header (list) 
2. Edit Header 

 

C) Delete Header 

1. Insert  Header (list) 
2. Remove Header 

 
The previews, for the built-in options 
shown to the right, are how they will 
appear when applied to your 
document. Often, it is more efficient 
to select a built-in option and then edit 
it, rather than starting a new one from 
scratch. 

  

Header and Footing tools on Insert tab 

Header tools 
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A) Insert Footer 

1. Insert  Footer (list) 
2. Select option: 

• Built-in option, or 
• Custom via Edit Footer 

 

B) Modify Footer 

1. Insert  Footer (list) 
2. Edit Footer 

 

C) Delete Footer 

1. Insert  Footer (list) 
2. Remove Footer 

 

Ribbon Options 
While in ‘edit mode’ for a 
header/footer, the Ribbon has some 
related options as shown below. These 
tools are also found in Page Setup. 

• Different odd and even: 
For example, chapter title on one 
page and the book title on the next. 
 

• Different first page: 
Unique first page, which could mean no header/footer at beginning of chapter. 
 

• From Edge: 
Moves header/footer relative to edge of page but does not affect the margins. 

  

Footer tools 

Ribbon tools while in header/footer edit mode 
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1.2.4 Configure page background elements 
Review how to control the background color, text and page borders from the Design tab. 

 

 
Watermark 
A watermark is text or an image that is transparent 
and is positioned behind the content in your 
document. 
 

A) Insert Watermark 

1. Design  Watermark (list) 
2. Select option: 

• Built-in option, or 
• Custom via Custom Watermark 

 

B) Custom Watermark 

1. Design  Watermark (list) 
2. Custom Watermark… 
3. Printer watermark dialog (see next page) 

• Picture watermark: browse for image 
• Text watermark: enter custom text 

 

C) Delete Watermark 

1. Design  Watermark (list) 
2. Remove Watermark 

 

  

Watermark tools 

Page background tools on the design tab 
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Page Color 
Selecting a page color fills the entire 
page background with that color. 
 

Set Page Color 

1. Design  Page Color (list) 
2. Select option: 

• Select a color, or 
• More Colors 

 

Remove Background Color 

1. Design  Page Color (list) 
2. No Color 

Note: By default, background 
colors/images do not print. This 
may be changed here: Options  
Display  Printing options: Toggle, 
Print background colors and images. 

  

Set Page Color 

Custom watermark settings 
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Page Borders 
Add a border to frame a page. The border is added within the margins, so they print. 
 

Define a Page Border 

1. Design  Page Borders 
2. Select option: 

• Select a Setting, e.g. None, Box, Shadow, 3-D 
• Pick a line Style, Color, Width and/or Art option. 
• Preview area: pick one or more edges to toggle the border on/off 

 

Remove Page Border 

1. Design  Page Border 
2. Click None (setting) and then OK 

 

 

 

 

 

  

Define a page border 
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1.3 Save and share documents 
Word documents may be shared directly, by saving to an alternative format and/or printing. 
This section will cover these options. 

1.3.0 Save and close documents 
It is important to save document edits before closing it, to ensure work is not lost. Word will 
prompt to save if a document with unsaved changes is being closed. 

Documents may be saved manually or in real-time via AutoSave. 

AutoSave document 

1. On the application titlebar, toggle AutoSace on 
 

Tip: Use caution when opening a document with the intention of making a copy. 
Use Save-As right away to avoid editing the original document. 

Save document 

2. On the application titlebar, click the Save icon to commit changes to storage.  
 

Tip: Use Ctrl + S as another efficient way to save the current document. 
 

 

 

Note: Documents opened from one of Microsoft’s cloud-storage locations, such as 
OneDrive or SharePoint, will default to AutoSave mode. 

AutoSave and Save 
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Close document 
Since each Word document is contained in a separate session of the application, simply click 
the X in the upper right to close the current document and the application. 

 

  
Close the document and application 
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1.3.1 Save documents in alternative file formats 
A Word document may be saved in several alternative formats, from legacy version of Word, 
for backwards compatibility, or a new Word template file for new documents (with or 
without macros enabled) to PDF and web page (html) formats to share with others who 
might not have word. Also, a PDF file preserves formatting and prevents editing. 

Save document in alternate file format 

1. Click the File tab on the Ribbon 
2. Select Save As: 
3. Select a file type from the drop-down list 
4. Click the Save button 

 

 

The result of Save As is a new file, saved adjacent to the original file. To save to a different 
location, click the Browse button for step #3 and then specify a location, file type in the 
Save As dialog that opens.  

Save As options 
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1.3.2 Modify basic document properties 
Each Word document has a place to enter unique properties used to track and identify it. 
These properties are also referred to as metadata and may be viewed without opening the 
file. 

Modify document properties 

1. Click the File tab on the Ribbon 
2. Select Info 
3. Select the Properties drop-down list and click Advanced Properties 
4. Modify the document properties in the open dialog 

When finished, to save the changes and return to the document, click the OK button and 
then the left-pointing arrow (in a circle) in the upper left 

 

 

 

This information can be made visible via Window’s file explorer as shown here for 
“Authors”. 
  

Column added to windows explorer to show author info from files listed 

Document 
properties 



50 Chapter 1 – Manage Documents  
 

1.3.3 Modify print settings 
Before sending a document to the printer, there are several settings which can be modified 
to change the layout and look of the printed page or PDF file. 

Modify print settings 

1. Click the File tab on the Ribbon 
2. Select Print 
3. Modify the print settings as desired 

When finished, either click Print to send the document to the selected printer or click the 
left-pointing arrow, in the upper left, to return to the document. 

 

  
Modify print settings for current document 
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1.3.4 Share documents electronically 
Files can be shared electronically via OneDrive (cloud storage) or as an email attachment. 

Share document electronically 

1. Click the File tab on the Ribbon 
2. Select Share 
3. Select an option: 

a. OneDrive (cloud storage) 
b. Email: Word Document 
c. Email: PDF 

 

 

 

 

 

  

Sharing a document electronically 
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1.4 Inspect documents for issues 
Before publishing a document, check to see what personal information it might contain, if it 
may be difficult for a person with a disability to read, or if it contains any features not 
supported by older versions of Word. 

1.4.0 Spelling and grammar corrections 
It is important that final documents are free of spelling and grammar errors to avoid 
confusing the reader. By default, these mistakes are highlighted automatically. They may be 
corrected as you go, or revisited all at once, later. 

Correct spelling errors 
Spelling errors are identified by a red wavy underline below the misspelt word. 

1. Right-click on the misspelt word 
2. Hover over Spelling, in the menu 
3. Select the correct spelling for the word in question 

 

Tip: Synonyms are listed below each suggested word. 

 

 
When technical, or industry specific, words (e.g. Autodesk, or DropBox) are used, they will 
be marked as misspelled. Use Add to Dictionary, shown above, to avoid this distraction 
while editing.  

Correct spelling error 
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Correct grammar suggestions 
Grammar issues are identified by a dashed purple line below the mispelt word. Keep in mind 
that all grammar suggestions are not necessarily errors, or wrong. 

1. Right-click on the grammar suggestion 
2. Hover over Formality, in the menu; word changes depending on type of issue 
3. Select an option if desired; this will change the text under consideration 

 

 

Editor panel 
The Editor panel is a way to look at all the 
spelling and grammar suggestions (see 
image to right). This panel is accessed 
from the Editor command on the 
Review tab. 

Notice, the total number of suggestions 
listed at the top. In this example, there are 
no spelling errors: green checkmark. 
However, there are eight grammar issues 
to consider. 

Clicking on the word Spelling or 
Grammar begins to step through the 
document to review each issue.  

Consider grammar suggestion 

Editor panel – spelling and grammar 
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1.4.1 Locate and remove hidden properties and personal information 
Check the document for hidden properties or personal information, with an option to 
‘Remove’ for each section reported. 

Check for hidden or personal information 

1. Select the File tab on the Ribbon 
2. Click Info on the left 
3. Expand the Check for Issues list 
4. Select Inspect Document 

  
Check for hidden properties or personal information 
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After clicking Inspect Document, the following dialog is presented. Check the categories to 
inspect and then click the Inspect button. 

 

 
A Remove All button appears in each category in which information exists. Click the 
Remove All button to delete the unwanted data from the document. 

  

Document categories to be inspected 

Results of inspecting a document’s properties 
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1.4.2 Locate and correct accessibility issues 
Check the document for content that people with disabilities might find difficult to read. 

Check for accessibility issues 

1. Select the File tab on the Ribbon 
2. Click Info on the left 
3. Expand the Check for Issues list 
4. Select Check Accessibility 
5. Review issues listed in the Accessibility Checker panel 

 

  

Check for accessibility issues 
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1.4.3 Locate and correct compatibility issues 
Check for features not supported by earlier versions of Word. 

Check for compatibility issues 

1. Select the File tab on the Ribbon 
2. Click Info on the left 
3. Expand the Check for Issues list 
4. Select Check Compatibility 
5. Review results 

 
 

  

Check for compatibility issues 
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1.5 Practice tasks 
Try the topics covered in this chapter to make sure you understand the concepts. These 
tasks are sequential and should be completed in the same Word document unless noted 
otherwise. Saving the results is optional, unless assigned by an instructor. 

First Step: 

 Open provided document Introduction to Architecture.docx 

 
Task 1.1:  

 Search for the word “dental” to quickly locate all three instances of the word. 

Task 1.2 

 On page 8, in the list of benefits, add an internal reference from the item “Dental 
Coverage” to the related description on the next page. 

Task 1.3 

 Change the page orientation to Landscape in Page Setup. The first page will not 
change. 

Task 1.4: 

 Change the document margins to the predefined Narrow option. 

Task 1.5: 

 Save document in an alternate file format; save it as a PDF. 
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1.6 Self-exam & review questions 
Self-Exam: 
The following questions can be used to check your knowledge of this chapter. The answers 
can be found at the bottom of the next page. 

1. Word documents are commonly started from templates.  (T/F) 
2. The file extension for a Word document is .docx.  (T/F) 
3. The keyboard shortcut to search is Ctrl + S.  (T/F) 
4. Where is the Go To command found? _______________________. 
5. Three columns are the maximum allowed.  (T/F) 

Review Questions: 
The following questions may be assigned by your instructor to assess your knowledge of this 
chapter. Your instructor has the answers to the review questions. 

1. The command to insert a Bookmark is on the ribbon’s View tab.  (T/F) 
2. Margins can be customized.  (T/F) 
3. Changing the orientation of a page may require some reformatting of content.  (T/F) 
4. The largest page possible is 36” x 36”.  (T/F) 
5. The Remove Footer command can be accessed from the Insert tab.  (T/F) 
6. Word can start a new email with the current document attached.  (T/F) 
7. Where are the document properties found? ______________________ . 
8. Inspect Document helps make the document easier to read for people with 

disabilities.  (T/F) 
9. Background colors will always print by default.  (T/F) 
10. Page Border lines are positioned outside of the margins.  (T/F) 

 

  

SELF-EXAM ANSWERS: 
1 – T, 2 – T, 3 – F, 4 – Home\Find\Go To, 5 – F 
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Notes: 
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