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Lesson 3: 
Floor Plans 
 
AutoCAD Architecture comes with 3D content that you use to create your building 
model and to annotate your views.  In ACA 2022, you may have difficulty locating and 
loading the various content, so this exercise is to help you set up ACA so you can move 
forward with your design. 

The Content Browser lets you store, share, and exchange AutoCAD Architecture content, 
tools, and tool palettes. The Content Browser runs independently of the software, 
allowing you to exchange tools and tool palettes with other Autodesk applications. 

The Content Browser is a library of tool catalogs containing tools, tool palettes, and tool 
packages. You can publish catalogs so that multiple users have access to standard tools 
for projects. 

ACA comes with several tool catalogs.  When you install ACA, you enable which 
catalogs you want installed with the software.  By default, Imperial, Metric, and Global 
are enabled.  The content is located in the path: C:\ProgramData\Autodesk\ACA 
2022\enu\Tool Catalogs. 

 
The floor plan is central to any architectural drawing.  In the first exercise, we convert an 
AutoCAD 2D floor plan to 3D.  In the remaining exercises, we work in 3D. 
 
A floor plan is a scaled diagram of a room or building viewed from above. The floor plan 
may depict an entire building, one floor of a building, or a single room. It may also 
include measurements, furniture, appliances, or anything else necessary to the purpose of 
the plan. 

Floor plans are useful to help design furniture layout, wiring systems, and much more. 
They're also a valuable tool for real estate agents and leasing companies in helping sell or 
rent out a space. 
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Exercise 3-1: 

Going from a 2D to 3D Floor plan 
 
Drawing Name: New 
Estimated Time: 45 minutes 
 
This exercise reinforces the following skills: 
  

 Create Walls 
 Wall Properties 
 Wall Styles 
 Style Manager 
 Insert an AutoCAD drawing 
 Trim, Fillet, Extend Walls 

 
1.     Start a new drawing using QNEW or select the + tab. 

 
  

2.  

 

Type UNITS. 
 
Set the Units to Inches. 
 
Set the Type to Architectural. 
 
Set the Precision to ¼”. 
 
Click OK. 

3.  

 
 

Select the first option: Rescale 
modelspace and paperspace objects. 



Floor Plans 

3-3 

4.  

 
 

Activate the Insert tab on the ribbon. 
 
Select Attach. 

5.  

 
 

Locate the autocad_floor_plan.dwg file in the exercises. 
Set your Files of type to Drawing (*.dwg) to locate the file.  
Click Open. 

6.  

 
 

Uncheck Insertion Point. 
Uncheck Scale. 
Uncheck Rotation. 
This sets everything to the 
default values. 
 
Click OK. 

7.  

 
 

Use the ViewCube 
to switch to a 3D 
view. 
 
Note that the 
AutoCAD file is 2D 
only. 
 
Return to a top 
view. 

8.  

 

Select the attached 
xref. 
Right click and 
select 
Bind→Insert. 
This converts the 
xref to an inserted 
block. 
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9.  Select the block reference and type EXPLODE to convert to 

lines. 
 
You can also use the Explode tool on the Modify panel of the 
Home tab on the ribbon. 

 10.  

 

Activate the Home tab on the ribbon. 
 
Select the Quick measure tool from the Utilities panel. 
 
 

11.  

 
 

Hover the cursor over a wall. 
 
Note that the walls are 1′-11″ thick. 

12.  

 
 

Launch the Design Tools palette from the Home tab on the ribbon. 

13.  

 

Activate the Walls palette. 
 
 

 
14.  

 
 

Right click on the Stud-4 Rigid-
1.5 Air-1 Brick-4 wall style and 
select Import Stud-4 Rigid-1.5 
Air-1 Brick-4 wall style. 
 
This makes the wall style 
available in the active drawing. 
 

15.  

 
 

Right click on the Stud-4 Rigid-
1.5 Air-1 Brick-4 wall style and 
select Wall Styles. 
 
This launches the Style Manager. 
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16.  

 
 

Note that the only wall styles available are Standard,  
the style you saved in the template, and the style you 
just imported. 
 
Highlight the Stud-4 Rigid-1.5 Air-1 Brick-4 wall style. 
 

17.  

 
 

 Activate the Components tab. 
 
The components tab lists the materials used in the 
wall construction. 
 
   

 
 

Note the components listed in the Style Manager for the wall 
style.  The total wall thickness is 10-1/2″. 
 
The total width value is located in the upper right of the dialog. 

 We need a wall style that is 1′–11″.  We need to add 1’- 1/2” of material to the wall 
style. 

18.  

 

Highlight the row that lists the 
GWB material. 
 
GWB stands for Gypsum 
Wallboard. 

19.  

 

 
Change the width of the GWB to 3/4”. 

20.  
 

 

Select the Add Component tool. 

21.  

 
 

Another 3/4″ 
piece of GWB 
(gypsum board) is 
added. 
 
 

22.  
 

Note that the thickness of the wall updated to 11 ¼”. 
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23.  

 

Highlight the Brick Veneer material in the top 
row. 

24.  
 

 

Select the Add Component tool. 

25.  

 
To change the values, just place the cursor in that 
cell and start typing. 
 

Change the name of the 
second row material to CMU. 
Set the width to 1’ 4” thick. 
 
 
 

26.  Verify that your layers are set as shown.    
Verify that the total width is 1’ 11”. 

27.  Click OK to close the Styles Manager dialog. 
 

 

28.  

 
 

Right click on the 
Stud-4 Rigid-1.5 
Air-1 Brick-4 wall 
style and select 
Apply Tool 
Properties to → 
Linework. 

29.  

 
 

Select the outside 
segments of the walls. 
 
Do not select any of 
the interior walls. 
 
Click ENTER when 
you are done selecting 
lines. 

30.  You will be prompted if you want to erase any of the linework.  Enter NO. 
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31.  

 

Zoom into one of the walls that 
was placed. 
 
Note that it is the correct width. 
The blue arrow indicates the 
exterior side of the wall.  If the 
blue arrow is inside the building, 
click on the blue arrow and it will 
flip the orientation of the wall. 
 

 If necessary, move walls so they are aligned with the floor plan’s walls. 
 

32.  

 
 

Switch to a 3D view. 
 
You should see 3D walls 
where you selected lines. 
 
 

33.  

 
 

To join the walls together, use FILLET with 
an R value of 0. 
Type FILLET, then select the two walls to be 
joined to form a corner. 
 

34.  

 
 

In the plan view, the exterior 
walls should form a closed 
figure. 

 

 

Locate the Stud-4 GWB-0.625-2 
Layers Each Side Wall Style. 
 
Right click and select Wall Styles. 
This will launch the Styles Manager. 
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35.  Highlight the Stud-4 GWB-0.625-2 

Layers Each Side Wall Style in the 
Style Manager list. 

  

 
 
  
 

Select the 
Components 
tab. 
 
The total 
width for this 
wall style is  
5 ¼” 
 

36.  

 
Click OK to close the Style Manager. 
 

Change the 
Stud width to 
1′ 9 1/2″. 
 
Adjust the 
positions of the 
components so 
that the wall 
looks proper. 
 

37.  Select the Stud-4 GWB-0.625-2 Layers Each Side wall style. 
 

 
 
Right click and select Apply Tool Properties to → Linework. 
 

38.  

 
 

Select the inside 
segments of the 
walls. 
 
Do not select any of 
the exterior walls. 
 
Click ENTER when 
you are done 
selecting lines. 
 

39.  You will be prompted if you want to erase any of the line work.  Enter NO. 
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40.  

 

Zoom into one of the walls that was placed. Note that it is 
the correct width. 
 
The blue arrow indicates the exterior side of the wall.  If 
the blue arrow is inside the building, click on the blue 
arrow and it will flip the orientation of the wall.  Because 
these are interior walls with gypsum board on both sides, 
the orientation doesn’t matter. 
 
If necessary, move walls so they are aligned with the floor 
plan’s walls. 

41.  

 
 

Use the TRIM, EXTEND, and 
FILLET tools to edit the interior 
walls. 

42.  

 

Some of your walls may display a warning symbol. 
 
This means that you have walls overlapping each other. 
 
Check to see if you have more than one wall or if you need to trim the 
walls. 
 

43.  Save as ex3-1.dwg.  
 
The ex3-1 file can be downloaded from the publisher’s website, so you can check your 
file against mine and see how you did. 
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Exercise 3-2: 

Importing a PDF into ACA 
 
Drawing Name: New 
Estimated Time: 10 minutes 
 
This exercise reinforces the following skills: 
  

 Import PDF 
 Create Walls 
 Wall Properties 
 Wall Styles 
 Model and Work space 

 
1.  Go to the Start tab 

 
Select New→Aec 
Model(Imperial 
Ctb).dwt. 
 
This starts the new 
drawing using imperial 
units. 

  
2.  

 
 

 
Activate the Insert tab on the ribbon. 
 
Select the Import PDF tool (located in the middle of 
the tab on the ribbon). 
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3.  

 
 

Select the floorplan.pdf file. 
 
 

4.  

 
 

You will see a preview of the pdf 
file. 
 
Click Open. 

 

 
5.  Uncheck specify insertion point on-screen. 

 
This will insert the pdf to the 0,0 coordinate. 
 
Set the Scale to 1200. 
 
This will scale the pdf. 
 
Set the rotation to 0. 
 
Enable Vector Geometry. 
Enable Solid Fills. 
Enable TrueType Text. 
This will convert any text to AutoCAD text. 
Enable Join line and arc segments. 
Enable Convert solid fills to hatches. 
Enable Apply lineweight properties. 
Enable Use PDF layers. 
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Click OK. 

6.  

 

 
Notice if you hover your mouse over any of the 
elements imported, they have been converted to 
ACA elements. 

7.  
 

Highlight the Stud-4 Rigid wall style on the tool 
palette. 
Right click and select Apply Tool Properties to 
Linework. 

8.  

 

 
Select the outside polyline on the floorplan. 
Click ENTER to complete the selection. 
 
When prompted to erase existing lines, select No. 
 

9.  
 

Highlight the Stud 4- GWB wall style. 
Right click and select Apply Tool Properties to 
Linework. 
 
Select the lines used for the interior walls. 
Click ENTER to complete the selection. 
 
 
When prompted to erase existing lines, select No. 
 

10.  

 

 
Use the FILLET, TRIM, and EXTEND tools to 
place the interior walls. 

11.  Save as ex3-2.dwg. 
 
You can compare your drawing with mine and see how you did. 
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Exercise 3-3: 

Creating Walls 
 
Drawing Name: New 
Estimated Time: 10 minutes 
 
This exercise reinforces the following skills: 
  

 Create Walls 
 Wall Properties 
 Wall Styles 
 Model and Work space 

 
1. Go to the Start tab. 

 
Select New→Aec 
Model(Imperial 
Ctb).dwt. 
 
This starts the new 
drawing using imperial 
units. 

  
2. 

   

Select the Wall tool from the Home tab on the 
ribbon. 
 

3. 

 
 

In the Properties dialog, check under the 
Style drop-down list. 
 
These are the two styles currently 
available for use loaded in the template. 
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      4.  Exit out of the command by clicking ESC. 
 

 

                   
5. 

 
 

Launch the Design Tools palette from the Home tab on the 
ribbon. 

6.  

 
 

Select the Walls palette. 

7.  

 
 
 

Select the CMU-8 Rigid-1.5 Air 2 Brick-4 
wall style. 
 

8.  

 
 

Toggle ORTHO ON. 
 
Start the wall at 0,0. 
Create a rectangle 72 inches [1830 mm] tall and 36 
inches [914 mm] wide. 
 
You can use Close to close the rectangle. 
 
Place the walls as if you are drawing lines. 
 

9.  Go to the View tab on the ribbon.  
10.  

 

Toggle on the Layout tabs. 

11.  Select the Work tab now visible in the lower left 
corner of the screen. 
 

 
 

12.  

 
 

The work tab opens up a layout with 
two viewports.  One viewport is 3D and 
the other viewport is a top view. 
 
You see that the walls you placed are 
really 3-dimensional.   
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13.  
 

 

Switch back to the Model space tab. 

14.  

 
  

Select the Wall tool from the Home tab on the ribbon. 
 

15.  

 
 

In the Properties dialog, check 
under the Style drop-down list. 
 
Note that the CMU wall style is 
now available under the drop-down 
list. 

16.  Exit out of the command by clicking ESC. 
 

 

17.  Save your drawing as ex3-3.dwg. 
 

 
 If you draw a wall and the materials composing the wall are on the wrong side, 

you can reverse the direction of the wall.  Simply select the wall, right click and 
select the Reverse option from the menu. 

 
 To add a wall style to a drawing, you can import it or simply create the wall 

using the Design Tools. 
 

 Many architects use external drawing references to organize their projects.  
That way, teams of architects can concentrate just on their portions of a 
building.  External references also use fewer system resources. 
 

 You can convert lines, arcs, circles, or polylines to walls.  If you have created a 
floor plan in AutoCAD and want to convert it to 3D, open the floor plan 
drawing inside of AutoCAD Architecture.  Use the Convert to Walls tool to 
transform your floor plan into walls. 
 

 To create a freestanding door, click the ENTER key when prompted to pick a 
wall.  You can then use the grips on the door entity to move and place the door 
wherever you like. 

 

 To move a door along a wall, use Door→Reposition→Along Wall.  Use the 
OSNAP From option to locate a door a specific distance from an adjoining 
wall. 
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Exercise 3-4: 

Creating a Floor Plan Using an Image 
 
Drawing Name: new.dwg 
Estimated Time: 60 minutes 
 
This exercise reinforces the following skills: 
 

 Insert Image 
 Add Wall 
 

 
1.  Go to the Start tab. 

 
Select New→Aec Model(Imperial 
Ctb).dwt. 
 
This starts the new drawing using 
imperial units. 

 

 
 

2. 

 
 

Select the Insert tab on the ribbon. 
 
Select the Attach tool. 

3.  

 
 

Browse to the folder where the exercises are stored. 
 
Change the Files of type to All image files. 

4.  

 
 

Select the floorplan1 file. 
 
Click Open. 
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5.  

 
 

Uncheck the 
insertion point to 
insert the image 
at 0, 0, 0. 
 
Set the Scale to 
113.00. 
Set the Angle to 
0.0. 
 
Click OK. 

6.  

 

To prevent your image from moving around: 
 
Create a new layer called image. 
Select the image. 
Right click and select Properties. 
Assign the image to the image layer. 
Lock the image layer. 
 

7.  

 
 

Open the Design Tools palette. 
Select the Walls palette. 
 

8.  

 
 

Turn ORTHO ON. 
 
Locate the Stud-4 Rigid 1.5 Air-1 Brick-4 wall style and select. 
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9.  

 
 

Draw a wall on the far left side of the floor 
plan, tracing over the wall shown in the 
image file. 
 
Orient the wall so the exterior side of the 
wall is on the outside of the building. 

10.  

 
 

Offset the wall 15′ 11-1/8″ to the right. 
 
The additional offset takes into account the 
wall thickness of 11-1/8″. 
 
 

 Flip the wall orientation so the wall exterior is on the outside of the building. 

 
Check the offset distance to ensure the two walls are 15′ apart from inside finish 
face to inside finish face. 
 

11.  Trace a horizontal wall using the Stud-4 Rigid 1.5 Air-1 Brick-4 wall style.  
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12.  

 
 

Offset the horizontal wall 12′ 4.625″. 
This is 11′ 5 1/2″ plus 11 1/8″. 
 
Verify that the distance from finish face 
to finish face is 11’ 5 ½″ using the Quick 
Measure tool. 

 
Select the Quick Measure tool from the 
Home tab on the ribbon and hover over 
one of the bedroom walls. 

13.  
 
Locate the Stud-4 GWB-0.625 Each Side wall style on the 
Walls palette. 

   
14.  Right click and select Apply Tool Properties to → Wall.  

 

 
 

 

15.  

 
 

Select the upper horizontal wall. 
 
Click ENTER. 
 

16.  

 
 

The wall style will update. 



Autodesk AutoCAD Architecture 2022 Fundamentals 

3-20 

17.  

 

Place a Stud-4 Rigid 1.5 Air-1 
Brick-4 wall at the top horizontal 
location of the Master Bedroom. 
 
Verify that the orientation is for 
the exterior side of the wall outside 
the building. 

18.  

 
 

Use the FILLET command to 
create corners between the 
vertical and horizontal walls. 
 
Type FILLET and select the 
horizontal wall, then select a 
vertical wall.  Repeat for the other 
side. 

19.  

 
 

Offset the top horizontal 
wall 16′ 10.625″. 
 
 

20.  
 

Locate the Stud-4 GWB-0.625 Each Side wall style on the 
palette. 
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21.  Right click and select Apply Tool Properties to → Wall.  
 

 

 

22.  

 
 

Select the lower horizontal wall. 
 
Click ENTER. 
 

23.  

 
 

Offset the left vertical exterior 
wall 12′ 4.625″. 
 
Change the offset wall to the 
interior Stud-4 GWB-0.625 
Each Side wall style using the 
Apply Tool Properties to → 
Wall. 
 
 

24.  

 

Use an offset of 2′ 0″ to create the 
closet space. 
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25.  

 
 

Adjust the position of the 
walls as needed to ensure 
they match the floor plan 
image. 

26.  
 

Select the Stud-4 Rigid 1.5 Air-1 Brick-4 wall tool from the 
Design Tools palette. 
 

27.  

 

On the Properties palette, set the Justify 
option to Center. 

  
28.  Trace the remaining south walls of the floor plan.  
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29.  

 
 

Use the flip arrows to orient the 
exterior side of the walls to the 
outside of the building. 

30.  

 
 

Offset the left garage wall 21′ 3″. 
 
Verify that the dimension from face to face 
of the interior side of the walls is 19′ 11 ½″. 
 

31.  

 
 

Offset the south garage wall 20′ 8″. 
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32.  

  
 

 

Select the north garage wall. 
 
In the Properties palette: 
Change the wall style to Stud-2.5 GWB-
0.625 Each Side. 
 

 
 

33.  

 
 

Adjust the position of the garage walls 
so the distance from interior face to 
interior face north-south is 20′ 8″ and 
the distance from interior face to interior 
face west-east is 19′ 11½″. 

 
Use the Quick Measure tool to verify the 
dimensions. 
 

34.  

 
 

Offset the south utility room 
wall up 8′ ¼″. 
 
Verify that the distance from 
interior face to interior face is 
7′ 7″. 
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35.  

 

Offset the north utility wall 23′ 9.1325″. 
 
Assign the top wall to the Stud-4 Rigid 
1.5 Air-1 Brick-4 wall style. 
 
Verify that the distance from interior 
face to interior face is 23′ 3½″. 

36.  

 
 

Use the FILLET command to create the 
northeast corner of the building. 
 
The east wall is located in the Garage 
area, so you may need to scroll down to 
select it for the FILLET. 
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37.  

 
 

Place the west family room wall. 
 
Verify that the distance from interior 
face to interior face is 20′ 0″. 
 
 

38.  

 

Trace over the floor plan to 
place the Stud-3.5 Rigid 1.5 
Air-1 Brick-4 Wall walls for 
the covered porch. 

39.  

 
 

Draw an exterior wall Stud-3.5 
Rigid 1.5 Air-1 Brick-4 Wall at a 
45° angle to designate the wall for 
the kitchen. 

 
Use the POLAR option to make it 
easier to place the walls. 
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40.  

 
 

Place interior wall segments in the kitchen area 
using the interior wall style Stud-2.5 GWB-0.625 
Each Side. 
 

 

 

A triangle symbol with an exclamation 
point indicates that you have a wall 
interference condition – usually a wall on 
top of a wall. 

 

 
 

Select the interior 
wall with the 
interference 
condition. 
Right click and 
select Cleanups → 
Add Wall Merge 
Condition. 

 

 
 

Select the two exterior walls where it is 
interfering. 
 
The walls will merge and clean up the 
intersection area. 
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41.  

 
 

Zoom into the area near the utility room and notice 
some of the walls may need to be cleaned up as well. 

42.  

 
 

Select one of the interior walls. 
Right click and select Cleanups → 
Add Wall Merge Condition. 

43.  

 
 

Select both walls. 
 
The wall intersection cleans up. 

44.  

 
 

Repeat for the south utility wall. 

45.  

 
 

Zoom into the Bedroom #2 area. 
 
Use FILLET to eliminate the extra interior 
walls.  Select the walls at the locations 
indicated to clean up the room. 
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46.  

 
 

Offset the south bathroom wall 6′ 4.25″. 
 
Verify that the distance from interior face 
to interior face is 5′ 11″. 

47.  

 
 

Add the interior walls for the lavatory 
areas. 
 
Use the wall style Stud-4 GWB-0.625 
Each Side. 
 
 

48.  

 

Unlock the image layer. 

 
Select the image. 
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49.  On the tab on the ribbon: 
On the Adjust panel. 
You can adjust how much of the image you see so it 
doesn’t interfere with your work. 

 
Alternatively, you can freeze the image layer or change 
the transparency of the layer. 
 

 

 

 

You can also toggle the Show Image tool 
to turn the visibility of the image on or off. 
 
To turn off the image border, type 
IMAGEFRAME and set the value to 0. 

50.  

 

You should have a completed floor plan. 
 
Save as ex3-4.dwg. 
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Exercise 3-5: 

Adding Doors 
 
Drawing Name: add_doors.dwg 
Estimated Time: 45 minutes 
 
This exercise reinforces the following skills: 
 

 Adding Doors 
 Door Properties 
 

 
1.    Open add_doors.dwg. 
   
2.  

 
 

Thaw the image layer so you can see where doors are located 
if you froze that layer or adjust the image so you can see the 
door locations. 

3.  

 
 

Open the Design Tools palette. 

 
Select the Doors tab on the palette. 
 

 
4.  

 

Highlight the Bifold - Double door. 
Right click and select Properties. 
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5.  

 

Expand the Dimensions section. 
Set the size to 
4′-6″ x 6′-8″. 
 
Set the Opening percent to 50. 

 
 If you left click in the Standard sizes field, a down arrow will appear…select the 

down arrow and you will get a list of standard sizes.  Then, select the size you want. 
 
A 25% opening will show a door swing at a 45-degree angle. 
The value of the Opening percentage determines the angle of the arc swing.   
A 50% value indicates the door will appear half-open at a 90-degree angle.   
 

6.  

 
 

Expand the Location section. 
 
Set Position along wall to Offset/Center. 
This will allow the user to snap to the 
center position along the wall. 
 
Click OK to close the Properties dialog. 

7.  Place the Bifold - Double doors at the 
two closets. 
 
The orientation of the door swing is 
determined by the wall side selected.  
 

 
 

 In both cases, you want to select the outside face of the wall. 
Center the closet door on each wall. 
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8.  

 
 

Place the Bifold - Double door at each 
of the closets located in Bedroom #2 
and Bedroom #3. 

9.  

 
 

Place the Bifold - 
Double door at the 
closets in the 
Master Bedroom. 
 
 
 

10.   Locate the Bifold - Single door on the Doors tab of the Design 
Tools palette. 
 
Highlight and right click to select Properties. 
 

11.  

 
 

In the Properties palette: 
 
Set the door to use the Standard Size  
2′ 4″ x 6′ 8″. 
Set the Opening percent to 50. 
Click OK to close the Properties palette. 
Place the door in the Linen Closet near the 
lavatories. 
 

12.   Locate the Hinged - Single - Exterior door on the Doors tab 
of the Design Tools palette. 

13.  

 

Highlight and right click to select Properties. 
 
In the Properties palette, 
set the door to use the size  
3′ 0″ x 6′ 8″. 
 
Set the Swing angle to 30. 
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14.  

 
 

Select the side of the wall that will be used for the 
door swing and place the entry door. 

15.  
 

 

Locate the Hinged - Single door on the Doors tab of the Design 
Tools palette. 
 

16.  

 
 

Highlight and right click to select Properties. 
 
In the Properties palette, 
set the door to use the size 
2′ 6″ x 6′ 8″. 

Set the Swing angle to 30. 
 

17.  

 
 

Set the Position along wall to Offset/Center. 

18.  

 
 

Place the door in Bedroom #2. 

19.  

 

Place the door in Bedroom #3. 
 
The swing is on the correct side but not the correct 
direction. 
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20.  

 
 

Select the door so it highlights. 
 
The horizontal arrow flips the orientation of the door to the other 
side of the wall. 
 
The vertical arrow flips the orientation of the door swing. 
 
Left click on the vertical arrow. 

 

 
 

The door updates to match the floor plan image. 

21.  

 
 

Place a Hinged - Single door in 
Bath #2. 

22.  

 
 

Place a Hinged - Single door in the Utility 
Room. 
 

23.  

 
 

Change the size to 3’-0” x 6’-8”. 
 
Set the swing angle to 80. 

24.   
 

Locate the Hinged - Single - Exterior door on the Doors tab 
of the Design Tools palette. 
 



Autodesk AutoCAD Architecture 2022 Fundamentals 

3-36 

25.  

 
 

Highlight and right click to select Properties. 
 
In the Properties palette, 
set the door to use the Standard Size 
2′ 6″ x 6′ 8″. 

Set the Swing angle to 30. 
 

26.  

 
 

Place the door between the 
Utility Room and the Garage. 

27.  

 
 

Place the door on the east wall of 
the Utility Room. 

28.  
 

 

Locate the Overhead - Sectional door on the Doors tab of the 
Design Tools palette. 
 

29.  

 
 

Highlight and right click to select Properties. 
 
In the Properties palette, 
set the door to use the Size  
16′ 0″ x 6′ 8″. 
 
To set the size, select the Custom Size option 
in the drop-down list. 
Type in the desired width and height. The size 
will adjust. 

Set the Opening percent to 0. 
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30.  

 
 

Place the garage door. 

31.  
 

 
Locate the Sliding - Double - Full Lite door on the Doors tab 
of the Design Tools palette. 
 

32.  

 
 

Highlight and right click to select Properties. 
 
In the Properties palette, 
set the door to use the Standard Size  
5′ 0″ x 6′ 8″. 

Set the Opening percent to 0. 
 

33.  

 
 

Place the door in the family 
room. 
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34.  

 
 

Place a second Sliding - Double -
Full Lite door on the east wall of 
the Master Bedroom. 

35.  

 
 
 

Set the door to use the size  
10′ 0″ x 6′ 8″. 
Set the Opening Percent to 0. 

36.  

 
 

Center the door on the north wall of the 
Living Room. 

37.   Locate the Pocket - Single door on the Doors tab of the Design 
Tools palette. 
 

38.  

 

Highlight and right click to select 
Properties. 
 
In the Properties palette 
set the door to use the size:  
2′ 6″ x 6′ 8″. 

Set the Opening percent to 50. 
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39.  

 
 

Place the door in the lower right corner of the Master 
Bedroom. 

40.  

 
 

In the Properties palette, 
set the door to use the Standard Size 2′ 4″ x 6′ 8″. 

Set the Opening percent to 50. 

41.  

 
 

Center the pocket door on the lower horizontal wall 
between the Master Bedroom closets. 

42.  

 
 

Image layer is frozen. 
 
This is the floor plan so far. 

43.  Save as ex3-5.dwg. 
 
Switch to an isometric view and you will see that your model is 3D. 
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Look at the model using different visual styles.  Which style do you like best? 
The model shown uses a Hidden visual style with a white background. 

 

 

 
 
This is a Realistic style. 
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Exercise 3-6: 
Create an Arched Opening Tool 
 
Drawing Name: arched_opening.dwg 
Estimated Time: 10 minutes 
 
This exercise reinforces the following skills: 
 

 Copying Tools 
 Tool Properties 
 

1.  
  

Open arched_opening.dwg. 

2.  
 

 

Locate the Cased Opening tool on the Doors palette. 
 

3.  

 
 
 

Right click and select Copy. 

4.  

 
 

Select the Doors tab. 
Right click and select Paste. 
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5.  

 
 

The copied tool is located at the bottom of the 
palette. 
 
Highlight the copied tool. 
Right click and select Properties. 

6.  

 
 

Change the Name to Arched Opening. 
Change the Description to Arched 
Opening. 
Click OK. 

7.  

 
 

Expand the General section. 
Set the Description to Creates an Arched 
Opening. 
Click OK. 
 

8.  

 
 

Set the Layer key to OPENING. 
Set the Style to Cased Opening-Half 
round. 
 
Click OK. 

 

 
 

The tool is defined in the palette. 
 
Move the tool up the palette to a new position. 
 

9.  Save as ex3-6.dwg.  
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Openings 
 
Openings can be any size and elevation.  They can be applied to a wall or be 
freestanding.  The Add Opening Properties allow the user to either select a Pre-defined 
shape for the opening or use a custom shape. 
 
 
Exercise 3-7: 
Adding an Opening 
 
Drawing Name: opening.dwg 
Estimated Time: 15 minutes 
 
This exercise reinforces the following skills: 
 

 Adding Openings 
 Opening Properties 
 Copying Tools 
 Set Image from Selection 
 

 

 

An opening will be added to the upper wall 
between the Master Bedroom closets. 

1.  
  

Open opening.dwg. 

2.  
 

 

Select the Arched Opening tool. 

3.  

 
 

In the Properties palette, 
set the door to use the size 
2′ 6″ x 6′ 8″. 
 

4.  

 
 
 

Expand the Location section in the Properties 
palette. 
Set the Position along wall to Offset/Center. 
Set the Automatic offset to 6″ [300.00]. 
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5.  

 
 

Place the arched opening in the wall 
between the closets in the Master 
Bedroom.  Center it on the wall. 

6.  

 
 

In the Properties palette, 
set the door to use the size 
3′ 0″ x 6′ 8″. 
 

7.  

 

Place the Arched Opening on the left 
side of the Foyer above the Entry. 

8.  Use the View tools on the View tab on the ribbon 
View → NE Isometric and 3D orbit to view the 
arched opening. 
 
 
 

 
 

9.  

 
 

On the View tab on the ribbon, 
 
Switch to a Shades of Gray display. 
 
If your walls are reversed, you can change 
the orientation in the plan/top view. 
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10.  

 
 

Set the Materials/Textures On. 

11.  

 
 

Set to Full Shadows. 
 
Note how the display changes. 
 
 

 When materials, textures, and shadows are enabled, more memory resources are 
used. 
 

12.  

 
 

Locate the Arched Opening placed in 
the Master Bedroom. 
 
Hold down the SHIFT button on the 
keyboard and hold down the scroll 
wheel on the mouse to rotate/orbit the 
3D model. 

13.  

 
 

Select the Arched Opening icon on the tool palette. 
Right click and select Set Image from Selection… 
Pick the arched opening you created. 
Click Enter. 
 

 A dialog box allows you to choose which object to use for the image selection. 
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If you have Selection Cycling enabled, you will see a selection dialog 
box. 
 

 

 
 

Select Opening. 
 
Click Enter. 
 

 You can select more than one object for your image selection. 
 

 

 
 

The tool icon updates with the new image. 

 
14.  Select the Work tab to view your model.  

 
15.  

 
16.  Save the file as ex3-7.dwg.   
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Exercise 3-8: 

Add Window Assemblies 

Drawing Name: windows.dwg 
Estimated Time: 30 minutes 

This exercise reinforces the following skills: 

 Add Windows

1. Open windows.dwg.

Activate the Model tab. 
Switch to a Top View. 

2. Set the View style to 2D Wireframe. 

Remember you can change the view settings in 
the upper left corner of the display window. 

3. Activate the Design Tools from the Home tab on the ribbon, if 
they are not launched. 
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4.  

 
 

 
Thaw the image layer, so you can see the location of 
the windows. 

5.  

 
 

Select the Windows tab of the Tool palette. 
 

6.   
 

Select the Picture window. 

7.  

 
 

Expand the Dimensions section. 
Set the size to 6′-0″ x 5′-0″. 
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8.   

 
 

 
Expand the Location section. 
Set the Position to Offset/Center. 
Set the Automatic Offset to 6″. 
 

9.  

 
 

Select the midpoint of the north 
Master Bedroom wall. 
 
 

10.  

 

On the Properties palette, 
expand the Dimensions section. 
 
Change the Width to 9′-0″.  
Change the Height to 4′-0″. 
 

11.  

 
 

Place the window at the midpoint of the 
south wall in the Dining Area. 

12.  

 
 

On the Properties palette, 
expand the Dimensions section. 
 
Change the Width to 12′-10″.  
Change the Height to 4′-0″. 
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13.  

 
 

Place the window at the midpoint of the 
north wall for the Family Room. 

14.  
 

 

Select the Casement - Double window on the Windows palette. 
 

15.  

 
 

On the Properties palette, 
expand the Dimensions section. 
 
Set the Standard size to 4′-0″ x 4′-0″. 

16.  

 
 

Place the window in the west wall of 
Bedroom #2. 

17.  

 
 

Place the window in the west wall of 
Bedroom #3. 
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18.  
 

 

Select the Casement window. 

19.  

 
 

On the Properties palette, 
expand the Dimensions section. 
 
Change the Width to 2′-0″ . 
Change the Height to 4′-0″. 
 

20.  

 

Place two windows on 
the west wall of the 
bathrooms. 

21.  

 
 

Place two windows on the east wall of the Family 
Room. 

22.  

 
 

On the Properties palette, 
expand the Dimensions section. 
 
Change the Width to 3′-0″ . 
Change the Height to 4′-0″. 

23.  

 
 

Place the window in the 
south wall of the 
Garage. 

24.  Save as ex3-8.dwg.  
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Grids 
 
Grids are used in floor plans to help architects and designers locate AEC elements, such 
as columns, walls, windows, and doors. The grid is one of the oldest architectural design 
tools – dating back to the Greeks. It is a useful tool for controlling the position of 
building elements. Grids may fill the entire design work area or just a small area.  
 
In laying out wood framed buildings, a 16” or 24” grid is useful because that system 
relies on a stud spacing of 16” or 24”.  
 
In large projects, the layout design of different building sub-systems and services are 
usually assigned to different teams. By setting up an initial set of rules on how the grid is 
to be laid out, designers can proceed independently and use the grid to ensure that the 
elements will interact properly. 
 

 

ACA comes with several grid tools. 
 
The Enhanced Custom Grid allows you to place an 
entire grid using a dialog box to designate the bay 
spacing. 
 
The Custom Grid Convert tool allows you to convert 
lines and arcs to grid lines. After the grid lines are 
placed, you have to manually edit the labels for each 
bubble. 
 
The Column Grid tool allows you to place a 
rectangular grid with equal spacing between the grid 
lines.  
 
Use the Enhanced Custom Grid tool if you want to use 
different spacing between grid lines or if you want to 
place radial grid lines.   
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grid.dwg 

Exercise 3-9: 
Place a Grid 

Drawing Name: 
Estimated Time: 5 minutes 

This exercise reinforces the following skills: 

 Place a grid

1. Open grid.dwg. 

Activate the Model tab. 
Switch to a Top View. 

2. Click on Enhanced Custom Grid 
on the Home tab. 

3. Click 5100. 

The first two grids are defined. 

There is a preview window which 
shows the grids spaced 5100 mm 
apart. 

4. Click 3000. 

A third grid is placed. 
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5.  

 
 

Click 5100. 
 
A fourth grid is placed. 

 
6.  

 

Switch to the Left tab. 
 
Click 3000. 
 
The first two grids are defined. 

 
There is a preview window which 
shows the grids spaced 3000 mm 
apart horizontally. 

7.  

 
 

Click 3000. 
 
A third grid is placed. 
 
Notice that because the spacing is 
set the same, it is listed with the 
previous grid. 
 
Click OK to close the dialog. 

8.  
 

Type 0,0 for the insertion point. 

9.   Click ENTER to accept the default 
rotation of 0 degrees. 
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10. Click ENTER to exit the command. 

Double click the wheel of the mouse 
to Zoom Extents. 

The grid is placed.  

Save as ex3-9.dwg. 

convert_grid.dwg 

Exercise 3-10: 
Convert to Grid 

Drawing Name: 
Estimated Time: 5 minutes 

This exercise reinforces the following skills: 

 Convert an arc to a grid

1. Open convert_grid.dwg. 

Activate the Model tab. 
Switch to a Top View. 

We are going to convert the arc to a grid line. 

The Enhanced Custom Grid tool also allows you to 
place and create radial grids. 

2. 
Click Custom Grid Convert on the Home tab. 

3. Click on the arc to select. 

Click ENTER to complete the selection. 

4. Click ENTER to accept the default value for the 
label extensions. 
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5.  
 

Click Yes to erase the 
existing linework. 

6.  

 

The grid is placed but notice that 
the labels have not been defined. 
 
Click ESC to release the selection. 

7.  

 

Select one of the grid bubbles. 

8.  
 

In the Properties palette, select Attributes. 
 

9.   

 

Change the Value to D. 
Change the Display to D. 
 
Click OK. 
 
Click ESC to release the selection. 

10.  

 

Note that one label updated, but not the other. 
 
Repeat to update the other bubble to also display D. 

11.  

 

Save as ex3-10.dwg. 
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Exercise 3-11: 
Place a Curtain Wall 

Drawing Name: curtain_wall.dwg 
Estimated Time: 5 minutes 

This exercise reinforces the following skills: 

 Place a curtain wall

1. Open curtain_wall.dwg. 

Activate the Model tab. 
Switch to a Top View. 

2. Select the Curtain Wall tool on the Home tab. 

3. Set the Segment type to Arc. 

Set the Base height to 12000. 

4. 
Select the intersection of A1 as the start point. 

5. Select the Midpoint between Grids 2 and 3 as the 
midpoint. 
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6.  

 

Select the intersection of A4 as the end point. 
 
Click ENTER to complete the wall. 

7.  

 

 
 
Switch to a SW Isometric view to see the 
curtain wall. 
 
Save as ex3-11.dwg. 
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QUIZ 3 
 
 
True or False 
 

1. When you insert a PDF into a drawing, it cannot be converted to AutoCAD 
elements, like lines or text. 

2. When you insert an image, it cannot be converted to AutoCAD elements, like 
lines or text. 

3. The direction you place walls – clockwise or counter-clockwise – determines 
which side of the wall is oriented as exterior. 

4. Curtain walls can only be linear, not arcs, in AutoCAD Architecture. 

5. Grids can only be lines, not arcs, in AutoCAD Architecture. 

6. To re-orient a door, use the Rotate command.  

7. You can set cut planes for individual objects (such as windows), an object style 
(such as walls) or as the system default. 

 
Multiple Choice 
 

8. To change the hatch display of wall components in a wall style: 
 
 A.   Modify the wall style 
 B.   Change the visual style  
 C.   Change the display style 
 D. Switch to a plan\top view 
 

 
9. This tool on the status bar: 
 

A. Sets the elevation of the active level 
B. Controls the default cut plane of the view and the display range 
C. Sets the distance between levels 
D. Sets the elevation of the active plane 

  
10. To assign a material to a door: 
 
 A. Modify the door component by editing the door style 
 B. Drag and drop the material from the Material Browser onto a door 
 C. Use the Display Manager 
 D. Define a new Visual Style 
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ANSWERS: 
 
1) F; 2) T; 3) T; 4) F; 5) F; 6) F; 7) T; 8) A; 9) B; 10) A 
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