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Introduction 
Review essential aspects of PowerPoint: navigation, formatting, saving and inspecting 
documents. 
 

1.0 Create presentations 
The process of learning how to use Microsoft PowerPoint starts with opening the 
application, which was covered in the previous chapter, and then creating a new document. 
This section covers the steps required to create a new document. 

1.0.0  From templates 
The most common way to start a new document is from a template. A template is a special 
version of a PowerPoint presentation with specific settings, such as margins, spacing, etc. It 
can also have text and graphics. For example, it might have a company name and logo for a 
common sales template. The main thing to know about a template is that when opened, via 
the New command, a copy of the document is what is opened. This prevents the template 
from getting altered unintentionally. 

Create a new presentation from a template: 

1. Open PowerPoint (covered in the previous chapter) 
2. Select a template: 

a. Click a template shown across the top, Blank presentation is most common 
b. Or, Click More Themes to see more purpose-specific options 

3. Save the new presentation 
a. Provide a file location and name 

 

 
Create new presentation from template 
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1.0.1  From right-click in File Explorer 
It is possible to create a new presentation outside of PowerPoint, within File Explorer. This 
method uses the Blank document template.  

Tip: An easy way to open Microsoft Windows File Explorer is by the following 
keystrokes on the keyboard: Windows key + E (just press the two keys at the 
same time). 

Create a new presentation from right-clicking within File Explorer: 

1. Within File Explorer, right-click in a blank area within a folder. 
2. Click New in the menu. 
3. Select Microsoft PowerPoint Presentation 

a. Provide a file name 

 

  Create new presentation from right-click in File Explorer 
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File extensions: 
When opening PowerPoint presentations, looking at its files on your computer, or preparing 
to copy them, it is helpful to know what the two main file extensions are. 

• PowerPoint document  filename.pptx 
• PowerPoint template  filename.potm 
• Legacy document  filename.ppt (’97 – 2003) 
• Legacy template  filename.pot (’97 – 2003) 

Note: By default, file extensions may not be showing within File Explorer. If desired, they 
may be turned on within File Explorer via View (tab)  Options  Change folder and 
search options  View (tab in dialog)  (uncheck) Hide extensions for known file types. 

1.1 Modify slide masters, handout 
masters, and note masters 
Knowing how to navigate within a document is important for efficiency and accuracy.  

1.1.0 Open existing presentations   
Here are the steps to return to a previously created presentation. 

Open an existing presentation: 

1. Start PowerPoint, and then click Open on the left panel 
2. Click Browse 
3. In the Open dialog, browse to your presentation location, and select it 
4. Click Open 

 
Open a previously created presentation 
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1.1.1 Change the slide master theme or background 
The slide master for each presentation controls the look of the content, but not the content 
itself. The theme and/or background may be changed at any time; however, some 
formatting might be required due to font size changes. 

Change the master slide theme: 
The theme changes all background settings: colors, fonts, effects, and background Styles. 

1. On the View tab, select Master Slide 
2. From the Themes drop-down, select the desired theme 
3. Click Close Master View 

 

 

 

 

 

 

 

 

 
 

Change the master slide background: 
For quick adjustments, background settings may be changed apart from the theme. 

1. On the View tab, select Master Slide 
2. From the Background panel, adjust one or more of the following: 

a. Colors: coordinated palette of colors for text, lists, lines, etc. 
b. Fonts: change main font used in presentation 
c. Effects: adjust the appearance of objects e.g., shadow, border, etc. 
d. Background Styles: Select fill color, gradient, or picture 
e. Hide Background Graphics: used to hide background pictures 

3. Click Close Master View 

Changing the master slide theme 
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1.1.2 Modify slide master content 
Modifying content in the slide master view will update all slides, maintaining a consistent 
layout. 

Modify master slide content: 

1. While in Slide Master view, select the master slide (first slide on left) 
2. Select text or objects, and modify as follows: 

a. Delete: press delete key 
b. Move: drag with mouse or tap/press arrow keys 
c. Rotate: drag rotation icon, hold shift to snap to common angles 
d. Resize: drag corner/edge grips, affects text wrapping when present 
e. Format Shape: right-click and select Format Shape for additional options 

 

Changing master slide background color palette 

Modifying master slide content 
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________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

1.1.3 Create slide layouts 
New slide layouts may be created to organize specific of content in a consistent manner. 

Create a new slide layout: 

1. While in Slide Master view, click Insert Layout 
2. Right-click on the new layout 
3. Select Rename Layout 
4. Type a new name and click OK 
5. Insert and modify placeholder content 

Use the Slide Master  Insert Placeholder to define the location for text, pictures, chats, 
and more. Modify the content on the new layout per the steps previously covered.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Creating a new slide layout 
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________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

1.1.4 Modify slide layouts 
Modifying content in the slide master view will update all slides, maintaining a consistent 
layout. 

Modify master slide content: 

1. While in Slide Master view, select a master slide Layout 
2. Select text or objects, and modify as follows: 

a. Delete: press delete key 
b. Move: drag with mouse or tap/press arrow keys 
c. Rotate: drag rotation icon, hold shift to snap to common angles 
d. Resize: drag corner/edge grips, affects text wrapping when present 
e. Format Shape: right-click and select Format Shape for additional options 

 

 

In addition to modifying content, it is also possible to add new content. Select Slide 
Master\Insert Placeholder and select from the options.  

Modifying slide layouts 
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1.1.5 Modify the handout master 
The handout master organizes one or more slides onto a single page with header and footer 
information, such as date and page number. The layout of this handout may be modified. 

Modify handout master: 

1. Open Handout Master view, View\Handout Master 
2. Select options on Handout Master tab, such as: 

a. Page Setup: Orientation, Size, and Slides per Page 
b. Placeholders: Header, Footer, Date, Page Number 
c. Background: Colors, Fonts, Effects, Styles, Hide 

 

 
Notice, the Slides per Page options shown in 
the image above correspond to the options 
shown to the right, when printing.  

  

Modifying the handout master 

Related print options 
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________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________
________________________________________________________________________

1.1.6 Modify the notes master 
The notes master organizes talking points for each slide. When printing, it is possible to 
select Notes Pages as the Print Layout. In this case the notes master layout is used. This 
layout may be modified. 

Modify notes master: 

1. Open Notes Master view, View\Notes Master 
2. Select options on Notes Master tab, such as (see image on next page): 

a. Page Setup: Orientation, Size 
b. Placeholders: Header, Image, Footer, Date, Body, Page Number 
c. Theme: Select an option 
d. Background: Colors, Fonts, Effects, Styles, Hide 

 

The Notes Master layout will be used when 
Notes Pages is selected as shown in the image 
to the right. 

Related print option 
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Modifying the notes master 
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1.2 Change presentation options and 
views 
Understanding how to control the basic presentation options and views will aid in creating 
clear and concise presentations in a very efficient manner. 

1.2.0 Basic slide deck navigation 
There are several ways in which one can navigate a slide deck within PowerPoint. This 
section covers a few of the most popular. 

Use arrow keys to change the current slide 
Using the arrow keys steps through the current slide deck. 

1. Click within a slide (to make it active) 
2. Use to arrows on the keyboard as follows: 

a. Down arrow – advance to next slide (or Right key) 
b. Up arrow – move back to the previous slide (or Left key) 

Select a preview slide 
Selecting a slide preview quickly jumps to that slide, making it active for editing. 

1. Click on a preview slide, on the left, to make that slide current 

Zoom within a slide 

1. To zoom within a slide, do one of the following: 
a. Drag the zoom slider in the lower left corner of the PowerPoint window 
b. While holding the Ctrl key, spin the wheel on the mouse 

 

  
Zoom in (or out) on current slide 
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1.2.1 Change slide size 
The size of the slides within a PowerPoint document may be changed. The default size is set 
to Widescreen, which matches most monitors and projection screens. However, for an ultra-
wide display or a conference room display panel, the slide size may need to be modified. 

Modify slide size 

1. Click the Design tab on the Ribbon 
2. Select Slide Size  Custom Slide Size… 
3. To change the size, either: 

a. Select from the Slides sized for list, or 
b. Select Custom and enter a Width and Height 

 
 

4. Select a content scaling options (if prompted): 
a. Maximize: content is scaled and stretched to fit new size 
b. Ensure Fit: content is only scaled to maintain original proportions 

 

  

Slide Size dialog 

Slide size change scaling options 
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1.2.2 Display presentations in different views 
When working on a presentation, on your 
computer, there are different ways to view the 
content, depending on your current task.  

In addition to Presenter mode, covered later in this 
chapter, there are five ways to view the content in 
the current file. Simply toggle between them on the 
View tab. 

Here is what each view mode is for: 

A. Normal 
Default option, with large editable view of 
current slide and thumbnail view of all 
slides on left. This is the mode used most 
often when developing a presentation. 

B. Outline View 
Large editable view of current slide with 
full presentation outline on left. This view 
is also an option when printing. 

C. Slide Sorter 
Non-editable view of all slides, grouped by 
sections if they exist. This mode is used to 
manually rearrange slides (via drag and 
drop) within the slide deck. 

D. Notes Page 
Single page view, with one slide and notes 
associated with that slide. This view is also 
an option when printing. 

E. Reading View 
Similar to presentation mode, a single slide 
fills the application window, but not the 
entire screen. Use this mode to review a 
presentation without filling a second screen 
(like in presentation mode) if you have one. 
Press Esc to exit Reading View. 

  

Display options compared 
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1.2.3 Set basic file properties 
Each PowerPoint document has a place to enter unique properties used to track and identify 
it. These properties are also referred to as metadata and may be viewed without opening the 
file. 

Modify document properties 

1. Click the File tab on the Ribbon 
2. Select Info 
3. Select the Properties drop-down list and click Advanced Properties 
4. Modify the document properties in the open dialog 

When finished, to save the changes and return to the document, click the OK button and 
then the left-pointing arrow (in a circle) in the upper left. 

 

This information can be made visible via Window’s file explorer as shown here for 
“Authors”. 
  

Column added to windows explorer to show author info from files listed 

Document 
properties 
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1.3 Configure print settings for 
presentations 
This section will cover several print settings one needs to be familiar with when taking the 
certification exam. 

1.3.0 The all-digital presentation 
Before looking at the various print setting, note that there are several options to create, 
deliver, and leave-behind all digital content. However, even in this case, the print settings 
found in this section are important, as they directly impact the quality and legibility of your 
digital content. 

There are several reasons to maintain an all-digital presentation, as opposed to printer 
boards, notes, and handouts for the audience. The two big ones are: 

• Content is always current 
Printed content can become outdated the moment it is printed. An all-digital 
presentation can be modified seconds before a presentation. 
 

• Sustainability 
Not printing, when practical, saves on resources (e.g. printing, paper, power) and 
helps protect the environment. 

Digital Notes 
Notes can be viewed on-screen when there are two monitors, while in presentation mode. 
The “two screens” can be a laptop display (showing notes) and a projector/display (showing 
presentation). Notes could also be loaded, manually, onto a tablet you hold, allowing you to 
walk about while presenting. 

Digital handouts 
PowerPoint presentations can also be used as a handout or leave-behind for the audience. 
PowerPoint can export PDF and PowerPoint Presentation (*.pptx) files which may be 
emailed or electronically shared in various ways. 

Digital presentations 
The main presentation can be shared digitally in many ways, including via video conference, 
digital projector, flat screen display, or recorded video. 
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1.3.1 Print all or part of a presentation 
When printing a presentation, either to hardcopy or PDF, it is possible to control the 
portion of presentation to be printed. 

Print range selection 

1. Click the File tab on the Ribbon 
2. Select Print 
3. Print Range options (default is all slides): 

a. Enter Slides to print, e.g. 1-6, or 1-4, 6, 10-12 
b. Select from drop-down list: 

• Current slide only 
• Specific section 
• Print selection (selected before entering print settings) 

 

  

Print range selection 
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1.3.2 Print notes pages 
When printing, it is possible to print your notes, alongside 
each slide. Here’s how… 

Print notes pages 

1. Click the File tab on the Ribbon 
2. Select Print 
3. Select Notes Pages  

• Image to right shows drop-down menu options 
4. Preview printed results 

  

Print layout options 

Printing “notes pages” 
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1.3.3 Print handouts 
When printing, there is an option to print multiple slides per page. 

Print handouts 

1. Click the File tab on the Ribbon 
2. Select Print 
3. Click the drop-down list shown 
4. Select a Handouts option 
5. Preview printed results 

 

  

Printing “handout” pages 



44 Chapter 1 – Manage Presentations  
 

1.3.4 Print in color, grayscale, or black and white 
When printing, there is an option to print in color, black and white, or grayscale. The default 
is color, and what is used most often. When a color document is printed on a non-color 
printer, it will be grayscale automatically. However, printing black and white or grayscale is 
preferred at times, for example, to avoid implied color selection or to verify the grayscale 
tones are legible (note, a darker color like green will be a darker gray than a lighter color like 
yellow). 

Print color options 

1. Click the File tab on the Ribbon 
2. Select Print 
3. Select a color option 

a. Color (default) 
b. Grayscale 
c. Pure Black and White 

The last option, Pure Black and White, is used sparingly as it can make some images and text 
difficult or impossible to understand. 

 

  

Print color options 
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1.4 Configure and present slide shows 
Once a PowerPoint slide deck has been developed, it is helpful to know the various ways in 
which the software can aid in delivering the presentation to an audience. 

1.4.0 Spelling and grammar corrections 
A final recommended step, before presenting or publishing a PowerPoint slide deck, is to 
perform a spelling and grammar check. 

Spell and Grammer corrections 

1. Spelling: Right-click on red underlined text 
2. Options 

a. Select a correct spelling option 
b. Select Ignore All: helpful for product names not in the dictionary 
c. Select Add to Dictionary: helpful if it is your product name 

3. Grammar: Right-click on blue underlined text 
a. Consider the suggestion 
b. In this example, the problem is partly caused by a missing word 

 

 

  

Spelling and grammar corrections 
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1.4.1 Create custom slide shows 
Presentations can be customized into smaller sub-sets of the overall slide deck. For example, 
a comprehensive presentation on landscaping services can be paired down to just 
maintenance services, which looks more professional, as you are not having to skip slides. 

Create a custom slide show 

1. Click Slide Show (tab)  
Custom Slide Show  
Custom Shows… 

2. Select New… 
3. Define the slide show 

a. Provide a name 
b. Select slides to include 
c. Click Add button 
d. Rearrange included 

slide order, or remove 
slides 

e. Click OK to finish 
4. Click Close 
5. Notice new option under 

Custom Slide Shows 

Clicking the custom slide show option 
starts presentation mode, based only 
on the selected slides. The other slides 
are not accessible until the 
presentation mode is ended (by 
pressing Esc). 

Using this technique allows a 
comprehensive presentation to be used 
in multiple ways, without needing to 
make copies of the file and risk data 
getting out of sync between them. 

  

Creating a custom slide show 
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1.4.2 Configure slide show options 
There are several presenter settings which can be adjusted before the presentation begins. 
These settings can help make things go more smoothly while getting ready to present. 

Revit ribbon Set Up options 

1. Click Slide Show (tab) on the ribbon 
2. Review/adjust the options in the Set Up panel 

 

 

Set Up Slide Show 

1. Click Slide Show (tab)  Set Up Slide Show 
2. Review/adjust the options as needed 
3. Click OK to finish 

 

 
The options are mostly self-explanatory. Click the “?” in the upper right of the dialog box 
for Help. See the remaining topics in this section for additional related information.  

Slide show “set up” options on the Ribbon 

Set Up Slide Show options dialog 
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1.4.3 Rehearse slide show timing 
There are several presenter settings which can be adjusted before the presentation begins. 
These settings can help make things go more smoothly while getting ready to present. 

Rehearse timings 

1. Click Slide Show (tab)  Rehearse Timings on the ribbon 
2. Rehearse timings as follows: 

a. Practice talking about the current slide 
b. Advance slide (arrow in Recording toolbar, click, down/right arrow) 
c. First number is time on current slide, second is total time 
d. Exit rehearse timings mode: Esc or click the “x” in the Recording toolbar 

3. Save timings options: 
a. Yes: sets slides to auto advance using rehearsed timings 
b. No: does not modify slide transition settings 
c. Notice the total slide show time is listed here 

 

 

If slide timings are saved, the results may be seen on the Transitions tab as shown in the 
image below. The default “After” is not checked and the Advance Slide timing is set to 
00:00.00. Note that once changed, like the example below, anytime a Presentation is started, 
these timings will be used and the slide will automatically advance. 

 

  

Rehearse slide show timings 

Saved timings for current slide 
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1.4.4 Set up slide show recording options 
Before recording a slide show, there are a few settings to be aware of to help ensure a 
successful and high-quality recording. 

The options in the Slide Show  Set Up panel also apply to recordings. 

 

 

Slide show recording options 

1. Click Slide Show (tab)  Record Slide Show on the ribbon 
2. Adjust the following options, as needed: 

a. Clear, Clear recordings for Current or all slides 
b. Settings, Select microphone/camera if more than one option exists 
c. Toggles 

• Microphone: mute or unmute 
• Camera: on or off 
• Camera preview: show or hide 

 

  

Slide show recording options on the ribbon 

Slide show recording options while in presentation mode 
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1.4.5 Present slide shows by using Presenter View 
On a computer with multiple monitors, Presenter View can be used. This view offers an 
expanded view and control of the presentation, not seen by the audience. 

Use Presnter View 

1. From the Slide Show tab, select From Beginning or From Current Slide 
2. Use the Presenter View as follows: 

a. Show Taskbar, use if other Windows apps need to be accessed 
b. Display Settings: 

• Swap Presenter View to the other screen 
• Duplicate, show full presentation on both screens 

c. End Slide Show, exit the presentation 
d. Presentation options: 

• Draw, view all slides, zoom, blank display, subtitles, menu 
e. Note for current slide (if any exist) 

• Adjust text size with icons in lower left 
f. Navigate slides, forwards or backwards 

• Current slide shown above 
• Next slide shown on right 

 

 

  

Overview of presenter view 
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1.5 Prepare presentations for 
collaboration 
In our highly connected world, it is important to know how to collaborate and share content 
with others. 

1.5.0 Save and close a presentation 
Know how to properly save and close PowerPoint to preserve the integrity of your data. 

Save and Close a presentation 

1. From the File tab, select; Save 
a. Provide name and location of file for first save 

2. Select Close, to exit the PowerPoint application 
a. You will be prompted to save, for any unsaved files that are open 

 

 

  

Saving and closing a presentation 
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1.5.1 Mark presentations as final 
When a presentation is finished it can be helpful for future reference and to let other 
presenters know it is finished by marking it as final. 

Mark as final 

1. Click the File tab 
2. Select the Info tab on the left 
3. Click the Protect Presentation drop-down 
4. Select Mark as Final 
5. Click OK to prompt, which will save the document 
6. Click OK to information about “mark as final” 

 

 

 

 

 

 

 

 

 

 

 

 

When the presentation is opened in the future, a message is displayed at the top, and the 
Ribbon tools are hidden to prevent accidental changes. If changes are required, simply click 
the Edit Anyway button. 

 

  

Marking a presentation as final to avoid accidental changes 

Marked as Final message when document first opened 
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1.5.2 Protect presentations by using passwords 
When a document contains confidential information, it can be protected by requiring a 
password to open it. This is especially helpful if presenting on a shared/public computer. 

Protect presentation with password 

1. Click the File tab 
2. Select the Info tab on the left 
3. Click the Protect Presentation drop-down 
4. Select Encrypt with Password 
5. Enter a password and click OK                          Tip: Read the caution note shown 
6. Re-enter the same password and click OK  

 

 

 

 

 

 

 

 

 

 

 

In the future, when a protected presentation is opened, a password will be required (similar 
to the example shown below). Note that passwords are case sensitive. If the password is 
lost, the file cannot be opened; and Microsoft will not help with this problem. A password 
can be removed, once the document has been opened, by following the above and erasing 
the password when prompted to provide one. 

  

Protecting a presentation with a password 

Password prompt when opening a presentation 
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1.5.3 Inspect presentations for issues 
Before sharing/collaborating with a document, check it for issues – such as personal 
information or comments. 

Inspect document for issues 

1. Click the File tab 
2. Select the Info tab on the left 
3. Click the Check for Issues drop-down 
4. Select Inspect Document 
5. Document Inspector dialog: 

a. Select document sections to check (all are checked by default) 
b. Click the Inspect button 

6. Review and/or resolve issues 
a. Note issues discovered 
b. Click the Remove All button, as needed, for each section 

 

 

 

 

  

Inspecting presentation for issues 
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1.5.4 Add and manage comments 
Comments are used to track feedback and required changes to the presentation. 

Add comments 

1. On the Review tab, click the New Comment button 
2. In the Comments pane, enter a comment and press Enter to finish 
3. Notice the comment icon in the upper left, which signifies a comment on this slide 
4. Toggle the Comments pane on and off with the Show Comments command 

 

 

 

 

 

 

 

 

Manage comments 
Comments can be managed within the Comments pane. Toggle this on and off using the 
Show Comments option on the Review tab. As shown in the image below, comments can be 
replied to (click in Reply… area and start typing) or deleted (click the “X” in the upper 
right). 

 

 

  

Adding comments to the current presentation/slide 

Managing a previously created comment 
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1.5.5 Preserve presentation content 
When sharing a presentation, custom fonts can be embedded and media can be compressed. 

Preserve fidelity by embedding fonts 

1. On the File tab, click the Options command 
2. Select the Save tab, and check to Embed fonts 

 

 

Compress media content (when present) 

1. On the File tab, click the Info tab 
2. Optimize or Compress media 

(available only if file contains media 
content) 

3. Select from options and follow 
prompts  

Preserving presentation fidelity 

Compressing/optimizing media content 
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1.5.6 Export presentations to other formats 
A presentation can be exported to other formats, such as a PDF, to be shared with others 
who may not have PowerPoint on their computer, or do not need to present the 
information.  

Export presentation to other formats 

1. Select the File tab 
2. Select the Export tab 
3. Select an export format option 

a. Click Change File Type for more options 
4. Click the Create option 
5. Provide a file name and location to save the new file 

a. Some add-ins, like Adobe Acrobat, provide additional options 

 

 

 

  

Exporting the current presentation as another format 

Some add-ins provide additional options 
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1.6 Practice tasks 
Try the topics covered in this chapter to make sure you understand the concepts. These 
tasks are sequential and should be completed in the same PowerPoint document unless 
noted otherwise. Saving the results is optional, unless assigned by an instructor. 

First Step: 

 Open provided document Danish Potato Salad Recipe.pptx 

 
Task 1.1:  

 Create a new Master Slide Layout named Table Ready Photos. 

Task 1.2 

 Change the slide size to Standard (4:3) using the Ensure Fit option. 

Task 1.3 

 Create a custom slide show, called Quick Demo, containing only slides 2 and 4. 

Task 1.4: 

 Use Inspect Document to find and remove Comments. 

Task 1.5: 

 Mark the presentation as final then save and close. 
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1.7 Self-exam & review questions 
Self-Exam: 
The following questions can be used to check your knowledge of this chapter. The answers 
can be found at the bottom of the next page. 

1. PowerPoint documents are commonly started from templates.  (T/F) 
2. The file extension for a PowerPoint document is .pptx.  (T/F) 
3. The slide master controls the content on each slide.  (T/F) 
4. Which ribbon tab is Mark as Final found on? _______________________. 
5. Microsoft will help recover lost document passwords.  (T/F) 

Review Questions: 
The following questions may be assigned by your instructor to assess your knowledge of this 
chapter. Your instructor has the answers to the review questions. 

1. When rehearsing slide show timings, the first number is time spent on current slide, 
and the second is total time. (T/F) 

2. Check for Issues does not look for comments.  (T/F) 
3. The presentation Theme can be changed while editing the slide master.  (T/F) 
4. The Show Comments command is found on the View tab.  (T/F) 
5. Custom slide shows are used to rearrange and omit slides in a presentation.  (T/F) 
6. A printed “notes page” contains one slide and notes for that slide.  (T/F) 
7. Where are the document properties found? ______________________ . 
8. Presentations may be printed in color or grayscale, but not black and white.  (T/F) 
9. The default view, for a presentation, is Normal.  (T/F) 
10. Modifying content in the slide master view will update all slides.  (T/F) 

 

  

SELF-EXAM ANSWERS: 
1 – T, 2 – T, 3 – F, 4 – File, 5 – F 
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Notes: 
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