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Lesson 3: 
Floor Plans 
 
AutoCAD Architecture comes with 3D content that you use to create your building 
model and to annotate your views.  In ACA 2023, you may have difficulty locating and 
loading the various content, so this exercise is to help you set up ACA so you can move 
forward with your design. 

The Content Browser lets you store, share, and exchange AutoCAD Architecture content, 
tools, and tool palettes. The Content Browser runs independently of the software, 
allowing you to exchange tools and tool palettes with other Autodesk applications. 

The Content Browser is a library of tool catalogs containing tools, tool palettes, and tool 
packages. You can publish catalogs so that multiple users have access to standard tools 
for projects. 

ACA comes with several tool catalogs.  When you install ACA, you enable which 
catalogs you want installed with the software.  By default, Imperial, Metric, and Global 
are enabled.  The content is located in the path: C:\ProgramData\Autodesk\ACA 
2023\enu\Tool Catalogs. 

 
The floor plan is central to any architectural drawing.  In the first exercise, we convert an 
AutoCAD 2D floor plan to 3D.  In the remaining exercises, we work in 3D. 
 
A floor plan is a scaled diagram of a room or building viewed from above. The floor plan 
may depict an entire building, one floor of a building, or a single room. It may also 
include measurements, furniture, appliances, or anything else necessary to the purpose of 
the plan. 

Floor plans are useful to help design furniture layout, wiring systems, and much more. 
They're also a valuable tool for real estate agents and leasing companies in helping sell or 
rent out a space. 
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Exercise 3-1: 

Going from a 2D to 3D Floor plan 
 
Drawing Name: New 
Estimated Time: 45 minutes 
 
This exercise reinforces the following skills: 
  

 Create Walls 
 Wall Properties 
 Wall Styles 
 Style Manager 
 Insert an AutoCAD drawing 
 Trim, Fillet, Extend Walls 

 
1.     Start a new drawing using QNEW or select the + tab. 

 
  

2.  

 

Type UNITS. 
 
Set the Units to Inches. 
 
Set the Type to Architectural. 
 
Set the Precision to ¼”. 
 
Click OK. 

3.  

 
 

Select the first option: Rescale 
modelspace and paperspace objects. 
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4.  

 
 

Activate the Insert tab on the ribbon. 
 
Select Attach. 

5.  

 
 

Locate the autocad_floor_plan.dwg file in the exercises. 
Set your Files of type to Drawing (*.dwg) to locate the file.  
Click Open. 

6.  

 
 

Uncheck Insertion Point. 
Uncheck Scale. 
Uncheck Rotation. 
This sets everything to the 
default values. 
 
Click OK. 

7.  

 
 

Use the ViewCube 
to switch to a 3D 
view. 
 
Note that the 
AutoCAD file is 2D 
only. 
 
Return to a top 
view. 

8.  

 

Select the attached 
xref. 
Right click and 
select 
Bind→Insert. 
This converts the 
xref to an inserted 
block. 
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9.  Select the block reference and type EXPLODE to convert to 

lines. 
 
You can also use the Explode tool on the Modify panel of the 
Home ribbon on the ribbon. 

 10.  

 

Activate the Home ribbon on the ribbon. 
 
Select the Quick measure tool from the Utilities panel. 
 
 

11.  

 
 

Hover the cursor over a wall. 
 
Note that the walls are 1′-11″ thick. 

12.  

 
 

Launch the Design Tools palette from the Home ribbon on the 
ribbon. 

13.  

 

Activate the Walls palette. 
 
This palette was created in an earlier exercise. 
 
 

14.  

 

Launch the Content Browser from the Home ribbon. 

15.  

 

In the Search field, type Stud wall. 
 
Click Go. 
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16.  

 
 

Click Next until you locate the 
Stud-4 Rigid-1.5 Air-1 Brick-4 
wall style. 

17.  

 

Right click on the desired wall 
style. 
 
Select Add to Tool Palette. 

18.  Close the Content Browser.  
19.  

 

Place the wall style in the area 
used by exterior wall styles. 
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20.  

 
 

Right click on the Stud-4 Rigid-
1.5 Air-1 Brick-4 wall style and 
select Import Stud-4 Rigid-1.5 
Air-1 Brick-4 wall style. 
 
This makes the wall style 
available in the active drawing. 
 

21.  

 
 

Right click on the Stud-4 Rigid-
1.5 Air-1 Brick-4 wall style and 
select Wall Styles. 
 
This launches the Style Manager. 
 

22.  

 
 

Note that the only wall styles available are Standard,  
the style you saved in the template, and the style you 
just imported. 
 
Highlight the Stud-4 Rigid-1.5 Air-1 Brick-4 wall style. 
 

23.  

 
 

 Activate the Components tab. 
 
The components tab lists the materials used in the 
wall construction. 
 
   

 

 

Note the components listed in the Style Manager for the wall 
style.  The total wall thickness is 11-1/4″. 
 
The total width value is located in the upper right of the dialog. 

 We need a wall style that is 1′–11″.  We need to add material to the wall style. 
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24.  

 

Highlight the Stud-4 Rigid-1.5 
Air-1 Brick-4 wall style. 
 
Right click and select Copy. 

25.  

 

Click on Wall Styles. 
 
Right click and select Paste. 

 

 

You now should see two of the 
same wall style. 

26.  

 

Highlight the copy of the Stud-4 
Rigid-1.5 Air-1 Brick-4 wall style. 
 
Right click and select Rename. 

27.  

 

Rename the wall style: 
 
Stud-Rigid-Air-Brick-1 ft 11 
inches. 
 
You cannot use special characters 
in your style names. 



Autodesk AutoCAD Architecture 2023 Fundamentals 

3-8 

28.  

 

Highlight the row that lists the 
GWB material. 
 
GWB stands for Gypsum 
Wallboard. 

29.  

 
 

Select the Add 
Component tool. 

30.  

 
 

Another 3/4″ 
piece of GWB 
(gypsum board) is 
added. 
 
 

31.  
 

Note that the thickness of the wall updated to 11 ¼”. 
 

32.  

 

Highlight the Brick Veneer material in the top 
row. 

33.  
 

 

Select the Add Component tool. 

34.  

 
 

Change the name of the 
second row material to CMU. 
Set the width to 11” thick. 
 
Use the Preview window to 
help you adjust the edge offset 
for all the components. 
 
To change the values, just 
place the cursor in that cell 
and start typing. 
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35.  Verify that your layers are set as shown.    

Verify that the total width is 1’ 11”. 
36.  

 

Drag and drop the new 
wall style onto the 
Walls tool palette. 

37.  Click OK to close the Styles Manager dialog. 
 

 

38.  If you are prompted to save the drawing file, save as ex3-1.dwg. 
39.  

 
 

Right click on the 
Stud-Rigid-Air- 
Brick-1 ft 11 inches 
wall style and select 
Apply Tool 
Properties to → 
Linework. 

40.  

 
 

Select the outside 
segments of the walls. 
 
Do not select any of 
the interior walls. 
 
Click ENTER when 
you are done selecting 
lines. 

41.  You will be prompted if you want to erase any of the linework.  Enter NO. 
 

 The walls placed are misaligned. We will fix that in the next exercise. 
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Exercise 3-2: 

Adjusting Wall Position 
 
Drawing Name: wall_postion.dwg 
Estimated Time: 15 minutes 
 
This exercise reinforces the following skills: 
  

 Reposition Walls using Offset From 
 Wall Properties 

 
 
1.  

 

Zoom into one of the walls that was placed. 
 
The wall is not aligned properly with the line. 
 

2.  

 

Select the wall. 
 
The blue arrow indicates the 
exterior side of the wall.  If the 
blue arrow is inside the building, 
click on the blue arrow and it will 
flip the orientation of the wall. 
 
 

3.  

 

When the wall is selected, the 
ribbon will change to a context 
sensitive ribbon for the selected 
element. 
 
On the Walls ribbon/Modify 
panel: 
 
Click Offset→Set From. 

4.  

 

Move the cursor over the wall 
until the face of the component 
you want is highlighted with a red 
line, and click once. 
 
Click the endpoint of the outside 
face of the wall.
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5.  

 

Click a point on the line 
perpendicular to the selected line. 

6.  

 

Enter 0” when prompted for the 
distance between the selected 
points. 
 
Click ESC to release the selection. 

 

 

 
Note that it is the correct width. 
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7.  

 

Select another wall. 
 
The blue arrow indicates the 
exterior side of the wall.  If the 
blue arrow is inside the building, 
click on the blue arrow and it will 
flip the orientation of the wall. 
 
 
Click on the blue arrow to flip the 
orientation of the wall. 

8.  

 

 
On the Walls ribbon/Modify panel: 
 
Click Offset→Move. 
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9.  

 

Click on the outside face 
of the brick veneer. 
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10.  

 

 
Select an endpoint or 
perpendicular point on the 
wall. 
 
Click ESC to release the 
selection. 

11.  Go around the floor plan and move all the walls so that 
they overlay the floor plan correctly using the Offset 
tool.

 
 

12.  

 

The floor plan should 
look similar to this. 
Yours may look slightly 
different depending on 
which lines you selected 
when you placed the 
walls. 
 
Save as ex3-2.dwg. 
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Exercise 3-3: 

Joining Walls 
 
Drawing Name: wall_fillet.dwg 
Estimated Time: 15 minutes 
 
This exercise reinforces the following skills: 
  

 Connecting Walls using Fillet 
 Wall Properties 

 
1.  

 
 

  
Switch to a 3D view. 
 
You should see 3D walls where you 
selected lines. 
 
 

2.  

 
 

To join the walls together, use FILLET with 
an R value of 0. 
Type FILLET, then select the two walls to be 
joined to form a corner. 
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3.  

 
 

In the plan view, the exterior 
walls should form a closed 
figure. 

4. 

 

Click on the Quick Measure tool located on the Home 
ribbon/Utilities panel. 

5. 

 

Measure the width of one of the interior walls. 
 
It displays as 1’ -11”. 
 
Click ESC to exit the Quick Measure tool. 

6. 

 

Locate the Stud-2.5 GWB-0.625-2 
Layers Each Side Wall Style on the 
Walls tool palette. 
 
 

7. 

 
 

Highlight and right click. 
Select Import Stud-2.5 GWB-0.625-2 
Layers Each Side. 
 
You need to add the wall style to the 
drawing before you will see it in the 
Styles Manager. 

8. 

 

Right click and select Wall Styles. 
This will launch the Styles Manager. 
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9.  Highlight the Stud-2.5 GWB-0.625-2 
Layers Each Side Wall Style in the 
Style Manager list. 

  

 
 
  
 

Select the 
Components 
tab. 
 
The total 
width for this 
wall style is  
5” 
 

10.  

 
 

Change the Stud width to 1′ 8.5″. 
 
 

11.  

 

Adjust the positions of the components so 
that the wall looks proper. 
 

12.  

 

Verify that the total width is 1’-11”. 

13.  Click OK to close the Style Manager. 
 

14.  Select the Stud-4 GWB-0.625-2 Layers Each Side wall style. 
 

 
 
Right click and select Apply Tool Properties to → Linework. 
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15.  

 
 

Select the inside 
segments of the 
walls. 
 
Do not select any of 
the exterior walls. 
 
Click ENTER when 
you are done 
selecting lines. 
 

16.  You will be prompted if you want to erase any of the line work.  Enter NO. 
 

17.  

 

Zoom into one of the walls that was placed. Note that it is 
the correct width. 
 
The blue arrow indicates the exterior side of the wall.  If 
the blue arrow is inside the building, click on the blue 
arrow and it will flip the orientation of the wall.  Because 
these are interior walls with gypsum board on both sides, 
the orientation doesn’t matter. 
 
If necessary, move walls so they are aligned with the floor 
plan’s walls. 

18.  

 

Use the OFFSET tool to move the interior walls to the 
correct position. 
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19.  

 
 

To extend a wall: 
 
Click on the wall to select. 
 
Select the end grip. 
 
 

20.  

 

Select a perpendicular OSNAP to 
connect to an existing wall. 
 
Hint:  Turn ORTHO on to keep 
walls straight. 

21.  

 

Some of your walls may display a warning symbol. 
 
This means that you have walls overlapping each other. 
 
Check to see if you have more than one wall or if you need to trim the 
walls. 
 

22.  Save as ex3-3.dwg.  
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Exercise 3-4: 

Wall Cleanup 
 
Drawing Name: wall_cleanup.dwg 
Estimated Time: 10 minutes 
 
This exercise reinforces the following skills: 
  

 Using Wall Cleanup 
 Wall Properties 

 
1.  

 

Activate the View ribbon. 
 
Click on the wall error view. 

2.  

 

The view zooms into an 
area where the wall needs 
to be cleaned up. 
 
Click to select the angled 
wall. 

3.  

 

Right click and select 
Cleanups→Add Wall 
Merge Condition. 
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4.  

 

 
Select the vertical wall. 
 
Click ENTER. 

5.  

 

 
The walls are cleaned up. 

6.  

 

Select a SW Isometric 
view. 
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7.  

 

The model is displayed as 
3D. 
 
Save as ex3-4.dwg. 

 
 
 



Floor Plans 

3-23 

Exercise 3-5: 

Importing a PDF into ACA 
 
Drawing Name: New, floorplan.pdf 
Estimated Time: 10 minutes 
 
This exercise reinforces the following skills: 
  

 Import PDF 
 Create Walls 
 Wall Properties 
 Wall Styles 
 Model and Workspace 

 
1.  Go to the Start tab. 

 
Select New→Aec 
Model(Imperial 
Ctb).dwt. 
 
This starts the new 
drawing using imperial 
units. 

 

 
2.  

 
 

 
Activate the Insert tab on the ribbon. 
 
Select the Import PDF tool (located in the middle of 
the tab on the ribbon). 
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3.  

 
 

Select the floorplan.pdf file. 
 
 

4.  

 
 

You will see a preview of the pdf file. 
 
Click Open. 

 

Uncheck specify insertion point on-
screen. 
 
This will insert the pdf to the 0,0 
coordinate. 
 
Set the Scale to 1200. 
 
This will scale the pdf. 
 
Set the rotation to 0. 
 
Enable Vector Geometry. 
Enable Solid Fills. 
Enable TrueType Text. 
This will convert any text to AutoCAD 
text. 
Enable Join line and arc segments. 
Enable Convert solid fills to hatches. 
Enable Apply lineweight properties. 
Enable Use PDF layers. 
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5.  Click OK. 
6.  

 

 
Notice if you hover your mouse over any of the elements 
imported, they have been converted to ACA elements. 

7.  
 

Highlight the Stud-4 Rigid wall style on the tool palette. 
Right click and select Apply Tool Properties to 
Linework. 

8.  

 

 
Select the outside polyline on the floorplan. 
Click ENTER to complete the selection. 
 
When prompted to erase existing lines, select No. 
 

9.  
 

Highlight the Stud 4- GWB wall style. 
Right click and select Apply Tool Properties to 
Linework. 
 
Select the lines used for the interior walls. 
Click ENTER to complete the selection. 
 
 
When prompted to erase existing lines, select No. 
 

10.  

 

 
Use the OFFSET and FILLET tools to clean up the floor 
plan. 

11.  Save as ex3-5.dwg. 
 
You can compare your model with mine and see how you did. 
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Exercise 3-6: 

Creating Walls 
 
Drawing Name: wall_space 
Estimated Time: 10 minutes 
 
This exercise reinforces the following skills: 
  

 Create Walls 
 Wall Properties 
 Wall Styles 
 Model and Workspace 
 Content Browser 

 
1.  

 

Select the Wall tool from the Home ribbon on the 
ribbon. 
 

2.  

 

In the Properties dialog, 
check under the Style drop-
down list. 
 
These are the styles 
currently available for use 
loaded in the drawing. 
 

3.  

 

Select the CMU-8 Rigid-
1.5 Air 2 Brick-4 wall 
style. 
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4.  

 

Toggle ORTHO ON. 
 
Start the wall at 0,0. 
Create a rectangle 72 inches 
[1830 mm] tall and 36 
inches [914 mm] wide. 
 
You can use Close to close 
the rectangle. 
 

5.  
 

Go to the View ribbon. 

6.  

 
 

Toggle on the Layout tabs. 

7.  

 

Select the Work tab visible in the lower left 
corner of the screen. 
 

8.  

 

The work tab opens up a 
layout with two viewports.  
One viewport is 3D and the 
other viewport is a top 
view. 
 
You see that the walls you 
placed are really 3-
dimensional.   
 

9.  Save your drawing as ex3-6.dwg.  
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 If you draw a wall and the materials composing the wall are on the wrong side, 

you can reverse the direction of the wall.  Simply select the wall, right click and 
select the Reverse option from the menu. 

 
 To add a wall style to a drawing, you can import it or simply create the wall 

using the Design Tools. 
 

 Many architects use external drawing references to organize their projects.  
That way, teams of architects can concentrate just on their portions of a 
building.  External references also use fewer system resources. 
 

 You can convert lines, arcs, circles, or polylines to walls.  If you have created a 
floor plan in AutoCAD and want to convert it to 3D, open the floor plan 
drawing inside of AutoCAD Architecture.  Use the Convert to Walls tool to 
transform your floor plan into walls. 
 

 To create a freestanding door, click the ENTER key when prompted to pick a 
wall.  You can then use the grips on the door entity to move and place the door 
wherever you like. 

 

 To move a door along a wall, use Door→Reposition→Along Wall.  Use the 
OSNAP From option to locate a door a specific distance from an adjoining 
wall. 
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Exercise 3-7: 

Inserting an Image 
 
Drawing Name: insert_image.dwg 
Estimated Time: 10 minutes 
 
This exercise reinforces the following skills: 
 

 Insert Image 
 Properties 
 Lock Layer 
 
1.  

 
 

Select the Insert tab on the ribbon. 
 
Select the Attach tool. 

2.  

 
 

Browse to the folder where the exercises are 
downloaded. 
 
Change the Files of type to All image files. 

3.  

 

Select the floorplan1 file. 
 
Click Open. 
 

4.  

 
 

Uncheck the insertion point to 
insert the image at 0, 0, 0. 
 
Set the Scale to 113.00. 
Set the Angle to 0.0. 
 
Click OK. 
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5.  

 
  

Select the image. 
Right click and select Properties. 
 

6.  

 
 

Assign the image to the image layer. 
 
Click ESC to release the selection. 
 

7.  

 

Lock the image layer. 
 

8.   Save as ex3-7.dwg. 
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Exercise 3-8: 

Creating a Floorplan from an Image 
 
Drawing Name: image_floorplan.dwg 
Estimated Time: 60 minutes 
 
This exercise reinforces the following skills: 
 

 Wall 
 Wall Properties 
 Wall Style 
 Offset 
 Quick Measure 
 
1.  

 
 

Select the Wall tool from the Home ribbon. 

2.  

 

Select the Stud-4 Rigid-1.5 Air-
1 Brick-4 wall style from the 
Style drop-down list on the 
Properties palette. 
 
This wall style was pre-loaded in 
the drawing. 
 

3.  

 

 
Turn ORTHO on. 
 
Draw a wall on the far left side of the floor plan, 
tracing over the wall shown in the image file. 
 
Orient the wall so the exterior side of the wall is 
on the outside of the building. 
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4.  

 

Offset the wall 15′ 11-1/8″ to the right. 
 
Type OFFSET. 
Type 15′ 11-1/8″ for the offset distance. 
Select the wall. 
Click to the right of the wall to indicate the side 
to place the new wall. 
 
 
The additional offset takes into account the wall 
thickness of 11-1/8″. 
 

5.  

 
 

Flip the wall orientation so the wall exterior is 
on the outside of the building. 
 

6.  

 

 
Use the Quick Measure tool to check the offset 
distance to ensure the two walls are 15′ apart 
from inside finish face to inside finish face. 
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7.  

 
 

Select the Wall tool from the Home ribbon. 

8.  

 

Select the Stud-4 Rigid-1.5 Air-
1 Brick-4 wall style from the 
Style drop-down list on the 
Properties palette. 
 
 

9.  
 

Draw a wall at the bottom of the Bedroom #2 
area, connecting the two vertical walls. 
 
Hint: If you draw the wall from right to left, 
then it will be oriented with the exterior wall on 
the outside. 

10.  

 

Offset the bottom horizontal wall 12’ 4.625″ 
above. 
 
Type OFFSET. 
Type 12’-4.625″ for the offset distance. 
Select the wall. 
Click above the wall to indicate the side to place 
the new wall. 
 
 
The additional offset takes into account the wall 
thickness of 11-1/8″. 
 

11.  

 
 

Select the upper horizontal wall that was just placed. 
Right click and select Properties. 

12.  

 

Change the wall style to Stud-4 
GWB-0.625 Each Side. 
 
Click ESC to release the selection. 
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13.  

 

 
Use the Quick Measure tool to 
verify the room size for Bedroom 
#2.  
 
Use the MOVE tool to adjust the 
placement of the upper wall so the 
distance finish face to finish face 
is 11’ 5 ½”. 
 

14.  

 
 

Select the Wall tool from the Home ribbon. 

15.  

 

Select the Stud-4 Rigid-1.5 Air-
1 Brick-4 wall style from the 
Style drop-down list on the 
Properties palette. 
 
 

16.  

 

Draw a wall from left to right at 
the top of the vertical walls. 

17.  

 

Verify that the orientation for the 
exterior side of the wall is outside 
the building. 
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18.  

 

Offset the top horizontal wall 16′ 10.625″. 
 
Type OFFSET. 
Type 16’-10.625″ for the offset distance. 
Select the wall. 
Click below the wall to indicate the side to 
place the new wall. 
 

19.  

 
 

Select the horizontal wall that was just placed. 
Right click and select Properties. 

20.  

 

Change the wall style to Stud-2.5 
GWB-0.625 Each Side. 
 
Click ESC to release the selection. 

21. 

 
 

 
Use the Quick Measure tool to verify the Master 
Bedroom dimensions. 
 
MOVE the top horizontal wall as needed to get 
the correct dimensions. 

22. 

 

Use an offset of 2′ 9″ to create the closet space 
for the master bedroom. 
 
Quick Measure will display a finish face to 
finish face dimension of 2’ 5.25” 
 

23. 

 

Use an offset of 2′ 7.5″ to create the closet 
space between the bedroom #3 and bedroom #2. 
 
Quick Measure will display a finish face to 
finish face dimension of 2’ 3.75” 
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24. 

 
 

 
Offset the upper closet wall at the bottom of 
Bedroom #3 12’-10.75”. 
 
Quick Measure should show a vertical distance 
of 12’- 7”. 
 

25. 

 
 

Select the left vertical wall for Bedroom #3. 

26. 

 

Select Offset→Copy from the Walls ribbon. 

27. 

 
 

Select the upper left corner of the room. 

28. 

 

Move the mouse slightly to the right. 
Type 10’-9” as the offset distance. 
 
Click ENTER. 
 
Click ESC to release the selection and 
exit the command. 
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29. 
 

 
 

Select the wall that was just placed. 
Right click and select Properties. 

30. 
 

 
 

Change the wall style to Stud-2.5 
GWB-0.625 Each Side. 
 
Click ESC to release the selection. 

31. 
 

 

Use Quick Measure to check the dimensions for 
Bedroom #3. 
 
Move the interior wall as necessary. 

32. 
 

 

Trace the remaining walls of the floor plan.  
 
Set Justify to Center in the Properties palette to 
line the walls up to the image lines. 
 

33. 
 

 

As you work, use the Quick Measure tool to 
verify the wall placement. 

34. 
 

 Save as ex3-8.dwg. 
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Exercise 3-9: 

Controlling Image Visibility 
 
Drawing Name: image_properties.dwg 
Estimated Time: 5 minutes 
 
This exercise reinforces the following skills: 
 

 Images 
 Layers 
 IMAGEFRAME 
 

 
1.  

 

Unlock the image layer. 
 

2.  

 

 
Select the image. 
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3.  On the Image ribbon: 
On the Adjust panel. 
You can adjust how much of the image you see so it 
doesn’t interfere with your work. 
 
Alternatively, you can freeze the image layer or change 
the transparency of the layer. 
 

 

 

 

You can also toggle the Show Image tool 
to turn the visibility of the image on or off. 
 
To turn off the image border, type 
IMAGEFRAME and set the value to 0. 

4.  

 

You should have a completed floor plan. 
 
Save as ex3-9.dwg. 
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Exercise 3-10: 

Importing a Palette from the Content Browser 
 
Drawing Name: import_palette.dwg 
Estimated Time: 5 minutes 
 
This exercise reinforces the following skills: 
 

 Content Browser 
 Tool Palettes 

 
While AutoCAD will allow you to export and import tool palettes, ACA only allows you 
to add tool palettes using the Content Browser. You can create your own tool palettes. In 
order to transfer tool palettes from one workstation to another, you need to create a 
custom catalog in the Content Browser, create a catalog and then add the desired tools to 
the catalog. You can store the custom catalog on a server or on a shared drive. 

 
1.  

 
 

Switch to the Home ribbon. 
 
Go Tools→Content Browser. 

2.  

 
 

In the lower left of the dialog window: 
 
Click Create or Add Catalog. 

3.  

 

Enable Add an existing 
catalog or website. 
 
Click Browse. 

4.  

 

Browse to the downloaded 
files and locate the ACA 
Fundamentals.atc file. 
 
Click Open. 
 
Click OK. 
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5.  

 
 

The catalog will be added to your Content 
Browser. 
 
Click on the catalog. 

6.  

 

You see a Doors Category. 
 
Right click and select Add to Tool 
Palette. 
 
 

7.  

 

The tool palettes open with the 
new imported Doors palette. 

 



Autodesk AutoCAD Architecture 2023 Fundamentals 

3-42 

Exercise 3-11: 

Adding Doors 
 
Drawing Name: add_doors.dwg 
Estimated Time: 45 minutes 
 
This exercise reinforces the following skills: 
 

 External References 
 Adding Doors 
 Door Properties 
 

 
1.    Open add_doors.dwg. 
   
2.  

 
 

Activate the Insert ribbon. 
 
Open the External References Manager. 
 
You can also type XREF. 

3.  

 
 

Highlight the floorplan1 image file. 
 
Right click and click Select New Path. 

4.  

 

Browse to where you downloaded the file. 
Select the file. 
Click Open. 
 
Because the drawing is referencing an external file, you 
need to point it to the correct path. 
 
Close the XREF Manager. 

5.  Type PLAN to switch to a plan view. 
Click ENTER. 
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6.  

 
 

Switch to the Home ribbon. 
 
Thaw the image layer so you can see where doors are 
located. 

7.  

 

Zoom into the Closets between the two 
bedrooms. 

8.  

 
 

Click Tools→Design Tools. 
 

9.  

 

Select the Doors tab on the palette. 
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10.  

 

Highlight the Bifold - Double door. 
Right click and select Properties. 

 
 

11.  

 

Click the Bifold - Double door tool. 
Expand the Dimensions section. 
Set the size to 
4′-6″ x 6′-8″. 
 
Set the Opening percent to 50. 
 
Click OK. 

 If you left click in the Standard sizes field, a down arrow will appear…select the 
down arrow and you will get a list of standard sizes.  Then, select the size you want. 
 
A 25% opening will show a door swing at a 45-degree angle. 
The value of the Opening percentage determines the angle of the arc swing.   
A 50% value indicates the door will appear half-open at a 90-degree angle.   
 

12.  

 
 

 
Right click and select Justification. 
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13.  

 

Select Center. 

14.  Place the Bifold - Double doors at the 
two closets. 
 
The orientation of the door swing is 
determined by the wall side selected.  
 

 
 

 In both cases, you want to select the outside face of the wall. 
Center the closet door on each wall. 
 

15.  

 
 

Place the Bifold - Double door at each 
of the closets located in Bedroom #2 
and Bedroom #3. 

16.  

 
 

Place the Bifold - 
Double door at the 
closets in the 
Master Bedroom. 
 
 
 

17.   Click the Bifold - Single door on the Doors tab of the Design Tools 
palette. 
 
 

18.  

 
 

In the Properties palette: 
 
Set the door to use the Standard Size  
2′ 4″ x 6′ 8″. 
Set the Opening percent to 50. 
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19.  

 
 

Place the door in the Linen Closet near Bath 
#2. 
 

20.  

 
 

Select the Hinged - Single - Exterior door on the Doors tab 
of the Design Tools palette. 

21.  

 
 

 
In the Properties palette, 
set the door to use the size  
3′ 0″ x 6′ 8″. 
 
Set the Swing angle to 30. 

22.  

 
 

Select the side of the wall that will be used for the 
door swing and place the entry door. 

23.  

 
 

Select the Hinged - Single door on the Doors tab of the Design 
Tools palette. 
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24.  

 
 

 
In the Properties palette, 
set the door to use the size 
2′ 6″ x 6′ 8″. 
Set the Swing angle to 30. 
 

25.  

 
 

Place the door in Bedroom #2. 

26.  

 
 

Place the door in Bedroom #3. 
 
The swing is on the correct side but not the correct 
direction. 

27.  

 
 

Select the door so it highlights. 
 
The horizontal arrow flips the orientation of the door to the other 
side of the wall. 
 
The vertical arrow flips the orientation of the door swing. 
 
Left click on the vertical arrow. 

 

 
 

The door updates to match the floor plan image. 
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28.  

 
 

Place a Hinged - Single door in 
Bath #2. 

29.  

 
 

Place a Hinged - Single door in the Utility 
Room. 
 

30.  

 
 

Change the size to 3’-0” x 6’-8”. 
 
Set the swing angle to 80. 

31.   
 

Locate the Hinged - Single - Exterior door on the Doors tab 
of the Design Tools palette. 
 

32.  

 
 

Highlight and right click to select Properties. 
 
In the Properties palette, 
set the door to use the Standard Size 
2′ 6″ x 6′ 8″. 
Set the Swing angle to 30. 
 

33.  

 
 

Place the door between the 
Utility Room and the Garage. 
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34.  

 
 

Place the door on the east wall of 
the Utility Room. 

35.  
 

 

Locate the Overhead - Sectional door on the Doors tab of the 
Design Tools palette. 
 

36.  

 
 

Highlight and right click to select Properties. 
 
In the Properties palette, 
set the door to use the Size  
16′ 0″ x 6′ 8″. 
 
To set the size, select the Custom Size option 
in the drop-down list. 
Type in the desired width and height. The size 
will adjust. 
Set the Opening percent to 0. 

37.  

 
 

Place the garage door. 

38.  
 

 
Select the Sliding - Double - Full Lite door on the Doors tab 
of the Design Tools palette. 
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39.  

 
 

 
In the Properties palette, 
set the door to use the Standard Size  
5′ 0″ x 6′ 8″. 
Set the Opening percent to 0. 
 

40.  

 
 

Place the door in the family 
room. 

41.  

 
 

Place a second Sliding - Double -
Full Lite door on the east wall of 
the Master Bedroom. 

42.  

 
 
 

Set the door to use the size  
10′ 0″ x 6′ 8″. 
Set the Opening Percent to 0. 
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43.  

 
 

Center the door on the north wall of the 
Living Room. 

44.  
 

Select the Pocket - Single door on the Doors tab of the Design 
Tools palette. 
 

45.  

 
 

 
In the Properties palette 
set the door to use the size:  
2′ 6″ x 6′ 8″. 
Set the Opening percent to 50. 

46.  

 
 

Place the door in the lower right corner of the Master 
Bedroom. 

47.  
 

Select the Pocket - Single door on the Doors tab of the Design 
Tools palette. 
 

48.  

 
 

In the Properties palette, 
set the door to use the Standard Size 2′ 4″ x 6′ 8″. 
Set the Opening percent to 50. 
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49.  

 
 

Center the pocket door on the lower horizontal wall 
between the Master Bedroom closets. 

50.  

 
 

Image layer is frozen. 
 
This is the floor plan so far. 

51.  Save as ex3-11.dwg. 
 
Switch to an isometric view and you will see that your model is 3D. 
 

 

 

 
Look at the model using different visual styles.  Which style do you like best? 
The model shown uses a Hidden visual style with a white background. 
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This is a Realistic style. 
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Openings 
 
Openings can be any size and elevation.  They can be applied to a wall or be 
freestanding.  The Add Opening Properties allow the user to either select a pre-defined 
shape for the opening or use a custom shape. 
 
 
Exercise 3-12: 
Adding an Opening 
 
Drawing Name: opening.dwg 
Estimated Time: 15 minutes 
 
This exercise reinforces the following skills: 
 

 Adding Openings 
 Opening Properties 
 Copying Tools 
 Set Image from Selection 
 

 

 

An opening will be added to the upper wall 
between the Master Bedroom closets. 

1.  
  

Open opening.dwg. 

2.  

 

Go to the View ribbon. 
 
Activate the MASTER BEDROOM OPENING 
view. 
 

 

 

The view updates to the location 
where the opening will be placed. 

3.  

 

Switch to the Home ribbon. 
 
Click Tools→Design Tools. 
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4.  

 
 

Right click on the Tool Palettes bar. 
Enable All Palettes. 

5.  

 
 

Select the Cased Opening – Halfround tool on the 
Doors palette. 

6.  

 
 

In the Properties palette, 
set the door to use the size 
2′ 6″ x 6′ 8″. 
 

7.  

 
 
 

Expand the Location section in the Properties 
palette. 
Set the Position along wall to Offset/Center. 
Set the Automatic offset to 6″ [300.00]. 

8.  

 
 

Place the arched opening in the wall 
between the closets in the Master 
Bedroom.  Center it on the wall. 

9.  

 
 

In the Properties palette, 
set the door to use the size 
3′ 0″ x 6′ 8″. 
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10.  

 

Place the Arched Opening on the left 
side of the Foyer above the Entry. 

11.  Use the View tools on the View tab on the ribbon 
View → NE Isometric and 3D orbit to view the 
arched opening. 
 
 
 

 
 

12.  

 
 

On the View tab on the ribbon, 
 
Switch to a Shades of Gray display. 
 
If your walls are reversed, you can change 
the orientation in the plan/top view. 
 

13.  

 
 

Set the Materials/Textures On. 

14.  

 
 

Set to Full Shadows. 
 
Note how the display changes. 
 
 

 When materials, textures, and shadows are enabled, more memory resources are 
used. 
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15.  Select the Work tab to view your model.  

 
16.  

 
17.  Save the file as ex3-12.dwg.   
 
 
Exercise 3-13: 

Create A Tool Palette using the Styles Manager 
 
Drawing Name: windows_adc.dwg 
Estimated Time: 30 minutes 
 
This exercise reinforces the following skills: 
 

 Styles Manager 
 Tool Palettes 
 New Palette 

 
 
1.  

 

Activate the Manage ribbon. 
 
Click Style Manager. 
 
 

2.  

 
 

Go Tools→Design Tools. 
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3.  

 

Right click on the tool palettes title bar. 
 
Click New Palette. 

4.  

 

Name the New Palette Windows. 

5.  

 

In the Styles Manager: 
 
Locate the Window Styles in the 
Windows_ADC.dwg. 

6.  

 

Drag and drop all the window styles from 
the Styles Manager onto the Windows tool 
palette. 
 
Close the Styles Manager. 
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You now have a Windows tool palette. 

 
 
Exercise 3-14: 

Add Windows 
 
Drawing Name: windows.dwg 
Estimated Time: 30 minutes 
 
This exercise reinforces the following skills: 
 

 Add Windows 
 
 
1.  

 

Switch to the Insert ribbon. 
 
Launch the XREF Manager. 
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2.  

 
 

Right click on the image file. 
 
Click Select New Path. 
 
 

3.  

 

Locate the image file. 
 
Click Open. 

4.   Close the XREF Manager 
5.  

 

Set the View style to 2D Wireframe. 

 
Remember you can change the view settings in 
the upper left corner of the display window. 

   
6.  

 
 

Activate the Design Tools from the Home ribbon on the ribbon, 
if they are not launched. 
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7.  

 
 

Switch to the Home ribbon. 
 
Thaw the image layer, so you can see the location of 
the windows. 

8.  

 

Switch to a PLAN view. 
Type PLAN, ENTER. 

9.  

 
 

Select the Windows tab of the Tool palette. 
 

10.   
 

Select the Picture window. 
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11.  

 
 

Expand the Dimensions section. 
Set the size to 6′-0″ x 5′-0″. 
 

12.   

 
 

 
Expand the Location section. 
Set the Position to Offset/Center. 
Set the Automatic Offset to 6″. 
 

13.  

 
 

Select the midpoint of the north 
Master Bedroom wall. 
 
 

14.  

 

On the Properties palette, 
expand the Dimensions section. 
 
Change the Width to 9′-0″.  
Change the Height to 4′-0″. 
 

15.  

 
 

Place the window at the midpoint of the 
south wall in the Dining Area. 
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16.  

 
 

On the Properties palette, 
expand the Dimensions section. 
 
Change the Width to 12′-10″.  
Change the Height to 4′-0″. 
 

17.  

 
 

Place the window at the midpoint of the 
north wall for the Family Room. 

18.  
 

 

Select the Casement - Double window on the Windows palette. 
 

19.  

 
 

On the Properties palette, 
expand the Dimensions section. 
 
Set the Standard size to 4′-0″ x 4′-0″. 

20.  

 
 

Place the window in the west wall of 
Bedroom #2. 
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21.  

 
 

Place the window in the west wall of 
Bedroom #3. 

22.  
 

 

Select the Casement window. 

23.  

 
 

On the Properties palette, 
expand the Dimensions section. 
 
Change the Width to 2′-0″ . 
Change the Height to 4′-0″. 
 

24.  

 

Place two windows on 
the west wall of the 
bathrooms. 

25.  

 
 

Place two windows on the east wall of the Family 
Room. 
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26.  

 
 

On the Properties palette, 
expand the Dimensions section. 
 
Change the Width to 3′-0″ . 
Change the Height to 4′-0″. 

27.  

 
 

Place the window in the 
south wall of the 
Garage. 

28.  Save as ex3-14.dwg.  
 
Grids 
 
Grids are used in floor plans to help architects and designers locate AEC elements, such 
as columns, walls, windows, and doors. The grid is one of the oldest architectural design 
tools – dating back to the Greeks. It is a useful tool for controlling the position of 
building elements. Grids may fill the entire design work area or just a small area.  
 
In laying out wood framed buildings, a 16” or 24” grid is useful because that system 
relies on a stud spacing of 16” or 24”.  
 
In large projects, the layout design of different building sub-systems and services are 
usually assigned to different teams. By setting up an initial set of rules on how the grid is 
to be laid out, designers can proceed independently and use the grid to ensure that the 
elements will interact properly. 
 

 

ACA comes with several grid tools. 
 
The Enhanced Custom Grid allows you to place an entire grid 
using a dialog box to designate the bay spacing. 
 
The Custom Grid Convert tool allows you to convert lines and 
arcs to grid lines. After the grid lines are placed, you have to 
manually edit the labels for each bubble. 
 
The Column Grid tool allows you to place a rectangular grid with 
equal spacing between the grid lines.  
 
Use the Enhanced Custom Grid tool if you want to use different 
spacing between grid lines or if you want to place radial grid 
lines.   
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Exercise 3-15: 
Place a Grid 
 
Drawing Name: grid.dwg 
Estimated Time: 5 minutes 
 
This exercise reinforces the following skills: 
 

 Place a grid 
 
 
1.  

 

 

Open grid.dwg. 

 
Activate the Model tab. 
Switch to a Top View. 
 
 

2.  

 
 

Click on Enhanced Custom Grid 
on the Home ribbon. 

3.  

 
 

Click 5100. 
 
The first two grids are defined. 
 
There is a preview window which 
shows the grids spaced 5100 mm 
apart. 

4.  

 
 

Click 3000. 
 
A third grid is placed. 
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5.  

 
 

Click 5100. 
 
A fourth grid is placed. 

6.  

 

Switch to the Left tab. 
 
Click 3000. 
 
The first two grids are defined. 

 
There is a preview window which 
shows the grids spaced 3000 mm 
apart horizontally. 

7.  

 
 

Click 3000. 
 
A third grid is placed. 
 
Notice that because the spacing is 
set the same, it is listed with the 
previous grid. 
 
Click OK to close the dialog. 

8.  
 

Type 0,0 for the insertion point. 

9.   Click ENTER to accept the default 
rotation of 0 degrees. 
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10.  

 

Click ENTER to exit the command. 
 
Double click the wheel of the mouse 
to Zoom Extents. 
 
The grid is placed.  
 
Save as ex3-15.dwg. 

 
Exercise 3-16: 
Convert to Grid 
 
Drawing Name: convert_grid.dwg 
Estimated Time: 5 minutes 
 
This exercise reinforces the following skills: 
 

 Convert an arc to a grid 
 
 
1.   

 
 

 

Open convert_grid.dwg. 

 
Activate the Model tab. 
Switch to a Top View. 
 
 

 

 

We are going to convert the arc to a grid line. 
 
The Enhanced Custom Grid tool also allows you to 
place and create radial grids. 
 

2.  

 
 

 
Click Custom Grid Convert 
on the Home ribbon. 

3.  

 

Click on the arc to select. 
 
Click ENTER to complete the selection. 
 

4.   Click ENTER to accept the default value for the 
label extensions. 
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5.  
 

Click Yes to erase the 
existing linework. 

6.  

 

The grid is placed but notice that 
the labels have not been defined. 
 
Click ESC to release the selection. 

7.  

 

Select one of the grid bubbles. 
 
Right click and select Properties. 

8.  
 

In the Properties palette, select Attributes. 
 

9.   

 

Change the Value to D. 
Change the Display to D. 
 
Click OK. 
 
Click ESC to release the selection. 

10.  

 

Note that one label updated, but not the other. 
 
Repeat to update the other bubble to also display D. 

11.  

 

Save as ex3-16.dwg. 

 



Autodesk AutoCAD Architecture 2023 Fundamentals 

3-70 

 
Exercise 3-17: 
Place a Curtain Wall 
 
Drawing Name: curtain_wall.dwg 
Estimated Time: 5 minutes 
 
This exercise reinforces the following skills: 
 

 Place a curtain wall 
 
 
1.   

 
 

 

Open curtain_wall.dwg. 

 
Activate the Model tab. 
Switch to a Top View. 
 
 

2.  

 

Select the Curtain Wall tool on the Home ribbon. 

3.   

 

Set the Segment type to Arc. 
 
Set the Base height to 12000. 

4.  

 

 
Select the intersection of A1 as the start point. 

5.  

 

Select the Midpoint/Arc Lower Quadrant between 
Grids 2 and 3 as the midpoint. 
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6.  

 

Select the intersection of A4 as the end point. 
 
Click ENTER to complete the wall. 

7.  

 

 
 
Switch to a SW Isometric view to see the 
curtain wall. 
 
Save as ex3-17.dwg. 
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Notes: 
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QUIZ 3 
 
 
True or False 
 

1. When you insert a PDF into a drawing, it cannot be converted to AutoCAD 
elements, like lines or text. 

2. When you insert an image, it cannot be converted to AutoCAD elements, like 
lines or text. 

3. The direction you place walls – clockwise or counter-clockwise – determines 
which side of the wall is oriented as exterior. 

4. Curtain walls can only be linear, not arcs, in AutoCAD Architecture. 
5. Grids can only be lines, not arcs, in AutoCAD Architecture. 
6. To re-orient a door, use the Rotate command.  
7. You can set cut planes for individual objects (such as windows), an object style 

(such as walls) or as the system default. 
 
Multiple Choice 
 

8. To change the hatch display of wall components in a wall style: 
 
 A.   Modify the wall style 
 B.   Change the visual style  
 C.   Change the display style 
 D. Switch to a plan\top view 
 

 
9. This tool on the status bar: 
 

A. Sets the elevation of the active level 
B. Controls the default cut plane of the view and the display range 
C. Sets the distance between levels 
D. Sets the elevation of the active plane 

  
10. To assign a material to a door: 
 
 A. Modify the door component by editing the door style 
 B. Drag and drop the material from the Material Browser onto a door 
 C. Use the Display Manager 
 D. Define a new Visual Style 
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ANSWERS: 

1) F; 2) T; 3) T; 4) F; 5) F; 6) F; 7) T; 8) A; 9) B; 10) A 
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