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Chapter

Survey, Points, and Linework

This chapter focuses on creating a correct existing topography, property lines and center line
locations based on survey data collected in the field. You will learn how to import points and
create points manually by providing information so the point can be properly displayed.

Additionally, you will create a parcel from a legal description using the Autodesk® Civil 3D®
Lines and Curves commands and the transparent commands.

Learning Objectives

* List the steps for typical survey workflow.

* Set the appropriate point creation settings and the next available point number.

* Create points manually using the Create Points toolbar.

* Import points from ASCI! files created from the field survey.

* Generate a report for specific points.

* Group points together using common properties, such as name, elevation, description, etc.
* Review and edit points using the Panorama window to ensure accuracy.

* Draw a parcel from a legal description.
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2.

1 Survey Workflow Overview

Workflow

To create linework from coordinate files, use the following survey workflow:

1.

Data needs to be entered into the data collector. The correct language, methodology, and
basic rules regarding data entry into the data collector begin with an understanding of
Figure Commands and Field Codes (raw descriptions).

Data can be transferred from the data collector to the computer using an ASCII file or an
electronic field book. An ASCI! file can be opened in Notepad and data can be separated or
delineated by spaces or commas. The most popular transfer format is Comma Delimited
Point Number, Northing, Easting, Elevation, Description (PNEZD) format.

If using an electronic field book file (a type of ASCII file), data needs to be converted from
the raw coordinate file to a field book (*.FBK) using Survey Link or other methods of the
Autodesk Civil 3D software. Autodesk has collaborated with major survey equipment
vendors to develop API and drivers that interface their specific survey equipment (Trimble
Link, TDS Survey Link, Leica X-Change, TOPCON Link, etc.) with the Autodesk Civil 3D
software.

If following the Linework Code Set command format, you do not need to convert the
coordinate file to a field book.

The Autodesk Civil 3D software needs to have all of the necessary Styles, Settings, and
Figure Prefixes to create, sort, and place points and linework on the required layers.

2-2
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2.2 Survey Figures

Survey figures consist of linework generated by coding and placed in a file that is imported into
a Survey Database. A figure represents linear features (edge-of-pavement, toe-of-slopes, etc.).

A figure has many functions, which include:

Acting as linework in a drawing.

Acting as breaklines for a surface definition.

Acting as parcel lines.

Acting as a pipe run.

Acting as targets for Width or Offset Targets in a corridor.

Acting as targets for Slope or Elevation Targets in a corridor (e.g., limits of construction for a
road rehab project might be to the face of walk, which exists in the drawing as a Survey
Figure, hence a target).

The Figure Prefix database should be set up before importing any survey data to obtain the
required entities in a drawing. As point and label styles and the Description Key Set need to
exist before importing points, figure styles and entries in the Figure Prefix database need to
exist before importing survey data.
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Figure Prefix Database

The Figure Prefix database (found in the TOOLSPACE>Survey tab) assigns the figure a style, a
layer, and defines whether the figure is a surface breakline and/or lot line (parcel segment). If
you did not define any figure styles, you should at least assign a layer to correctly place the
figure in the drawing. Toggling on the Breakline property, as shown in Figure 2—1, enables you
select all of the tagged survey figures and assign them to a surface without having to insert or
select from a drawing. Toggling on the Lot Line property creates a parcel segment from the
figure in the drawing and, if there is a closed polygon or intersecting lines to form an enclosure,
assigns a parcel label and creates a parcel in the designated site.

Figure Prefix Database Manager - ASCENT x

+ X

Name Breakline Lot Line Layer Style Site
[ Trail [+ Yes [[TNo 0 v |It» ASC-Road Cent jm Survey Site
|2 Building [T No [INo 0 v [» ASC-Bldg-Foot jﬁ Survey Site
[LcL [ Yes [ No =0 v [I% ASC-Road Cent | v B survey Site
[ 15 EOS [ Yes [ No £7V-ROAD-SHLD |~ [%» Standard ﬂﬁ Survey Site
[L eoP [ Yes [ No =1 '~ |I%; Asc-curb |~ Bl survey site
[ DITCH [ Yes [INo £/ V-ROAD-DTCH |~ |13 ASC-Standard jﬂ Survey Site

oK | | Cancel | | Help
A

Figure 2-1

If the Name is EOP (as shown in Figure 2-1), any figure starting with EOP uses these settings.

This is similar to using a Description Key Set, except that the entry in the Figure Prefix database
does not need an asterisk (*). The entry Name matches EOP-R or EOP-West or EOP-Main-East.
When inserting survey figures in the drawing, Survey checks the Figure Prefix database for style
or layer values.
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2.3 Points Overview

Survey points are often used at the beginning of a project and COGO points (for stakeout) at the
end of a project. Surveyors collect data about existing site conditions (elevations, utilities,
ownership, etc.) for the project. Their world is coordinates, which are represented by points.
Each point has a unique number (or name) and a label containing additional information
(usually the elevation of the coordinate and a short coded description).

There are no national standards for point descriptions in the Surveying industry. Each company
or survey crew needs to work out its own conventions. There are no standards for symbols
either. Each firm can have its own set of symbols. The symbols used in a submission set can be
specified by the firm contracting the services.

Autodesk Civil 3D COGO/survey points are a single object with two elements: a point style and a
point label style. A COGO/survey point definition is shown in Figure 2-2.

Field Points in Civil 3D — Simple Breakdown

S

L Point Label
Style

Figure 2-2
The following is important point information:

* A point style (no matter what it displays), an AutoCAD node, a custom marker, or a block is
selectable with an AutoCAD Node object snap.

* Apoint label is not limited to the point's number, elevation, and description. A point label can
contain lines, blocks, and other point properties. One can set up User-Defined point
properties as well. For example, point labels might only display an elevation or description.
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2.4 Point Settings

When creating new points, you must determine the next point number, and which elevations
and descriptions to assign and how to assign them. To set the current point number, default
elevations, descriptions, and other similar settings, you can use the expanded Create Points

toolbar. Click ¥ in the Create Points toolbar to display the Points Creation and Point Identity
categories (shown in Figure 2-3), which contain the most commonly used values.

Create Poinis - "@m M
O B Rv & B
Parameter Value A Parameter Value
:Default Layer ~Default Layer
= DPoints Creation | _Points Creation
Local Coordinates | Northing - Easting rgf?‘Defal.JIt Styles
Grid Coordinates | Grid Northing - Grid Easting ‘x{F‘Default Name Format
Geographic Coordinates | Latitude - Longitude = r5.‘}“P|:|int Identity
Prompt For Elevations | Manual Next Point Number 1
Prompt For Point Names | None Use Sequential Numbering . True
Prompt For Descriptions Manual Point Number Offset . 1
Default Elevation | 0.000 Sequence Point Numbers Fro.... 100
Default Description | If Point Numbers Are Supplied| Use
Match On Description Param...| True Force Names False
Disable Description Keys False If Point Numbers Already E)(is‘[: Notify
Echo Coordinates to Comma...| True If Point Names Already Exist | Notify
r\I“F‘De'fault Styles | If Point Numbers Need To Be... Use next point number
<" Default Name Format it
Command: Manual Y Command: Manual “
Figure 2-3

Points Creation Values

The Points Creation area affects prompting for elevations and/or descriptions. The two
properties in this area are Prompt For Elevations and Prompt For Descriptions. These properties
can be set as follows:

None Does not prompt for an elevation or description.
Manual Prompts for an elevation or description.
Automatic Uses the Default Elevation or Default Description value when creating a point.

Automatic-Object Creates points along an alignment whose description consists of the Alignment
name and Station. This description is not dynamic and does not update if the
alignment changes or the point is moved.
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Point Identity Values

The Point Identity area sets the default method of handling duplicate point numbers. If there are
duplicate point numbers, there are three ways to resolve the duplication:

1. Overwrite the existing point data.
2. Ignore the new point.
3. Assign it a new number.

This area’s critical property is Next Point Number. It is set to the first available number in the
point list. If a file of imported point data uses point numbers 1-131 and 152-264, the current
point number is 132 after importing the file. This value should be set manually to the next
required point number before creating new points with the Create Points toolbar.

You can also change these point settings by selecting the TOOLSPACE>Settings tab and
expanding the Commands collection under the Point collection. Right-click on CreatePoints and
select Edit Command Settings..., as shown on the left in Figure 2-4. In the Edit Command
Settings dialog box, you can set the defaults for Point Creation, as shown on the right in

Figure 2—4. Note: Ideally, this will be preset for you by your BIM manager, according to your
organization’s standards.

B, @ ﬂ Edit Command Settings - CreatePoints [m] X
[Active Drawing Settings View <] &
X i - y N 5

EY User-Defined Property .. » % Pﬂlj_p:‘rty Value Override Child Override Lock
= point Styles & General
=B Label Styles ["iDegree of Curvature |
" I7> Point File Formats hmmling
" I7> Description Key Sets [mime
[ External Data Referenc.. & [ pefautt Layer

g ’:Points Creation

wi

I7~ Table Styles
B> Commands

-~ AddrointTable

D- ConvertPointsToSd...
D- CreatePointGroup

<~ Default Styles

'13;5 Default Name For...
4 Update Points

B < Point Identity

D‘W— Pl Next Point Number )
< Edit Command Settings... se Sequential Num... | True Eﬁ
D- ListAvailak — s T &
D‘ ListUsedPe Refresh Point Number Offset | 1
. Sequence Point Num...| 100 Eﬁ\
"""" D- ShowGeodeticCalc... 1
i " If Point Numbers Are...| Use Y
D- ShowPaintGrouppPr... 1
LA . . e Force Names False o s
£ i E Next Point Number: Sets next point number to be created. SA
- Parent Value: N/A —
= Parent: Current o
-FI
T T R B
4
Figure 2-4
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2.5 Creating Points

You can create points using the commands in the Create Points toolbar. These commands
include:

* Miscellaneous - Manual: Creates a new point at specified coordinates.

* Alignments - Station/Offset: Creates a point at an alignment’s specific station and offset.
These points and their descriptions do not update if the alignment is modified or the point is
moved. If you prefer a dynamic station and offset labels, consider using an Alignment label
instead.

* Alignments - Measure Alignment: Creates point objects at a set interval, which is useful for
construction staking. Again, these points do not update if the alignment changes.

* Surface - Random Points: Creates points whose elevation is from a specified surface.
These points can update, but only if you manually force the update. If you prefer a dynamic
spot label, which will always be up to date, consider a Surface label instead.

Each icon in the Create Points toolbar has a drop-down list. If you expand it, you can select a
command from the list to run, as shown in Figure 2-5.

Create Points

Fv 12 [BF &Y Ry &% B
Parameter <_> ¥ Station/Offset

" Default L .;.‘ Divide Alignment
I Points Cr :‘r. Measure Allgnm_ent

_f ‘0}' At Geometry Points
“"Default S &  Radial or Perpendicular
“"Default N Import From File
< Point Ide -2 Profile Geometry Points

RN

Select a command from the point creation tools

Figure 2-5

2-8 © 2024 ASCENT - Center for Technical Knowledge



Survey, Points, and Linework

Practice 2a

Create Autodesk Civil 3D Points

Practice Objective

* Create a point manually, then zoom to it using transparent commands.

@ Hint: Software configuration

For the practices in this chapter to work properly, the configuration changes as noted in the
preface of this course must be made.

In this practice, a fire hydrant was located by GPS. You will add a point object to locate it
manually.

1. Open SUV-A1.dwg from the C:\Civil 3D Essentials\Working\ Survey folder.

2. Inthe Home tab>Create Ground Data panel, select Points>Point Creation Tools to display
the Create Points toolbar. Expand the toolbar by clicking v

3. Inthe Point Identity area in the dialog box, set the Next Point Number to 260, then collapse
the toolbar by clicking .

4. Select the Manual option in the miscellaneous group in the toolbar, as shown in Figure 2-6.

Create Points

E iIC Direction and Distance
(¥  Resection
= Statinn/Offeat Ohiact

Figure 2-6
5. When prompted for a location, enter 6256069.30,2036634.25 and press <Enter>.
* When prompted for a description, type HYD and press <Enter>.

* When prompted for an elevation, press <Enter> to accept the default value of <.>
(period), because it is unknown. The period is a placeholder for the elevation field.
Typing zero is not correct because 0 is a valid elevation.

* Press <Enter> again to finish the command and select X in the Create Points dialog box
to close it.
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6. Inthe Transparent Commands toolbar, click & (Zoom to Point) and type 260.

* Note the description is labeled Hydrant, even though you typed HYD. Hydrant is the full
description, HYD is the raw description. The ASCENT Description Key Set assigned the
full description to the point label.

7. Save the drawing.

End of practice
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2.6 Reviewing and Editing Points

Reviewing and editing point data occurs throughout the Autodesk Civil 3D environment. It is as
simple as selecting a point in the drawing, right-clicking, and selecting Edit Points.... You can
also edit points using the shortcut menu in the Points heading in the TOOLSPACE>Prospector
tab. Alternatively, you can select a point entry in the Prospector tab’s preview area.
Repositioning Point Labels

Each point label style has Dragged State parameters. These parameters affect the label’s
behavior when moving the label from its original label position. Depending on the Dragged
State parameters, a label can change completely (Stacked text) or display as it was originally
defined (As composed). An example of a label is shown in Figure 2-7.

43
178.64
FOF

Figure 2-7
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A point displays three grips when selected. Use the Rectangle label grip to Move, Rotate, and
Toggle sub item grips and Reset the label. Use the Diamond point object grip to Move and
Rotate both the label and marker, Rotate just the marker, reset marker rotation, and Reset all.
The third grip is a plus symbol that enables you to add vertices to the leader, as shown in
Figure 2-8.

Note: When selecting a point, it displays multiple grips. Click the move grip when you
want to relocate the label.

{p Move label r:,'-'\:\ :i':
Rotate label r
.:;_L;. Toggle sub item grips
Reset label location L:rJ _ - ,'J :1_,‘-' \:f

Reset label

Move point
Rotate marker

Figure 2-8
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* Each label component can be modified and the change is only for that point.

* Point objects can be set to automatically rotate to match the current view using style
settings. If this is not preferred, they can have a rotation assigned directly through the
AutoCAD Properties dialog box.

* You can reset a label to its original position by selecting the point, right-clicking, and
selecting Reset Label.
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2.7 Point Reports

The surveyor needs to produce point reports. These can include a record list for the project, a
checklist to find errors, reference for field crews, stakeout, etc. Incorporating survey data with
an Autodesk Civil 3D engineering project is unique in that it relies on connection and
communication with third-party survey equipment and software. Autodesk has collaborated
with the major survey equipment vendors (TDS Survey Link, TOPCON Link, Trimble Link, Carlson
Connect, and Leica X-Change) and they have developed applications that interface their
equipment with the Autodesk Civil 3D software.

Autodesk Civil 3D points can be exported and then uploaded to the survey equipment. However,
a documented point list might also be required, as an audit trial, for example. There are several
ways to create reports about points.

Reports Manager

The Autodesk Civil 3D Reports Manager produces several point reports. To create reports from
the Reports Manager, the TOOLSPACE>Toolbox tab must be available. To display the Toolbox
tab, go to the Home tab>Palettes panel, and select Toolbox. Then select the Toolbox tab and
expand the Reports Manager collection to display a list of object type reports, as shown in
Figure 2-9.

x| . E
1 #3 B 14 @

1
;* EIH Reports Manager
E%--- Alignment
E%--- Corridor
E%--- Parcel

E%--- Pipes

=-[E] Points

....... Points_in_CSV

Radial_Stakeout

o Station Offset to Points
&[] profile

@[ Parcel_ccw

E%--- Surface

EEI--- Breakline

(- |S| Subscription Extension Manager
#-84 Miscellaneous Utilities

Prospector

Settings

Survey

< >

Points_List

Figure 2-9

LSPACE
Toolbox
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Points are easily organized into a convenient, legible list that displays the point number,
northing, easting, elevation, and description (as shown in Figure 2-10). Another point report
lists the points’ station and offset values relative to an alignment. Another report calculates
distances and angles from an occupied and a backsight. You can transfer points to Microsoft
Excel spreadsheets using a CSV report. To create these reports, select the report’s name, right-
click, and select Execute....

Number|Northing_(ft)| Easting_(ft), Elegglon Description
1 | 2037131.203 | 6257502.534 S1.806 | Fd. 1P,
2 | 2037172.074 | 6257037.514 50.287 | Fd. IP.
3 | 2037284.075 | 6256782.514 50.084 | Fd. IP.
Figure 2-10
Point Editor Reports

Another report method is to use the Point Editor vista. In the TOOLSPACE>Prospector tab, select
Points, right-click, and select Edit... to display the Point Editor vista, as shown in Figure 2—-11.

M®S
o ; ; ; : ~ . = 1]
8 Point Num... Easting Morthing Point Elevati.. Mame Raw Descripti.. Full Descripti.. D.. Grid Easti.. Grid Nort... Longitude o
E i3 1 37502.5341° 37131.2035 51.90° Fd. IP. Fd. IP. 37490,0191" 37127.1292° W117° 14" 41.97"
5 B} 2 370375147 371720744 50.29' Fd. IP. Fd. IP. 37025.0000° 37168.0001° W117° 14° 4745"
= i3 3 367825138 37284.0748 50.08' Fd. IP. Fd. IP. ¥0770,0002° 37280.0002° W117° 14' 50.46"
i1 4 36531.7760° 373936778 50.46' Fd. IP. Fd. IP. ¥519.2629' 37389.6030° W117° 14' 53.43"
£ 5 36435.0351' 37435.9656' 50.75' Fd. IP. Fd. IP. 36422.5222" 37431.8907 W117° 14° 54.57" &
i1 6 363725124 37449.0748 50.94' Fd. IP. Fd. IP. ¥6359.9997" 37444.9999' W117° 14' 55.31" E
it T 56302.5128" 37483.0752 51.06' Fd. IP. Fd. IP. 36290.0002° 37479.0002" W117° 14° 56.14" g
i1 8 362035125 37536.0752° 49,12 Fd. IP. Fd. IP. 36191,0001" 37532.0001° W7 1457317 v | &
< >
Figure 2-11
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In the vista, you can select individual points using <Ctrl> or select blocks of points using <Shift>.
When done selecting points, right-click and select Copy to clipboard. You can then paste the
copied points into Microsoft Excel, Notepad, or any application that accepts the points, as
shown in Figure 2-12.

i R - p mch _
File Home Insert Page Layout Formulas Data Review View Help  ACROBAT
~ v _— v o
ljﬁ & Calibri W A A =E=EE 25 Wrap Text General v % @ @ @ @ %(
Pastt [\Bv Conditi I F 18 Cell Insert Delete F it vS
ste = == onditional Formatas Ce nsert Delete Forma or
B I U-~+ v A =i = < 0 <0 .00
¥ - - - - - Merge filentert: $ AJ ’ DS Formatting v Table ¥ Styles ~ 2 hd b4 > Filte

Clipboard 15/ Font =l Alignment = Number ) Styles Cells Ed

F23 - I
A | B | C D |E| F G |[H] | | J | K | L N | ! P | a | R

1 |Point Num Easting Northing Point Eleve N Raw Descr Full Descrij Des Grid Eastin Grid North Longitude Latitude Scale Factt Convergen Style Point Labe Point Laye Project
2 1 6257490.0191' 2037127.1292' 51.90' Fd. IP. Fd. IP. 6257477.52037123.0 W117° 14" N33° 15" 1 1 -0°32'48.43" 0

3_ 2 6257025.0000' 2037168.0001' |50.29' Fd. IP. Fd. IP. 6257012.4 2037163.9 W117° 14" N33°15'1 1-0°32'51.45" 0
4_ 3 6256770.0002" 2037280.0002' 50.08' Fd. IP. Fd. IP. 6256757.4 2037275.9 W117° 14" N33°15'1 1-0°32'53.10" 0

5 | 4 6256519.2629' 2037389.6030' 50.46' Fd. IP. Fd. IP. 6256506.7 2037385.5 W117° 14" N33°15'1 1-0°32'54.73" 0

6 | 5 6256422.5222' 2037431.8907' |50.75' Fd. IP. Fd. IP. 6256410.02037427.8 W117° 14' N33°15'1 1 -0°32'55.36" 0
8 6 6256359.9997" 2037444.9999' 50.94' Fd. IP. Fd. IP. 6256347.4 2037440.9 W117° 14 N33° 15" 1 1/-0™32' 557" 0
8 7 6256290.0002" 2037479.0002' 51.06' Fd. IP. Fd. IP. 6256277.42037474.9 W117° 14' N33° 15" 1 1 -0°32'56.22" 0

9_ 8 6256191.0001' 2037532.0001' 49.12' Fd. IP. Fd. IP. 6256178.4 2037527.9 W117° 14' N33°15'1 1 -0°32'56.86" 0
107 9 6256484.0001' 2037354.0001' 51.10' Fd. IP. Fd. IP. 6256471.4 2037349.9 W117° 14' N33°15'1 1 -0°32'54.96" 0
a1

Figure 2-12
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Practice 2b

Manipulate Points and Point Reports

Practice Objectives

* Modify the label position for points to ensure that the plan is readable.
* Rotate a point symbol.

* Share information about points used for error checking or staking out points using
predefined reports.

Task 1: Modify the position of the point labels and rotate a point symbol.

1. Continue working with the drawing from the previous practice or open SUV-A2.dwg.

2. Inthe preview point list, scroll down until the point number 260 displays. Select it,
right-click, and select Zoom to, as shown in Figure 2-13. This positions the point in the
center of the screen.

i TOOLSPACE

@ Edit Points...

Active Drawing View

Renumber...

=Y suvi- Datum...
oG _ Elevations from Surface...
[“-"?F‘] Point Groups Apply Description Keys
5 Surfaces Delete..
"> Alignments Select
J Feature Lines
a Sites Pan to

< 1/ Lock

Point Num... Easting )6rthir Unlock -

r&{@ﬂ 253 55941.1816'/!?0?6.?00 Export LandXML...

{» 254 359927395 36886.906 Add to Project..

5 255 55970468 36732972
T - : ¢ Line Shading
. 256 3#026.9026' 36603.527 S

2048" 36273.244 Copy value to clipboard

o w Copy to clipboard

Figure 2-13
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3. In atypical drafting workflow, points can overlap, making them illegible. Since the Point
Style’s text height is a function of the drawing scale, changing the Annotation Scale
changes the text size. If need be, on the Status Bar, set the Annotation Scale to 1" = 40', as
shown in Figure 2—-14, to change the point size in the drawing.

T - W KIKI A roo- f- +

Figure 2-14

4. Select point 260 to display its grips. Select the Drag Label grip, as shown in Figure 2-15, to
relocate the label.

Figure 2-15

With the label still displaying grips, hover on the Rectangle grip and select Reset Label.

With the label still displaying grips, hover over the Square label grip to display the options
for moving, rotating, and additional sub item grips, as shown in Figure 2—16. Select Rotate
label and rotate the label. Type 45 to rotate the label 45° counter-clockwise.

Move label

Rotate label

Toggle sub item grips

Figure 2-16
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7. With the label still displaying grips, hover over the diamond point grip to display the options
to Move point, Rotate label and marker, and Rotate marker, as shown in Figure 2—-17. Select
Rotate marker and rotate the marker. Enter 45 to rotate the marker 45° counter-clockwise.

s
Q

&O

,-$, o
Rotate label and marker

Move point
Rotate marker

Figure 2-17

8. With the label still displaying grips, hover over the diamond point grip again and select
Reset all, as shown in Figure 2—-18.

Move point

Rotate label and marker
Rotate marker

Reset marker rotation

Reset all

Figure 2-18

9. No need to save the drawing since you reset all the changes.
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Task 2: Create point reports.

1. |If the Toolbox tab is not displayed in the Toolspace, select the Home tab and click

iai (Toolbox) to display it.

2. Select the TOOLSPACE>Toolbox tab and expand the Reports Manager collection to display
the list of object type reports. Expand the Points collection, as shown in Figure 2—-19.

ii TOOLSPACE

B ER @
= Reports Manager
> Alignment
Breakline
Corridor
2y Parcel
Parcel CCW
[+ Pipes
E ‘¢> Points
- R
<0~ Points_in CSV
- @* Points Report
'@’ Point Proximity Report
@’ Radial_Stakeout
'@’ Radial or Consecutive Inverse R...
" @’ Station Offset to Points
™ Profile
£ @ Project
Surface
ﬁ Survey
S Subscription Extension Manager
(- #4 Miscellaneous Utilities

< >

Prospector

Settings

Survey

Toolbox

“@= Points_List

Figure 2-19

w

Select Point List, right-click, and select Execute.

o

In the Export to LandXML dialog box, click OK to generate the report. In the Save As dialog
box, browse to the C:\Civil 3D Essentials\Documents\Reports folder and type <Your
Initials>-Points.html, and save the file.

a

The point list displays in Internet Explorer. Review the report and when done, close it.

o

No need to save the drawing, for no changes were made to it.

End of practice
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2.8 Importing Survey Data

The Autodesk Civil 3D software has methods to import point data from ASCII text files to
Autodesk LandXML files, as well as methods to convert AutoCAD points to Autodesk Civil 3D
points. The TOOLSPACE>Survey tab also inserts points from a survey to a drawing.

Import Points Only

There are two methods of launching the import point feature - one is by using the Insert tab and
the other is by using the Points creation tool in the Home tab>Create Ground Data panel or the
TOOLSPACE>Prospector tab.

How To: Use the Insert Tab Method

1. Inthe Insert tab, click _;3:- (Points from File).This opens the Import Points dialog box.
2. Inthe Import Points dialog box, set the file format, select the files to import, set any

advanced options, and click OK to import the points. Alternatively, you can click % (Import
Points) in the Create Points toolbar.

How To: Use the Point Creation Tools Method

1. Open the Create Points dialog box by expanding Points in the Home tab, expanding the
drop-down list and selecting a Create Points option, as shown on the left in Figure 2-20.
Alternatively, in the TOOLSPACE>Prospector tab, select Points, right-click and select

Create..., as shown on the right.
B HF 35 - S ¥ A shar @ 4B
Home Insert Annotate Modify Analyze View Manage Output Survey + [ﬂ:-} Point G Create....
“—;\ Dj \_[ . <& Points 2 Parcel ~ w4 Al & PointC Export...
e "
<c} Point Creation Tools £ @ Surface Transfer...
Toolspace Project ™ . —
[ Explorer Create Points - Miscellaneous » [ o3 Alignme o
@ Edit Points...
Palettes « Explore  Cre Create Points - Intersections y| Sites -
SR 'mroducton % S Create Points - Alignments 3 @ Catchm Select
& TOOLSPACE Create Points - Surface v ®- 7l Pipe Ne Zoom to
Create Points - Slope y | & m Pressur Pan to
i T Create Points - Interpolate v Corrida Lock
<85 Points [ Create Point Group + & Assemb
. Unlod:
[ point Groups B, Create COGO Points from Corridor * * Interse —
) Refresh
€1 surtaces “:% Create Blocks from COGO Points * ﬁ Survey

B3 Alignments

J Eeatire Lines x@ Convert Land Desktop Points

E Sites L’:;‘A Convert AutoCAD Points
- Catchments %4 Replace Softdesk Point Blocks
AR e

Figure 2-20

—
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* All commands in the Points drop-down list can also be accessed in the Create Points

toolbar, as shown in Figure 2-21.

Create Points

2. Click % (Import Points) to open the Import Points dialog box (shown in Figure 2-22).

3. IntheImport Points dialog box, under the Specify point file format area, select the required

format.

Select a command from the pOil‘ =R ¥ Interpolate

+<:°>v Li%v ::’\}v é\.@;v ié%_\E Zi_;}v -r:o;‘:

o]

2. By Relative Location

el

& By Relative Elevation
i Number By Distance
. Perpendicular

w2 Incremental Distance

i

24

Figure 2-21

E Import Points

Selected Files:

File Name Status
& C:\Civil 3D Essentials\Survey ... Matches selected point file format

Specify point file format (filtering ON):

PNE (comma delimited) ~
PNEZ (comma delimited)
XYZ_Intensity (comma delimi...

PNEZD (comma delimited)

Preview: PNEZD (comma delimited) | Groundshots-M.txt

X

X

L]
<

Point Number Northing Easting Point Elevati... Raw Descrij ~
7000 620462.5921 1906764.1341 68.6724 GS
7001 620505.2641  1906764.1341 69.4314 GS
7002 620569.2721  1906764.1341 69.6478 GS
7003 ~2059N ANR1 19NA7A4 1341 ARG 2R%1 GS v
< >
[JAdd Points to Point Group.
| [
Advanced options
[[] Do elevation adjustment if possible
[] Do coordinate transformation if possible
Do coordinate data expansion if possible
| OK | | Cancel | ‘ Help
A
Figure 2-22

2-22

© 2024 ASCENT - Center for Technical Knowledge



Survey, Points, and Linework

4. After setting the format, click + onthe right to open the Select Source File dialog box.You
can select multiple files if they have the same file format.

5. Inthe Select Source File dialog box, browse to the import point file, select it, and select
Open. Assign the imported points to a new or existing point group by selecting the Add
Points to Point Group option and selecting the point group in the drop-down list. Select
Advanced options as required.

Duplicate Point Numbers

If an imported file creates duplicate point numbers, the Autodesk Civil 3D software overwrites,
merges, or reassigns them during the import process. When encountering duplicate point
numbers, the Autodesk Civil 3D software can assign the next available number, add an offset
value (add 5000 to each point number that conflicts), overwrite points (replaces the current
point values with the file’s values), or merge points (add the file’s values to an existing point’s
values). If using the offset method, the new point numbers are kept unique in the drawing. If
using the next available number method, the new points blend into the original points and are
difficult to identify.

The offset method is preferred when resolving duplicate point numbers. When importing points
that will potentially duplicate point numbers, the Create Points toolbar’'s Point Identity settings,
as shown in Figure 2—-23, is the default when handling duplicate point numbers.

Create Points
Gy iEy @y By v @Y B
Parameter Value

+Default Layer
+Points Creation

< Default Styles

<> Default Name Format
& <~ Point Identity

Next Point Mumber 1

Use Sequential Numbering True
Point Number Offset 1
Seguence Point Numbers From 100

If Point Numbers Are Supplied Use
Force Names False
If Point Numbers Already Exist Notify
If Point Names Already Exist Notify

If Point Numbers Need To Be Assigned Use next point number

Select a command from the point creation tools Y

Figure 2-23
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In the Point Identity settings, set the duplicate point resolution method for the If Point Numbers
Already Exist variable. The four methods are Renumber, Merge, Overwrite, and Notify, as shown
in Figure 2—-24. The import process never overwrites point data unless you specify that it should
do so.

If Point Mumbers Are Supplied (f=2)
Force Manes Fake
If Point Mumbers Already Exisk Rotify w
If Point Mames Already Exisk Renumber
IF Foint Mumbers Need To Be Assi,, |M18192
Crverprite

Figure 2-24

When encountering a duplicate point, the Duplicate Point Number dialog box opens. After you
define a resolution, it can be assigned to the current duplicate point or to all encountered
duplicate points.

Survey Toolspace

The TOOLSPACE>Survey tab displays a panel through which all surveys are processed. Survey
uses graphics to display field book imports, figure and network previews, and points. If you
toggle off these graphics, you can process a survey without a drawing being open. If you want
to display these graphics, you need to have a drawing open. Survey prompts you to open a
drawing if you do not have one open.

The Survey tab contains Survey settings, Equipment defaults, Figure Prefixes, and Linework
Code Sets. Survey's settings can be on a local or network folder. It is preferred to use a network
folder in larger offices because all users can then standardize the file values.

How To: Display the Survey Tab in the Toolspace

If your Toolspace does not display the Survey tab, click i (Survey) in the Home tab>Palettes
panel, as shown in Figure 2-25.

B-o=E
Home  Insert /#
Py
LA

Palettes «

Toolspa

Figure 2-25
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Import Points and Figures Using the Survey Database

After collecting and coding the data, and then downloading and converting it, the next step in
Survey is to import the survey data, review it, and place the survey points and figures into a
drawing. A working folder defines where the local Survey Database is located. The preferred
location is a network folder, in which you place the local Survey Databases. The Survey User
Settings dialog box sets the defaults for all new Survey Databases. You should set these before
starting Survey. The Survey Working Folder is the location for all of the Survey Databases and
can be local or on the network. The default working folder is C:\Users\Public\Documents\
Autodesk\Civil 3D Essentials.

How To: Set the Working Folder for the Survey Database

1. Inthe TOOLSPACE>Survey tab, select Survey Databases.
2. Right-click and select Set working folder..., as shown in Figure 2-26.

: TOOLSPACE
X L4 O @

s %M

E Equipment |]: Mew local survey d_aiabase...
TﬁT_" Figure Prefiy (Set working folder...)
& Linework Co% Refresh

Figure 2-26

Survey Database

A Survey Database is a subfolder in the working folder. The Survey Working Folder contains the
Survey'’s settings and observation database. This database contains the Survey’s Networks,
Figures, and Survey Points.

Survey Database Folders cannot be deleted in Autodesk Civil 3D Survey. If you want to delete
the working folder, this process must be done through the Windows File Explorer, external to
the Autodesk Civil 3D software.

To import a field book, you use the Survey’s Import Events collection. Import Events provides
access to an Import wizard, which guides you through the steps of importing a file.

1. To open the Import wizard, select Import Events in the Survey, right-click, and select Import
survey data....
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2. The Specify Database page is shown in Figure 2—27. It sets the survey, creates a new
survey, and edits the Survey’s settings.

Speci

Import Survey Data - Specify Database *
) Specify Database Select an existing survey database. or create a new one.
Survey databases
Specify Data Source
Name

Network

Import Options

"4'_?5 MissionAve-M
?E Survey Data_Complete

Create Mew Survey Database... | Edit Survey Database Settings...
Back Mext | Cancel | | Help
4
Figure 2-27

2-26
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3. Click Next. The Specify Data Source page (shown in Figure 2—28) defines the file import

type, the file’s path, and its format (if it is a coordinate file).

ﬂ Import Survey Data - Specify Data Source X
Specify Database Specify the data source type and select the data.
» Specify Data Source
Data source type:
Specify Network Point File v
Import Options
Selected Files:
File Name Status
J C:\Civil 3D Essentials\Survey Databases\Dat... Matches selected point file format ‘?‘
Specify point file format (filtering ON):
PNE (comma delimited) Lo
PNEZ (comma delimited)
XYZ_Intensity (comma delimited) 557
PNEZD (comma delimited)
Preview: PNEZD (comma delimited) | FieldSurvey-I.txt
Point Number Northing Easting Point Elevation Raw Description ~
1 2037127.129 6257490.019 170.26 Fd. IP.
2 2037168 6257025 164.98 Fd. IP.
3 2037280 6256770 164.32 Fd. IP. o
A AND 70N £ND C£ACECAN NED 1rC CC Cd TN
<
Back ‘ ‘ Next ‘ ‘ Cancel ‘ ‘ Help ‘
A
Figure 2-28
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4. Click Next. The Specify Network page (shown in Figure 2-29) enables you to change the
network or create a new one. If importing a Field Book, a Network must be assigned. If
Importing a Point File, a Network is optional.

E Import Survey Data - Specify Network X
Specify Database Select an existing survey network, or create a new one.
Survey networks
Specify Data Source
Name Description
b spachulictuart Denone=
Import Options
Create New Network... |
[ sk |[ met | [ e |[ vl |
7
Figure 2-29
5. Click Next.

2-28
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6. The Import Options page (shown in Figure 2—-30) sets the values for the import. These
settings affect what the import does and which support files it uses.

E Import Survey Data - Import Options X
Specify Database Specify the import settings for the selected data source.
Specify Data Source Import settings
Specify Network
» Import Options Property Value
- Point file format PNEZD (comma delimited) ~
Point file name C:\Civil 3D Essentials\Survey Database...
Point type v
-~ Current figure prefix database é_ ASCENT v
Process linework during import Yes
-~ Current linework code set ASCENT v
Process linework sequence By import order v
Import event name FieldSurvey-I.txt

- Import event description

Assign offset to point identifiers [1No

Point identifier offset

Insert network object [I No

Insert figure objects Yes
- Insert survey points [ No

Back Cancel Help

Figure 2-30

4

If the field book has figure coding from a conversion, you do not need to toggle on the Process
linework during import property. This is for Point files other than field books that have Linework
Code Set commands included in the point’s description.

Inserting figures requires entries to be in the Figure Prefix database and figure styles to be in
the drawing. This is required to point the figure and linework to the correct drawing layers and
to specify whether the figure is also a breakline in a surface.

When inserting points, it is necessary to have a Description Key Set defined to assign points,
point label styles, and layers, and to translate raw descriptions to full descriptions.

Open a Survey Database for Editing

Only one Survey Database can be edited at a time. When opened for editing, this prepares the
survey for reading and writing. There are options to set the path or location for the Survey
Database project files, and for all of the settings. When you create a new Survey Database, a
Windows folder is created with the same name. If you close a drawing with a survey open, the
Survey Database closes automatically. You must start a new drawing or open an existing
drawing, and then open the required Survey Database. You can only have one Survey Database
open at a time.
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How To: Open a Survey Database

1. Inthe TOOLSPACE>Survey tab, expand the Survey Database collection.

2. Select the survey database that you want to open, right-click, and select Open for edit or
Open for read-only, depending on your requirements, as shown in Figure 2—-31. Contrary to
most Civil 3D functions, where double-clicking invokes an edit function, double-clicking on a
survey database will open it as read-only.

& TOOLSPACE
% I3 @
=58 Survey Databases

-8 ASCENT-Fund
-7E MissionAve-M

Prospectar

Open for edit
Open for read-only
Display change report...

B Equipment Databas
égl Figure Prefix Databa

""" i Linework Code Sets

Refresh

Figure 2-31

@ Hint: Survey Database Migration to 2020 and Above

The Survey Database format changed in the 2020 release. If you have existing Survey
Databases created in an earlier format, they will be marked and must be migrated.
Right-click on the Survey Database and select Migrate....You will need to select a new
location for the updated Survey Database, as shown in Figure 2—32.

i TOOLSPACE

e LD @
=78 Survey Databases

& ASCENT-Fund

&P
&% surveyl Data_Complete

F"@ Equipment Databases

éﬁ Figure Prefix Databases

I%i Linework Code Sets

Prospectar

ﬁAutodesk Civil 3D Survey Database Migration Utility - *

N

Use this utility to migrate existing survey database files from SQL CE to SQLite for use with Civil 3D 2020 and later versions.

Input (SQL CE folder):
|D:\Datasets\Gvil 3D Projects\Survey Databases | Browse ...

Output (SQLite folder):
[C:\Cwvil 3D Projects\Survey Databases || Browse..

Figure 2-32
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2.9 Point Groups

Point groups organize points that share common descriptions and characteristics (such as
existing storm, gas lines, building corners, etc.). If you consider the points in the project to be a
database, then point groups can be considered a means of querying the point database.

Point groups also enable points to display different point or label styles. For example, a
landscape architect needs to display different symbols for each tree species, while an engineer
only needs to display a generic tree symbol. The Description Key Set enables you to assign the
tree species symbols for the landscape architect, and a point group enables generic tree
symbols to override the symbols for the engineer. Another function of a point group is to hide all
of the points.

In the Autodesk Civil 3D software, point groups can be defined in the template along with a
Description Key Set. When you create a new drawing from this template and import points, they
are assigned their symbols and can be sorted into point groups.

All points in a drawing belong to the _All Points point group. Consider this point group as the
point database. It cannot be deleted and initially is not in a drawing until you add points. All new
point groups include all drawing points or a subset of drawing points (referenced points from
the _All Points point group).

Point groups can be created when importing points. When importing points into a survey
database, a unique point group is automatically created.

Defining Point Groups

To create a new point group, select the TOOLSPACE>Prospector tab, right-click on the Point
Groups collection and select New.... Alternatively, in the Home tab, expand Points and select
Create Point Group.

When you select New... or Create Point Group, the Point Group Properties dialog box opens. It
has nine tabs, each affecting the point group’s definition.

The Point Groups, Raw Desc Matching, Include, and Query Builder tabs add points to the point
group. The Exclude tab removes points from a point group.

© 2024 ASCENT - Center for Technical Knowledge 2-31



Autodesk Civil 3D 2025: Essentials

The Information tab defines the point group’s name. The Point style and Point label style should
remain at their defaults, unless you want to use either style to override the assigned styles of
the points in the point group. The points in the point group display their originally assigned
styles until you toggle on the override. A point group can be locked by toggling on the Object
locked option to prevent any changes to the group. The Point Group Properties dialog box is
shown in Figure 2-33.

E Point Group Properties - Boundary Pin Survey O X

Information |Point Groups | Raw Desc Matching IIncIude | Exclude | Query Builder | Overrides | Point List | Summary |

Name:

| Boundary Pin Survey |

Description:

Collected April 30, 2020

Default styles
Point style:
|4 ASC-lron Pin AL

Point label style:
|€|5 ASC-Elevation and Description | L3 |' Lk

[ ] object locked

0K Cancel Apply Help

Figure 2-33

The Point Groups tab lists the drawing'’s groups. A point group can be created from other point
groups, thereby creating a hierarchy of Point Groups. When you select a point group name, the
group and its points become members of the new point group. For example, the point group
Trees is created from the point groups Maple, Walnut, Oak, etc.

The Raw Desc Matching tab lists codes from the Description Key Code set. When you toggle on
the code, any point matching the code becomes part of the point group.

If you cannot select a point with the previous two methods, the Include tab enables you to
include points by specifically entering in the selection criteria. The criteria include the point
number (point number list or by selection), elevation, name, raw description, full description,
and all points.
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* With numbers matching: Selects points by a point number range or list. When creating a list,
sequential point numbers are hyphenated (1-20) and individual numbers are in a comma
delimited list. A point list can include sequential and individual points (1-20, 14, 44, 50-60).
Select Selection Set in Drawing to select the points in the drawing and list their point
numbers at the top of the Include tab.If using the Selection Set in Drawing method, keep in
mind that a Point Group defined by exact numbers will not be dynamic since it is fixed on
individual point numbers.

* With elevations matching: Enables you to select points by entering a specific elevation or by
specifying a minimum and/or maximum elevation. For example, valid entries include >100,
<400, and >100. The first entry only includes points whose elevation is above 100, but less
than 400. The second entry only includes points whose elevation is greater than 100. A point
without an elevation cannot be selected using this method. An elevation range, defined by
separating the start and end numbers with a hyphen, includes points whose elevation falls in
the range (1-100). This can be combined with greater or less than symbols.

* With names matching: Selects points based on matching their point names. Enter one or
more point names separated by commas.

* With raw/full descriptions matching: Selects points based on matching an entered raw or
full description. Enter one or more descriptions separated by commas. You can use the
same wildcards as the Description Key Set. Generally, this method uses the asterisk (*) as
the wildcard after the description (e.g., PINE*, CTV*, CL*, etc.). By default, this is not
case-sensitive.

* Include all points: Assigns all points in the drawing to the point group. When this option is
toggled on, all other Include options are disabled.

The Exclude tab has the same options as the Include tab, except for the Include All Points
option.

The Query Builder tab creates one or more expressions to select points. Each query is a row
selecting points. As with all SQL queries, you combine expressions using the operators AND,
OR, and NOT. You can also use parentheses to group expressions. It is here where you can
make the criteria case-sensitive.

The Overrides tab overrides the points in the point group’s raw description, elevation, point style,
and/or point label style. For example, you can override specific tree species symbols with a
generic tree symbol, override a label style when displaying this group, or override the point and
label style with none (to hide all points).

The point group display order affects points and their overrides. To change how the point
groups display, modify the Point Group display order.

The Point List tab displays the point group’s points. This tab enables you to review points that
are currently in the point group.

The Summary tab displays the point group’s settings. You can print this tab as a report by
cutting and pasting it into a document.
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Updating Out-of-Date Point Groups

After defining point groups and adding points to a drawing, the group becomes out of date

before assigning the points to the group. The point group will have an Alert symbol (*') next to
it for easy recognition in the Prospector tab, as shown in Figure 2—34.

# TOOLSPACE

@

Active Drawing View w

=-[h suv “
IEI'%J}' Points
=8 [*fé%] Point Groups
@-[¢] FieldSurvey
< ------ ] Boundary Pin Survey )
O Street Light
=[] _All Points
------ @ Surfaces

B> Alignments

Prospector

Settings

Figure 2-34

This enables you to verify that the point(s) should become part of the group. To review why a
group is out of date, select the group, right-click, and select Show Changes... If the changes are
correct, select Update to add the points to the group. If you know that all of the groups
displaying as out of date should be updated, right-click on the Point Groups collection and
select Update. At this level, the command updates all of the point groups.

Unlike other Civil 3D objects (such as Surfaces and Corridors), you cannot set Point Groups to
be Rebuilt Automatically.
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Overriding Point Group Properties

When working with points, you might want them to display different labels, not be displayed, or
display different symbols. Each required change is a function of a point group override. A point
group that contains all of the points and overrides their symbols and labels with none does not
display any points. This is similar to freezing all of the layers involved with points. A point group
that changes the symbols that a group displays overrides the label styles assigned to the point
in the point group. To display a different symbol, the point group overrides the assigned point
styles. To set the style and override the assigned styles, toggle on the point group in the
Overrides tab and set the styles in the Override column of the point group, as shown in

Figure 2-35.

E Point Group Properties - Boundary Pin Survey O X

Information |Point Groups | Raw Desc Matching |Invt:|udn:.l |Exc|ude |Query Builder Overrides |Point List | Summary |

Property
] [5.‘%] Raw Description

5‘2 Point Elevation

Override
s
.
5 ]

& 0.000

( [ style

)

P &, ASC-Tron Pin

»(Zl, ASC-Elevation and Description

[3] Point Label Style J

Figure 2-35

Point Group Display Properties

When creating a point group, it is placed at the top of the point group list. The point group list is
more than a list of point groups; it is also the Autodesk Civil 3D’s point draw order. The
Autodesk Civil 3D software draws the point groups starting from the bottom of the list to the
top. If _All Points is the first drawn point group and the remaining point groups are subsets of
all points, the individual point group does not display, but all of the points display.

To display point groups that are a subset of all points, you must create a point group whose
purpose is to hide all points. This popular point group is commonly called No Display. With this
group, any point group drawn after it displays its members without seeing the other points.
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The Autodesk Civil 3D software draws point groups from the bottom to the top of the list. To
manipulate the display order, right-click on the Point Groups collection in the
TOOLSPACE=>Prospector tab and select Properties. The Point Groups dialog box opens,
enabling you to modify the point group display order using the arrows on the right, as shown in
Figure 2-36.

B Point Groups X
Name Description
[{‘:5’] Site-Survey Misc. Survey Points
[‘("P] Groundshots \ﬂ
[=(°P] Boundary Pin Survey Collected April 30, 2024
[‘(‘%‘] FieldSurvey-I C:\Civil 3D Essentials\Sur-...
[“{‘:}’] _All Points
‘ OK ‘ ‘ Cancel ‘ | Apply ‘ ‘ Help ‘
A
Figure 2-36

These arrows enable you to select the required point group and move it up or down (or all the

way to the top or bottom with one click, /il) in the hierarchy for display purposes. The Point
Groups dialog box has two additional icons at the top. The first icon displays the changes that
need to occur in the point groups and the second icon updates them.

If you use Description Key Sets, a point displays the assigned point and label style when it is
part of any point group. The only time the point displays another style is when you override the
style (in the Point Group Properties dialog box, in the Overrides tab).

With the Description Key Set and display order shown in Figure 2—-37, the points display their
originally assigned point label styles.

@ .
Code Style Point Label Style Format Layer Scale Parameter Fixed Scale Fact. % i
%3 |[BRUSH* [V Tree Brush [¥] ASC-Point#-Elevation-D¢ | $2'$1 (TRUNK) |[¥] V-NODE-TREE |[] Parameter2  [] 3.100 %
L(%D CTREEX [ Tree C [+] ASC-Pointi#-Elevation-De | $2° $1 (TRUNK) |[¥] V-NODE-TREE |[¥] Parameter 2 |[¥] 3.100 é I
<i|:| DTREE* [+ Tree D [] ASC-Point#-Elevation-D¢ | $2° $1 (TRUNK) |[¥] V-NODE-TREE |[¥] Parameter 2 |[¥] 3.100 a
2GS [¥] ASC-Ground [ <default> GROUNDSHOT | [v] V-NODE [v] Parameter 1 |[[] 1.000
3 HYD* [+ ASC-Hydrant (existing) [+ <default> Hydrant O [+ Parameter 1 |[_] 1.000
& STA* [+ ASC-STA [+ ASC-Point#-Elevation-D¢ | $* [+ V-CTRL-HCPT ] Parameter 1 [} 1.000
3 SWMH?* [+ ASC-Storm Sewer Mant [+ ASC-Point#-Elevation-De | $* [+ V-NODE-SSWR |[+/] Parameter 1 |["] 1.000
< >

Figure 2-37
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The No Display point group includes all of the points, but overrides the originally assigned point
style and point label styles with <none>. When No Display is moved to the list’s top, no points
display. The Point Groups dialog box is shown in Figure 2—38.

E Point Groups X
[l
Name Description
['{’P] Boundary Pin Survey Collected April 30, 2024
[‘#‘] No Display %F
[“@‘] Site-Survey Misc. Survey Points G
H’?‘] Groundshots
['{’?‘] FieldSurvey-1 C:\Civil 3D Essentials\Sur... %
["i’?’] _All Points &
Cancel Apply Help
.

Figure 2-38
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Practice 2¢c

Importing Points

Practice Objectives

* Insert points from a point file.
* Import points from an ASCII file created from the field survey.

@ Hint: Software configuration

For the practices in this chapter to work properly, the configuration changes as noted in the
preface of this course must be made.

Task 1: Importing points from a point file.

In this task, you will import points directly into the drawing. They will come in as COGO points.

1. Continue working on the previous drawing, or open SUV-B.dwg from the C:\Civil 3D
Essentials\Working\Survey folder.

2. Onthe Insert tab, Import panel, select 4 (Points from File), as shown in Figure 2-39.

B -oEHr 36 -2 - #a
Home Annotate  Modify  Analyze Vi

-bj ™3 Land Desktop £ Storm Sewers
» _@ LandXML Y, Import Survey Data

Impo
_5% Points from File _|,:'_1 Import Subassemblies

Import ¥

Figure 2-39
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In the Import Points dialog box, do the following, as shown in Figure 2-40:

* Click ¥ on the right to open the Select Source File dialog box.

* Inthe Select Source File dialog box, browse to C:\Civil 3D Essentials\Survey Databases\
Data and select Groundshots-l.txt, and select Open.

* Under the Specify point file format area, select the PNEZD (comma deliminated) format
(which is typically at the bottom of the list).

* Assign the imported points to a new point group by selecting the Add Points to Point

Group option and clicking on [ (Create Group).

* Inthe Create Group dialog box, enter Groundshots as the name of the new point group
and click OK. All points coming in will belong to this point group.

* In the Advanced options, clear all the checkboxes.

* Click OK to close the dialog box and import the points.

ﬂ Import Points

Selected Files:

X

File Name Status

« C:\Civil 3D Essentials\Survey ... Matches selected point file format

1

X\+

Specify point file format (filtering ON):

XYZ_RGB (comma delimited)
PNE (comma delimited)

PNEZD (comma delimited) ,

Preview: PNEZD (comma delimited) | Groundshots-M.txt

E Point File Formats - Create Group

Point Number Northing Easting Point Elevati... Raw Descrij A X
7000 620462.5921  1906764.1341 38.8264 GS
7001 620505.2641 1906764.1341 39.5854 GS Enter the name of the group to create. If a group
7002 620569.2721 1906764.1341 39.8018 GS already exists by this name, then it will be used.
7003 /20590 ANRT  10NA7A4 1341 30 4471 GS v {
< >
| —
( [“] Add Points to Point Group. ) ( Groundshots] ) |
Ne——
k]
Advanced options T 4
] Do elevation adjustment if possible
[]Do coordinate transformation if possible
Do coordinate data expansion if possible
OK Cancel Help
A
Figure 2-40
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4. The points are imported into the drawing. A new point group has been created. Zoom to the
extents of the drawing to see the points.

In the View tab>Named Views panel, select the preset view Point-Inspect.

6. Expand the Point Groups branch in the TOOLSPACE>Prospector tab and click on the
Groundshots point group. Note all the points listed in the preview area of the Prospector
tab, as shown in Figure 2—41. Note the symbol of the points — they are COGO points.

Note: The nuances of description key sets and figures prefix databases are beyond the
scope of this Essentials learning guide and are covered in other guides by ASCENT.

& @

Active Drawing View Y5

= suv-c -1 %
® 4 Points g

=[] Point Groups

® [4] Groundshots
® [#] FieldSurvey-Lixt
© [#] Fieldsurvey-1
®

o

3

8
Settings

# 1> Alignments
J Feature Lines
= & sites
# ¥ Tumouts and Crossovers

Point Nu...

7517 7564
157.75
GROUNDSHOT

- %

159.87
GROUNDSHOT

7. Save the drawing.

Easting  Northing Point Elev... N ~ | = L 7516
3 250 35999.9650' 36668.5250° 20475 E DIgH-R P RouNDSToT
3 251 560004790 366587500  204.95' L DAvoR
3 252 558389710' 356747270 23067
@ 253 35941.1816' 37076.7007" BRE \
[ 254 359927892 36886.9065 2
[& 255 55970.0468' 36732.9723' 2 | 1g52”
@ 256 36026.9026' 36603.5274' 2 |= L Trail
[ 257 550693048 362732445 2 8 Lo AR Vissiicy \
€~ 260 36069.3000' 36634.2500" o  Xi7026
£3 300 36396.1420' 37398.9810" 169.01 T — 1585 77 SR Fd. 1P,
£3 301 36357.1950' 37377.0080' 17122 T R =
03 302 363408630' 374266040 16884’
£1 303 36560.9880' 37349.9030' 165.69° ¢‘7;69‘% é?sigoss
D 304 36469.5570' 37285.6370" 169.44' GROUNDSHOT GROUNDSHOT
£F 305 564394130 372344250° 17155 /4‘50/;’2 i
£3 306 56376.1160' 372374380 17343 CL Trail
3 307 567185200 370413900 178,05
€3 308 36553.0070' 372253050  169.44'
£1 309 365687600 37164.6520" 17138' 5{,9 60
=3 210 zcgec 17000 27170 704N 172020 CL Troil

Figure 2-41

Task 2: (Optional) Import points into a survey database.

In this task, you will create a survey database and then import an ASCI! file created in the field
into the database, which also display in the drawing.They will come in as survey points.

1. Continue working on the drawing from the previous task.

2-40
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2. Onthe Survey tab, right-click on Survey Databases and select Set working folder, as shown
in Figure 2—-42.

i TOOLSPACE [-1[Top][2D Wireframeg]
R LD L E @

New local survey database...

""" Refresh

[+ R P

Figure 2-42
3. Browse to C:\Civil 3D Essentials\Survey Databases and click the Select Folder button in the
lower right corner.

In the Home tab>expanded Create Ground Data panel, click S (Import Survey Data).

5. Onthe Specify Database page, click Create New Survey Database..., as shown in
Figure 2-43.

E Import Survey Data - Specify Database X
) Specify Database Select an existing survey database, or create a new one.
Survey databases
Specify Data Source
Name
Specify Network N
Z’g MissionAve-M
Import Options %E Survey Data_Complete

~
(| Create New Survey Database... ) Edit Survey Database Settings...
> 4
Back Mext | Cancel | | Help
A
Figure 2-43
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6. Type ASCENT-Essentials for the name and click OK.
7. Click Edit Survey Database Settings... as shown in Figure 2—-44.

ﬂlmpan: Survey Data - Specify Database X
+ Specify Database Salect an axisting survey database, or create a new one.
Specify Data Source Survey databases
Specify Network Mame
Import Optians = ASCGENT-Essentials
.5.% MissionAve-M
A= Survey Data_Complata
Creata Naw Survey Database... | ( Edit Survey Database Settings... ) |
Back Mext Cancel Help
A
Figure 2-44

8. Under Units in the Survey Database Settings dialog box, for the Coordinate Zone, click the
Browse icon.

9. Inthe Select Coordinate Zone dialog box, from the Categories drop-down menu, select USA,
California.

10. From the Available coordinate systems drop-down, select NAD83 California State Planes,
Zone VI, US Foot (as shown in Figure 2-45).

B Select Coordinate Zone

Zone

Categories:

Avmila bl i

(\USA, California

"/

™
(\ NADS3 California State Planes, Zone VI, US Foot )

Selected coordinate system code: CAB83-VIF ‘

Description:

‘ NAD83 California State Planes, Zone VI, US Foot

Projection:

\LM

Datum:

‘ NADS3

Figure 2-45
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11. Click OK twice and then click Next.
12. On the Specify Data Sources page, do the following, as shown in Figure 2-46:

* Expand the Data source type drop-down list and select Point File.

e Click ¥ (Add file) and browse to C:\Civil 3D Essentials\Survey Databases\Data. Select
Field-Survey-l.txt and open it.

* For the file format, select PNEZD (comma delimited).

* Click Next.
E Import Survey Data - Specify Data Source X
Specify Database Specify the data source type and select the data.
» Specify Data Source
/" Data source type: \
Specify Network ‘ ‘Point File } v |
Import Options ;/
Selected Files:
N\
File Name Status "
J C:\Civil 3D Essentials\Survey Databases\Dat... Matches selected point file format
Specify point file format (filtering ON):
PNE (comma delimited) ~ 4%-
PNEZ (comma delimited)
(NZ_Intanciby (comma delimite L
PNEZD (comma delimited) v
Preview: PNEZD (comma delimited) | FieldSurvey-Itxt
Point Number Northing Easting Point Elevation Raw Description ~
1 2037127.129 6257490.019 170.26 Fd. IP.
2 2037168 6257025 164.98 Fd. IP.
3 2037280 6256770 164.32 Fd. IP. v
< >
‘ Back | ‘ Next | | Cancel ‘ | Help

Figure 2-46

13. On the Survey Network page, click Next (do not make any changes).
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14. On the Import Options page, select Process linework during import, Insert figure objects,
and Insert survey points, as shown in Figure 2—47. Click Finish.

ﬂ Import Survey Data - Import Options X
Specify Database Specify the import settings for the selected data source.
Specify Data Source Import settings
Specify Network
» Import Options Property Value
- Point file format PNEZD (comma delimited) \T
Point file name C:\Civil 3D Essentials\Survey Database...
Point type %
Current figure prefix database 5_ ASCENT \T‘
- Process linework during import Yes
Current linework code set ASCENT =
Process linework sequence By import order v
Import event name Field-Survey-I.txt
-~ Import event description
Assign offset to point identifiers [ No
Point identifier offset
Insert network object 1 No
- Insert figure objects Yes
- Insert survey points Yes
| Back | | Finish | ‘ Cancel ‘ ‘ Help ‘
A
Figure 2-47

15. The points are imported into the drawing. A new point group named Field-Survey-I has
automatically been created.
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16. In the View tab>Named Views panel, expand the drop-down list and select Point-Inspect.
This zooms into an area located east of the existing road, as shown in Figure 2—48. Note
that when this view is restored, the viewing scale also changes to 1" = 20', for that is stored
in the view definition.

# TOOLSPACE (~Pointfospehep Wirefame &
= @
Active Draving View oy .
= [ suv-ct A% —X
g
B < points < . = 7”’,,,-—"93
=[#] point Groups & D SR Es —XHB)] "l”’,,,,""’
B [#] Groundshots _— A . V. . -
@ [4] Fieldsurvey-I ? N ) 2
= [ X /< z
& Surfaces & e X
#-"% Alignments =
J Feature Lines = )
X

+ & sites %

b
+ ¥ Tumouts and Crossovers

Point Nu... Easting  Northing Point Elev...

>

5
X
|

£3 19 57482.3280' 35669.6693'  289.61' g X ;2 et
£3 20 374915110 356640643  201.11° = K ) P
£3 21 374953600 362088154 22007 —_— B I 5 v
£3 22 361797014' 366245762 202.68' <+ A7
£3 23 361799054' 36687.1264'  19931' — " GROUNDS! I V-~
|£3 250 360124770' 36672.5983' 20475 - ——GEss—
£3 251 360219910 366628233  20495' 3
£3 252 358514827' 356787984' 23067 3
£~ 253 35941.1816' 370767007 2 S
4 254 350027802 36886.9066' 2 o
<& 255 350700468 367329723 2
& 256 360269026' 36603.5274' 2
G 257 350603048' 36273.2445' 2
4 260 360693000 36634.2500'
£3 300 364086548 374030558  169.01° \\\ Y\
£3 301 363697077' 373810828  171.22 o X
£3 302 363533757 374306789 16884’
3 303 365735011 37353.9777° 16569 -
3 304 364820700 372897116 16944’
£3 305 364519250' 372384995 17155 /
i=1 AL T£700 £A001 ITAA4 FAAFT 4T3 A
Figure 2-48

17. Expand the Point Groups branch in the Prospector tab and note the new point group,
Field-Survey-|, that has been created.

18. Click on the _All Points point group. Notice all the points listed in the preview area of the
Prospector tab. Note the symbol of the new points (250 - 252) are survey points, whereas
the previous points (253 - 260) are COGO points.

19. Also note the trees come in at different sizes based on their trunk diameters (based on the
description key set), and a variety of linework has been created based on the Figure Prefix
database settings.

20. Save the drawing.

End of practice
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Practice 2d

Creating Point Groups

Practice Objective

* Create point groups and control the visibility of the points within the groups.

In this practice, you will create point groups.

Task 1: Create survey point groups.

1. Continue working with the drawing from the previous practice or open SUV-C1.dwg.

2. Inthe Transparent Commands toolbar, click & (Zoom to Point), and enter 4,9,10. This will
zoom to the drawing area containing these 3 points.

3. Inthe TOOLSPACE>Prospector tab, select Point Groups, right-click, and select New..., as
shown in Figure 2-49.

i TOOLSPACE
Active Drawing View ~l'5
= suv-ct g
B-<¢= Points S
H o
EI[“{"')J] Groundshot Properties..
®-[&] FieldSurvey ( New... )
: _ N ————
=[] _All Points Show Changes...
------ @ Surfaces Update
BT i —
< Alignments Export LandXML...
------ J Feature Lines —
=B Sites Refresh
Figure 2-49
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4. Inthe Point Group Properties dialog box, in the Information tab, type Boundary Pin Survey in
the Name field, type Collected April 30, 2024 as a Description, set the Point style to
ASC-Iron Pin, and set the Point label style to ASC-Elevation and Description, as shown in
Figure 2—-50.

Point Group Properties - Boundary Pin Survey

Information |Point Groups |Raw Desc Matching|Include|Echude|Query Builder|0verrides|

Name:

‘ Boundary Pin Survey

Description:

Collected April 30, 2024

Default styles

Point style:

<&, ASC-Iron Pin v b

Point label style:

‘, ASC-Elevation and Description v | ‘f.
Figure 2-50

v

v

4
#0,

-

5. Select the Include tab. Select the With raw description matching option. Type *IP. in the
field to select all of the points that have the last three characters IP. (iron pin). (Verify that a
period follows IP. By default, this is NOT case sensitive.) You can confirm this in the Point
List tab, as shown in Figure 2—51.This will also select other Iron Pin descriptions beyond
the “Found” ones, which the surveyor may use to determine Iron Pins.

B Point Group Properties - Boundary Pin Survey O X
Information |Point Groups |Raw Desc Matching |Include |Exc|ude |Query Builder | Overrides Point List |Summary|
Point Nu..  Easting Northing Point Ele.. Name Raw Des... Full Des... Descripti... Grid East... Grid Nor... Longi ~
'E]' 1 490.0190' | 127.1290° 170.26' Fd. IP. Fd. IP. 490.0190" 127.1290" 14' 41
£1 2 025.0000' 168.0000'  164.98 Fd. IP. Fd. IP. 025.0000" 168.0000' 14' 47
'[:]' 3 770.0000' 280.0000° 164.32 Fd. IP. Fd. IP. 770.0000" 280.0000" 14' 50
{:} 4 519.2630' 389.6030° 165.55 Fd. IP. Fd. IP. 519.2630" 389.6030' 14'53
1 5 4225220' 431.8910'  166.50' Fd. IP. Fd. IP. 422.5220' 431.8910' 14' 54
'E]' 6 360.0000" 445.0000° 167.13" Fd. IP. Fd. IP. 360.0000" 445.0000" 14' 55
Figure 2-51
6. Click OK to close the dialog box and apply the changes.
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7. Note that the point symbols have changed from an X marker to an Iron Pin symbol, as
shown in Figure 2—-52. This is because the Boundary Pin Survey is at the top of the Point
Group list.

Note: If the symbols do not change, first regenerate the drawing. If there are still no
changes, ensure that the point group is on top, as explained in the next task.

7243
7243

167.34 4>167.34
GROUNDSHOT GROUNDSHOT

After Point G

Figure 2-52
8. Create another point group as follows:
* Name: Site-Survey
* Description: Misc. Survey Points
* Point Style: ASC-Basic
* Point Label Style: ASC-Elevation and Description
* Include Tab: With numbers matching: 1 - 1000
* Exclude Tab: With raw description matching: StLight*

9. Save the drawing.

Task 2: Create No display point group.

In this task, you will use the point group to control the points display. Not only will you be able to
display the same point differently, but you will also be able to control the visibility of the points.
This eliminates needing to use the Layer command to thaw and freeze layers.

1. Continue working with the drawing from the previous task or open SUV-C2.dwg.

2. Inthe View tab>Named Views panel, select the preset view Start. This changes the
Annotation Scale to 1"=40" automatically.

3. AsinTask 1, select Point Groups, right-click, and select New... to create a new point group.
In the Information tab, type No display for the Name.
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4. Select <none> for both the Point style and the Point label style, as shown in Figure 2—-53.

Default styles

Point style:

o ik
Point label style:

e | ZE

Figure 2-53

5. Select the Include tab and select Include all points to set it to True. Select the Point List tab

to confirm that all of the points have been included.

6. Select the Overrides tab and select Style and Point Label Style, as shown in Figure 2—54.

Point Group Properties - No Display O

Information | Point Groups | Raw Desc Matching |Inc|ude |Exc|ude |Quer‘,r Builder Owerrides |Point List | Summary I

X

Property Override

[ [##] Raw Description ra

[ ][] Point Elevation 7 0.000.

H‘H Style 4 <none> )

[*-jg%] Point Label Style \’z‘, <none=
Figure 2-54

7. Click OK to create the point group. Note that the points have disappeared. This is because

the newly created No display point group is at the top of the list and sets the priorities.

8. To control the hierarchy and the display of the point group style, select the
TOOLSPACE>Prospector tab, select Point Groups, right-click, and select Properties.

© 2024 ASCENT - Center for Technical Knowledge
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9. Inthe Point Groups dialog box, select the Boundary Pin Survey point group and move it to
the top of the list by clicking [&, as shown in Figure 2-55.

=[N suv-—
@ ‘5,‘1?’ Points

O [‘(‘:3'] Groundshots

® & No Display

® [&] site-Survey

=[] Boundary Pin Survey
]

""" [“3.?'? FieldSurvey-I.txt

J Feature Lines
Sites

Name

4| No Display
% Groundshots
@’] Site-Survey
%] FieldSurvey-1
@’] _All Points

e B S L S

@’] Boundary Pin Survey

Description
Collected April 30, 2021

i

¥

=

Misc. Survey Points

OK

Cancel Apply Help

A

Figure 2-55

10. Click OK to apply the changes. Only the points in the Boundary Pin point group display. If the
property pins are not displayed, you might need to regen the drawing (type RE and press

<Enter>).

11. Experiment with moving point groups up and down the list to control the display of points.

12. Save the drawing.

End of practice
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2.10 Lines and Curves

A typical land development project commences with plotting out the property being subdivided,
based on the legal description. Planners need to enter lines and curves representing the
property boundaries into the computer from legal text description. The Autodesk Civil 3D
software makes this task easy with the many options under the Lines and Curves commands in
the Home tab>Draw panel. Expanding the Lines or Curves commands displays several options

that are not found in the ordinary AutoCAD® software, as shown in Figure 2-56.

7‘;"' 2| 484 Move () Rotate Vel - R .
/CreateLine 5.(;' @ A OC.?; tﬁ ﬁ * &
Pheo-m-QA A - &a

# Y, Create Curves between Two Lines

e
E@)J ) _—
Create Line by Point # Range

‘F
@ Create Line by Point Object
o Y . #~%_Create Curve on Two Lines

F
<{>’ Create Line by Point Mame
o YA Y ﬁ Create Curve through Point

Create Line by Morthing/Eastin ;
u/é Y ofEasting p Create Multiple Curves

F
u{@ Create Line by Grid Morthing,/Grid Easting

D.\ Create Curve from End of Object

‘F
D Create Line by Latitude Longitude
n" Y fLong rf} Create Reverse or Compound Curve

d/{ Create Line by Bearing
= Curve Calculator

P

D/Q Create Line by Azimuth
Ve

D/;Y Create Line by Angle

n/ﬂ: Create Line by Deflection

ﬂ Create Line by Station/Offset
vl . .

D/i:".:l Create Line by Side Shot

I\'\ Create Line by Extension

Dﬂ\n Create Line from End of Object
‘}\ Create Line Tangent from Paint

Create Line Perpendicular from Point

Figure 2-56
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A second option is to use transparent commands. These are similar to Object Snaps in that
they are only accessible while in another command that is searching for a point.

Once the required command has been started, you can select the transparent commands as
follows:

* From the Transparent Commands toolbar

* From the Transparent ribbon tab

* By typing an apostrophe letter combination in the Command Line
* From the right-click menu>Transparent Commands

Icon Command Line Description

= 'AD Angle Distance: Specifies a point location at an angle and distance
from a known point and direction.

> 'BD Bearing Distance: Specifies a point location at a bearing and distance

from a known point (or the last point occupied).

™ 'ZD Azimuth Distance: Specifies a point location at an azimuth and

N distance from a known point (or the last point occupied).

b ‘DD Deflection Distance: Specifies a point location at an angle and
distance from a known point and previous direction.

ie 'NE Northing Easting: Specifies a point location using northing and easting

= coordinates.

@ 'GN Grid Northing Grid Easting: Specifies a point location using a grid

= northing and grid easting. (Note: You must have the drawing zone,
coordinate system, and transformations set for grids.)

@ ‘LL Latitude Longitude: Specifies a point location using latitude and
longitude. (Note: You must have the drawing zone, coordinate system,
and transformations set.)

& ‘PN Point Number: Specifies a point location using a point number found in

- the drawing or active project.
& 'PA Point Name: Specifies a point location using a point name found in the
“ drawing or active project.

4 'PO Point Object: Specifies a point location by picking any part of an
existing COGO point in the drawing.

Y "ZTP Zoom to Point: Zooms to a point in the drawing or active project by

specifying the point number or name.

'SS Side Shot: Specifies a point location at an angle and distance from a
known point and direction (uses the last two entered points to set the
reference line).
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Icon Command Line Description

w 'SO Station Offset: Specifies a point location at a station and an offset
from an alignment in the current drawing.

& g Point Object Filter: Specifies a point location by picking any part of an

a existing COGO point in the drawing.
e 'STAE Profile Station from Plan: Specifies a profile view point location by
- specifying an alignment station in plan and an elevation.

& 'SSE Profile Station and Elevation from Plan: Specifies a profile view point

= location by specifying a surface, an alignment station, and a point in
plan view.

& 'SPE Profile Station and Elevation from COGO Point: Specifies a profile

view point location by specifying a COGO point and an alignment
station in plan view.

o 'PSE Profile Station Elevation: Specifies a profile view point location by
Lone specifying a station and an elevation.
2t ‘PGS Profile Grade Station: Specifies a profile view point location using
s grade and station values from a known point.
e 'PGE Profile Grade Elevation: Specifies a profile view point location using
grade and elevation values from a known point.
2 'PGL Profile Grade Length: Specifies a profile view point location using
= grade and length values from a known point (or the last point
occupied).
‘MR Match Radius: Specifies a radius equal to that of an existing object.
Ce
‘ML Match Length: Specifies a length equal to that of an existing object.
& g g g obj
i
'CCALC Curve Calculator: Calculates curve parameters based on input.

The benefit to using these transparent commands to draw parcels over the Lines and Curves
options (shown previously in Figure 2-56) is that a Polyline command can be used to create
one entity rather than using many individual lines that would need to be joined later.
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Practice 2e

Begin a Subdivision Project

Practice Objective

* Draw a parcel from a legal description.

In this practice, you will use the legal description below to draw a parcel. Later, you will create a
parcel from the linework.

From the POINT OF BEGINNING; thence, S 00° 26' 42.2" W for a distance of 922.4138 feet to a
point on a line. Thence, S 00° 24' 20.8" W for a distance of 508.3493 feet to a point on a line.
Thence, S 66° 03' 35.8" W for a distance of 92.1845 feet to the beginning of a curve.

Said curve turning to the right through 42° 35' 49.2", having a radius of 627.1788 feet, and
whose long chord bears S 87° 21' 30.4" W for a distance of 455.6165 feet to the beginning of
another curve.

Said curve turning to the left through an angle of 19° 13' 40.4", having a radius of 154.4828 feet,
and whose long chord bears N 80° 57' 25.2" W for a distance of 51.6000 feet.

Thence, S 89° 25' 44.6" W for a distance of 724.9442 feet to a point on a line. Thence, N 00° 11
09.9" E for a distance of 1904.2647 feet to a point on a line. Thence, S 61° 50' 15.3" E for a
distance of 135.9034 feet to a point on a line. Thence, S 64° 05' 35.8" E for a distance of
77.8201 feet to a point on a line. Thence, S 78° 09' 29.2" E for a distance of 63.8821 feet to a
point on a line. Thence, S 66° 23' 19.5" E for a distance of 379.2248 feet to a point on a line.
Thence, S 66° 17' 17.4" E for a distance of 278.5122 feet to a point on a line. Thence, S 84° 58'
37.7" E adistance of 466.8116 feet to the POINT OF BEGINNING.
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1. Open SUV-D.dwg from the C:\Civil 3D Essentials\Working\Survey folder.

In effect, you will be tracing over the green perimeter in the drawing, using the legal information
provided, as shown in Figure 2-57.

Start point

Figure 2-57
2. Make the C-PROP-LINE layer current.

3. Start the Line command. For the starting point, type 6257490.0191,2037127.1292 and
press <Enter>.

In the ribbon, in the Transparent tab, click 2. (Bearing Distance).
5. For the first line, type the following:

* Quadrant: 3 (for the southwest quadrant)

* Bearing: 0.26422

* Distance: 922.4138
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Stay in the Line command with the Bearing Distance transparent command running for the next
few lines.

6. For the next two line segments, use the following values:

Quadrant Bearing Distance
3 0.24208 508.3493
3 66.03358 92.1845

7. Press <Esc> twice to end the command.

Fs -l
8. Inthe Home tab>Draw panel, expand the Curve drop-down list and select ~  (Create
Curve from End of Object). Select the last line that was drawn using the Bearing Distance
command. Remember to press <Enter> after you input a value.

9. From the command options, select Radius. Set the radius to 627.1788.
10. From the command options, select Chord. Set the chord length to 455.6165.

11. In the Home tab>Draw panel, expand the Curve drop-down list and select I (Create
Reverse or Compound Curve). Select the last curve drawn.

12. From the command options, select Reverse. Set the radius to 154.4828.
13. From the command options, select Chord. Set the chord length to 51.6.
14. Start the Line command. For the starting point, pick the endpoint of the last arc drawn.

15. In the Transparent tab or the Transparent Commands toolbar, click 74 (Bearing Distance).
16. For the remaining line segments, use the following values:

Quadrant Bearing Distance
3 89.25446 724.9442
1 0.11099 1904.2647
2 61.50153 135.9034
2 64.05358 77.8201

2 78.09292 63.8821

2 66.23195 379.2248
2 66.17174 278.5122

17. Press <Esc> once to exit the Bearing Distance transparent command.
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18. Rather than entering the last segment, you will simply draw the final line going back to the
start point. Hold <Ctrl> as you right-click and select Endpoint, then select the starting point
of the parcel to close on the point of beginning.

Note: The values of the last segment will probably not form a perfect closure. Closure and
balances can be calculated, however this is beyond the level of this course.

19. Start the Polyline Edit command by typing PE. In the model, select one of the lines or curves
you just created and press <Enter> to turn it into a polyline. This prevents closure errors
from occurring later.

20. Select the Join option and then select all of the lines and curves you just created. Press
<Enter> to create one closed polyline. Press <Esc> to end the command.

21. Save and close the drawing.

End of practice
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Chapter Review Questions

1.

If you need linework, which method should you use to import survey data?
a. Import survey data using the Survey Database.

b. Import survey data using the Import Points command.

c. Import survey data using the Map Explorer.

d. Create points using the TOOLSPACE>Prospector tab.

Which of these is not a type of point object within the Autodesk Civil 3D software?
a. COGO Point

b. North Point

c. Survey Point

d. AutoCAD Point

How do you control the next point number to be used in a drawing?

a. The Point Identity parameters located in the expanded area in the Create Points toolbar.
b. Under Label Styles in the TOOLSPACE>Settings tab.

c. Inthe TOOLSPACE>Survey tab, right-click on Survey Points.

d. In the TOOLSPACE>Prospector tab, right-click on Survey Points.

Can the _All Points point group be deleted?
a. Yes
b. No

Can a point group be made out of point groups?
a. Yes
b. No
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6. How do you draw a parcel boundary from a legal description in the most efficient way
possible?

a. Calculate the Cartesian coordinate angle for each bearing or azimuth within the legal
description and type (distance)<(angle) for each line or curve.

b. Calculate the Cartesian coordinate angle for each bearing or azimuth within the legal
description, place the cursor in that direction, and type the distance.

c. Use the extended Lines and Curves options in the Home tab>Draw panel or transparent
commands in the Line or Polyline command.

d. There is no fast way to do this.
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Command Summary

I

& Create Points  Ribbon: Home tab>Create Ground Data panel

% Import Points from File « Ribbon: Insert tab>Import panel
* Toolbar: Create Points
« Command Prompt: ImportPoints

o Bearing Distance * Toolbar: Transparent Commands
« Command Prompt: 'BD

o, Create Curve from End of - Ribbon: Home tab>Draw panel
Object + Command Prompt: CurveFromEndOfObject
=) Import Survey Data * Ribbon: Home tab>Create Ground Data panel
« Command Prompt: ImportSurveyData
=8 Survey  Ribbon: Home tab>Palettes panel
4 Zoom To Points * Toolbar: Transparent Commands

« Command Prompt: 'ZTP
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