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Chapter

2
Starting a Revit Project
Starting a Revit project begins by using a template. You can then link in a CAD file or an existing 
Revit model, if these are available. From there, you can add the framework for a design, 
including levels to define vertical heights and grids to help define the Revit elements’ layout.

Learning Objectives 

• Select and open a project template.

• Link and import CAD files to be used as a basis for developing a design.

• Link existing Revit models to develop and coordinate with other disciplines.

• Add and modify levels to define floor-to-floor heights and other vertical references.

• Add and modify grids to provide locations for model elements.



Autodesk Revit 2027: Fundamentals for Architecture

2–2 © 2026 ASCENT - Center for Technical Knowledge

2.1 Selecting a Project Template
New projects are based on a project template file. The template file includes preset levels, 
views, and some families, such as wall styles and text styles. When using templates, most of 
the views are set to display only the elements specific to the template, so it is best practice to 
select a template that reflects your company’s discipline.

Check with your BIM manager about which template you need to use for your projects. Your 
company might have more than one based on the type of project you are designing. Ideally, you 
should not start your work inside of another discipline or model. Instead, you should start from 
one of the default Revit templates or your company’s custom template and link the architectural 
model into your project. If you link a Revit model into your project, you can use the monitoring 
and coordinating features to copy/monitor necessary items, such as walls, floors, and grids, 
from the architect. To learn more about copying/monitoring, see ASCENT’s Autodesk Revit: 
Collaboration Tools guide.

How To: Start a New Project

1. On the Home screen under Models, click New. Alternatively, in the File tab, expand 

(New) and click (Project), as shown in Figure 2–1, or press <Ctrl>+<N>.

Figure 2–1

2. In the New Project dialog box (shown in Figure 2–2), select the template that you want to 
use and click OK.

Note: The list of template files is set in the Options dialog box in the File Locations tab. It 
might vary depending on the installed product and company standards.

Figure 2–2
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Recommended Project Setup
A multidiscipline approach to design and data sharing is the recommended best practice for all 
Revit projects. It allows multiple teams to create and work on their own trade-specific designs 
and then easily share the models with other teams so they can consolidate all design data into 
one host model by linking in other disciplines, as illustrated in Figure 2–3. 

Figure 2–3

Hint: Revit Worksharing
If established by your company that worksharing is needed, you would typically want to start 
a worksharing project on your local network once a project has been created.

• For more information about establishing and using worksets, refer to ASCENT’s 
Autodesk Revit: Collaboration Tools guide.
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In Revit, models from different disciplines (such as architectural, mechanical, electrical, 
plumbing, and structural) can be linked together into one project. For example, mechanical and 
structural models can be linked into an architectural model, allowing teams to coordinate 
designs while maintaining separate project files.

Once saved, the links are part of the current project, and if any of the linked files are modified, 
the updated projects can be reloaded. Alternatively, each time a project is opened, it 
automatically loads the latest version of the linked projects. All links can be managed using the 

Manage Links dialog box, as shown in Figure 2–4. To open it, click (Manage Links) in the 
Insert tab>Link panel or in the Manage tab>Manage Projects panel. 

Figure 2–4
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2.2 Linking and Importing CAD Files
CAD files can be imported or linked into a Revit project. As an example, a designer might lay out 
a floor plan using the standard 2D AutoCAD software, and you then need to incorporate that 
information into your structural model. In addition, many renovation projects start with existing 
2D drawings. Instead of redrawing from scratch, link or import the CAD file (as shown in 
Figure 2–5) and trace over it in Revit. You can also print a hybrid drawing that is part Revit 
project and part imported/linked drawing.

Note: When you hover over an imported or linked CAD file, you can see in the tooltip that it 
is called an Import Symbol.

Figure 2–5

• CAD file formats that can be imported or linked include AutoCAD® (DWG and DXF), 
FormIt (AXM), 3D ACIS modeling kernel (SAT), MicroStation (DGN), 3D Shape (OBJ, STL, 
STEP, STP, and STPZ), Rhino (3dm), and Trimble SketchUp (SKP). 

• When linking or importing a CAD file, you can specify a level or a named horizontal reference 
plane in the project to position the CAD file at.

Note: The reference plane needs to be at or below the level where you are trying to insert 
a CAD file.

• You can specify the linking or import units (e.g., feet, meter, or US survey feet).
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Linking vs. Importing
• Link: A connection is maintained with the original file and the link updates if the original file 

is updated. Within the Manage Links dialog box (as shown in Figure 2–6), you can manually 
Reload the linked CAD file if updates occur. There are also options to Unload, Remove, or 
Import. 

Figure 2–6

• Import: No connection is maintained with the original file. It becomes a separate element in 
the Revit model. Within the Manage Links dialog box, you only have the option to Remove 
the imported CAD file, as shown in Figure 2–7.

Figure 2–7

How To: Link or Import a CAD File

1. Open the view into which you want to link or import the file.

• For a 2D file, this should be a 2D view. For a 3D file, open a 3D view.

2. In the Insert tab>Link panel, click  (Link CAD), or in the Insert tab>Import panel, click 

(Import CAD).
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3. In the Link CAD Formats (shown in Figure 2–8) or Import CAD Formats dialog box, select the 
file that you want to link or import.

• Select a file format in the Files of type drop-down list to limit the files that are displayed.

Note: The dialog box settings for Link CAD Formats and Import CAD Formats are the same.

Figure 2–8

4. If Current view only is selected, as shown in Figure 2–9, you can set all options except the 
Place at and the Orient to View options. The view will only display in the current view.

Figure 2–9
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5. If you would like to place the CAD file at a level or reference plane, verify Current view only 
is unchecked and set the Place at option, as shown in Figure 2–10. Click Open.

Figure 2–10

Link and Import Options
Current view only Determine whether the CAD file is placed in every view, or only in the current 

view. This is especially useful if you are working with a 2D floor plan that you 
only need to have in one view.

Colors Specify the color settings. Typical Revit projects are mainly black and white. 
However, other software frequently uses color. You can Invert the original 
colors, Preserve them, or change everything to Black and White.

Layers/Levels Indicates which CAD layers are going to be brought into the model. Select 
how you want layers to be imported: All, Visible, or Specify....

Import units Select the units of the original file, as required. Auto-Detect works in most 
cases.

Correct lines... If lines in a CAD file are off axis by less than 0.1 degree, selecting this option 
straightens them. It is selected by default.

Positioning Specify how you want the imported file to be positioned in the current project:

The last option used will be the default position.

Place at Select a level or named reference plane at which to place the imported file. If 
you selected Current view only, this option is grayed out.

Orient to View Used to orient the CAD file on import/link.

Linking optionsImport options
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• When a file is positioned Auto - Origin to Internal Origin, it is pinned in place and cannot be 
moved. To move the file, click on the pin to unpin it, as shown in Figure 2–11.

Figure 2–11
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2.3 Modifying Imported/Linked CAD Files
An imported/linked CAD file is called an import symbol once it is inserted into a project, as 
shown in Figure 2–12. When you select an imported/linked file, you can modify it by arranging 
the Foreground/Background status, modifying its type properties, querying information about 
elements in the file, and deleting layers. You can also modify the visibility/graphic overrides of 
each imported/linked file instance.

Figure 2–12

Arrange Linked/Imported CAD Files
CAD files that are linked or imported using the Current view only setting have the option to set 
the file to display in the foreground or background.

• Select the CAD file in the view and in Properties, expand Draw Layer (as shown on the left in 
Figure 2–13) and select either Foreground or Background.

• In the contextual tab>Arrange panel (shown on the right in Figure 2–13), select either Bring 
to Front or Send to Back or expand them to see more options to move linked files to the 
front or back of the host elements.
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Figure 2–13

Visibility/Graphic Overrides – Imported Categories
Imported or linked CAD files have their own visibility settings in the Visibility/Graphic Overrides 
dialog box on the Imported Categories tab. You can control the display of individual layers 
within the CAD file by turning them on or off in the Visibility column (as shown in Figure 2–14) 
and changing their colors, line weights, and line patterns. This helps ensure that the CAD file 
appears clean and consistent with your Revit project’s graphic standards. This is also where 
you can set your imported or linked CAD file to display in the view in halftone or turn it off 
completely.

Figure 2–14

Properties

Contextual ribbon
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How To: Hide Individual CAD File Layers

1. In the View tab>Graphics panel, click (Visibility/Graphics), or type VG or VV to open the 
Visibility/Graphic Overrides dialog box.

2. Select the Imported Categories tab. It displays a list of each imported instance and its 
layers/levels, as shown in Figure 2–15.

3. To have the linked/imported file display in halftone, check the box in the Halftone column. 

4. Click the plus sign beside the file name to expand the list of the layers in that file.

5. Clear the checkmark from the individual layers that you do not want to display.

• Typically, these layers contain similar information, such as all windows or all notes in a 
drawing. However, it is not as definite as using Revit elements. An item might have been 
misplaced on a different layer and, if so, it does not toggle off.

• To toggle off the entire file, clear the checkmark next to the file name in the Visibility column.

Figure 2–15

6. Close the dialog box.

Turn off linked/
imported file’s layers

Turn link to 
halftone in view
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Setting an Imported or Linked CAD File to Halftone in View
To see the difference between the host model elements and the linked or imported CAD file, you 
can set the linked/imported file to halftone, as shown in Figure 2–16.

Figure 2–16

How To: Set a CAD File to Halftone in a View

1. Select the imported/linked CAD file.

2. Right-click and select Override Graphics in View>By Element... or By Category..., as shown 
in Figure 2–17.

Figure 2–17

Linked/imported file

Revit elements



Autodesk Revit 2027: Fundamentals for Architecture

2–14 © 2026 ASCENT - Center for Technical Knowledge

3. In the View Specific Element (or Category) Graphics dialog box, select Halftone, as shown in 
Figure 2–18.

• If halftone is set using By Element, the setting will not show up in the Visibility/Graphic 
Override dialog box. You will need to select the CAD file, right-click, and select Override 
Graphics in View>By Element to turn it off in the View Specific Element Graphics 
dialog box. 

• If halftone is set using By Category, you can turn it off in the View Specific Category 
Graphics dialog box or using the Visibility/Graphic Overrides dialog box.

Figure 2–18

4. Click OK.

Override by Element Override by Category
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2.4 Linking in Revit Models
You can link Revit models directly into a project. These models can be an existing building that 
you are creating an addition to, as shown in Figure 2–19, or engineering models that you are 
checking to ensure that they line up with your model. This can also be used for campus-like 
projects where the same building is repeated multiple times. The Revit models that are linked 
are full 3D models.

Note: A linked model automatically updates when the original file is changed.

Figure 2–19

• Architectural, structural, and MEP models created in Revit can be linked into each other. It is 
best practice to always link Revit models that are from the same release cycle.

• When you link Revit models, clashes between disciplines can be detected and information 
can be passed between disciplines. 

• Revit models are always linked. They cannot be imported.

Linked Revit model with outline of 
addition in the current project
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How To: Add a Linked Model to a Host Project

1. In the Insert tab>Link panel, click  (Link Revit).

2. In the Import/Link RVT dialog box, select the file that you want to link. Before opening the 
file, set the Positioning, as shown in Figure 2–20.

Figure 2–20

3. Click Open.

• Depending on how you decide to position the file, it is automatically placed in the project or 
you can manually place it with the cursor. The more links present in a project, the longer it 
takes to load.
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2.5 Modifying Linked Revit Models
A Revit linked model is a separate Revit file that you bring into your current project to use as a 
reference. It is often used when different teams are working on different parts of a building, like 
architecture, structure, or MEP. Linking the model lets you see and coordinate with other 
disciplines’ work without editing their files directly. You can control how the linked model looks 
and behaves in your views, but the original file stays unchanged.

It is best practice to adjust a linked Revit model’s visibility using the Revit Links tab in the 
Visibility/Graphic Overrides dialog box.

Visibility/Graphic Overrides – Revit Links
The Revit Links tab in the Visibility/Graphic Overrides dialog box (shown in Figure 2–21) allows 
you to control how linked Revit models appear in your views. In the Visibility column, you can 
turn on or off each link to show or hide it in the current view. The Halftone column lets you set 
the link to a gray tone, making it easier to distinguish from the main model. Checking the box in 
the Underlay column shows the linked model as a background reference. In the Display Settings 
column, By Host View means the linked model will follow the visibility settings of the current 
view in the host project for all view settings and visibility/graphic overrides settings for the 
model, annotation, analytical model, and imported categories.

Figure 2–21

How To: Use Visibility/Graphic Overrides to Set the Revit Model to Halftone

1. In the View tab>Graphics panel, click (Visibility/Graphics), or type VG or VV to open the 
Visibility/Graphic Overrides dialog box.
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2. In the Visibility/Graphic Overrides dialog box, on the Revit Links tab, check the checkbox for 
a specific Revit linked model in the Halftone column, as shown in Figure 2–22.

• If you want to turn off the Revit model in the view, uncheck the checkbox next to the model’s 
name in the Visibility column.

Figure 2–22

• If you select a Revit linked model and type VH, it will hide all Revit links in the model. To 
unhide the links, you will need to use Reveal Hidden Elements in the View Control Bar.

How To: Set Revit Models to Halftone Directly in a View

1. In the view, select a Revit model.

2. Right-click and select Override Graphics in View>By Category....

3. In the View Specific Category Graphics dialog box, select the checkbox for Halftone, as 
shown in Figure 2–23, and click OK. All linked Revit models in the view are set to halftone.

Figure 2–23

• You will need to remember that you set the linked Revit models to halftone using this 
dialog box, as the setting will not be reflected in the Visibility/Graphic Overrides dialog 
box as it is with CAD files. 

Turn off link in view Turn link to halftone in view
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2.6 Temporary Hide/Isolate
You might want to temporarily remove linked or imported CAD files and models from a view, 
modify the project, and then restore the elements. Instead of completely toggling the elements 
off, you can temporarily hide them.

Select the elements you want to hide (make invisible) or isolate (keep displayed while all other 
elements are hidden) and click  (Temporary Hide/Isolate). Select the method you want to 
use, as shown in Figure 2–24.

Figure 2–24

• The category or elements are hidden or isolated. A cyan border displays around the view 
with a note in the upper-left corner, as shown in Figure 2–25. It indicates that the view 
contains temporarily hidden or isolated elements.

Figure 2–25

• Click  (Temporary Hide/Isolate) again and select Reset Temporary Hide/Isolate to 
restore the elements to the view.

• If you want to permanently hide the elements in the view, select Apply Hide/Isolate to View.

• Elements that are temporarily hidden in a view are not hidden when the view is printed.
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2.7 Managing Links
The Manage Links dialog box (shown in Figure 2–26) enables you to reload, unload, add, and 
remove links. You can also convert a linked CAD file to an imported file. If you accidentally click 
Import, you can close the Manage Links dialog box and click Undo in the Quick Access Toolbar. 

There are three ways to open the Manage Links dialog box: 

• In the Insert tab>Manage panel, click (Manage Links). 

• In the Manage tab>Manage Project panel, click  (Manage Links). 

• Select the Revit link and click  (Manage Links) in the Modify | RVT Links tab>Link 
panel.

Figure 2–26

1. Type Drop-Down List 4. File Detail Panel

2. Search Bar 5. Add Menu

3. Show Columns List 6. File List

1 2

3

4

5

6
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1. Type Drop-Down List
By default, the Manage Links dialog box is set to show all file types. You can adjust this by 
expanding the Type drop-down list and changing it from All to a specific type, as shown in 
Figure 2–27. The Manage Links dialog box shows both linked and imported CAD files.

Figure 2–27

2. Search Bar
At the top of the Manage Links dialog box is a search bar to narrow down the list of linked and 
imported files that display. As soon as you start typing in the search bar, the list of files below 
will automatically update. It will only show the files that match the letters or words you are 
typing. Click the X in the search bar (shown in Figure 2–28) to clear the search and return to the 
full list.

Figure 2–28

Click to clear the 
search results
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3. Show Columns List
To choose which columns you want to see in the Manage Links dialog box, click the gear icon to 
expand a list of all available columns, as shown in Figure 2–29. You can check the boxes for the 
columns you want to show, and uncheck the ones you do not need. When you are done, click 
the gear icon again to close the list.

Figure 2–29

4. File Detail Panel
When you select a file in the file list, the file detail panel displays information about the file. This 
panel can be expanded and collapsed by clicking the icon in the upper-right corner. Depending 
on the file that is selected, you can modify things like Path type and Reference type, as shown in 
Figure 2–30.

• You can also select multiple files in the file list and change the Reference type and/or Path 
type in the file detail panel.
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Figure 2–30

5. Add Menu
At the top of the Manage Links dialog box is the Add menu. When you click to expand it, as 
shown in Figure 2–31, a list displays of file types that you can add, including Revit, CAD 
Formats, PDF, and Images. When you select a type, it will open the respective import or link 
dialog box, where you can navigate to the file to bring it into the model. For file types that allow 
you to position the file manually, the manual options will not be available in the link or import 
dialog box. For example, if you select Revit, the Link Revit dialog box’s Positioning options will 
not include any manual options.

Figure 2–31

Click to collapse 
or expand 
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6. File List
By default, imported and linked file types display in the Manage Links dialog box within a tree 
structure that organizes the file types into their respective categories. When you select a file, 
operation tools display along the top of the dialog box, depending on which file type was 
selected. The tools are also available by right-clicking on a file or expanding the more menu at 
the end of the file. Figure 2–32 shows the operation tools that display when a Revit file is 
selected.

Figure 2–32

The Saved Path column shows the location where the file is stored on your computer or 
network. To copy the saved path for a file, hover your cursor over the file’s saved path, as shown 
in Figure 2–33, triple-click on the path name to select the full path, and press <Ctrl>+<C> to 
copy the information.

Figure 2–33

The following options are available:

• Reload: Reloads the file without additional prompts.

• Reload From: Opens the Add Link dialog box, which enables you to select the file you want 
to reload. Use this if the linked file location or name has changed. This is accessed by 
expanding Reload.

• Unload: Unloads the file so that the link is kept, but the file is not displayed or calculated in 
the project. Use Reload to restore it.

Note: For Revit links, some of these options are also available in the Project Browser. 
Expand the Revit Links section, then right-click on the Revit link and select Reload, Unload, 
or Reload From…. 

• Remove: Deletes the link or imported file from the host model.

Operation tools
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• Import: Converts the linked file to an imported file.

Links can be nested into one another. How a link responds when the host project is linked into 
another project depends on the option in the Reference Type column. 

• Overlay: The nested linked model is not referenced in the new host project. 

• Attach: The nested linked model displays in the new host project.

The option in the Path Type column controls how the location of the link is remembered.

• Relative

• Searches the root folder of the current project.

• If the file is moved, the software still searches for it.

• Absolute

• Searches the entire file path where the file was originally saved.

• If the original file is moved, the software is not able to find it.

• Other options control how the linked file interfaces with worksets and shared positioning.

Unresolved Reference
When opening a project with linked files that have been moved or deleted, an Unresolved 
References dialog box will appear after the project opens in Revit, as shown in Figure 2–34. This 
message will only display for files that have been linked into the project and not for imported 
files. At the bottom of the dialog box, click Show details to view a list of the files that have 
unresolved issues.

Figure 2–34
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How To: Fix Unresolved References

1. After you open a Revit project that contains linked files, the Unresolved References dialog 
box displays.

2. In the Unresolved References dialog box, click Open Manage Links to correct the problem. 

• Alternatively, if you click Ignore and continue opening the project, you can open the 
Manage Links dialog box and resolve the issues at a later time. Note that if any elements 
in the project are hosted to a surface or element in a linked Revit model, the hosted 
elements will be orphaned or disassociated, potentially causing further issues.

3. In the Manage Links dialog box, any file that is missing will have a warning symbol in the 
Status column, as shown in Figure 2–35. 

Figure 2–35



Starting a Revit Project

© 2026 ASCENT - Center for Technical Knowledge 2–27

4. Click on the file in the Name column. The operation tools display at the top of the columns, 
as shown in Figure 2–36. Expand Reload and select Reload from....

Figure 2–36

5. In the file browser dialog box, navigate to the file and click Open.

Operation tools
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Practice 2a
Start a Project and Link Files

Practice Objectives 

• Start a Revit project.

• Link a CAD file.

• Link a Revit file.

• Modify the linked files in a view.

In this practice, you will start a Revit project, then import floor plans created in AutoCAD and use 
them as a base layout for the first floor lobby and for a typical guest floor. You will then link in a 
Revit model that includes a standard poolhouse and platform for the building. Figure 2–37 
shows the completed practice.

Figure 2–37
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Task 1:  Start a project.

1. On the Home screen, in the Models section, click New. Alternatively, in the File tab, expand 

 (New) and click (Project).

2. In the New Project dialog box, click Browse....

3. In the Choose Template dialog box, navigate to the practice files Templates folder, select 
Imperial-Arch Template, and click Open.

4. In the New Project dialog box, click OK. (There are no elements in this file, only datums and 
basic views.)

5. In the File tab, expand  (Save As) and select  (Project). In the Save As dialog box, 
navigate to the practice files folder and name the project as Hotel-Start.rvt. Click Save.

6. Review the Project Browser and note that the project has default floor plan, ceiling plan, and 
elevation views. By default, the Floor Plans: Level 1 view is open and displays in bold in the 
Project Browser, as shown in Figure 2–38.

Figure 2–38
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Task 2:  Link a CAD file.

1. Verify you are in the Floor Plans: Level 1 view. In the Insert tab>Link panel, click  (Link 
CAD).

2. In the Link CAD Formats dialog box, navigate to the practice files CAD Files folder and select 
the file Hotel-Level-1.dwg, then set the following options, as shown in Figure 2–39:

• Check the checkbox next to Current view only

• Colors: Black and White

• Layers/Levels: All

• Import Units: Auto-Detect

• Positioning: Auto - Origin to Internal Origin

Figure 2–39

3. Click Open. The linked CAD file is placed in the project on the Floor Plans: Level 1 view. 

4. Select the linked CAD file. In Properties, note that it displays as Import Symbol and is 
pinned in place because it was imported origin to internal origin.

5. With the linked CAD file still selected, in Properties, in the Other section, change the Draw 
Layer to Foreground. Alternatively, this can be set in the Modify | Hotel-Level-1.dwg tab> 
Arrange panel.

Note: As you are drawing walls, floors, ceilings, and roofs within your project, you will 
want to change how the DWG is displaying in your view from Foreground to Background, 
depending on what you need to see.

6. With the CAD file still selected, right-click in the draw area and select Override Graphics in 
View>By Category....

7. In the View Specific Category Graphics dialog box, select Halftone and click OK.
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8. Click in an empty space in the view to release the selection. The linked file displays in 
halftone, as shown in Figure 2–40.

Figure 2–40

9. From the Project Browser, open the Floor Plans: Level 2 view. The CAD file linked in Level 1 
does not display because you specified to link the CAD file with Current view only selected.

10. Link the CAD file Hotel-Level-2.dwg using the options that were used for Level 1. Set the 
Draw Layer to Foreground.

11. Override the graphics and set the linked file to Halftone.

12. Save the project.

Task 3:  Link in a Revit model.

1. In the Quick Access Toolbar, click  (Default 3D View). Neither of the linked CAD files 
display in this view.

2. In the Insert tab>Link panel, click  (Link Revit).

3. In the Import/Link RVT dialog box, navigate to the practice files Revit Link Files folder and 
select Hotel-Pool.rvt. Verify that the Positioning is set to Auto - Internal Origin to Internal 
Origin and click Open.

4. In the View Control Bar, change the Visual Style to (Shaded).

5. In the View tab>Graphics panel, click (Visibility/Graphics), or type VG or VV to open the 
Visibility/Graphic Overrides dialog box. 
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6. Select the Annotation Categories tab, then scroll down to Levels and uncheck it, as shown 
in Figure 2–41. Click OK.

Figure 2–41

7. Type ZF to zoom to fit all visible objects.

8. Along the top of the view window, select the Level 1 view tab to switch back to this view. 
Both the linked CAD file and linked Revit model display in this view. If needed, type ZF.

9. Type VG or VV to open the Visibility/Graphic Overrides dialog box.

10. Select the Revit Links tab. Next to Hotel Pool.rvt, check the checkbox for Halftone, as 
shown in Figure 2–42. 

Figure 2–42

11. Select the Imported Categories tab and note that the linked Hotel-Level-1.dwg is set to 
Halftone. This is because you used Override Graphics in View>By Category... to set the file 
to halftone and did not use By Element. 

Note: If you set the DWG to halftone using By Element, you would need to select the DWG, 
right-click, and select Override Graphics in View>By Element, then uncheck Halftone to 
turn it off. 

12. Click OK.

13. Select the Level 2 view tab and note that the linked Revit model displays, but is not halftone 
in this view. This is because the Visibility/Graphic Overrides dialog box modifies per view.

14. Save and close the project.

End of practice
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2.8 Setting Up Levels
Levels define floors and vertical heights in a project, like the first and second floor. The default 
template starts with two levels, but you can add as many as needed, including negative heights 
for things like basements or footings, as shown in Figure 2–43. Levels must be created in an 
elevation or section view, and once an element is attached to a level, it will move with that level 
if it changes. Levels can be shown or hidden in the default 3D view, where they can be modified 
and copied, but not created.

Figure 2–43

There are tools that you can utilize while drawing levels, such as modify tools, sketch tools, and 
drawing aids like temporary dimensions, preview lines, and alignment lines. You will learn more 
about these tools in Chapter 5 Basic Sketching and Modify Tools.

How To: Create Levels

1. Open an elevation or section view.

2. In the Architecture or Structure tab>Datum panel, click  (Level), or type LL.

3. In the Type Selector, set the level head type, if needed.

4. In the Modify | Place Level tab>Plan Views panel, check Create Plan View, as shown in 
Figure 2–44. If left unchecked, no plan view will be created when a level line is added to 
the project.

Figure 2–44



Autodesk Revit 2027: Fundamentals for Architecture

2–34 © 2026 ASCENT - Center for Technical Knowledge

5. Click Plan View Types to open the Plan View Types dialog box (shown in Figure 2–45) to 
select or unselect the types of views to create when you place the level. When finished, 
click OK.

Note: If you have Structure tab and tools turned off in the Options dialog box>User 
Interface tab, you will not see Structural Plan in the Plan View Types dialog box.

Figure 2–45

6. In the Modify | Place Level tab>Draw panel, click either  (Pick Lines) to select an element 

or  (Line) to sketch a level. 

Pick Lines Option
A fast way to create multiple levels is to use the Pick Lines option. 

1. In the Modify | Place Level tab>Draw panel, click  (Pick Lines). 
2. Set the  (Offset) and press <Enter>. This ensures you do not place the new level on top of 

an existing one.

3. Hover over an existing level and verify the offset preview line is in the right location, as 
shown in Figure 2–46, then click to place the new level.

Figure 2–46

Offset preview line
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Line Option
1. In the Modify | Place Level tab>Draw panel, click  (Line).

2. Sketch the level lines in a consistent direction, either from left to right or right to left. 
Alignment lines and temporary dimensions can help you place the level line correctly, as 
shown in Figure 2–47.

Figure 2–47

• When using the Line option, you can set the  (Offset) and pick a point along an existing 
level as the start point. A grayscale preview level line displays to show where the new 
level will be in reference to the existing level, as shown in Figure 2–48. Click a second 
point along the existing level to finish the command. The level line becomes permanent.

Note: Before clicking the second point, if the preview of the level is not in the correct 
position (i.e., above or below the existing level), press <Spacebar> to toggle the offset of 
the new level. 

Figure 2–48

• Use tools in the Modify panel like  (Copy) to duplicate level lines. The level names are 
incremented but plan views are not created. These are called reference levels.

• Level names are automatically incremented as you place them. This automatic numbering 
is most effective when you use names such as Floor 1, Floor 2, etc. (as opposed to First 
Floor, Second Floor, etc.). In addition, this makes it easier to find the view in the Project 
Browser. 

Temporary 
dimension

First click Second click

Alignment 
line

Alignment 
line

Start point Second point 

Preview level line
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Modifying Levels
You can change levels using standard controls and temporary dimensions, as shown in 
Figure 2–49 to the levels’ appearance. You can also make changes to the name and height of 
the level by selecting on the individual items in the view as well as change these in Properties. 
You can change just the name of the level in the Project Browser but not the height.

Figure 2–49

•  (Hide/Show Bubble) displays on either end of the level line and toggles the level 
head symbol and level information on or off. 

•  (Switch to 3d/2d extents) controls whether any movement or adjustment to the 
level line is reflected in other views (3D) or only affects the current view (2D).

•  (Modify the level by dragging its model end) at each end of the line enables you to drag 
the level head to a new location.

•  (Create or remove a length or alignment constraint) controls whether the level is 
locked in alignment with the other levels. If it is locked and the level line is stretched, all of 
the other level lines stretch as well. If it is unlocked, the level line stretches independent of 
the other levels.

• Temporary dimensions let you change the height of level lines.

• Click  (Add Elbow) to add a jog to the level line, as shown in Figure 2–50. Drag the shape 
handles to new locations as needed. This is a view-specific change.

Figure 2–50

Controls

Controls

Temporary dimension

After Before 
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How To: Modify a Level’s Name and Elevation

1. To change the level name or elevation, double-click on the information next to the level 
head, or select the level and modify the Name or Elevation fields in Properties, as shown in 
Figure 2–51.

Figure 2–51

2. A Confirm Level Rename dialog box displays, prompting you to rename the corresponding 
views, as shown in Figure 2–52. Click Yes if you want to rename the view in the Project 
Browser.

• If you change the name in the Project Browser, a Confirm Plan View Rename dialog box 
displays and you are asked if you would like to rename the corresponding level and views.

Figure 2–52

Hint: Modifying Measurements
For imperial measurements (feet and inches), the software uses a default of feet. For 
example, when you type 4 and press <Enter>, it assumes 4'-0". For a distance such as 4'-6", 
you can type any of the following: 4'-6", 4'6, 4-6, or 4 6 (the numbers separated by a space). 
To indicate distances less than one foot, type the inch mark (") after the distance, or enter 0, 
a space, and then the distance.
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• If you delete a level, the views related to that level are also deleted. A warning displays, as 
shown in Figure 2–53.

Figure 2–53

Creating Plan Views
When you place a level, verify in the contextual tab that Create Plan View is selected. There may 
be instances where you do not need to create plan views for levels that only mark data points, 
such as the top of a storefront window or the top of a parapet. In these cases, either ensure the 
Create Plan View option is unchecked or copy the level. If needed, you can create a plan view 
manually. Level heads with views appear in blue, while those without views are black, as shown 
in Figure 2–54. 

Figure 2–54

Hint: Copying Levels and Grids from Other Projects
Levels and grid lines can be added by drawing over existing levels or grids in an imported or 
linked file. They can also be copied and monitored from a linked Revit file. Some projects 
might require both methods.

Black = no plan views

Blue = plan views created
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How To: Create Plan Views

1. In the View tab>Create panel, expand  (Plan Views) and select the type of plan view you 
want to create, as shown in Figure 2–55.

Figure 2–55

2. In the New Plan dialog box (shown in Figure 2–56 for a floor plan), select the levels for 
which you want to create plan views. Hold <Ctrl> to select more than one level.

• Clear Do not duplicate existing views to create a copy of an existing view.

Figure 2–56
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3. Click OK.

• Once a plan view is made from a level, you can double-click on the level head to open the 
related floor plan view. You create other plan views similar to creating a floor plan. Ceiling 
plans are typically created by default when you add a level with a view and have not 
specified which views to create in the Plan View Types dialog box. If you do not want a level 
to have a ceiling plan, you can right-click on its name in the Project Browser and select 
Delete, as shown in Figure 2–57.

Figure 2–57
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Practice 2b
Set Up Levels

Practice Objectives 

• Add and modify levels

• Create a plan view.

In this practice, you will set up the levels required in the hotel project, including the floors, top of 
the footing, basement, and parapet levels. Figure 2–58 shows the completed practice.

Figure 2–58

1. Open the project Arch-Levels.rvt from the practice files folder.

2. In the Project Browser, open the Elevations (Building Elevation): North view. You will see 
your project’s Level 1 and Level 2 levels, as well as the Level 1 and Level 2 levels and grid 
lines that are part of the linked Revit file.

3. Select the linked Revit file.

4. In the View Control Bar, expand  (Temporary Hide/Isolate) and select Hide Element. This 
toggles off the linked Revit file in the current view.

5. Zoom in on the level heads and names.
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6. Slowly click twice on the name Level 1 and rename it to Floor 1, as shown in Figure 2–59. 
Press <Enter>.

Figure 2–59

7. In the Confirm Level Rename dialog box, click Yes or press <Y> when prompted to rename 
the corresponding views and note that in the Project Browser, in the Floor Plans section, the 
view name has changed as well. 

8. Repeat the process and rename Level 2 as Floor 2. Press <Enter>. In the Confirm Level 
Rename dialog box, click Yes to rename the corresponding views. 

9. Click on the height of Floor 2. Change it from 10'-0" to 18'-0" and press <Enter>.

Note: Instead of typing the hyphen, press <Spacebar> between the feet and inches. When 
doing this, you do not need to add the symbols for feet or inches as well.

10. Click  (Modify).

11. In the Architecture tab>Datum panel, click  (Level). 

12. In the Modify | Place Level tab>Plan Views panel, check Create Plan View, then click Plan 
View Types. 

13. In the Plan View Types dialog box, uncheck Structural Plan to deselect it (so that only 
Ceiling Plan and Floor Plan are selected), as shown in Figure 2–60. Click OK.

Note: If you have Structural tabs and tools turned off in the Options dialog box>User 
Interface tab, you will not see Structural Plan in the Plan View Types dialog box.

Figure 2–60

14. In the Modify | Place Level tab>Draw panel, click  (Pick Lines). In the Modify | Place Level 
tab>Draw panel, set the  (Offset) to 12'-0" and press <Enter>.
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15. Hover the cursor over the level line of Floor 2 and move the cursor slightly upward until you 
see the dashed preview line display above the Floor 2 level, as shown in Figure 2–61. Click 
to create the new level Floor 3. 

Figure 2–61

16. Create additional levels until there are a total of nine levels, all with the Offset of 12'-0". 

Note: While in the Level command, you can press and hold your mouse wheel down and 
move the mouse to pan in the view.

17. Click  (Modify), then zoom to the Floor 9 level so that you can see the entire level line and 
select it. 

18. Rename Floor 9 as Roof and press <Enter>. (Rename the corresponding views.)

19. Click  (Modify).

20. Start the Level command again.

21. In the Modify | Place Level tab>Draw panel, click  (Line).

22. In the Plan Views panel, uncheck the Create Plan View option. (This level does not need a 
plan view.)

23. In the Draw panel, set the  (Offset) to 5'-0" and press <Enter>. 

24. Create one additional level above the Roof level by clicking the far-left end of the Roof level 
line as the start point, then clicking the right-hand endpoint of the Roof level head as the 
second point, as shown in Figure 2–62. 

Note: You will see a grayed-out preview of Floor 10. Once the second point is selected, 
Floor 10 becomes a level.

Figure 2–62

25. Click  (Modify).

Preview line

Start point Second point
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26. Rename the top level as Parapet. 

Note: You do not get the request to rename corresponding views because you unchecked 
Create Plan View, so no view was created when the level was placed in the view. The 
Parapet level head is black, as shown in Figure 2–63, as opposed to blue like the rest of 
the levels. A black level head means that there are no views created for this level.

Figure 2–63

27. Click  (Modify).

28. Zoom and pan to the Floor 1 level. 

29. Select the Floor 1 level line. In the Modify | Levels tab>Modify panel, click  (Copy).

30. In the Modify | Copy tab>Copy panel, verify Multiple is selected, as shown in Figure 2–64.

Figure 2–64

31. In the view, click Floor 1’s level line for the copy start point. For the second point, click 
below Floor 1 (the distance does not matter right now as you will set this in the next few 
steps).

32. Click again below the level you just placed to make another new level. There should now be 
two new levels below Floor 1.

33. Click  (Modify).
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34. Select the new level below Floor 1. In Properties, in the Identity Data section, type Basement 
next to Name. In the Constraints section, set the Elevation to (negative) -10'-0", as shown in 
Figure 2–65. 

Figure 2–65

35. In Properties, click Apply, or move your cursor into the drawing area to apply the changes.

36. Rename the level below Basement to T.O. Footing and set the Elevation to (negative) -12'-0", 
as shown in Figure 2–66. 

37. Click  (Modify).
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38. The Basement and T.O. Footing level names are overlapping in the view. Select the T.O. 

Footing level and click the  (Add elbow) control between the level name and height. Use 
the Drag circle grips (shown in Figure 2–66) to adjust the level line so it does not run 
through the text.

Note: Zoom in if you cannot see the Add elbow control on the level line.

Figure 2–66

39. In the View Control Bar, select  (Temporary Hide/Isolate) and select Reset Temporary 
Hide/Isolate.

40. Select the Floor 1 level line, then select the  (Drag the extents of the level in the model) 
control and drag the level over until it is far enough away from the linked model levels. The 
other levels will follow because of the alignment constraint. If some levels do not follow, 
drag them to meet up with the others.

41. Zoom out to display the entire project.

Note: Because the Basement and T.O. Footing were copies of Floor 1, you need to create 
floor plan views. Note that these two views’ level heads are black as opposed to the rest 
of the levels that have views created that have blue level heads.

42. In the View tab>Create panel, expand  (Plan Views) and select  (Floor Plan).
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43. In the New Floor Plan dialog box, select Basement and T.O. Footing, as shown in 
Figure 2–67. (Hint: Use <Ctrl> to select the two levels.)

Figure 2–67

44. Click OK. The floor plan views now show in the Project Browser and the T.O. Footing view 
(or the last view to be created) becomes the active view. 

45. Switch back to the North elevation view and note that the Basement and T.O. Footing level 
heads are now blue.

46. To create a new ceiling plan view, in the View tab>Create panel, expand  (Plan Views) 

and select  (Reflected Ceiling Plan).

47. In the New RCP dialog box, select Basement and click OK. 

48. Select the Floor 1 view tab to make it the active view.

49. Close any open views by clicking  (Close Inactive Views) in the Quick Access Toolbar.

50. Open the Default 3D view. 

51. Because you hid the levels when linking in the models, you need to unhide them. In the View 

Control Bar, click (Reveal Hidden Elements).

52. Using your mouse wheel, zoom out so you can see the level lines.

53. Select one level and in the Modify | Levels tab>Reveal Hidden Elements panel, click 

(Unhide Category).

54. In the View Control Bar, click  (Close Reveal Hidden Elements).

55. In the Project Browser, select the Roof view in the Ceiling Plans section. Right-click and 
select Delete to delete the view.

56. Save and close the project.

End of practice
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2.9 Creating Grids
Grids are annotation elements that display in most views, including plan, ceiling, section, 
elevation, and 3D views. They help organize your design when developing a layout and describe 
the pattern and location for columns, as shown in Figure 2–68. Grids can be multi-segmented, 
arcs, or straight lines, and they can be hidden in the view if needed. Each line or arc in a grid is a 
separate entity and can be placed, moved, and modified individually. Grids cannot be drawn in a 
3D view but grids can be displayed in a 3D view, perspective view, or in a 3D view with a 
selection box, and when you click on a grid, the surface contour displays.

Figure 2–68

How To: Create a Grid

1. In the Architecture or Structure tab>Datum panel, click  (Grid), or type GR.

2. In the Properties, in the Type Selector, select the grid type, which will control the size of the 
bubble and the linestyle.

3. In the Modify | Place Grid tab>Draw panel (shown in Figure 2–69), select the sketch tool you 
want to use. 

4. Depending on the tool selected, you can enter a value for  (Offset), or to set the radius, 

click  (Radius) and enter the radius value. To toggle radius off, click  (Radius) again.

Figure 2–69

5. Start drawing grid lines. Grids can be sketched at any angle, but you should ensure that 
all parallel grids are sketched in the same direction (e.g., from left to right or from bottom 
to top). 



Starting a Revit Project

© 2026 ASCENT - Center for Technical Knowledge 2–49

How To: Create a Multi-Segment Grid

1. In the Architecture or Structure tab>Datum panel, click  (Grid), or type GR.

2. In the Modify | Place Grid tab>Draw panel, toggle on  (Multi-Segment). You are put into 
Edit Sketch mode. 

3. In the Modify | Edit Sketch tab>Draw panel, select a sketch tool, as shown in Figure 2–70.

• Depending on the tool selected, you can set a value for an  (Offset), or to set the 

radius, click  (Radius) and enter the radius value. 

• You can toggle  (Chain) on or off, as shown in Figure 2–70 toggled on with the Line 
tool selected.

Figure 2–70

4. When finished, click (Finish Edit Mode) in the Mode panel to complete the command. 

Alternatively, if you need to cancel the Edit Sketch mode, click  (Cancel Edit Mode). In the 
Sketch Discarded dialog box, read the message and click Yes.
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How To: Turn On or Off Grids in 3D

1. Open a 3D or perspective view and click  (Modify) to verify nothing is selected. 

2. In Properties, click Edit... next to Show Grids, as shown in Figure 2–71.

Figure 2–71

3. In the Show Grids dialog box, select the level(s) that you want the grids to display at in the 
3D view, as shown in Figure 2–72.

Figure 2–72

4. Click OK.

How To: Display Grids on Section Box

1. To display the grids on the bottom of a section box, in Properties, verify that Section Box is 
selected and click Edit... next to Show Grids.
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2. In the Show Grids dialog box, select only the Project Grids On Section Box option, as shown 
in Figure 2–73, and click OK. Note that you can display the grids at a specific level as well as 
project the grids on the section box by also selecting a level in the Show Grids dialog box.

Figure 2–73

Modifying Grid Lines
Grid lines, like levels, are datum elements that you can adjust using controls, alignments, and 
temporary dimensions in the view, as shown in Figure 2–74. You can change the type using the 
Type Selector, and grid numbers can be letters, numbers, or a mix of both. To modify a grid 
number, double-click the bubble and type the new value, or change the Name in Properties. In 
MEP disciplines, grids serve as a reference guide to help align MEP elements with the 
architectural and structural models.

Figure 2–74

Grid 
lines
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Grid bubbles

Alignment 
line

Drag 
control

Temporary dimension
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To modify the length of the grid line, select the grid line and click and drag the  (Modify the 
grid by dragging its model end) control to the new location, as shown in Figure 2–75.

Figure 2–75

In 3D views, grid lines can be edited just like in plan views – you can rename them, adjust their 
length using the drag control, and change the spacing by modifying temporary dimensions. To 
change how the grid symbols appear at each end of the grid line, use the Type Properties dialog 
box, where the first pick point is End 1 and the second is End 2, as shown in Figure 2–76.

Figure 2–76
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Hint: Propagating Datum Extents
If column grids do not display in a view, this might be due to adding a level after the grid lines 
were added. To display the grid lines in plan views, select the grid lines in a view in which 

they are displayed. In the Modify | Grids tab>Datum panel, click (Propagate Extents). In 
the Propagate datum extents dialog box (shown in Figure 2–77), select the views to project 
the grid lines to.

Figure 2–77

• This also works for levels.

• (Propagate Extents) is particularly useful to make grid lines display the same in all 
views.
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Practice 2c
Add Grids

Practice Objectives 

• Add and modify grid lines.

• Modify grid properties in a 3D view.

In this practice, you will place grid lines using the linked CAD model as a guide. You will then 
turn grid lines on in a 3D view.

1. Open the project Arch-Grids.rvt from the practice files folder.

2. From the Project Browser, open the Floor Plans: Floor 1 view.

3. Select the linked Revit file with the pool (Hotel-Pool.rvt). In the View Control Bar, expand 
(Temporary Hide/Isolate) and select Hide Element. 

4. In the Architecture tab>Datum panel, click  (Grid).

5. In the Modify | Place Grid tab>Draw panel, click  (Pick Lines).

6. Select grid line A from the linked DWG file to create a grid line in the Revit model.

7. Click  (Modify) to end the command.

8. Zoom in to the new grid line bubble and click inside of it. Type A and press <Enter>.

Note: If you zoom in to the bubble and click on the number or letter, you can change the 
value without exiting the command.

9. Start the Grid command again and use Pick Lines to continue selecting the vertical grid 
lines displayed in the imported file. The letters automatically increment.

10. Click to place the first horizontal grid line, then click  (Modify). Change the letter in the 
bubble to 1 and press <Enter>.

11. Start the Grid command again and use Pick Lines to continue selecting the horizontal grid 
lines. The numbers automatically increment.

12. Click  (Modify) to end the command.

13. Select the CAD file (Hotel-Level-1.dwg). In the View Control Bar, expand (Temporary 
Hide/Isolate) and select Hide Element. 
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14. Only the grids display, as shown in Figure 2–78.

Figure 2–78

15. In the View Control Bar, select  (Temporary Hide/Isolate) and select Reset Temporary 
Hide/Isolate. The imported DWG and linked RVT now display.

16. Open the default 3D view by selecting the view tab at the top of the view. Note that you do 
not see the grids.

17. Click  (Modify) to verify nothing is selected in the view.

18. In Properties, in the Graphics section, click Edit... next to Show Grids.

19. In the Show Grids dialog box, select Floor 1 and click OK.

20. The grids now display. Select the linked Revit file with the pool (Hotel-Pool.rvt). 
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21. In the View Control Bar, expand (Temporary Hide/Isolate) and select Hide Element to 
see the grids unobstructed as shown in Figure 2–79.

Figure 2–79

22. Select one of the grid lines. In Properties, click Edit Type.

23. In the Type Properties dialog box, in the Graphics section, check the checkbox next to Plan 
View Symbols End 1 (Default).

24. Click OK. There are now grid bubbles on both ends of the grid line.

25. Click  (Modify) to deselect the grid line.
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26. Zoom in to grid lines 2 and 3. Select grid line 2 and uncheck the checkbox to turn off the 
grid bubble that is inside the building area, as shown in Figure 2–80.

Figure 2–80

27. In the View Control Bar, select  (Temporary Hide/Isolate) and select Reset Temporary 
Hide/Isolate.

28. Save and close the project.

End of practice

Uncheck this 
checkbox
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Chapter Review Questions
1. What type of view do you need to be in to add a level to your project?

a. Any 3D view.

b. As this is done using a dialog box, the view does not matter.

c. Any plan view.

d. Any section or elevation view.

 

2. How do you line up grid lines that might be different lengths, as shown in Figure 2–81?

Figure 2–81

a. Delete and redraw the grid lines.

b. Select the grid line and use the drag control to line up with the other grid lines.

c. Select the grid line, right-click, and select Auto-Align.

d. In Properties, change the Length to get them into position.

 

3. Grids can be displayed in a 3D view.

a. True

b. False

 

4. Which of the following types of CAD formats can you import into Revit? (Select all that 
apply.)

a. .DWG

b. .XLS

c. .SAT

d. .DGN 
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5. To modify linked CAD files, you need to open what dialog box?

a. Type Properties

b. Link CAD

c. Manage Links

d. Insert from File

 

6. When linking a Revit model, what should be done to keep the linked model from moving?

a. Lock the model.

b. Pin the model.

c. Center the model.

d. Coordinate the model.

 

7. When creating a new level, you have to change all corresponding views.

a. True

b. False

 

8. Where can you change a level’s name?

a. In the View Control Bar.

b. In a plan view by clicking on the level.

c. In the Project Browser, in Properties, or in an elevation view by clicking on the level’s 
name.

d. You cannot change the name after the level has been placed in the view.

 

9. If imported with the Current view only option selected, you can set the imported DWG to be 
in the foreground or background throughout the project’s life cycle. 

a. True

b. False
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Command Summary
Button Command Location

Grid • Ribbon: Architecture tab>Datum panel
• Shortcut: GR

Import CAD • Ribbon: Insert tab>Import panel

Import PDF • Ribbon: Insert tab>Import panel

Level • Ribbon: Architecture tab>Datum panel
• Shortcut: LL

Link CAD • Ribbon: Insert tab>Link panel

Link PDF • Ribbon: Insert tab>Link panel

Link Revit • Ribbon: Insert tab>Link panel

Manage Links • Ribbon: Insert tab>Manage panel or Manage tab> 
Manage Project panel

• Ribbon: (with link selected) Modify | RVT Links tab>Link 
panel

Multi-Segment (Grid) • Ribbon: Modify | Place Grid tab>Draw panel

Offset • Ribbon: Modify | Place Level or Modify | Place Grid tab> 
Draw panel

• Ribbon: (Multi-Segment) Modify | Edit Sketch tab>Draw 
panel

Propagate Extents • Ribbon: Modify | Grids or Modify | Levels tab>Datum 
panel

Radius • Ribbon: Modify | Place Grid tab>Draw panel

Temporary Hide/Isolate • View Control Bar
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