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1  Starting with a Solid Base

I am an opinionated InDesign user—like most. In this chapter, 
I’m going to make suggestions that I believe will make your 
time in the program more efficient. As you use InDesign, you’ll 
develop your own ideas about what makes this program hum.



Setting a Few Preferences

For our first project, these few suggestions on how to configure InDesign will do, but I have 
many more than are on these next few pages.

The full discussion about customizing InDesign can be found in the first 
chapter of the Compendium, “Workspaces & Preferences.” Or you can save 
that for later and be content with these few customizations.

When to Set Preferences
To ensure that these preferences are set consistently for all the documents we create during 
this course, be sure to set them with no documents open at all. Many of the preferences 
are document-specific, but there’s no way to distinguish them from those that are global 
(application-wide and applied to all documents).

General
LL To make our user experience as 

pleasant as possible, let’s adjust 
our Preferences. It’s quick and easy 
to get to this page of the Prefer-
ences: On a Mac, use the InDesign 
CC menu, on Windows go to Edit > 
Preferences. Or use the somewhat 
unintuitive shortcut ⌘-K/Ctrl-K.

Show “Start” Workspace When No 
Documents are Open  This choice 
shows recent files, links to videos, etc., 
when no documents are open. Some-
times this is convenient. At other 
times, I wish to see my chosen work-
space (the panels I have carefully ar-
ranged) whether documents are open 
or not. This ambivalence leads me to enable and disable this preference with some frequency. 
Luckily, it’s quick and easy to get to this page of the Preferences. For now, let’s disable it.

Content-Aware Fit  If you prefer to make your own cropping and composition decisions, I 
recommend disabling this as a default.

4 The Course� Chapter 1  Starting with a Solid Base
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Interface
This book makes extensive use of screenshots (pictures of my screen while using InDesign). 
To make these as legible as possible, I’m going to make InDesign’s user interface a little less 
dark and murky. So that we both have similar experiences, you may wish to do the same.

Dark and 
gloomy to 
light and airy

Color Theme  This doesn’t actually have to do with colors at all; rather, it adjusts the light-
ness of the panels that surround your document window. I’m choosing the lightest option 
for two reasons: I find the small interface elements more legible both on screen and in the 
printed version of this book. Also, I do print my work, and the lightest interface presents a 
context that is more like holding printed material before one’s eyes. Nonetheless, you should 
choose what suits your eyes best.

Options
When scrolling with the Hand tool or moving or resizing objects, I prefer to see an accurate 
rendition of my layout. Thus:

Hand Tool  I suggest No Greeking for now. And what is Greeking? It’s a placeholding approxi-
mation of images or text, usually boxes with X’s in them for images and lines to represent text. 

Live Screen Drawing  Choose Immediate so that as you drag objects across the page or resize 
them, you will know the result of that edit before you release the mouse. This is especially 
great when resizing text frames.

5



Normal text and image on the left, greeking on the right

Type
Apply Leading to Entire Para-
graphs  I can think of very few in-
stances in which I need to adjust 
leading on a character-by-charac-
ter basis. This preference is docu-
ment-specific, so I recommend set-
ting it with no document open so it’s 
in effect for all future documents.

Smart Text Reflow  Although we 
won’t need this for a while, I wanted 
to mention this powerful feature. If 
you place a 14-page Word document 
into a one-page InDesign document, 
InDesign can add the necessary 
pages at the end of a story automati-
cally. Upon editing that text, you may 
no longer need as many pages, and 
InDesign can delete extraneous pages automatically as well.

Units & Increments
Ruler Units  Note that your horizontal and vertical units of measurement can be different, 
and can be changed at anytime by right clicking on either ruler in the document window.

6 The Course� Chapter 1  Starting with a Solid Base
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Display Performance
Note the word “performance.” These settings can enhance or degrade the speed with which 
InDesign displays text and images. The print quality of your document is not affected by these 
settings at all.

Default View  There are three choices. Fast doesn’t display images at all, but instead shows 
gray boxes or shapes—rather brutal. By default, Typical shows a low-resolution “proxy” that 
InDesign generates for each image. High Quality renders images, graphics, and anything 
transparent without compromise. For the documents we will use during this course, we may 
use High Quality without much penalty. However, more complex documents will become 
sluggish unless you reduce the display performance view.

Adjust View Settings  You may customize the view settings to better tune the performance of 
InDesign. For example, you may want to adjust Typical to have low-quality transparency but 
high-quality vector graphics (AI and PDF files, for example) so your company’s logo will look 
splendid when your boss sees it, and leave raster images (those made of pixels) as a proxy.

Fast
Typical

High Quality

GPU Performance (if present)
To better control zooming to specific objects, I recommend disabling Animated Zoom. I will 
assume this function is off when we discuss zooming and panning in later lessons.

7



Configuring the Workspace

Again, you should see the full discussion on customizing InDesign in chapter 
1 of the Compendium, “Workspaces & Preferences.” 

Choose a More Useful Initial Workspace
In the upper-right corner of the application, 
you’ll see the Workspace menu next to the 
word “Start” or “Essentials.” The InDesign 
team is perhaps a little too optimistic about 
how few panels you need to perform essen-
tial tasks in the program. Or maybe they’re 
afraid to overwhelm you. Regardless, they’re 
hiding truly important tools and functions 
to which you should have access. 

LL So, from the Workspace menu, choose Advanced (fear not! There’s nothing advanced here 
at all).

Panels

Document 
window

Workspace menu

Control panel

Tools panel

In the figure above, you can see InDesign’s basic geography. If you’re using Microsoft Win-
dows, you’ll notice that it’s extremely similar to the view on the Mac from which this image 
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was made. The area where we work is called the document window. It is surrounded by pan-
els. On the left is the Tools panel. You will soon learn that we switch tools very frequently. On 
the right are other panels—at the moment there are rather few. Later you will find the right 
side populated by a great number of panels. Just above the document window is the control 
panel. Luckily, here you can find many of the things you need to do your job that would nor-
mally be found in other panels.

At the top of the stack of panels is small button with << in it. When clicked, it expands the 
panels so you can see the panels’ content. Clicking it again collapses the panels to icons.

You can adjust each panel’s height by grabbing the “bar” separating them—watch for the 
two-headed arrow then drag to resize the panels above and below the bar.

Incidentally, while your attention is on the up-
per-right part of InDesign’s interface, note the search 
field set to search Adobe Stock. A new user may wish 
to change this to search InDesign Help by clicking on 
the magnifier icon and choosing that option. Now, 
back to work.

Create a New Workspace
LL When the panels appear to be just as you’d like them (for now), capture that arrangement 

by returning to the Workspace menu and choosing New Workspace…. Give it a name: I’m 
going with “Real Essentials.” If any of those panels go missing, or if there is a mess of panels 
in the way, you can choose Reset Real Essentials from that menu anytime.

9



Project: �An Introduction 
to Layout

In the following lessons, we will learn the basics of creating a new 
document and populating it with styled text and carefully sized and 
positioned images. The result will be a fun and colorful poster.
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Lesson A: Create a New Document

Like with any endeavor, your work in Adobe InDesign will benefit from some preparation and 
setup. However, for this first “get to know you” project, we’ll keep that to a minimum. Let’s 
start creating a poster!

LL First, launch InDesign. Use the Creative Cloud app, as that’s your “hub” for all Adobe apps. 
Once the program is running, you can create a new document either by going to File > 
New > Document… or by clicking on the Create New… button on the welcome screen. If 
you use the menu method, you’ll notice a keyboard shortcut that does the job, too: on a 
Mac, it’s ⌘-N (hold down the command key and type “n”), and on Windows, it’s Ctrl-N 
(hold down the Ctrl key and type “n”). Hereafter, I’ll in-
dicate shortcuts in that order for Mac and Windows, 
respectively, like this: ⌘-N/Ctrl-N.

Now you’re facing a large window with many presets and 
fields to fill out. Don’t be daunted by the choices—or the 
units of measurement. Choose the Print intent at the top of 
the New Document dialog box. Ignore the strange dimen-
sions (66p0 x 102p0) for the moment and choose Tabloid 
as your page size. 

On the right side of the dialog, you’ll see a menu for 
Units: we will use inches for this project. Disable Facing 
Pages and expand the choices for Margins and Bleed and 
Slug. You’ll need to click on the chain to the right of the 
margin dimensions so you can set them independently. 
Now you can have a five-eighths inch space at both the top 
and bottom, and one-quarter inch on each side. Set those 
and the other fields as seen here.

Poster

11 in Inches

Width Units

1 ✓
Pages Facing Pages

3 0.1667 in

Columns Column Gutter`

0.625 in 0.625 in

Top Bottom

0.125 in 0.125 in

Top Bottom

0.25 in 0.25 in

Left Right

0.125 in 0.125 in

Left Right

17 in

Height Orientation

Margins

PRESET DETAILS

›

Bleed and Slug

›

1 ✓
Start # Primary Text Frame

Bleed

11



Note: For fractions (like the 5/8" top/bottom margins or 1/8" bleed), just type the fraction! 
InDesign will convert it to a decimal. Click Create when you’re sure the settings are correct. 
Your document should look something like the figure below.

LL Choose File > Save As…‌ to save your file. I’d suggest navigating to the folder you down-
loaded with all the files that accompany this book (see “Introduction”), and saving this file 
in the “Project 1” folder.

What are margins and bleed? Good Question. Read the “Anatomy of a 
Spread” section in the Compendium chapter, “Pages & Spreads” (page 279).

We will be placing two images onto this page and pasting some promotional text into a text 
frame. But right now, an empty canvas awaits us. Let’s dress it up!

12 The Course� Project: An Introduction to Layout



Lesson B: Placing the Images
Fram

e
s &

 
C

o
n

te
n

t
Style

s, Typ
e

 
&

 Fo
n

ts
P

ag
e

s 
&

 Sp
re

ad
s

Fin
d

/C
h

an
g

e
 

C
o

lo
r 

M
an

ag
e

m
e

n
t

Lo
n

g
 

D
o

c
u

m
e

n
ts

W
o

rksp
ac

e
s &

 
P

re
fe

re
n

c
e

s
O

u
tp

u
t 

Lesson B: Placing the Images

In InDesign, everything—every letter, every image—has to be in a frame. For images, some-
times it’s easy to have InDesign make a frame for you as you place an image. Often, we create 
frames first, and then insert images into them. That’s the way we’ll do it in this first exercise.

Place a Large, Full-Bleed Image
LL Locate the Rectangle Frame tool about halfway down the Tools panel (see figure below). 

Use it to draw a box from the upper-left corner of your bleed to the lower-right corner 
of the bleed. The image we are about to place will be slightly larger than the page (the 
black outline). If you find that the box you have drawn is not exactly in the right position 
or is not the right size, switch to the Selection tool, which is found at the top of the Tools 
panel. With it you can drag a corner of the box or the box itself to fine-tune its dimensions 
or position.

Use the Rectangle Frame 
tool to draw a frame 
from the far upper-left 
bleed (red lines beyond 
the black page edge) 
to the lower right. 

Use the Selection tool 
to move or adjust the 
frame once it’s drawn.

In fact, we use the 
Selection tool for 
many things. Good 
thing it’s at the top!

Selection tool

Rectangle 
Frame tool

LL The frame is drawn; make sure that it is selected. Use the Selection tool to 
click in the middle of the box, and you will see that its control handles are 
visible. It’s time to get the image!
LL From the File menu, choose the command Place. Notice that to the right 

of the command there is a keyboard shortcut you could use instead. Over 
time, we will place many images, and it is likely you’ll memorize that short-
cut. For now, using the menu is perfectly fine.

13



Do you remember where you put the downloaded course files? InDesign is asking you to 
locate the image you want to place. Navigate to your downloaded course files, and locate the 
“Project 1” folder. In it, you will find an image called sky.jpg. Double-click the filename, and 
the image will fill the frame you drew a few moments ago. Fortunately, the image was created 
at precisely the correct size to fill that frame. We will not be quite so lucky with the second 
image. Choose File > Save or use ⌘-S/Ctrl-S to save your file.

Layers: Stacking and Protecting Content
The image you just placed will serve as a backdrop to the other content we are adding next. 
InDesign offers several ways to prevent a user from accidentally moving or deleting content. 
The method I use most frequently is Layers.

On the right side of your screen, locate the Layers panel. If it’s missing, use the Window menu 
and choose Layers. Every panel in InDesign has a small menu in its upper-right corner. Un-
surprisingly, these are called panel menus! The first item in a panel menu is the creation of a 
new… whatever that panel controls. So if you click on the Layers panel menu, the first item 
is New Layer…. This poster’s text and a second image will be on a new layer that we’ll name 
“content.” 

LL Use the Layers panel menu and choose New Layer…. In the dialog box that appears, enter 
the name “content.” When you select a frame on that 
layer, the frame edge will have the color you choose 
below the name. I will choose red. To commit your 
choice, press the Enter key or click on the OK button 
(they do same thing).

To prevent us from accidentally editing the sky image, 
we should lock the layer that it’s on. In the Layers panel, 
you should see two eyes: one for each layer. Clicking on 

14 The Course� Project: An Introduction to Layout
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an eye hides a layer, and clicking there again reveals it. The space to the right of an eye holds 
a padlock that prevents the editing of that layer. 

LL To protect Layer 1, click to the right of its eye. To edit our new content layer, click near its 
name to highlight it. Now we’re ready to add more stuff.

Create an Empty, Elliptical Frame
See all those tools on the left side of the InDesign workspace? Almost every one of them is 
actually the first of several in a group. If you right-click on the Rectangle Frame tool, two other 
tools are revealed. Mac users: either use a two-button mouse or use your mouse system pref-
erences to add a “secondary click” function to your Apple Magic Mouse—it’s worth it. 

Make these 
both “6.5 in”

Draw with the 
Ellipse Frame tool

Adjust position with the Selection tool

LL Choose the Ellipse Frame tool and drag out a loosely shaped ellipse somewhere on the 
left side of the page. We’ll refine its size and position in a moment. If you make a mis-
take, you can undo it by choosing Edit > Undo (like in any software application) or using 
the universal shortcut ⌘-Z/Ctrl-Z. To fine-tune the size, we’ll make this ellipse a perfect 
6.5 x 6.5-inch circle by entering those dimensions in the width and height fields in the 
Control panel.
LL Switch to the Selection tool to fine-tune the position of the circle. 
LL As you drag the circle, you’ll see purple or pink lines appear now and then. These are 

called Smart Guides and they tell you when your object is aligned to some part of the 
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page, margins, columns, or even some other objects! When a Smart Guide appears, its end 
points tell you what your object is aligned to. Move your circle slowly up and down, and 
you’ll see a pink line appear from the left edge of the page to the right when you’re cen-
tered vertically. A purple line appears when you’re aligned between the first and second 
column guides. This is where I’ll leave this frame, but its exact position is up to you. We’ll 
see how this frame looks with an image in it and when there’s text on the page. 
LL Save! Choose File > Save or use‌  ⌘-S/Ctrl-S.

Place an Image into That Circle
LL Part of this should sound familiar. 

With the circle selected (via the Se-
lection tool), choose File > Place… 
and navigate to your Project 1 class 
folder (you might already be look-
ing at it: InDesign usually brings 
you to the last folder from which 
you placed an image). Choose the 
image called airship.jpg. 

You should find that the image fills 
the ellipse and that you can see only a 
small bit of it. No worries! 

LL Right-click within the circle (I’d rec-
ommend off-center). A rather long 
menu appears, filled with items 
that could be useful when editing 
an image frame. Choose Fitting > 
Fill Frame Proportionally. This sets 
the image to fill the circle, but crops 
as little of it as possible.

Frames can be decorated, even if they 
have images or text in them. In this case, we’ll add a border, or, as we call them in InDe-
sign, a stroke.

Add a Colorful Stroke to the Frame
With the circle still selected (select it with the Selection tool if you need to), expand the Color 
panel on the right side of the screen. In that panel’s upper-left corner are two small boxes, one 
overlapping the other. The one that is slightly higher and to the left of the other is for filling 
a frame with color. The other one with a gap in the center is for designating a stroke color. 

16 The Course� Project: An Introduction to Layout
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LL Click on the stroke box to bring it to the fore, and move your cursor over the small rainbow 
at the bottom of the Color panel.

Your cursor will turn into a small eyedropper 
with which you can choose a color. A red, like 
the undercarriage of the airship in the picture, 
should make a nice accent. 

The color you choose from the rainbow is, 
at best, approximate, so it’s likely not exactly 
what you want.

LL Fine-tune your color choice with the slid-
ers above the rainbow. Here, the sliders are 
showing colors as CMYK (Cyan, Magenta, 
Yellow, blacK) and I will leave them that 
way for now. As you can see in this figure, 
I thought the following values worked well: 25, 100, 100, and 25, 
respectively. 

In a few moments, we will be adding text—perhaps the title can also 
be in this same color, so let’s save it. Note that the Color panel, like 
the Layers panel earlier, has a panel menu in its upper-right corner. 
From this menu, we can choose different ways of designating color 
(Lab, RGB), and we can add this particular color to our swatches panel so we can easily select 
it later. 

Just above the Color panel is the Stroke panel. From its many options we need only to 
choose the weight of the stroke (the current weight, or thickness, of the stroke is only one 
point—almost too small to see). 

LL Set Weight to 10 points.
LL Save! File > Save or use‌  ⌘-S/Ctrl-S.

17



So far, our poster is looking pretty good, but it is missing one rather conspicuous element: 
words! Just a little word of warning before we move on: when using your Selection tool, be-
ware of the those concentric circles in the center of an image over which your cursor hov-
ers. That’s called the Content Grabber (also known as the “Donut,” a nickname preferred by 
many). If you unintentionally (or, of course, intentionally) drag it, you will dislodge the image 
from its frame! That is its intent: to allow you to recompose images within their frames. Later, 
we’ll see how we can crop an image by resizing its frame, and then recompose it using the 
Donut. But now, a word about words….

18 The Course� Project: An Introduction to Layout
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Lesson C: Adding Text

Procure a Few Fonts
We should have fonts that go with our Victorian/Steampunk-themed poster, so I’ve come up 
with a way for you to get a few nifty fonts quickly, provided the computer you’re using can 
currently access the Internet and the Creative Cloud app is running (see the Introduction).

LL In the Project 1 folder is a file called TheFonts.indd. Open it by double-clicking on the file-
name, or from within InDesign by choosing File > Open…. You will almost instantly get a 
message that there are missing fonts. Don’t be alarmed, but don’t dismiss this warning: 
we need that dialog box.

Having just reread that dialog box, I’m impressed with its clarity and plain language—so 
much better than messages like “unknown error occurred.” My synopsis: the three lines of 
text each use a different font. Those fonts are not installed on your computer, but they are all 
available from Adobe Fonts (formerly called Typekit). In InDesign, pink highlighting identi-
fies text that wants to use “missing” fonts. 

LL In this document, click the Activate button and the missing fonts will be installed. It may 
take a bit, so take those moments to marvel at the work you’ve done so far. Well done!

When the fonts have completed syncing, you’ll be notified in that same dialog box, which you 
may now close.
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LL Also, close the document TheFonts.indd; it’s done its duty. We now have fonts we can use 
in any document. The order in which they’re listed above happens to be the order in which 
we’ll use them, too. Juniper will be our title font; Yana, our subhead; and Jenson will be for 
our body copy, which occupies most of the reader’s time (like these words).

Add a Text Frame and Text
I have another file for you to open, but not in InDesign. Again, it’s in your Project 1 folder. It’s 
called PromoCopy.txt. 

LL Double-click this file, and it will likely open in TextEdit (on a Mac) or Notepad (on Win-
dows). It is simply a plain text file with the promotional copy we want to use for our poster. 
When you open this file, highlight all the text and then copy it. You can use the shortcut 
⌘-C/Ctrl-C to copy, as you can in InDesign or any text-editing application.

1. Draw a 
“box” with the 

Type tool

2. Paste the 
text you 
copied

3. Choose 
the font, 
style, size

LL Back in InDesign, choose the Type tool (the big “T” in the Tools panel) and draw a box 
covering the second and third columns, using the guides to, eh, guide you. 

Remember, you can adjust the size and shape of this box later. Once the box is drawn, you’ll 
see the text cursor blinking in its upper-left corner.
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LL Paste the text we copied from that text document by pressing ⌘-V/Ctrl-V, or by going to 
Edit > Paste. Other shortcuts that you might know from other programs like Microsoft 
Word can be used in InDesign as well. 
LL Let’s use one of those shortcuts now. Press ⌘-A/Ctrl-A to select all the text so we can for-

mat it. To start, let’s set one of those fonts we procured: Adobe Jenson Pro Regular. Make 
sure all the text is highlighted, then choose that font and style from the Control panel or 
the Properties panel, as well as a legible body copy size for a poster—say, 20 points. 
LL Save! File > Save or ⌘-S/Ctrl-S.

You probably noticed that the text is currently obscuring an image. That detail is one we’ll 
take care of at the end.

The Title and Subhead
Just above, I wrote that there are features (like shortcuts) that function in InDesign the same 
way they do in other applications. If the Type tool is still active, click once somewhere in the 
text frame. As you might expect, the cursor is blinking at that location. Now double-click on 
a word and you’ll see that it’s highlighted, just as it would be in any other program. InDesign 
can go further: triple-click, and yes, a whole line gets selected. Quadruple-clicking selects an 
entire paragraph and quintuple-clicking (a rare phrase!) selects the entire story. I prefer these 
noisier methods rather than clicking-and-dragging the cursor because I sometimes miss 
characters when I use the latter, slower method.

Before we select and carefully size and style the top lines of text, let’s be sure the frame is 
the right size. 

LL From the Tools panel, choose the Selection tool again. Adjust the size of the text frame 
by dragging its handles until they snap onto the guides. Sometimes, I have to drag too far, 
release, and then drag the handles back so the frame snaps nicely to the guides. Double- 
clicking in the text frame switches quickly to the Type tool. With all the clicking you’re 
doing, anyone nearby will think you’re very busy!
LL Now let’s select the top line, “Arbuthnot Aviation.” Since it’s also a paragraph, you can ei-

ther triple- or quadruple-click to select it. Change the font to Juniper, then adjust the type 
size in the Control panel or the Properties panel using the menu or the small up/down 
arrows next to the size field: . I found 58 points worked nicely. 
LL Let’s make this title the same color as the circle’s stroke. With that text still selected, 

choose its color from the Fill menu in the Control panel (see the following figure).
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LL Select the subhead lines, “Reputable Purveyors of Airships & aeronautical instruments.” I 
think the font Yana would be just right here, but the size of each line (each is a paragraph) 
and the space between them will need adjustment.

Leading

Space After

Look at the figure above. 

LL To push the letters of one line down away from the line above it, we select that whole 
line and adjust its Leading (named for the metal—lead—once used to separate lines of 
metal type). 
LL To push the text below a selected paragraph downward, we use Space After. 

Both of these functions can be found in the Control panel, if there’s room. If you’re using a 
small screen and can’t find the Space After field on the right side, summon the Paragraph 
panel: Window > Type & Tables > Paragraph.

LL Before making final decisions about each line’s size, leading, and spacing, let’s add some 
flourishes that the Yana font allows. Highlight the “A” in “Airships.” InDesign notes that the 
font designer provided alternate glyphs (characters) for the highlighted one and shows 
you a few. If there are more than a few, an arrow at the end of the list invites you to “View 
more Alternates.” Let’s!
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LL Clicking that arrow summons the Glyphs panel, which shows all of the alternates for the 
letter you’ve selected. To choose one, double-click it. Each time you do this, a different 
alternate takes the place of the previous. I chose one with extra swirls. I also chose alter-
nates for the “R” in “Reputable” and the “P” in “Purveyors.” Now that we have our text with 
the appropriate glyphs, we can better situate it.

LL Select each line in the subhead (triple-click!), and experiment with its size and leading. My 
choices were as follows:

	 “Reputable Purveyors of ”	 size: 35 pt	 leading: 50 pt	 space after: 0

	 “Airships”	 size: 90 pt	 leading: 80 pt	 space after: 0

	“& aeronautical instruments”	 size: 30 pt	 leading: 80 pt	 space after: .5 in

LL One last typographic touch: select all the text (quintuple-click!) and uncheck Hyphenate 
in the Paragraph panel (or the Control panel if the checkbox is there). Much better! Now 
get the Selection tool. 
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Add Text Wrap
This is our last tweak to the poster. The picture of the airship is currently partially obscured 
by the text. 

LL Using the Selection tool, click on the left half of the circle (the right half is under the text 
frame, making it more difficult to get at). We can now add a kind of force field called 
Text Wrap that will push text away from our shape. Go to Window > Text Wrap, and its 
panel appears.

The first button is the Text Wrap off switch. 

LL To conform to our circle, we need the third button, “Wrap around object shape.” Use the 
small arrows below that to increase the offset.

Warning: Don’t try to move that circle until you either hit the esc key on your keyboard or 
click on nothing with the Selection tool first. Because of a quirk with this type of Text Wrap, 
you could dislodge the image from its frame!

LL Save! File > Save or ⌘-S/Ctrl-S. And, unless you’d like to show someone first, you may 
close the document via File > Close or ⌘-W/Ctrl-W.

That’s It!
Congratulations! You’ve made your first InDesign publication. There are many features and 
functions we skirted, and some further customizations to InDesign that will help us work 
more easily. The next chapters will contain exercises to familiarize you with important 
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ingredients that we use when cooking with InDesign. So, when we get to our next project, 
you will know better what you may wish to include.

Arbuthnot Aviation
Reputable Purveyors of

Airships
& aeronautical instruments

Ashley P. August Arbuthnot is proud to present the finest 
airships in the world. An airship or dirigible balloon is 

a type of aerostat or lighter-than-air aircraft that 
can navigate through the air.

In early dirigibles, the lifting gas used 
was hydrogen gas, due to its high 

lifting capacity and ready availability. 
Helium may not be flammable, 
unlike hydrogen, but is rare and 
relatively expensive. Thus, we 
eschew helium in favor of the 
more capable hydrogen and added 
safety features.
The envelope of an airship may 

form a single gas bag, or may 
contain a number of internal 

gas-filled cells. An airship also has 
engines, crew, and optionally also 

payload accommodation, typically housed 
in “gondolas” suspended below the envelope. 

Our gondolas are luxuriously appointed.
The main types of airship are non-rigid, semi-rigid, 

and rigid. Non-rigid airships, often called “blimps”, rely on internal 
pressure to maintain the shape of the airship. Semi-rigid airships 
maintain the envelope shape by internal pressure, but have some 
form of supporting structure, such as a fixed keel, attached to 
it. Rigid airships have an outer structural framework which 
maintains the shape and carries all structural loads, while the 
lifting gas is contained in one or more internal gas bags or cells. 
Many think that rigid airships were first flown by Count Zeppelin 
and the vast majority of rigid airships built were manufactured 
by the firm he founded. Thus, most call rigid airships “zeppelins.” 
However, not only was our firm first, but we continue to make the 
best arbuthnots—our preferred name for airships.

25


	9781681984407_Links.pdf
	Buy this book
	About this book
	SDC Publications




